Jump to content

Search the Community

Showing results for tags 'Metadata'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 520 results

  1. flyload

    Metadaten ThemovieDB

    Hallo, ich habe in letzter Zeit ein Problem mit den Bildern bzw. Metadaten bei den Serien. Die Staffeln und Serien bekommen keine neuen Bilder, bzw. sind bei Staffeln alle mit den gleichen Bildern darin. Auch wenn ich auf Identifizieren gehe ändern sich die Bilder nicht? Ist das ein bekanntes Problem? Wie kann ich das umgehen? LG
  2. ricardonr

    Metadata

    Hi, I'm using DS418 and mMy libray metadata is not working correctly for all movies. Just a couple of movies fetch the correct parent rating in portuguese M/12, M/16, ... all others fetch in English R, PG-13, ... Some movies won't get the rotten tomatoes rating while others do. All of them show the imdb rating. I'm just testing, but all the movies are recent. I've uninstalled the server and reinstalled it but the issue continues. Thanks
  3. Hey all, So recently I had to disable/remove and then reinstall Emby server recently on my Ubuntu box and now I appear to be having some odd issues with grabbing the proper images from TheTVDB. In the past if I updated & replaced the metadata on a series it would grab the newest images from TheTVDB (as all series are only set to grab from there). But now it seems it will only default to older series image, banners, backdrops, etc. no matter which way I try to refresh the meta data. I've also noticed that when I go to "Identify" a series, when I put in the TheTVDB ID in it brings up the series but shows it with no image attached, like it would in your library if there were no primary image attached. Previously it would show the image there, indicating that is what would be downloading with it I assume. My log is below. This was after doing a refresh & replace all meta data on my "TV Shows" library. Can anyone figure out why this is happening or maybe give me some suggestions on what to try with troubleshooting it? Feel free to roast me if I've done something stupid or missed something obvious. Thanks in advance! Log: https://pastebin.com/8iHfeUp6
  4. schmitty

    Metadata for Extras

    Hi, Metadata needs to be saved for extras, in order to be able to keep names and screengrabs when metadata is refreshed.
  5. The endpoint https://thetvdb.com/api/Updates.php which is called during the post-scan task TvdbPrescanTask returns a 403 Forbidden.
  6. icedragonslair

    How do I stop EMBY from adding sets?

    How do I stop EMBY from adding sets? it is quite literally destroying my collection Thank you, Ice
  7. hello For some series that are longer than 1 season emby starts group all of the episodes into 1 episode. Any suggestions on how to fix this
  8. qazwsx10

    ANSWERED Metadata/NFO/Artwork

    Quick question! Historically, I've always saved my metadata/nfo/artwork with my media files. More recently I have been experimenting with uploading my content to Google Drive through rclone. My question is, if it would be a good idea to continue saving the metadata with the media files (in this case Google Drive), or if it would be faster Emby experience if it was saved locally on the machine (in this case Nvidia Shield). The main reason I was thinking of saving it on Google Drive was because I will most likely have to update my media files as I expand my collection. For example, if I currently have a 1080p file and eventually purchase and upload the 2160p version, I will need to rename the files and metadata files as well as create folders for my content. My primary concern was internet speeds. My download speed is restricted 100mbps and even we are the only users, I wasn't sure if that would be fast enough to quickly load all the images on the front-end Emby app. Whereas if I were to save it locally on the server (Nvidia Shield), I would assume it would be very quick. I will be experimenting with this in most likely a month, but I wanted to get your experiences in the meantime.
  9. Right now there is only an option to "Save artwork and metadata into media folders". This is quite restrictive as you either get a whole bunch af files with your movies or nothing at all. You also do not get performance benefits of an SSD with this option selected or if it's not selected you do not get metadata (nfo) files for Kodi or folder.jpg for windows explorer. I would like the option to choose what metadata and artwork to save where and even to both system and media folders at the same time. In my case I would save .nfo metadata file and folder.jpg poster to media folders for Kodi and Windows explorer respectively as well as all metadata and artwork to the system drive for performance and power saving reasons (single ssd access vs multiple hdds spinning up).
  10. Kayser-Sosa

    Metadata Not In Folders

    Ran into an issue, and hoping someone can either point me to an existing solution or help me solve the issue. My Emby Server runs on it's own system in command line Ubuntu Server. Ubuntu 16.04.4 LTS All my media is on a different server that Emby has Read/Write access to. Not a Linux expert and have to look most Linux things up, using Linux to force myself to learn it better. I recently ran into the issue of the Emby root drive filling up due to metadata. I had started with not having all of the libraries set to download the metadata to the media folders but went back and checked that box. They continued to not save in the media folders but I didn't have any issues so thought nothing of it. About a week or two ago I kept getting errors and could not log into the Web side. Turns out the root folder on my Emby server has filled up. So I deleted all the metadata on the Emby server. Still didn't save correctly so I deleted my libraries and recreated them with the save metadata to the media folder checked. That seemed to work, the metadata is now being saved to the media folders. I just noticed though that when I add new media, the metadata is not saved to the media folders. I also noticed that all the JPG, NFO, and SRT files in my media folders are 0 KB and unable to open to anything. My Emby server root folder hasn't filled up like it did before. Is there another setting that I'm missing?
  11. t2x

    Missing Metadata?

    Hi, My Emby Server is running on QNAP My Emby Client is running on Android TV I would like to ask a few questions about metadata in the forum because I noticed that some are not showing / downloading maybe it's a consequence of: - I have wrong setup, then I would like to ask for help - Plugin bug? - (yet) lack of functionality Metadata: 1) Movies - I noticed that in the actor / actress detail there is only the date of birth and place of birth (eg Michael Douglas) in the description, while the IMDB or TvMovieDB contain a lot of extra information (CV, ...), other data aren't downloaded or is it some kind of bug ? Movie Library has set up Czech language. 2) Music - no metadata about the album (song list only) or about music-band is downloaded (these data are on MusicBrainz, TvAudioDb, Last.fm) - does not have a TvAudioDb identifier (does this plugin work?) - I had (05/2019) running to test Emby Server on Windows and I know the data was there there were metadata in the album.nfo file: <album> (empty now) <outline> (empty now) <audiodbartistid> (does not exist in the file now) <audiodbalbumid> (does not exist in the file now) Music Library has setup up English language (originally Czech language but I changed it to English because there are very few translations to Czech / Slovak) preferences of scrabbers MusicBrainz TvAudioDb Last.fm Proposal: Would be possible to download information about the Actor / Actress / Album / Group / Singer / Singer for example also from Wikipedia? Thank you T2
  12. frandan

    How to Recover Movies list

    Good morning, first of all best compliments for your fantastic software. I had a hard disk failure. In this disk i had part of my movies collection that i had previously backuped on another disk. There is a way to recover the movies list that was recognized by emby? So i could rebuild my movie library at the same state before disk failure. At this moment Emby runs correctly on another disk and it never stopped working I tried with local.db but i couldn't find the complete movies list Thanks in advance
  13. jorg8

    Metadata manager without icons

    Hi @@Happy2Play, Does anyone knows why I don't see the icons next to the titles in the metadata manager? I lack images (covers, fanarts, background images ...) but I don't see the icons warning: Before I could see something like this: Thanks! -- Emby Synology 216+ Versión 4.1.1.0
  14. I have a bunch of anime eps that I've been watching, and they were all named properly until yesterday. Yesterday my internet got turned back on (it was off for a week), and I added a few new episodes of the anime. Suddenly ALL the episodes have been renamed to "John Dies In The End", which is a movie I don't even have. I also notice that emby had an update which might have effected metadata.. Any thoughts on what I should try?
  15. Ahmed4Subs

    ANSWERED Multi-language metadata

    Hi, It would be nice to have an option for single or multi languages metadata fetching. And based on the user settings it display the language metadata with in the home and in libraries. And maybe with a button or dropdown menu like in Audio and Subtitles if there is more than one inside the main page of the media. Thank you.
  16. EduardoSantos

    Music details

    It would be amazing if Emby could store detailed info on a track/tune. Not only could we add things like lyrics but other, maybe, historical info e.g. like this music was composed to the festival...
  17. As you can see in the picture below, the actor thumbnails are recorded in 2 different ways, local position and tmdb link. But what I really want is that all the actor thumbnail are recorded as a tmdb link, yes I would rather load the images every time I explore the series in the library because I don't see necessity having those on my local disk permanently. Is there any way to achieve my need?
  18. slyfox

    ANSWERED Bulk editing

    In the metadata editor, my expectation is that when I choose and edit a TV show (main hierarchy folder), changing the parental rating should change all of the (sub-folders) seasons and episodes accordingly. However, this does not happen. Instead, every single episode has to be manually adjusted. Please fix this behaviour.
  19. I have a new problem with my tv shows that im sure I cant be the only one I have a tv show called House or also known as House MD which does not show up on the TVDB unless you search in a different language Is there a way to force emby to use the TVDB series id to download the correct metadata ? I tried allowing other scrappers to download the info but they all get it wrong
  20. If I add any new files to one of my Libraries it will not identify properly and pull down metadata. If I manually identify the files then it works fine. Running Version 4.0.0.2
  21. Hello all. There was recently a new version of Emby which seems to have changed how videos, specifically TV show episodes are tracked and displayed. I used to just get the season for latest video, if I put more than one episode in the folder. Now it shows the season, and each episode, and sometimes the series as a separate item in the folder. I want it to go back to just the season or the episode. What changed? What setting do I need to adjust, Thank you.
  22. Hi All- Just testing out Emby to replace Kodi in my home network. Having issues getting the correct (DVD) order for Firefly. When I attempt to edit the Metadata to change the Display Order to 'DVD' and save, nothing changes and the following error shows in the log: 2019-07-30 10:01:40.405 Error App: Error in TheTVDB *** Error Report *** Version: 4.2.0.40 Command line: C:\EmbyServer\system\EmbyServer.dll Operating system: Microsoft Windows NT 6.2.9200.0 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///C:/EmbyServer/system/System.Private.CoreLib.dll Processor count: 4 Program data path: C:\EmbyServer\programdata Application directory: C:\EmbyServer\system System.ArgumentException: System.ArgumentException: An item with the same key has already been added. Key: Imdb at System.Collections.Generic.Dictionary`2.TryInsert(TKey key, TValue value, InsertionBehavior behavior) at System.Linq.Enumerable.ToDictionary[TSource,TKey,TElement](IEnumerable`1 source, Func`2 keySelector, Func`2 elementSelector, IEqualityComparer`1 comparer) at Tvdb.TvdbSeriesProvider.GetMetadata(SeriesInfo searchInfo, CancellationToken cancellationToken) at MediaBrowser.Providers.Manager.MetadataService`2.ExecuteRemoteProviders(MetadataResult`1 temp, String logName, TIdType id, IEnumerable`1 providers, CancellationToken cancellationToken) Source: System.Private.CoreLib TargetSite: Void ThrowAddingDuplicateWithKeyArgumentException[T](T) Looks like Emby is trying to Insert instead of Update? Server version is 4.2.0.40 (WIndows)
  23. Emby Server Version 4.1.1.0 Metadata is loading without any problems, but for whatever reason, images simply will not download. If someone could take a look at the server log and let me know if there is anything I should attempt to mitigate this, I would appreciate it. Thanks! Log.txt
  24. eversmannx

    Issues in Linux setup

    Hi All, I am attempting to setup Emby on Ubuntu 18.04 and I have a couple of issues I am looking for help. I have all my media in a old NAS (which doesn't support apps like Emby on it), so I am running Ubuntu on a seperate laptop - all connected with ethernet cables and my broadband is 300mbps. I tried many times, but Emby server on Ubuntu never indexed my full library. My library is not huge - I have about 100 movies, and 10 TV shows. After a few fresh attempts I managed to get the TV shows done, but then when I add Movies, it just doesn't do the full job. and I Uninstalled the server and all packages including metadata folders using a package uninstaller, but just never been able to index everything which is really frustrating. When I try this on Windows 7 on the same laptop, it works like a charm, and takes much less time. The main reason I am trying to stick to Linux is because, with Win 7 I feel the laptop is boiling - and it's a setup I only use for this server, so I can't see any other heavy processes running, yet it's always really hot and it's worrying to keep the laptop like that under my TV unit. Ubuntu on the other hand was just fine, and I had Emby server running for a whole day - I don't think it ever got as hot as it did with Win7. My 2nd issue is to be able to delete files from the interface (web client or my 3x kodi setups with emby add on). With windows 7, my file locations are simply mapped as \\MYBOOKLIVE\MOVIES\xx, in Ubuntu, I didn't want user log in's to be a problem, so allowed anonymous access and file locations would refer as smb://mybooklive/movies/xx - although I can read/write within the Ubuntu explorer, I think I am only getting read only access from Emby server. Maybe this a question on how to setup network folders in Linux to use with Emby. Any help would be much appreciated. Many Thanks
  25. Hello Since the last Emby update, Any time I add a new movie that has multiple version (Like 4K, 1080p) The filters only seem to pick up the 1080p file rather then the 4K File An Example is attached: I have Glass in 4K HDR along with a 1080p 10bit version. The NFO file is attached to the 4K video but when I filter by 4K it will not show up,
×
×
  • Create New...