Jump to content

Search the Community

Showing results for tags 'actors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 18 results

  1. jonomite

    Still missing people images

    I'm aware there is an issue with TMDB links pointing to an old/outdated location that has been causing issues for the last several weeks. However, I'm wondering if this is a different issue. I'm noticing that even for recently-added movies, I still see a black/gray boxes instead of an image for a handful of actors. If I do individual metadata refreshes, it pulls down the image without any problem. Again, these are not for old movies but rather new ones (e.g., within the last several days).
  2. It would be nice if Emby could show additional movies (not in library) for People. I think Emby already has some functionality for showing movies that are not in library with the Trailers feature. Could that functionality + People metadata be used to show two separate lists when viewing a People entry: "Movies in Library" and "Additional Movies"?
  3. I am trying to figure out how to have different actors display in different seasons of the same TV show for example: True Detective has all different actors for season 1, season 2 and season 3. How can you display the different actors in the different seasons? Can this be done manually? There will be a second show for me Charité. Season 1 dealt with characters around World War 1 and season 2 will deal with characters living during the Nazi times. Thanks for any suggestions. O2G PS: I tried to get the roles for the actors for StarTrek Discovery but it would not find the roles just the actors and the few pictures of them. I do use XML files for metadata.
  4. Hello all, I'm trying to sort out whether this is a general problem with my install or an incompatibility between the image sizing of Emby and the image sizing of the online image db's (themoviedb, etc.). I have a bunch of tv shows where the cast/crew images appear but they appear squished (incorrect aspect ratio). I have my primary db's set that for TV the images come from thetvdb.com and for movies it's themoviedb.org. It appears that thetvdb doesn't support profile/actor images but themoviedb does and this is where Emby is getting the images. The specifications for themoviedb images is with an aspect ratio of 1:1.5 with a maximum resolution of 2000x3000 and the lowest resolution of 500x750. Both are obviously 1:1.5. I had to resize the images to about 180x275 for it to look correct on Emby. This isn't quite 1:1.5 (that would be 180x270. Is there a way to correct Emby for the correct aspect ratio so the images scale properly? I don't want to have to redo images locally. Or am I wrong in this? I checked a bunch of the images on themoviedb and they are 1:1.5 so I don't think it's the size of the images uploaded that's the issue.
  5. Aussiedroid

    Actors Metadata not Refreshing

    Hi All, I'm not sure if this may be a bug or not (happy to provide logs if needed), but my actors metadata is not refreshing/displaying after running the Refresh People scheduled task. Images seem to be working fine, but not the metadata. I understand that these are now stored in the database from reading another post & no longer in the metadata folder, but I have mine as xml in the People folder along with the images. I have the Emby XML plugin installed to support (I assume this is needed?), but the only way I can seem to get these to display is doing a search from within Emby Theater to find missing metadata on an actor by actor basis. I assume 'finding missing metadata' is reading the xml & not scraping new data, but I cannot be sure without some further testing. Is there any way I can refresh these so they all display without having to do a manual refresh on each individual actor? or is legacy xml support just not viable anymore for actors? If it is not, is there a way to refresh all in the new method/format? Would really love not to loose the large number of actors metadata I have already sourced! As always, thank you, AD
  6. So I noticed last night that I could mark actors as favorites. However, they do not show up on the 'favorites' tab. I was hoping for the ability to click on an actor, and then be taken to a page showing TV and Movies that they have been in. I can do this manually if I search for an actor and click on their image, I just thought that the same could be done from the 'favorites' tab. Is this intended behavior for actors marked as favorites, or a bug? Thanks!
  7. Aussiedroid

    Hide Actors without Images?

    Happy New Year everyone! I did a search of the forums but couldn't find an answer. A small thing, but whenever I check out the actors for a movie or TV show, there are a few that do not have any images. If none exist, is there a way to hide these in the Emby interface? Alternatively, if this is may not an option, is it possible to change the default 'green' image with something else? Many Thanks, AD
  8. magico77

    Double actor thumb result

    Hi I'm using Emby as a server, and I'm planning to change my Nas switching to a quad core nas. I suppose that it will fix the problema that the server is not always so fast...anyway I have a different question: When I searcho for an actor sometime happend a strange thing. The search is populated with 2 o 3 thumb of the same actor, and If I click on it, the server connect to the same page. Question, why this thing happend? I attach a pio to show what I mean I use Mediaelch to create nfo.... Any suggestion to fix the problem, merge version is not working
  9. Hello all. I think...that my actor pics do not download. I mean...I see only the default pic in any media. I went to the directory they are supposed to be, did a search for pics (instead of randomly looking under alphabet letters/actor names) and found no pics. Perhaps it is my luck. Anyway I did a thing I read here, deleted the directory and let the server recreate it but again I have the same problem. And another thing: I don't know if it should behave like this, but when I am about to watch a movie or episode, go to the tab actors, does it download actor pics for this movie specifically or the current movie does not take precedence. Thanks in advance!
  10. Hedwig

    Relink people to movies

    Relink people to movies... I have a lot of movies where the link between the actors and their movies got broken. I did many manual corrections but the problem keeps coming back, even on the ones that had a manual correction. People do exist in the Metadata/People folder but their names do not appear in the People Section of the movie. After a refresh of that particular movie the link comes back for that one movie. Refreshing People via dashboard does not help either. Is there a way to refresh the full database in one operation?
  11. rkariff

    Missing Filmography

    Hello all. I have been having some issues when it comes to my Roku devices, both a Roku 3 and a Roku TV. Whenever I go to the filmography of an actor or director, nothing is there. It used to show what movies I have that an individual was in. Has anybody else come across this problem? It would be great to do a Samuel L. Jackson marathon. Or a night of nothing but Christopher Nolan. And by the way, I saw there was a previous post regarding missing filmgraphies, in general. But it was posted several months ago, and I wasn't sure if anything had changed. As always, thanks.
  12. Mediabrowser (Emby) in wmc7 is not showing additional movies that the actor appears in. It seems to have happened about two updates ago. When you click an actor to show their details a list of the additional movies they appear in use to show at the bottom, like the online Emby currently does. It now only shows an unrelated group of movies, not sure if it's recently played of recently added but it is no longer showing the actors additional movies.
  13. android - 2.2.10 server -3.0.5557.22683 Cast & crew on episode..shows show cast & crew...IMO episode cast and crew should be the uniques from both, show order prioritised...but certainly not this show crew and no episode crew... http://mediabrowser.tv/community/index.php?/topic/18452-server-cast-consistency-and-completeness-from-episodes/
  14. BAS

    Better actor support

    When clicking on actor I can see their bio info but I have no way to see any content I have with them in it. Is the client not able to display this? Searching currently only finds items by title, so I can't search by actor and get a results page for their movies. When looking at actors for tv series which is only available at the episode level i only see guest actors for that episode, no listing for regular cast and no place to find that info currently in this client. Yes I'm aware of using the web client but I'm not bringing this stuff up for me but for the users who like the fact of using a real remote control with their device and client and would like this additional info.
  15. Editing the series.xml whether manually through an editor (notepad++, notepad etc) or using a metadata editor such as metabrowser/MCM does not stay saved after a media library scan. I have been trying to batch edit TV shows by adding or changing actors and genres using methods described above but they keep getting erased. The only way they will remain intact is if the web client metadata manager is used and added one by one which is not feasible. MediaBrowser is currently not playing nice with external metadata editors. For the log provided I simply added one new actor in the series.xml using the following (random) example: <Person> <Name>Leslie Nielsen</Name> <Type>Actor</Type> <Role>Frank Drebin</Role> </Person> Server Configuration: Metadata > Basics > Download artwork and metadata from internet Disabled Metadata > Services > Disabled fetching for Series, seasons, episodes, people Metadata > Advanced > Unchecked everything under People Item configuration: <LockedFields>Name|Overview|Genres|OfficialRating|Cast|Backdrops</LockedFields> Regardless of if people/cast is locked or unlocked results are the same After a scan is completed, any changes made are gone and reverted back to the original. Even setting the series.xml as "read-only" after making changes it gets reverted. server-63556878478-x.txt
  16. Hi, Does anyone have any ideas for how I can get a view of Favorite Actors in Media Browser Classic, similar to the first screenshot below from Media Browser Server? I don't want index on 'Perfomer', as this just gives you the billions of Actors in the collection. Ideally I want to pick who my favorite actors are, and have a movie count next to their name. One method I thought of was to create new 'Library' in Media Browser Server call Actors, then create folders for each Actor and manually create shortcuts for each of their movies. It sort of works, but I can't get the image of the actor looking okay - second screenshot below. Does anyone have any suggestions? Thanks Mark
  17. First, I didn't see another area that this looked appropriate for so if there is one and the mods want to move it there - Thank you! So how does everyone (or what is recommended for?) deal with actors with multiple names/spellings. Mostly this would probably apply to organizing adult titles, but there are mainstream actors and actresses with the same issue. For example Malin Akerman also is spelled sometimes as Malin Åkerman (notice the small circle over the A) or Stellan Skarsgård is sometimes spelled as Stellan Skarsgard. Rather than going through every movie or show every time something is added, is there a way so that if metadata refers to Stellan Skarsgard it will automatically pull the information for Stellan Skarsgård and clicking the incorrect name will show his page and associated movies? Thank you!
  18. Hello, In the web client, when I bring up the actors (for TV Shows) or people (for movies), I get the default silhouette image...no actual picture. I verified the IBN folder is pointed to correctly (the genre and studio images work perfectly fine). However, the actors/people are not. I saw a post regarding a new folder structure for "people" but not sure what the new standard is (if someone can outline that too as I couldn't find the referenced blog post they were talking about), or if that's causing the problem as I still have the old structure? Thanks, Erik
×
×
  • Create New...