Jump to content

Search the Community

Showing results for tags 'EMBY'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hey folks, new guy here. I’ve found myself tired of Plex and their growing issues and happened to stumble upon Emby and I’ve really enjoyed what I’ve seen so far. I’ve done quite a bit of research on some of the differences and what not but I’d love to hear some tips and tricks, and your overall experience with the differences especially if you’re a previous Plex user. Thanks for any help you may send my way! *Please feel free to close this topic if this isn’t allowed or if I’ve posted this in the incorrect area.*
  2. Emby Live TV - Disable Record Prompt Hi everyone and the Emby Team. First, thanks so much for all of your hard work and effort on the Emby product - it is fantastic and has come a long way. I have been a supporter since the Media Browser days, 2013 and on wards! Secondly, I am using the Emby Live TV feature and have noticed the 'Record Prompt' appears when I click on any of the channels to watch a live TV session. Is there any way to by-pass this or to turn it off completely? I do not need to record any sessions. Thanks <a href="https://ibb.co/0tXFyLC"><img src="https://i.ibb.co/Hd2xTyt/snap1.jpg" alt="snap1" border="0"></a> <a href="https://ibb.co/GRyNpG1"><img src="https://i.ibb.co/QMLtQhq/snap2.jpg" alt="snap2" border="0"></a>
  3. dn_angel000

    Emby Purging Watched Media...

    Is there a way to disable watched media from being purged!? I just noticed that I no longer have media in TV Shows I watched awhile ago no longer showing up in my list of TV Shows when trying to find them in emby. I also looked into my external HDDs and they're no longer there either, is there a way to disable this from happening to other media I've watched in the future!?
  4. Is there a way in the web app to set a collection view in the latest media section just like there is for Latest Movies and TV Shows!? And if not can option be made in the next update?
  5. قمت بتثبيت سيرفر امبي عنطريق الموقع قمت بتحميل ملف التثبيت وقمت بتشغيله وتم تثبيته وظهر في التطبيقات ولكن لم يشتغل ع الويب
  6. Hi guys, I'm afraid this has probably been asked before as I have tried to follow several of the posts on this forum. Namely: and I haven't setup a ssl cert yet but I am assuming this is not critical if I am testing things on port 80. My default.conf from /etc/nginx/conf.d/ is below. If I add anything above "server {" it stops working. I suspect it's something trivial like a missing } but I am at a loss to what. # Forward everything into Emby server { listen [::]:80; listen 80; server_name video.dyndns.org; proxy_hide_header X-Powered-By; add_header X-Xss-Protection "1; mode=block" always; add_header X-Content-Type-Options "nosniff" always; add_header Strict-Transport-Security "max-age=2592000; includeSubdomains" always; add_header X-Frame-Options "SAMEORIGIN" always; add_header 'Referrer-Policy' 'no-referrer'; add_header Content-Security-Policy "frame-ancestors dyndns.org video.dyndns.org;"; #add your domainname and all subdomains listed on your cert location / { proxy_pass http://192.168.1.83:8096; # Local emby ip and non SSL port proxy_hide_header X-Powered-By; proxy_set_header Range $http_range; proxy_set_header If-Range $http_if_range; proxy_set_header X-Real-IP $remote_addr; proxy_set_header Host $host; proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for; #Next three lines allow websockets proxy_http_version 1.1; proxy_set_header Upgrade $http_upgrade; proxy_set_header Connection "upgrade"; } } Any suggestions, as always, welcome 🙂
  7. I have been using the Emby DVR for a few months and have been pretty happy with the results recording and watching general TV programs. Recently the Rugby World Cup started showing on TV here in New Zealand and these recordings are significantly longer than the usual programs I had been recording. Watching the first game for NZ in the competition (on my Android Smart TV client) it played fine until about 40 minutes into the game (about 1:40 into the recording) when it started pixelating and glitching for 5-10 seconds. It then came right for a few minutes and then glitched again and repeated randomly throughout the rest of the game. I wasn't sure whether the glitching was in the play-back or the recording so, the following day, I opened the recorded file in VLC and tried playing it. It glitched again in the same places suggesting to me that the issue seemed to be in the recording. I had previously been using Mediaportal for recording TV and, as I had two HD Homeruns, I had allocated one to Mediaportal and one to Emby while I was testing Emby out. For the second game a week later, I recorded the game on both Emby and Mediaportal. Again, part way through the recording the Emby recording started glitching. I swapped over to Mediaportal and it had recorded the game absolutely fine, from the same signal source. Again, I subsequently checked and the issue was in the recording, not just the playback. For a recent game, I swapped the HD Homeruns over between Emby and Mediaportal to see if the problem followed the HD Homerun or the server. Again, Emby glitched and Mediaportal played/recorded it fine, suggesting that the issue was on the Emby side rather than the signal side. My Emby server is a 12 month old Core i5 with 8GB RAM and two SSDs, one for the OS and one for Recording, running Windows 10 Home. It is connected to a Gigabit LAN, along with the HD Homeruns (and the lower spec'ed Mediaportal server). It is running Emby version 4.2.1.0 with no other 'server' processes running on it. I have attached logs for the most recent recording which are rather large but the instructions for posting did say not to strip them out so.... :-) The program being recorded started at 7:00pm on Sat 26th Oct 2019 with a 3 minute pre-buffer so 6:57pm approx start time. I started watching around 8:40pm and fast forwarded through bits of the pre-game show until I got close to kick-off when I started getting pixelation again. Just before 9:00pm (kick-off) I stopped watching on Emby and swapped across to Mediaportal and watched the game there with no issues. I have also included 2 screenshots taken off the Emby recording a few minutes apart showing the sort of pixelation I am talking about. They are being played in Emby Theatre in a different PC a few days later and show the timestamp in the recording where some of the issues occur. VLC also glitches in the same places. I have recently noticed some pixelation on other longer shows (over 1 hour) but not as badly. Shorter shows seem to be OK??? I have really been enjoying my Emby experience and being able to watch all our media from the Smart TV with the one remote has been a big plus on the WAF side so it would be great if someone could help me sort out this last little glitch! :-) Many thanks in advance. PS. NZ Free to Air TV is H.264 encoded. The HD Homeruns are 'HDHomerun Dual's Model : HDHR3-DT. embyserver-63707731197.txt ffmpeg-remux-6d613bba-6221-493a-ab71-8894d0aafacf_1.txt ffmpeg-remux-1793ff98-0ed1-44d7-baf8-965328f3b33a_1.txt
  8. I have Emby on Samsung TV model UN48J5200, when playing the movies in mkv and mp4 format, it closes the app and starts again and freezes. Emby Theater 0.122
  9. Salve mi piacerebbe sapere se è possibile con emby essere visti sulle smart v. Ho provato ma oltre a vedersi il server quando voglio vedere le tv in diretta vedo solo uno schermo nero. Grazie
  10. Matthew Binns

    4K content and the Emby LG app

    Just a little feedback on my initial experiments with 4K playback using the Emby LG app. I'm finding some 4K content works and some doesn't. 'Sully' 4K for instance will not play on the Emby LG App. It will play on the LG Plex app. Same results for 'Jigsaw' and 'It'. I'm playing UHD rips from my 4K blu-rays made using makemkv. That being said, where files do play I am noticing quality degradation. 'Argo' for instance streamed via the LG app looks terrible (however the server does say it's direct playing). 'Argo' streamed via DNLA to my UHD blu-ray player looks far, far better and as per the disc. So as it stands, if I want to watch 4K rips using Emby, the LG app is not up to the job. This may in part also be due to the TV itself. DNLA to the TV also results in reduced quality (however all files do manage to at least play, same as Plex). There could also be bandwidth issues involved. The LG TV does not have a gigabit LAN port. To sum up, the only way for me to get the true 4K (exactly as per the disc) is to stream using my phone or iPad via DNLA to my Oppo UDP203 and then HDMI into the TV. TL:DN Emby LG app plays some 4K (albeit in reduced quality. Plex LG app plays all 4K (albeit in reduced quality).
  11. EDIT: I finally made my own version inspired from emby theater, it's still on progress.. You can try it by using this css: @import url('https://opiu.ms/css/netflix_login_page.css'); @import url('https://opiu.ms/css/home_theater.css'); It is also compatible with Emby Dark Themes
  12. schlenzie

    No fast forward or rewind

    Hi, I have a problem with Emby on AppleTV 4K gen2. I can't fast forward or rewind. Pressing up also does not work to get to the timeline. A comparison I have me the Android TV versions. Server Synology DSM 7 x64 uptodate Beta ….15 can anyone help pls?
  13. How and with which plugin can I easily access the movie (and series) bonus material (extras folders) of my emby premiere installation in Kodi 19.1? Am grateful for all tips and tricks. Access and playback of the extras in emby works without any problems. Thanks for your help in advance, Georg
  14. I just bought Ember for Emby from the Microsoft store and it shows the purple splash screen then closes, several seconds after opening it. I am running it on the same computer I have my Emby server running. I've tried repairing it, resetting, and uninstalling and reinstalling which did not resolve its behaviour. Any ideas why it is doing this. My server works fine from Edge or Chrome prowsers and from my android app on my phone. ???
  15. sampsonight

    Mycroft Emby Skill

    Hello! Not sure if this is considered a tool per say. But I've written a skill for Mycroft (open source voice assistant) that allows a person to play music from your Emby Server. For example, after this skill is installed you can say 'Hey Mycroft, Play Thrice from Emby'. Its in its infancy now and only plays instant mixes based on the artist/album/song requested. Currently its in review by the Mycroft Skills team and requires additional vetting before it can be submitted. If anyone has a Mycroft device (you can also install on a linux desktop) please take a look and provide feedback: https://community.mycroft.ai/t/testing-and-feedback-for-emby-skill/4672 In addition feedback is also welcome via this post and github directly in the form of issues or feature requests. https://github.com/rickyphewitt/emby-skill Installing and configuring the skill: Install via msm: msm install https://github.com/rickyphewitt/emby-skill Custom skill install option at home.mycroft.ai Connect to your Emby server The Host, port, username and password must be input at Mycroft.ai in the skills configuration section. Unless you’ve configured your Emby server to be available over the internet the Mycroft device and the Emby Server should be on the same network Note: If you do not use a password to access Emby, leave the password field blank. Authentication of skill does not use Emby Connect. Any feedback is greatly appreciated
  16. I have a weird problem. Some days I can watch movies for 6-8 hours without a problem. Other days, Emby on Samsung (Tizen) freezes playback after 10 minutes - and to fix it, I have to 'wake up the pc' by pressing a key on the keyboard/moving the mouse every time 10 or so minutes has passed! - love the exercise but after 8-10 runs I get tired 😉 Notes: The PC is not at sleep, not hibernating, screen saver is turned off etc. For some reason, Emby goes to sleep and 'wakes up' if the mouse moves / keyboard pressed. Google yields no solutions. Using Emby 4.6.7.0 Emby for Samsung 1.1.06 on a Samsung Smart TV (UA49RU7100KXXA). Connection between TV and PC is a Wifi router - Netgear AC1750. Strong signal. Running Emby as a service via via NSSM - the Non-Sucking Service Manager (nssm 2.24-101-g897c7ad (2017-04-26)). Thinking it could be related to certain file formats or the NSSM service perhaps, but then again that does not explain why it does happen all the time. Last movie played has these characteristics and then it Emby froze. Nothing out of the ordinary (many other movies do the same)... Any help / troubleshooting appreciated. Title1080p H264 CodecH264 AVCYes ProfileHigh Level40 Resolution1920x1080 Aspect Ratio16:9 InterlacedNo Framerate23.976 Bitrate5,100 kbps Color Primariesbt709 Color Spacebt709 Color Transferbt709 Bit Depth8 bit Pixel Formatyuv420p Reference Frames1 hardware_detection-63776144843.txt embyserver.txt
  17. Controlar las descargas en Emby con Nginx como proxy inverso
  18. Hi, guys. I am using Emby on my TrueNAS system. I could see my movies on Emby, but when I try to play them, it showed "Playback Error: No compatible streams are currently available. Please try again later or contact your system administrator for details." I have tried many many methods, and I don't solve it yet. My server log is attached. Is there anybody who could help me? Thanks.
  19. Pommes

    VR App for Emby

    Hi Anyone ever had the idea of making an emby app for virtual reality? Only a simple app with a virtual screen (maybe cinema environment). There isnt a good solution for enjoing media in VR yet, so that might bring many new users to emby. Plex tried sth similar about a year ago, because many people requested it but the app was in a very bad shape at release and failed. Btw have someone already tried sth in that direction?
  20. Hello! Hope everyone is doing well today. I am getting reports from a few users stating they are not able to remote into the server via console, smart tvs, and phones. I have confirmed that when wifi is off on my phone, I have no issue. I confirmed with my own TV and console that I have remote access to the server. I see other users on and watching movies, so it appears to be an odd situation. Wondering if anyone mind taking a peek at the debug ran. This debug was run during one of my users attempting access via phone and via Samsung smart TV. My TV is also Samsung, and sadly I am not able to duplicate the reported issue. Thanks in advance!!! embyserver.txt
  21. TomasBrabec

    DSM 7

    Hello, please go somewhere to download Emby server on synology ds218 +. I have a DSM 7, I can't download anywhere that could be tried. thank you very much
  22. Hi, Multiple versions of movies is not working for me. Both versions appear in the drop down but both versions are pointing to the same file (Kingdom of Heaven.mkv) under path in Metadata, so I can only play one version. I can't play the Directors Cut. Below is how the movie folder is setup: The same is happening for all other multi version movies.
  23. runner041

    Pushbullet notificationS in EMBY

    I just installed the emby plugin and the phone app. I created a pushbullet channel to send notifications to my emby users. Should I see the notifications while emby is running?
  24. Hi all before i ask the question let me say I've been drilling down these forums and others and I feel like I've tried everything. Here is the issue, I upgraded from DSM 6 to DSM 7 while having emby installed. I later uninstalled emby and manually installed the correct emby package for my Synology NAS from here. What is my problem? Emby connect cant connect to the remote WAN address while my mobile phone on 4G can, I can also see the IP and Port (8096) using the CanYouSeeMe.org tool. Here is my emby connectivity details when loaded locally (First image) Here is me trying to connect emby connect to my NAS (Second image) Here is the response I get (Third image) "We're unable to connect to the selected server right now. Please ensure it is running and try again." What i have tried. The connectivity tutorial. Connecting to "Remote WAN" using my phone on 4G: it works. Connecting to "Remote WAN" using CanYouSeeMe.or: it also works. Why can't emby connect not see my NAS? it used to work fine before my upgrade to DSM v7. Many thanks!
  25. WeerdMunkee1978

    Clashing Issues, Emby/Jellyfin

    I installed Jellyfin just to check it out, not realizing how closely tied-in with Emby it was. Immediately upon install, Emby began opening as Jellyfin. I uninstalled Jellyfin completely, but Emby STILL opens up as Jellyfin. Then I reinstalled Jellyfin because I read some forums that said all you had to do was change the port number. Now, after reinstallation, Jellyfin no longer recognizes my Username/Password, plus I can't click on half the items in front of me, including "Forgot Password"!! Nothing but a dead response. So FINALLY, I uninstalled Jellyfin AGAIN, but, same deal. I open Emby but Jellyfin opens instead, but oddly, accepts my Emby password, but not Jellyfin? Things are ALL jacked to Hell now, and not a clue how to fix it...any help here would be welcome. Thanx!
×
×
  • Create New...