Jump to content

Search the Community

Showing results for tags 'troubleshoot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello. Ultimate minimum user here. My Emby has ceased to function on my PC. This happened after trying to download another server (dungeonmastersvault), after being unable to get that server to function, I uninstalled it. Unsure if this is 100% the cause, but I have attached the error that pops up in my browser, as well as the most recent logs. The Emby Server icon is in the lower right corner of Windows, and it works fine on both mine and my GF's phone. Please help! embyserver.txt hardware_detection-63738960531.txt
  2. I've been using Emby for a few months now and I love it. A few days ago the power went out at my house and now my server can't be accessed on external networks. I've checked canyouseeme and port 8096 is open. I'm running Emby on openmediavault. I appreciate any help! Howe
  3. I want to have a separate location/folder for all my subtitles for my movies and TV shows. Whats the best way to go about that?
×
×
  • Create New...