Jump to content

Search the Community

Showing results for tags 'failed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Hello, I have a problem with scanning my library from the beginning of using Emby. As i found Plex and Kodi absolutely unusable for me, I have ended with Emby, where I done all settings and found all features I need. I am running portable version Emby on Windows 7 dedicated desktop computer, copied on non system magnetic hardrive, where also all my media are stored. As I am running Emby under non admin Windows account I have used NSSM to run emby as service under this account. My last reamaining problem is with scaning media. I have a lot of media divided into four libraries. Two for videos/movies, other two for photos/pictures. Everytime I start scaning, it fails. Average scan time is 15mins. As I do not care about watch data, I have deleted library.db and started Emby server again, but without luck. I have read some topics related to this problem, but I have not find solution there. I think there is some problem with my media, but as I have lot of media, it is not easy to check it all. Is there any feature how to find root casuse of problem? I have attached datalogs, but I am not able to find anything saying something like: Error while scaning file.... So I have no idea how to debug this. Thank you in advance with this issue. Log.txt Log_scan.txt
  2. Hello, I use Emby server and my client use often the transcoding option. However, once in a while (like every 2 weeks), all my files failed. I can't watch any movie except if I restart the server. Here is a log fail just before this happen. You can see a Conversion failed at the end of the file. My question are : -Why is this happening ? - Is it because of the line "No space left on device" ? If so, how to program an autopurge of transcoding cache ? (Because it fill it up in 2 weeks, I don't need to keep it that long). - Why do I have to restart the server ? In this case everything are ok (including the movie I wanted to watch), does that mean a server reboot purge all transcoding temp files ? If so how to program it (see question above) The client used is a raspberry pi with embycon. Thank you in advance for the help Log.txt
  3. ZeroGee

    Server updates failed

    Hi all, Just tried to update Server to 3.2.24 on wIndows 10, but got a window called "Cannot start application" with an information message message saying "Appication cannot be started. Contact the application vendor" . An extract from the log says the following "ERROR SUMMARY Below is a summary of the errors, details of these errors are listed later in the log. * Activation of http://embydata.com/downloads/server/release3/MediaBrowser.Server.Installer.application resulted in exception. Following failure messages were detected: + Activation failed. + The system cannot find the file specified. (Exception from HRESULT: 0x80070002) COMPONENT STORE TRANSACTION FAILURE SUMMARY No transaction error was detected. WARNINGS There were no warnings during this operation." Can anyone assist? Cheer
  4. There have been 2 new Emby versions since my last update. The current is 3.2.19, however the "Update Emby Server" button is no longer working. Can someone please direct me to a fix? Thank you. unRIAD version: 6.3.5 Emby Server version: 3.2.17 Plugin Version: 2016.11.30.1 Dependencies: Mono Version: 4.6.2 SQLite3 Version: 2016 2013 FFmpeg Version: 2.7.1 MediaInfo Version: 0.7.63 InfoZip Version: 6.00 Information: Total Storage Usage: 14769 MB Install Directory: 14769 MB
  5. bonifacefj

    NPVR Jumbled EPG - Won't Play Stream

    Hello, I am quite new to Emby and am very impressed with what I have seen so far, I am running Emby Server 3.0.7300.0 on Windows 10 Pro, the same machine as NPVR 3.8.3. As far as I can tell there are no problems on the NPVR side of things as I can browse the guide and watch streams locally and through the HTTP server. The problems I am encountering are: a) My guide data is jumbled only in Emby, BBC ONE West shows guide data for Channel 4, Channel 4 shows guide data for Kerrang! Radio. BBC Two shows BBC 4 Data etc. When I click to play BBC One West, Channel 4 plays - matching the guide data. It appears that only the names are mixed. b ) I can no longer play any streams from Emby, I am still able to play them from NPVR. I have tried Web, iPad and Emby HT clients and no playing at all. I have made no changes since I could play channels about two days ago. I have attatched the log file, I have difficulty understanding it but have found this entry: Unknown Bitrate @ 2016-10-08 20:33:03 I have searched around for fixes but all I have found is a couple of other people with the issue but no fix. I would greatly appreciate any help as I am really enjoying my Emby and NPVR experience so far, If any more log files are needed let me know and I will post those. Many thanks, Fred Boniface. Edit: I have also found a transcode log for a live tv attempt, it is also attatched. server-63611514212.txt ffmpeg-transcode-e245424b-26fd-435c-958b-0909a0b2feb5.txt
×
×
  • Create New...