Jump to content

Search the Community

Showing results for tags 'Yatse'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Tolriq

    Yatse with Emby support

    Since more and more users asked for it, I'm glad to announce native Emby server support for Yatse. Full library sync, PVR, Offline media sync, transcoding, Chromecast are all supported. Website: https://yatse.tv App link: https://play.google.com/store/apps/details?id=org.leetzone.android.yatsewidgetfree
  2. Elindir

    Yatse resume issue

    Hey everybody, I don't know, if i'm in the correct forum. My problem: I installed emby on my Synology DS218+ with no problems. I created an account in emby and import media files. Now, i want to watch with the App "Yatse" on my Android device. The connection works pretty good, but if i stopped watching, i cannot resume watching at the same point. Can anybody help me?! Thanks a lot in advance. Elindir
  3. At first, Happy New year to all I'm not sure if this is reported before but i have some issues when i try to play media from Yatse remote library/collection view. When i open a item in Yatse remote and select Play you see Kodi react and a spinning progress indicator but then it just stops and nothing plays. When i navigate to the file in Kodi library using the arrow keys and then select play it plays just fine. I see it being direct played in Emby server and also playing in Yatse remote. - Emby server 3.1.2 - Kody Krypton RC1 - Yatse remote 7.1.2 - Emby configured using path substitution. - Direct playback enabled in Emby for Kodi addon. - A valid sources.xml in Kodi. I'm not sure if this issues is related to the several topics i found regarding local streaming issues when using Yatse?! I have read them and found out that a possible workaround is to add the correct paths in sources.xml but I already had those. I can not grab the Kodi logging yet so checked Emby server logging instead but i didn't found anything interesting in it Also enabled Yatse debugging for testing later today. Meanwhile i was hoping for some ideas/suggestions or better a solution for this. /edit: 1 example of unplayable item when using Yatse remote http://pastebin.com/kJiDXw3T All items selected within Yatse return: ERROR: Playlist Player: skipping unplayable item: 0
  4. Hi I'm using Emby Server (latest), Kodi 15.1 and the latest Emby for Kodi plugin form https://github.com/MediaBrowser/Emby.Kodi , and in my Android Device I'm using Yatse (latest version). If I add my library in Kodi using the Emby plugin, all works fime in Kodi, but when I go to my device in Yatse, I can´t stream locally any media to my device. I can only use Yatse like a remote control to play my medias in my Kodi. But if I add my media to Kodi through the normal method (choosing folder, add to collection, etc), I can use Yatse to stream my media to my device. I wonder why this difference, because apparently in my Kodi, my media is shown in the same manner, using Emby for Kodi or not. Where was the problem? The problem would be in Yatse or the problem would be in Emby for Kodi? What can be done to use Emby for Kodi and use Yatse in my device to make stream locally to my Androide device ? Thank you for your attention
×
×
  • Create New...