Jump to content

Search the Community

Showing results for tags 'jellyfin'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. WeerdMunkee1978

    Clashing Issues, Emby/Jellyfin

    I installed Jellyfin just to check it out, not realizing how closely tied-in with Emby it was. Immediately upon install, Emby began opening as Jellyfin. I uninstalled Jellyfin completely, but Emby STILL opens up as Jellyfin. Then I reinstalled Jellyfin because I read some forums that said all you had to do was change the port number. Now, after reinstallation, Jellyfin no longer recognizes my Username/Password, plus I can't click on half the items in front of me, including "Forgot Password"!! Nothing but a dead response. So FINALLY, I uninstalled Jellyfin AGAIN, but, same deal. I open Emby but Jellyfin opens instead, but oddly, accepts my Emby password, but not Jellyfin? Things are ALL jacked to Hell now, and not a clue how to fix it...any help here would be welcome. Thanx!
×
×
  • Create New...