Jump to content

Search the Community

Showing results for tags 'EMBY'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi all.Emby on my apple TV home screen (not the Emby home screen ) doesn't refresh the "next up", "Continue" and "New" section. It shows content from an earlier Emby server I had.Is there any way to change this or clean they Emby library on apple TV? As you can see from the included pictures there are no images in the thumbnails and if I press the program that it shows I get an error message.My version of Emby is 1.4.2.24 en-GB Thanks.Hope someone can help.
  2. Hello Team Emby, Could you add the ability to use the name of the folder, containing a single file, to identify a media file? Figured it's something Plex does, which makes some steps way easier for me and I miss that feature. Cheers
  3. I have been using the Emby DVR for a few months and have been pretty happy with the results recording and watching general TV programs. Recently the Rugby World Cup started showing on TV here in New Zealand and these recordings are significantly longer than the usual programs I had been recording. Watching the first game for NZ in the competition (on my Android Smart TV client) it played fine until about 40 minutes into the game (about 1:40 into the recording) when it started pixelating and glitching for 5-10 seconds. It then came right for a few minutes and then glitched again and repeated randomly throughout the rest of the game. I wasn't sure whether the glitching was in the play-back or the recording so, the following day, I opened the recorded file in VLC and tried playing it. It glitched again in the same places suggesting to me that the issue seemed to be in the recording. I had previously been using Mediaportal for recording TV and, as I had two HD Homeruns, I had allocated one to Mediaportal and one to Emby while I was testing Emby out. For the second game a week later, I recorded the game on both Emby and Mediaportal. Again, part way through the recording the Emby recording started glitching. I swapped over to Mediaportal and it had recorded the game absolutely fine, from the same signal source. Again, I subsequently checked and the issue was in the recording, not just the playback. For a recent game, I swapped the HD Homeruns over between Emby and Mediaportal to see if the problem followed the HD Homerun or the server. Again, Emby glitched and Mediaportal played/recorded it fine, suggesting that the issue was on the Emby side rather than the signal side. My Emby server is a 12 month old Core i5 with 8GB RAM and two SSDs, one for the OS and one for Recording, running Windows 10 Home. It is connected to a Gigabit LAN, along with the HD Homeruns (and the lower spec'ed Mediaportal server). It is running Emby version 4.2.1.0 with no other 'server' processes running on it. I have attached logs for the most recent recording which are rather large but the instructions for posting did say not to strip them out so.... :-) The program being recorded started at 7:00pm on Sat 26th Oct 2019 with a 3 minute pre-buffer so 6:57pm approx start time. I started watching around 8:40pm and fast forwarded through bits of the pre-game show until I got close to kick-off when I started getting pixelation again. Just before 9:00pm (kick-off) I stopped watching on Emby and swapped across to Mediaportal and watched the game there with no issues. I have also included 2 screenshots taken off the Emby recording a few minutes apart showing the sort of pixelation I am talking about. They are being played in Emby Theatre in a different PC a few days later and show the timestamp in the recording where some of the issues occur. VLC also glitches in the same places. I have recently noticed some pixelation on other longer shows (over 1 hour) but not as badly. Shorter shows seem to be OK??? I have really been enjoying my Emby experience and being able to watch all our media from the Smart TV with the one remote has been a big plus on the WAF side so it would be great if someone could help me sort out this last little glitch! :-) Many thanks in advance. PS. NZ Free to Air TV is H.264 encoded. The HD Homeruns are 'HDHomerun Dual's Model : HDHR3-DT. embyserver-63707731197.txt ffmpeg-remux-6d613bba-6221-493a-ab71-8894d0aafacf_1.txt ffmpeg-remux-1793ff98-0ed1-44d7-baf8-965328f3b33a_1.txt
  4. Hallo Zusammen, kann man irgendwie bestimmte Filmkollektionen ausblenden lassen in emby? hab jetzt z,b eine Kollektion Disney und in Ihr sind sämtliche anderen Filmkollektionen wie Toy Story, Cars etc. hinterlegt. Jedoch werden mir die Kollektionen auch nochmals in der Filmübersicht angezeigt. Bsp. Kinderfilme Cars Collection, Disney Collection,Peter Pan, Frozen, Toy Story Collection Disney > Cars Collection, Toy Story Collection gewollt wäre das nur in der Disney Kollektion die dort hinterlegten Kollektionen angezeigt werden. Kinderfilme Disney Collection, Peter Pan. Frozen Disney > Cars Collection, Toy Story Colection
  5. Hi everyone, I'm experiencing difficulty while playing my movies (MP4, AVI) to Emby Theatre 3.0.9.0. I'm using Emby Server 4.2.1.0. The videos are playing, that's for sure, but when the video is in full screen, there are no controls in sight. For example, I want to know what time it is and I want to see at what time the video ends. I tried uninstalling Emby Theatre and reinstall it again - no success. Upgrade to the newest server version did not work either. I am using Windows 10 as operating system. Attached screenshots: 1.verify version Emby Server 2.verify version Emby Theatre 3.experience when viewing the movie 'the Ark of Truth' from the StarGate saga I can view the movies by using an internet browser (in my case, Firefox), or using an external player for all my video's, but that's not the experience I am looking for. When the movie ends, I want to automatically return to the Theatre's screen for that movie. => Please do not post comments on the movie I demonstrated my issue with, nor the kind of browser. Any help for EMBY THEATRE is appreciated. Thank you kindly, greetings from Meine, the Netherlands
  6. Hello everybody, I started to use Emby like every others services i use with docker. For that i use : nginx-proxy (generate automatically nginx config file see below) docker-letsencrypt-nginx-proxy-companion My docker compose for emby : version: '2' services: emby: container_name: emby image: emby/embyserver:latest restart: unless-stopped volumes: - ${LOCAL_DATA_DIR}:/config - ${LOCAL_MEDIA_DIR}/movies:/movies - ${LOCAL_MEDIA_DIR}/tvshows:/tvshows environment: GID: 1000 UID: 1000 VIRTUAL_HOST: emby.xxx.xxx VIRTUAL_PORT: 8096 LETSENCRYPT_HOST: emby.xxx.xxx LETSENCRYPT_EMAIL: my.mail@[member="xxx"].xxx networks: default: external: name: webproxy That's generate the following nginx configuration: # emby.xxx.xxx upstream emby.xxx.xxx { ## Can be connected with "webproxy" network # emby server 172.18.0.18:8096; } server { server_name emby.xxx.xxx; listen 80 ; access_log /var/log/nginx/access.log vhost; return 301 https://$host$request_uri; } server { server_name emby.xxx.xxx; listen 443 ssl http2 ; access_log /var/log/nginx/access.log vhost; ssl_protocols TLSv1 TLSv1.1 TLSv1.2 TLSv1.3; ssl_ciphers 'ECDHE-ECDSA-CHACHA20-POLY1305:ECDHE-RSA-CHACHA20-POLY1305:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES256-GCM-SHA384:DHE-RSA-AES128-GCM-SHA256:DHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-AES128-SHA256:ECDHE-RSA-AES128-SHA256:ECDHE-ECDSA-AES128-SHA:ECDHE-RSA-AES256-SHA384:ECDHE-RSA-AES128-SHA:ECDHE-ECDSA-AES256-SHA384:ECDHE-ECDSA-AES256-SHA:ECDHE-RSA-AES256-SHA:DHE-RSA-AES128-SHA256:DHE-RSA-AES128-SHA:DHE-RSA-AES256-SHA256:DHE-RSA-AES256-SHA:AES128-GCM-SHA256:AES256-GCM-SHA384:AES128-SHA256:AES256-SHA256:AES128-SHA:AES256-SHA:!DSS'; ssl_prefer_server_ciphers on; ssl_session_timeout 5m; ssl_session_cache shared:SSL:50m; ssl_session_tickets off; ssl_certificate /etc/nginx/certs/emby.xxx.xxx.crt; ssl_certificate_key /etc/nginx/certs/emby.xxx.xxx.key; ssl_dhparam /etc/nginx/certs/emby.xxx.xxx.dhparam.pem; ssl_stapling on; ssl_stapling_verify on; ssl_trusted_certificate /etc/nginx/certs/emby.xxx.xxx.chain.pem; add_header Strict-Transport-Security "max-age=31536000" always; include /etc/nginx/vhost.d/default; location / { proxy_pass http://emby.xxx.xxx; } } But with configuration I have some trouble like Timeout for validating my license key, or like Check for plugin updates failed Connection to https://www.mb3admin.com/admin/service/EmbyPackages.json timed out at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsyncInternal(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.HttpClientManager.CoreHttpClientManager.SendAsync(HttpRequestOptions options, String httpMethod) at Emby.Server.Implementations.Updates.InstallationManager.GetAvailablePackagesWithoutRegistrationInfo(Boolean enableCache, CancellationToken cancellationToken) at Emby.Server.Implementations.Updates.InstallationManager.GetAvailablePluginUpdates(Version applicationVersion, CancellationToken cancellationToken) at Emby.Server.Implementations.ScheduledTasks.PluginUpdateTask.Execute(CancellationToken cancellationToken, IProgress`1 progress) at Emby.Server.Implementations.ScheduledTasks.ScheduledTaskWorker.ExecuteInternal(TaskOptions options) Is there a way to avoid docker host network mode ? Thank in advance
  7. Hi! Ok so I had to reinstall emby and rescan my database. On rescan, some of the movies did not identify. On the previous install, I set download images to folder, so now all that displays is the poster, logo, landscape, and fanart. I did notice, however, that the movies that did not identify all had the same naming convention: "Movie Title, The (Year)". I have no idea why this is happening, especially when other movies with the same naming convention did identify correctly. Can anyone please help me! Thank you. embyserver.txt
  8. slybreiz

    mediatheque distante [SMB]

    Bonjour je viens d'installe un serveur emby sur une debian . je voudrais y connecter mes 2 médiathèques; qui sont sur 2 nas ( un synology et un Qnap) je n'arrive pas a me connecter j'essaye smb//user:mdp@monip cela ne fonctionne pas . es la bonne syntaxe pour connecter un répertoire distant . merci
  9. kokovartalo

    Video Loop at 72 minutes

    Hi, I'm having a problem with the video starting to loop at 72 minutes. It loops for a few seconds, plays 5 seconds and starts to loop again. I'm running Emby server 4.2.1.0 on Synology DS216play. I play it from Apple TV. Any suggestions how to fix it? Thanks in advance
  10. rubenmf92

    Emby permissions problem

    Hi @@mastrmind11, @@Q-Droid, I think a have a permissions problem with emby. I´m trying to see two different external hard drives, but I only manage to see one of them. The permissions and owner of the one I can properly see is: drw------- 4 root root 4096 sep 19 19:29 mnt drwxr-xr-x 3 root root 4096 jun 30 11:30 mntSubfolder1 drwxr-sr-x 4 root root 4096 sep 17 20:07 mntSubfolder2 drwxr-sr-x 4 userftp sftponly 4096 ago 25 19:50 Movies As you can see, I'm able to see the files even when emby does not belong to the group or owner. On the contrary, I´m not able to see the files insede the next path: drwxrwxrwx+ 3 user user 4096 sep 21 17:47 media drwxr-xrwx+ 3 user user 4096 sep 21 18:12 user drwxrwxrwx 1 user user 12288 jul 26 16:57 MyBook Any tips about how could I solve the problem?
  11. ricky_buyo

    Emby shortcut does not appear

    Hello to everybody I am new in the forum. I have just installed the emby app via usb and it works perfectly. However, I can't create the app shortcut. I go into the apps menu, I create it, but then it does not appear. My TV is a Samsung 50RU7105. Thanks a lot.
  12. Just like the title and my question recently, having this option would be great from a privacy standpoint. You can see this feature in the basic Synology Media server where you can specify witch devices are allowed to view your DLNA server. Hope you guys want it too Thanks!
  13. flyload

    Emby am TV vorspulen

    Hallo, kann man die Emby App am Samsung TV ändern, dass das Vorspulen wie z.B. auf Netflix funktioniert? Dass man auf der Zeitleiste die Stelle auswählen kann, wo man weiterschauen bzw. vorspulen will? Ansonsten muss man ewig die zwei Pfeiltasten drücken um an die gewünschte Stelle zu gelangen. LG
  14. RRo100

    Emby und QNAP

    Hello, here are a few issues with Emby and QNAP, which I have had for several versions: 1. Qnap's App Center displays the wrong logo. 2. If you stop Emby sometimes ffmpeg will not quit. 3. When I search for something in the browser with the magnifying glass, Emby almost always hangs up. I used Emby version beta 4.3.0.4 and QNAP TS-453Bmini firmware: 4.3.6.0993 greeting
  15. I have a bunch of anime eps that I've been watching, and they were all named properly until yesterday. Yesterday my internet got turned back on (it was off for a week), and I added a few new episodes of the anime. Suddenly ALL the episodes have been renamed to "John Dies In The End", which is a movie I don't even have. I also notice that emby had an update which might have effected metadata.. Any thoughts on what I should try?
  16. jasonborn

    Selected subtitle not always showing

    Hi all, I am a satisfied user of Kodi and Emby. I run 2 Kodi's both on a seperate Pi 3b+ and have an Emby Server running also on a Pi 3b+ All the Pi's are 24/7 on so I quick fire up a movie when I want to, and alway's have the latest up-to-date movie information in Kodi. The thing is, that frequently when I start a movie, and select a subtitle with Kodi Kore app on my smartphone, the sub is not showing. A reboot is needed to fix this. Anyone has anyone experienced this before? Kind regards, - Libreelec 9.0.2 - Emby 4.1.12 - Emby server 4.2.0.40
  17. Boa tarde. Relacionado ao uso do serviço EMBY, caso eu queira expandir minha biblioteca e ganhar dinheiro com isso, existe alguma forma de fazer tudo legalmente? Pois existem os direitos autorais de filmes, musicas, entre outras coisas em que eu compartilhar, ou o serviço é voltado apenas para uso pessoal?
  18. Just some Emby prerolls for cinema mode i made from favorite moments in film. much thanks and credit to chef and morales for the flashy elements. Hope somebody likes them and they are free to use on your own servers. Link to Zip file for all: https://www.dropbox.com/s/vielaiphbc1txv2/prerolls.zip?dl=0
  19. Hello! I just have a question about updating my Synology NAS and if it is safe to update it to the new DSM 6.2.2-24922 update 2 with my Emby Server running on it. The DSM update was just released https://www.synology.com/en-us/releaseNote/DS918+ on the 4th of July. The only reason why I ask this is because I've updated, restarted, and shutdown my NAS is the past, and I've often gotten times where I could not run Emby after the update, restart, or shutdown was complete, but I don't know if it could have done something with this https://emby.media/community/index.php?/topic/73984-emby-on-synology-ds918-won’t-run-after-restart-shutdown/ that I posted a little while ago and solved the issue on. So, since my NAS just received the update as of today, despite it being released on the 4th of July, I have yet to download and install it because I want to know if it is safe to do so for Emby and my NAS so that I don't have the same problem like I did before in the past from the second link I shared above. Plus, what to do (precautions) before I download and install the update on my NAS for the Emby Server. Anything would be appreciated. Thanks!
  20. Hi. I recently changed my broadband from BT to Virgin and am now currently having problems accessing Synology. I believe I have correctly set my settings on quickconnect to use a static ip address and hence am not using a DHCP. Also I have set port forwarding on my virgin hub with the static ip address mentioned above with port number 8096. Any assistance would be greatly appreciated.
  21. Hi Team, Can I have a live tv account without setting up own emby server. I did register with emby but not received any emails and am not sure how to proceed. Thank you!
  22. This morning an engineer switched my broadband from BT to Virgin, and since then I have been unable to connect to Synology. I am unable to connect to quickconnect and Synology Assistant says I have a connection failure. The Synology is powered on and connected to my new router, but unfortunately I don't know how to connect to Synology (and by extension accessing Emby) so hoped you may be able to help.
  23. Hi, I have my Emby server on Shield TV, and everything works fine unless I want to transcode files bigger than ~2GB. The transcoding process causes the Shield to run out of memory (RAM) and it restarts the Emby Server. No error is displayed on logs since the restart is caused by the lack of memory (I checked that trough adb access to my Shield). This problem occurs during conversion (sync) or transcoding during playback. I have already tried the following Emby versions: 4.1.1.0 4.2.0.18 4.2.0.19 4.2.0.20 You can check the transcoding log in attachment. Tips for developers: I don't know, but the -rtbufsize keyword for ffmpeg could limit the amount of RAM used in the process. Could this trick be an easy way to overcome this issue? Thank you very much. ffmpeg-transcode-.txt
  24. Hello, I have recently tried to restore Emby from a backup which was created by the backup and restore app. I have downloaded the latest version of Emby server for Windows and tried to restore from the plugin. I have it working so the plugin can see the restore point I want and I can see it can read the correct settings. When I click restore nothing happens at all. It just closes the point in which it says are you VERY sure? and I click okay or yes and nothing happens apart from closes that screen. Anybody else had this issue and is there a fix?
  25. I made the installation of the emby server and tested it in my house, after some accesses I noticed that the system asks me for a single payment or a fixed payment for monthly payments. I wonder if with just such a single payment, the system lets me create multiple users on my local network and if there is any limitation on the number of users to be registered. (Realizei a instalação do emby server e teste em minha casa, após alguns acessos notei que o sistema me pede um pagamento único ou um pagamento fixo por mensalidades. Gostaria de saber se com apenas esse pagamento único, o sistema me deixa criar vários usuários em minha rede local e se existe alguma limitação na quantidade de usuários a serem cadastrados.)
×
×
  • Create New...