Jump to content

Search the Community

Showing results for tags 'nvidia shield'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 25 results

  1. Hi there. The past week or two my emby server has been turning off on my nvidia shield randomly. I need to go to the emby server app and click stop , then start again for it to work. The only problem is that I'm not always at the home which my server (shield) is. Does anyone know a fix to this so I can have my server up without it stopping every day? Thanks, Justin
  2. When I try to play my 4K HEVC movies (Remux with MakeMKV) with TrueHD 7.1 on my new Nvidia Shield TV Pro they freeze after the first couple of minutes. When I downgrade the audio to "AC3 5.1" it plays fine. How can I get this to work with TrueHD 7.1? Here is my setup: Nvidia Shield TV Pro --> Samsung 4K Smart TV (HDMI) --> Sonos Arc Sound Bar (HDMI ARC) - using highspeed HDMI cables I've attached my server logs. Please let me know if you need anything else. Thanks for your help. embyserver.txt ffmpeg-remux-b08c586a-2858-4e16-959d-76623c9fd8b5_1.txt ffmpeg-remux-9053a3
  3. Hello, I'm running into an issue where 4k HDR content is buffering on my Nvidia Shield, its all local content so its not taking it from the internet. The only thing i notice different is that some content is "direct playing" and the one that buffers is "Direct Streaming" both types of content appear to be the same, both are MKV. i will be spending most of my day tomorrow to try and figure out what could be causing these issues, so any help would be appreciated. for reference 1080p content plays perfectly with no issues at all. i have attached a couple of l
  4. brianbsmith

    Nvidia Shield Pro 2019

    Is Emby Server for Android supported on the latest Nvidia Shield 2019? https://www.nvidia.com/en-us/shield/shield-tv-pro/ The data sheet for Shield says the OS is: Android 9.0 (Pie) powered by Android TV™ with Chromecast 4K built-in. Many Thanks!
  5. Hi all, I just turned on my shield yesterday morning, after no update that I know of, no changes since watching it the day before, and it completely had a mind of its own. Flicking between items, going up and down, into the menu and out, and more. See video attached. I unplugged it completely: power and HDMI. Issue remained... Not sure of settings and info (can't find the OS because I can't control it...) It's really quite annoying. Any suggestions appreciated. Best, Billkaboo
  6. I have a 2017 Nvidia Shield 16GB, have a 1TB WD External Drive attached to Shield used for External Storage, HDHomerun, Wired or Wireless internet. Also have several Fire sticks throughout the house that benefit from the HDHomerun. Hoping Emby will fit in fine. I am having the hardest time getting installed and working. I am new to Emby and have purchased Premier and I have questions: 1. Is Emby for Android the same file as Emby for Nvidia Shield? From what I have seen written it sounds like it is a special file just for Shield. If it is I can't find it. I downloaded the one for Androi
  7. I just installed Nvidia Shield and HDHomerun and one reason I have done this and uninstalled my FireStick 4K was in order to install probably either Plex or Emby to run my HDHR thru it and use the DVR Feature. I do NOT have what is called a big Media Library at all. I mainly want this to further enhance use of my HDHR. I thought when I reviewed here sometime ago that it said that you can receive other "programs" and/or add ons to use w your HDHR when you are a Premiere Member - did I read that right? I am about ready to do the deed - but - I have some confusion over what I need
  8. Hi there, I am currently having an issue with the latest update 1.7.21 - actually this is a recurring issue. With the version before 1.7.21 everything worked fine but before that one I had the same behavior. As you can see in the photo attached, images are not loading up - no matter what I do in the Android TV app. Tried deleting cache, reinstalling, changing themes, etc. but nothing helps. This only happens on the first login after power up. I did find a workaround, as soon as I manually restart my server and login again to the Android TV app everything works fine. Haven't fou
  9. The Nvidia Shield should be able to direct play this audio, but it is forcing a transcode due to "unsupported audio". For reference, the same file direct plays using Plex. Server version 4.1.0.16 beta, Emby Android TV version 1.6.98g. Please let me know if any other info is required here. server-log.txt shield-unsupported audio.txt
  10. I am running my MB server on a used PC. It's an AMD apu. I use an external Seagate hdd, Emby is on 1 ssd with paths to cache, metadata and transcoding on another. I mostly use a Roku premiere, Nvidia shield and my main PC as clients. As the title suggests my problem is with very long load times for channel changing, specifically with the Shield and Roku, the PC is fine. The Shield is the worst with load times easily between 10-15 seconds and sometimes reaching 17-20 seconds and bringing up a prompt asking about playback error. I choose Emby because live Tv seemed to actually work, as opp
  11. I've been having an issue streaming to my Nvidia shield TV. No issues to a web client on the same network. This is to the Baconfeet server. I've confirmed I have a constant 200mpbs link to the server. I'm a network engineer by trait, and have been trying to TS this problem for the better part of 6 months with no resolve. Here are some TS notes: Played a movie (The Social Network) in web browser on my PC. Looks like its directplay. I let it go for 20 ish minutes and ran into no issues. https://imgur.com/MqUcDGo So with this, that tells me the issue is most likely something on Emby
  12. You must stop the movie/show then go down to audio settings to change the audio track. It will not stick while the movie/show is playing. Sorry I explained this backwards. I am unable to change the language when the movie is PAUSED. In order to change the audio track, the movie must be PLAYING. Edit: I sent over the Logs at about 425pm CST. Tested on Smallville S1E4. User was Troy at the time.
  13. Hello! I have a lot of question, sorry about that. I use Emby for my 2D- Movies and I love it. But I struggle a lot with 3D. I want to save my 3D-BluRay on HDD and watch it via Emby. First of all Hardware: My Way to watch is: Server (PC with Ryzen/NAS) -> Player (Playstation 4 Pro/Samsung Blu-Ray-Player with no Emby App) -> BenQ TH681 Full HD 3D DLP-Projektor 1. Question: Is my Hardware (Playerstation Pro) good enough or need I another streaming Box, like nVidia Shield? Software: I use DVDLab, but there I get just a 3D-TS-MPEG2 File. For my 2D-Movies I use Make
  14. Hey all, I haven't used emby since this time last year, was curious how the development on using the nvidia shield as a server has been. A few question I have are: When a new server update come out is it pushed to the android platform as well? How well does hardware acceleration work? How is overall performance people have experience while using the shield as their server? Thank you for the replies!
  15. Hi, I have an 2017 nVidia Shield connected directly to my stereo TV. For Audio, I have a pair of Sennheiser Headphones (TR195) which accept a digiital PCM signal... Is there any way in which I can enforce Audio encoding from DD, DTS etc to PCM? Either from the App or the Server will do. At the moment everything is encoded/decoded to Stereo and I wanted to see if audio is improved - maybe surround sound? via PCM. thanks
  16. Hello Everybody Im fine with my Emby setup so fare. Only one thing does not work with my Nvidia Shield and Emby When I want to play a HDR Movie my TV (LG OLED65C6V) does not show up that it is a HDR Content. When I play a Film or Show on Netflix (Marco Polo) my TV show up that this content is HDR. I have disabled the "Enable Refresh Rate Switching" like it says in an other Forum post. But that didn't do the trick. My Setup is My Nvidia Shield (2017) with the latest Patches. Then it goest to a Pioneer 1131 Receiver and then it goes to my LG OLED. The shield is set up to 3840x2160 59.940
  17. Is there a timeline to utilize the Nvidia Shield as a media server? Thanks for the update. - Tony
  18. Question for folks, and while I've run my own server/library for quite a few years now, I'm not entirely sure the best language to use with the community, so please bear with me. I did some searching for relevant threads, but I'm not entirely sure what to keyword search on, truth be told. I just picked up a Synology 916+, and I'm running the Emby app as a server on it. Running great. Question is about transcoding support. I went with the shield because it can stream some of the widest selection of video and audio codecs. But when I was running Moana for my son, I noticed the 916+ CPU was
  19. I'm going to TL;DR this: Symptom: -Live TV on Leelbox Master, the program info on the bottom would flicker and not go away. -Live TV on Leelbox MQX Pro, same thing. -Live TV on NVIDIA Shield, same thing. -Live TV on computers are fine. Live TV via HDHomeRun app on Leelbox is fine. Observation: -Log was getting spammed hard: 1-2 KiB/s. The spamming stopped when stopping Live TV. -Only occurs in Live TV. Watching recording is fine. -Leelbox is running old version of Emby. Shield is running latest. -Swapped the two (because one is wired and one is wireless) and all three de
  20. So I'm attempting to use a Shield as my primary playback device attached to my TV, and everything is running great except for audio playback, which is ridiculous quiet. I've run a search in the forum and haven't found anything definitive - anybody have experience with this issue?
  21. Hello, I can not seek/resume videos which require remuxing on my NVIDIA Shield using the Emby for Android TV's internal Player (exoplayer?). Whenever I try to resume, rewind or fast forward a video that is being remuxed, the video skips to the correct frame it is supposed to continue from but then stays there. According to ffmpeg logs and watching the size of the created tmp directory file transcoding works fine. If I play the video from beginning to end it works just fine. Also videos that are "direct play" or transcoded work fine including seek and resume - only "direct stream" is a probl
  22. I don't know if it was some strange coincidence but since the latest ShieldTV 3.2 update I have had nothing but problems. Prior to that all was working quite well. Since then none of my movie files will play, but for some reason all my TV show (files) play fine... I have tried everything I could think of, or find w/google or find here, or on the the Kodi forums. I have checked my path substitutions dozens of times, I have even done the factory reset on the Shield. Nothing worked...so I installed Kodi and Emby for Kodi on my Win 10 laptop and I get the same behavior TV files plays fine but n
  23. Hi, over the last couple of weeks I have been receiving regular freezes/lagging whilst watching several TV Shows in a row with the "Play next video automatically" option enabled in the Settings -> Video -> Playback on Kodi. I have always had this setting enabled as it is useful for my kids to automatically watch a few shows in a row without needing to manually start a new episode after the previous one concluded. Up until recently this setting has worked well and as intended without any issues for months. Now randomly (albeit most of the time) after watching an episode or two, Ko
  24. wints

    emby for kodi

    I posted this in the android forum aswell, hope it's ok to post it here too Hi hopefully just a quick one but how do I go about getting emby for kodi on nvidia shield? already have kodi installed. Cheers
  25. Hi, it seems with the last couple of betas of Emby for Kodi my Kodi library now no longer auto/background updates/syncs. My Nvidia Shield is always left on with Kodi running (sleep/shutdown disabled). My NAS is also always on and media files are regularly auto copied to the monitored Library folders within Emby. It was previously working in the past with the Kodi library updating almost instantly when Emby was updated with new content. The Emby web interface does appear to update in real time whenever new files are added, but Kodi now no longer auto/background updates/syncs the library - u
×
×
  • Create New...