Jump to content

Search the Community

Showing results for tags 'Images'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. GloverEggs

    I Keep Losing Genre Images

    I have genre images that I like. These were stable on Emby for quite awhile, but then I noticed that they'd all been reset to the random 4xmovie images (example attached) again. I reset them and next time I looked they had reset again. Did I accidentally change a setting or something whereby my images are note staying or are being over written? I can provide logs. I just wasn't sure they were applicable to genre images.
  2. KobayashiM

    Tunein Radio Images

    Hi all, New Emby Premiere user here and this is my first post. Loving Emby so far! I recently installed the Tunein plugin but--aside from one default icon--it does not have any content-specific images. So, I quickly put together a handful of cover images just to get that ugly default logo out of my face. They're not super high quality icons by any means but will do for now. Hopefully some of you will find them useful until someone comes out with a full image pack. Cheers!
  3. AriaGloris

    Seasons Image Issue

    Hi Team, I have noticed a small issue happening with some of my anime tv series season images. What is happening is the season image appears with 2 side black pillars, and a smaller season image preview. If I try to edit this image it shows up with a blank selection asking me to upload an image. See attached images. I have tried to refresh the metadata, deleted/re-added but the same issue comes back. I'm not using the anime plugin, everything is running standard stock plugins. This is only happening to selected anime shows, not all of them. The issue is not replicated in my norm
  4. Hi, I'm having a trouble with some images downloading automatically. I've done a "Refresh People" & "Scan Media Library" and it has refreshed some people but for others it's not there. However, when I click on some of the blank images (where it just shows the name) it will sometimes refresh the image and bring it down. Is there something I can do to go out there and grab all people images on a scheduled basis? For any that don't have an image, which is fine if there isn't any, is there a way to have a blank picture or something that says "No Image" as default? Thanks for the help
  5. I know, we probably all have issues with thetvdb, but I haven't found anyone having the problem I have. I'm using the latest version of the plugin as of today. All the metadata gets downloaded in english, even though german is selected. And it doesn't find any primary cover images, all others e.g. background are found.
  6. DarkKniyt (John)

    MovieDbImageProvider Issue

    Started having issues with getting TMDB data. Specifically, Actor Images. I'm attaching my log file which shows time-out errors. Any help would be greatly appreciated! embyserver.txt
  7. raevengel

    Poster image issues

    Hi, I’ve been trying to clean up my Emby install/media since I moved it to a different distro. I’m trying to get my images all the way I want them. I’ve noticed a lot of them are quite small (around 400x550ish). When I click on the search icon to find another image, then I click on the image, I’m having something strange. Used, to, Emby would just use the new image and the image chosen would be whatever size it is in the search option (often 1000x1500). However, now, even though the images are actually 1000x1500, when I choose the, Emby is somehow reducing their resolution to the 400x550 (i
  8. There may be a simple answer to this, but I noticed that not all of thumbnails for cast & crew are not stored locally, but instead with the media. Under Library -> Advanced, I had selected the option to have a custom local metadata path. And within my library options, I did UNSELECT: Save subtitles into media folders Save artwork into media folders I wanted this stored separately for speed reasons. I recently started a fresh installation of Emby Server (Windows) without any media in there. I placed three movies in there just to test things out. When I opened the three Nfo's
  9. I admit this isn't the worlds most important problem, but I like everything clean and organized. So one thing thats been bugging me for quite some time is the mixture of styles in the season-posters for one show - maybe for season one there is an "the complet season one" text at the top of the poster, for season two there is just a large "2" in the bottom left and season 3 is designed in yet another style. I know that I can manually change the image for each season, but this is quite time consuming. The loading of the available posters is painstakingly slow and sometimes incomplete, I've
  10. Las imágenes de fanarts no cargan porque el enlace está roto. Se corrige quitando la palabra "assets" de la url. Espero Emby pueda corregir esto, saludos. @@Happy2Play - interesting
  11. Hekmon

    TheTVDB incomplete media results

    Hello, I just switched to Emby from Plex because I was sick of their way to always burn subtitles killing the transcoding perfs when the srt could just be sent to the player. I'm having a really nice time with reactif UI, clean ffmpeg forking, plugins, animes agents, etc... Anyway, I'm not here for this but hello emby community ! I am slowy rebuilding my libraries and there is something I quite not get with the tvdb plugin: With the given show Afro SamuraiWhich has 5 main covers And 13 backgrounds The fact that the association between my files and the IDs of the the tbdb worked jus
  12. hey, is it possible to have multiple images to be uploaded at once for tv shows as when uploading images for this its very irritating and time consuming as every one image is loaded it redirects you back to the top of that tv series. for example i would be editing a tv show and be on season 2 uploading episode 15 image, once i have completed this and want to move onto episode 16 i would be redirected back to the top to episode 1 therefor making me scroll back down to where i was. for movies this is not a problem as there is all different types of images that can be applied but f
  13. gillmacca01

    Season/Series images the same

    Had to recently reinstall Emby from scratch (failed HD), and I am noticing that when the images are downloaded for TV Shows, the season images are the same as the series image. If I search for new series image and replace, it replaces all the season images with the same image. I can search per season, and can see different season image options from tvdb I have attached the part of the log, where I have changed the series image 1.txt
  14. Hello Emby, Version information: Emby Mobile 3.1.8| Emby Server 4.3.1.0 with a Premier account. Multiple devices including Motorola G5S, Motorola G7 plus, and Samsung Galaxy Tab A 2018 tablet Issue description: Currently when trying to download images or e-books from the mobile Android app, no download starts. Not even after waiting for a while (0-15 minutes). Movies and music files start almost immediatly. I do see the downloads when I check the admin dashboard. But not when I click the Downloads tab in the bottom menu. Movies and music files are shown here. E-book downloads and image do
  15. thegrunge

    cover art

    Hello, I like emby. a few bugs I noticed that are not very tiring and probably normal because I use it on several different devices. On the other hand, there is one thing that I would like to settle and which is surely a matter of adjustment. Here is the problem noticed. I have libraries that contain almost 800 files and the images take a long time to appear. I would like to know what I need to do to improve this. thank you! Bonjour, j'aime emby. quelques bugs que j'ai remarqués ne sont pas très fatigants et probablement normaux car je l'utilise sur plusieurs appareils différents. Par cont
  16. Just installed Emby (Nice media server by the way. I like it better than Plex which I've used for years). I use a flat mp3 library structure. My mp3 metadata is all customized using Mp3tag V3. For the most part, the fields Artist, Album artist and Album are identical, i.e., the name of the artist. (Don't ask!) For artists that have a lot of songs, I do break out the songs into their respective albums by inputting the album name into the album field. I never use metadata scrappers. Mp3tag allows one to input album cover artwork. I can have one image for the artist and various images for
  17. cmatthews27320

    Primary image

    I haven’t found an answer anywhere, so I am probably going to be asking a stupid question. How do I see more primary image choices without scouring the internet. One of the easy to find options in Plex is all the image choices available. I prefer Emby, but can only find a way to increase background image choices, but not all image choices.
  18. Starting yesterday, my Emby Classic running on Windows 8 Media Center was missing some movie cover images. When attempting to open the movie missing the covers, Emby Classic hung. Had to close Media Center to gain control of the computer again. Later I found out that the Emby server (running on different hardware) was crashing each time I did this. I would have to force quit the Emby Server and restart it. Emby seems to work fine from every other app and the website. I am able to repeat the issue any time by using Emby Classic for WMC for anything so it has become worthless. I am able to use E
  19. Hey all, So recently I had to disable/remove and then reinstall Emby server recently on my Ubuntu box and now I appear to be having some odd issues with grabbing the proper images from TheTVDB. In the past if I updated & replaced the metadata on a series it would grab the newest images from TheTVDB (as all series are only set to grab from there). But now it seems it will only default to older series image, banners, backdrops, etc. no matter which way I try to refresh the meta data. I've also noticed that when I go to "Identify" a series, when I put in the TheTVDB ID in it bring
  20. I'd like a way to set the primary thumbnail image to the current frame during playback in the web interface. I have a library set to content type "Home Videos & Photos". Emby does a pretty nice job choosing a frame from each video to use for its primary thumbnail image, but sometimes I'd like to choose a different frame. I can do this manually by playing the video, taking a screenshot, choosing "Edit images" from the "..." menu, clicking the "+" button, uploading the image, and selecting "Primary" as the type, which replaces the existing image. If I want the image to be a full fram
  21. Guest

    Custom library images

    I've created some images to customize your libraries in an "Emby style", I've just combined the Emby logo with the default library image. It's not an amazing job but I like it, it gives your server more Emby flavour I think .
  22. easez88

    Upcoming images are incorrect

    Hi guys, Sorry if this is covered I've looked and couldn't find anything. I've noticed that on Apple TV the upcoming episode images are incorrect. On Apple TV anywhere you look at an upcoming image you see the poster image instead of the thumb which is the appropriate size. Upcoming Section: Within Season: Within Season is also incorrect in web browser:
  23. Emby Server Version 4.1.1.0 Metadata is loading without any problems, but for whatever reason, images simply will not download. If someone could take a look at the server log and let me know if there is anything I should attempt to mitigate this, I would appreciate it. Thanks! Log.txt
  24. Hi, I have installed latest Emby server and when in Browser Library/Playlist, I clik Play On and choose my Samsung Smart TV DLNA, then Play All, but nothing happens. If I click individual photo or movie from that playlist, it immediately plays on TV (I think it runs on TV native player). TV model is SAMSUNG LED TV UE43NU7022. What won't Emby play all content from playlist on TV? If I don't connect to TV and just click Play All, I see rotating circle, changing colors. Thanks for explanation and support. Regards,
  25. Hi there, I am currently having an issue with the latest update 1.7.21 - actually this is a recurring issue. With the version before 1.7.21 everything worked fine but before that one I had the same behavior. As you can see in the photo attached, images are not loading up - no matter what I do in the Android TV app. Tried deleting cache, reinstalling, changing themes, etc. but nothing helps. This only happens on the first login after power up. I did find a workaround, as soon as I manually restart my server and login again to the Android TV app everything works fine. Haven't fou
×
×
  • Create New...