Jump to content

Search the Community

Showing results for tags 'Playstation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. We have 3x PS4s in the house and I want each one to map to a different user in Emby when connecting via DLNA. I created 3x profiles copied from the PS4 profile, and amended them based on the Friendly Name (the names the consoles use on the network) but all three still map to the first profile. Using the debug logs I have been able to get the three different device IDs but no matter which of the identification criteria I put it in, it doesn't seem to work. I also tried adding an entry under HTTP Headers but couldn't get anything to work there, either. Any thoughts on how I get this to work?
  2. Blueeyiz702

    PC, Xbox, & Playstation Covers

    Well i decided since a lot of are gamers at heart i would make some cover art to go along with that part as well. Just getting started,so give me a few days and i'll post more and link to them,thanks and enjoy.
  3. Hello! I have a lot of question, sorry about that. I use Emby for my 2D- Movies and I love it. But I struggle a lot with 3D. I want to save my 3D-BluRay on HDD and watch it via Emby. First of all Hardware: My Way to watch is: Server (PC with Ryzen/NAS) -> Player (Playstation 4 Pro/Samsung Blu-Ray-Player with no Emby App) -> BenQ TH681 Full HD 3D DLP-Projektor 1. Question: Is my Hardware (Playerstation Pro) good enough or need I another streaming Box, like nVidia Shield? Software: I use DVDLab, but there I get just a 3D-TS-MPEG2 File. For my 2D-Movies I use MakeMKV and Handbrake. 2. Question Is there a possibility to make in an simple way 3D-Movies? 2. Question: Which Format would be perfect for making 3d-Films? Thank you in advance for the help.
  4. Hoi! Ik heb zojuist na veel problemen met Plex Emby geïnstalleerd. 't Is voor mij een beetje een doolhof, maar de server draait op Windows 10/64-bit en het is de bedoeling succesvol te streamen naar m'n Playstation 3/TV. Heb zojuist de libraries toegevoegd en deze is nog bezig met het verwerken e.d. maar ik vroeg mij af... De meta-data die verzameld wordt om oa thumbnails en episode/movie titels te weergeven klopte net totáál niet. De filename op m'n HDD is 01.mkv 02.mkv etc. en de titel in Emby werd ineens iets dat lijkt op Summer2004 o.i.d met een afbeelding die totáál niets met de serie te maken had. Is dit te omzeilen of beter te verwerken? Heb net de libraries opnieuw toegevoegd en het verzamelen van meta-data uitgezet, maar 't zou wel leuk zijn als ik een library kan hebben die klopt op basis van thumbnail, titel vd aflevering e.d. Heb zoals boven aangegeven simpel de server draaiend op mijn eigen Windows 10/64-bit systeem, een intel i7 met 10GB RAM + 250GB SSD (en een tal andere schijven uiteraard) Alvast hartelijk dank!
  5. I am running the latest server Version 3.0.5231.40980 with the new DLNA Server. I tried streaming to my PS3 and while the MB server shows up in the menu, there is nothing but an error message when I select it. It specifically says "there are no titles", and a "DLNA Protocol error (7522)" shows up. Both my PC and Plex have no issue connecting through DLNA. I have been using Plex up until now but was excited to try MB. I have a attached the resulting log file after selecting the MB server icon. Has anyone else successfully connected through PS3? Is there something in the PS3 profile that can be adjusted? Thanks. log.txt
  6. RSAvenell

    Emby on PS4 - Playing Albums

    Greetings Emby community. I may just be missing something very simple, but when I open Emby on my PS4 to play music from my media PC, the tracks for each album are listed alphabetically, not in the correct order on the album. Anyone know how to have albums show up in the correct order? All tracks in their folders on my PC are numbered (01 Xsongtitle, 02 Xsongtitle, etc). I'm sure its a simple thing, but I can't seem to find a setting to change this. Or is the PS4 music player just that dumb?
  7. millgeek

    Playback Issues with PS3

    Looking for suggestions, because honestly, I'm not even sure where to start with this one: With the release of 3.0.5366.22005, the PS3 finally sees the content in the MB3 server (Thank you 7illusions. You rock!) However, some of my files will not play smoothly. The audio sounds fine, but the video is herky-jerky, stalling, speeding up, slowing down, just all over the place, but always in exactly the same places on every playback from both my test server and my production server. Normally I would start by zeroing in on the differences, such as containers and codecs, between the files that work and those that don't, but in this case I can't seem to find anything consistent. All of the files are MKVs. All of the standard definition content seems to have problems, but so does some of the HD content. At one point I was even narrowing my focus down to two movies, one worked and one didn't. Both MKVs, 1920x800 at 23.976 fps, AVC High Profile 4.1, DTS-HD MA, about a 5 min runtime difference with overall bitrates within 300 Kbps of each other. The one consistent element: if I adjust the PS3 transcoding profile to anything but mp3, no file has sound but the video plays smooth on every file.
×
×
  • Create New...