Jump to content

Search the Community

Showing results for tags 'rewind'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. Having issues with the latest Tizen emby app 1.0.80. Although it happened on earlier ones as well. It seems like it happens when watching sports. I usually record about 5 hours in one file in case of rain delays and the files are usually around 35GB. I have attached the stats for nerds screenshot from the tv along with the server log. The problem is the fast forward and rewind stop working correctly. At this point the fast forward is causing it to go backwards about a minute will the rewind button just went backwards around 2 to 3 minutes. I have no way to fast forward during the commercials. I have even tried using the phone app as the remote control and it seems to cause the same issue. I have unplugged the tv, restarted the emby server on the NAS and have restarted the app on the tv. None of it fixed it. Any other suggestions? Model: UN55MU630DF Firmware version: 1280 Emby App: 1.0.80
  2. embyben

    Cannot seek MKV files

    I am using Emby premium via FreeNAS 13.3 on a VMWare ESXi Model HP ProLiant MicroServer Gen8 CPU 4 CPUs x Intel® Xeon® CPU E3-1265L V2 @ 2.50GHz Memory 15.97 GB When I watch ANY .MKV file i can only start from the beginning to watch the video. If i try to seek using the progress bar the video stops and is unable to restart playing. Any ideas? ffmpeg-remux-2b1a20e6-e179-4d9b-8fc7-b6154edddd95_1.txt
  3. Kimballslice1890

    ANSWERED Chromecast Seek issues

    Been using a chromecast pretty extensively recently and have noticed some issues consistent across web app, android app, and iOS. When chromecasting and opening up the chromecast remote control in the app, the time stamp does not move, however if I back out of the remote and go back, the time stamp will move to wherever it currently is but not move from that point. When trying to drag and seek or use the skip forward X seconds or rewind, the stream usually skips back to the beginning. The only success I have had seeking while using a chromecast is using the web browser and dragging the progress bar on the bottom of the screen, if I open up the full control panel for the chromecast on the website, it suffers the same problem. Hope I explained this well enough. Thanks in advance for any help!
  4. Maybe I am missing something but I am having some issues with the live TV section (I have a premier subscription). I have tried with the Emby App in the official Samsung Store and also with the newest version available on GitHub. I have a Samsung model: UN55MU630DF and the server is running on my NAS device. If I go to either recordings or movies I can rewind and fast forward from the remote. But when in the live TV section, I can't change channels, rewind or fast forward. I do get the bar at the bottom with the record, rewind and play/pause and fast forward buttons and the gear on the right side. So I can highlight the fast forward or rewind icons but nothing happens. And once paused it will start playing again but I can't catch back up to the live broadcast. I don't think it is my TV buffer settings because it works on the android app. Also I can use the casting feature from my phone to the TV and the controls on the phone allow me to fast forward or rewind live TV. But I don't want to have to use my phone as the remote. Did I leave anything out? Any advice would be much appreciated.
  5. NightwingDG

    Rewind and FF on Sony BDP-S3200 profile

    I've got everything playing fine on my Blu-ray player through DLNA but I can't rewind or fast forward at all. It keeps saying "This operation is currently prohibited" every time I try to do so. Any idea why? Thanks!
  6. Hi everyone, the issues I have is with my Sony TV BRAVIA KDL-32EX521 via DLNA. - When I pause the video and press play the files plays from beginning - When I press Fast Forward the screen goes blank - When I press Rewind the file starts from the beginning I have Serviio and used Plex before without issue. I have attached my logs let me know if you need anymore info. Start looking at log at 2016-01-05 15:38:38.8796 Emby Version 3.0.5783.0 Thanks in advance. Log_160105 sideshowdad.zip
  7. About two weeks ago Emby Theater for Windows stopped being able to skip around in the movie. Any attempt to use the skip buttons or to drag the movie to a different location causes the movie to start back from the beginning. Another oddity is that if I had dragged the ribbon to the middle of the movie for example, the movie would then re-start with the progress ribbon still in the middle where I dragged it but when the ribbon reached the 'end' of what it determined the movie was the movie stops playback at that time instead of playing through to the end.EmbyLogs.txt Logs attached.
  8. I had posted about a similar issue prior and the thread was merged into another thread that really did not cover the same issue and there was never really a clear solution. I currently run an Emby server via HTTPS for secure WAN connections. Through the android app only I can only fast forward, rewind, and seek on random media playback. Sometimes it will only work for a short while until it decides it does not want to work anymore. When it does not work I can attempt to seek anywhere in the playback and it will not move to that spot but continue playing from where it currently is. If I pause and play it jumps back to its current location. If I pause and attempt to seek and hit play it jumps back to its current location. This happens on most of my media but not all, as some of my media I can seek freely through the playback. This has been a problem on my Nexus 5X, my Nexus 7, and now my Google Pixel. Also chromecast playback outside of my LAN does not work, it just says Emby on the chromecast screen, when the media is selected and said to be playing through the phone or web browser, it is not playing on the chromecast. This same problem occurs 50% of the time inside my LAN connected to the unencrypted connection. All certificates are stock to the Emby server. The problem is limited to the android app. I have not tested the iPhone app with the problem. (Side but far less important question that I am curious about is that I have the server running on a virtual machine with Windows Server 2012 installed with 16 cores dedicated to it. I see the server side settings that allows up to 8 cores selected or maximum, can the emby server take full advantage of the 16 cores I dedicated to the VM?)
  9. Hello, I can not seek/resume videos which require remuxing on my NVIDIA Shield using the Emby for Android TV's internal Player (exoplayer?). Whenever I try to resume, rewind or fast forward a video that is being remuxed, the video skips to the correct frame it is supposed to continue from but then stays there. According to ffmpeg logs and watching the size of the created tmp directory file transcoding works fine. If I play the video from beginning to end it works just fine. Also videos that are "direct play" or transcoded work fine including seek and resume - only "direct stream" is a problem. Workarounds are switching to use external player (vlc) or setting max bitrate low to force transcoding. What I have tried: - switching audio to "direct" and "downmix to stereo" - accessing emby server directly (8920 and 8096) - accessing emby server via nginx reverse proxy (ssl and unencrypted) - nginx: with and without http2 enabled - access emby server by hostname or ip - switching ffmpeg versions (3.1.4, 3.1.5, ffmpeg-git-20160215-64bit-static) - move transcoding temp folder to local or nfs storage This has been happening across several emby-server and emby for android tv versions. Possibly related: https://emby.media/community/index.php?/topic/43008-on-remux-android-tv-times-out-too-many-errors/ though I do not receive any errors on the client. Interestingly enough while trying various settings/configurations fast forwarding worked on one occasion yesterday though not repeatable. There is nothing in the server or ffmpeg logs which is different from attempts where it fails. I attached the logs of the attempt where the first fast forward worked (ffmpeg -ss 00:05:26.589 ...) while the second attempt on the same video with the same settings about 30 seconds later failed (ffmpeg -ss 00:11:21.392 ...). ffmpeg1.txt ffmpeg2_fast_forward_success.txt ffmpeg3_fast_forward_fail.txt server.txt
  10. First off, let me just say what a great program Media Browser is! After hearing about Microsoft dropping future development of WMC. I researched and tried all kinds of solutions, but MB is by far the best I have found. I'm currently using with a HD Homerun Dual Tuner and Server WMC for live tv. My only frustration is that I can't fast-forward or rewind during live or recorded tv. Have I missed a step or setting or is this just a limitation of the current version of MB or Server WMC? Does using Next PVR as the TV solution remedy this? I appreciate any insight or suggestions, as I greatly miss this feature from my WMC days.
×
×
  • Create New...