Jump to content

Search the Community

Showing results for tags 'transcoding'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. docoon

    rookie guidance

    Hello, guys my knwlodge with plex and emby is very basic, so treat me as a child by now... I've started a private server to me and brother (who is in the other side of the country), I thought of that because I have some drivers with 187 TB of movies/series/docs ... (some of the TB are games .. so) But... since I started my plex server using a virtual mounted driver, I notice that my brother eats my cpu to watch it, that's because of the transcoder, I know I could disable it, but that would have problems with some codecs and some subtitles... as far as I understood. So my question is simple, is there a way to set my plex//emby ->> (i'm going to migrate to emby, that's why i'm searching here) to let the user (my brother) consume his own cpu/gpu to transcode the movie he wants? Or it has to be the server the only thing that can transcode... Excuse my ignorance, i'm new at this. If there's a way, point me the direction @@cayars
  2. Hello, currently when Emby is playing media there are lots of transcoding options, for example for video files - 1080p, 720p etc., including a special option called 'Auto'. To my understanding if Emby decides that you have a fast enough connection it will switch to a 'Auto - Direct' mode and it will stream the movie as is, without transcoding. However, there is no 'Direct' standalone option present. Why is this feature needed: Sometimes the 'Auto' option decides that the connection speed is not fast enough so it switches to a transcoding method (usually 720p 1Mbps for me). This is problematic, as not only the movie quality becomes terrible to watch, but induces stress to the server, which becomes too great once more than 2-3 users are watching simultaneously - resulting in a buffering movie even at a low quality. Currently to get around the problem with low quality stream I have to go to settings and manually change the transcoding to the same resolution and bitrate that I know the movie is originally (or greater). This is unnecessary and could be avoided by providing a separate 'Direct' streaming option.
  3. iv been using emby for a while now and i have found that using any file that has a Codec of H264 makes emby stutter like a mad man. i have tested this with a lot of file and it happens like clock work. i start the video and the system starts to trans-code, i look at the dashboard and see that the buffer is like 2 mins ahead of playback as it should be. but when i play it, it just stops and plays stops and plays over and over. not sure if its a software bug but i have looked at all other areas that could cause this to happen (I.E my internet speed, cpu usage, RAM usage, client internet speeds) and it all comes back to just this one Codec. Not sure what to do other then i replace all files that are H264 as that seems to fix the problem. Also it does not matter what Bitrate i set it too it still does it no mater what the setting is set to.
  4. My Samsung TV does not support DTS so I use the audio only transcoding feature of Emby. It would be great to set higher bitrates for Audio transcoding or if possible to send a DD+ stream instead. Many thianks.
  5. Pseudomax

    Question about my bandwidth

    Hi I have used Emby for a while and I have never managed to set my server up to work properly for transcoding. I had always assumed that I just had inferior hardware, but I recently updated my HTPC to a fairly reasonable machine (AMD Ryzen 5 3400G Processor with Radeon RX Vega 11 Graphics & 16GB DDR4 RAM 500GB SSD) but I still have the problem. I therefore have now a dedicated router for a Wireguard VPN with a stable 10MB/s connection when roaming, but I still get some movies that buffer incessantly (once every 2min for 30sec). I have: Emby Server 4.4.1.0 Hardware Acceleration is enabled Transcoding thread count: 3 H.264 encoding preset: Auto H.264 encoding CRF: 23 Internet streaming bitrate limit (Mbps): 6MB/s Is there anything I am missing? Thanks
  6. jaspils

    Will adding a GPU benefit me?

    Currently running Emby on a virtual machine (ESXi) with the following specs: 8 CPUs from the 2 Xeon E5520 @ 2.27GHz in the host 8GB of RAM a 40GB disk on SSD for the OS and app Media content through a SMB-share (over Gbit network, mostly 100MB/s+ read/write speeds) Debian Buster Emby Premiere subscription Most content gets streamed fine. However, when something needs to be transcoded, it gets tricky. Especially high-quality stuff like 4K is simply not possible to watch through Emby. Also, subtitle burn-in hardly ever works. So my question would be: - Will adding a GPU benefit my setup, and what kind? I would probably add the GPU to the virtual machine through DirectPath I/O PCI passthrough. Of course adding a RTX Titan would probably improve it, but I just want something cheap. I was looking at used GPU's like the GTX950 of GTX960, mainly because they don't draw too much power from my server and would only cost me like €60. So does anyone know wheter this could help me, or perhaps suggest an alternative? Thanks! @ @@arrbee99 @@cayars
  7. Familia Chapin

    Transcoding due to max bitrate

    First, I love what you all are doing with this software. It is amazing. Since the latest update, i noticed when my external Emby users watch videos, I am getting a lot of transcoding due to max bitrate. I don't think this is correct because for the same device, it might do it one time and then for the same video, it will direct play. They are all either SD videos (TV shows) or movies off Yify which have always played flawless on the different devices. I am only experiencing this since the update. Are there any particular logs I should give you guys to help? I really appreciate all that you do!!
  8. Hallo Zusammen, ich will mal versuchen, das Problem auf die bloßen Fakten zu reduzieren: Auf einem externen Server laufen ein PMS und Emby, Emby erst seit heute, ich kenne mich damit also noch nicht wirklich aus und bitte entsprechend um Nachsicht :smile. Clients für den Test sind eine Shield und ein Web-Browser. Der Content ist so, dass ihn die Shield und der Browser über den PMS als Direct Stream wiedergeben können, das sieht dann in etwa so aus: Das gleiche File an gleicher Stelle mit Emby wiedergegeben sieht dann so aus: Ich habe sowohl im Browser als auf dem Shield-Client die gefundenen Einstellungen so angepasst, dass alle Werte, die sich auf Bandbreite beziehen auf dem Maximalwert anstatt auf Auto stehen, mehr habe ich aber erst mal nicht ifnden können, gerade die Setings auf der Shield wirken eher spartanisch. Hat jemand einen Tipp für mich, wo man hier ansetzen kann?
  9. RDSII64

    New guy with questions

    My budget emby server consists of: dual E5-2680 xeons 128 gigs of 1600 ECC ram 8 gig RX580 HP EX950 NVME (boot drive) Rosewill 4u server chassis Storage currently is one 12TB 7200 RPM drive (with room for 7 More) My media collection predates high definition so its a mixture of all common resolutions (DVD, 720p and 1080p) I don't have any plans for 4k outside the home. (1) Does hardware transcoding happen on the GPU or the CPU? (2) If I have a choice, which is better? (3) What is software transcoding? (4) If I have a choice, which is better software or hardware? (5) Is a second SSD for caching a good idea? Thanks in advance The new guy
  10. Hey guys @@softworkz, Currently I am having issues playing media on devices which need transcoding to play the file. E.g my Oneplus 5T phone manages to direct play x265 encoded files and Emby works like a charm for that device. However when I try to watch on a notebook or PC which needs to transcode the x265 into x264 the video never starts or just stops after a few seconds. I restarted the emby server and the whole windows server multiple times but that does not solve the problem. I attached the server logs for you. embyserver.txt ffmpeg-transcode-ee2800e7-7a19-4344-b5ba-a7306af79f88_1.txt
  11. abufaisal

    [4.3.1.0] Transcoding Advanced empty!

    Hello, I have server with gpu rtx 2070 super. already install drive and add to emby docker. my issue in dashboard of emby can't see any options on Transcoding enable hardware acceleration.
  12. Skyobliwind

    Tips for Codecs and Fileformats

    Hi, after some testing on different devices and with different media I noticed that almost all files transcode which reduces quality and sometimes makes playback shutter. My main Playback devices are Firefox on Windows, The Emby app for Tizen(Samsung) and the Android app. My Films and Series are all in mkv container. Most are DVD Rips in Mpeg2 Codec, some are Bluray Rips in Mpeg4 codec and I think also a few in HEVC. Even Musicvideos in H.264 seem to transcode. All transcode to H.264(AVC) if played from Firefox on Windows, Firefox on Android and emby app on Android. So is H.264(AVC) the codec to go for? It makes no difference if I disable or enable subtitles. Is there any guide or something which are the preferrable formats/codecs for which Playback device? (Video and Audio) (The goal obviously is to get as many files to directplay as possible (sorted from important to less important 1.quality, 2.speed, 3.storagespace) In the future there may be other devices like fire-TV stick, IOS Devices, maybe Xbox or Emby Theater added. At the moment there Are mostly DVD Rips and FHD Bluray Rips, but I'd also like to add 4k Bluray Rips in the future (i alread read this makes some trouble in other topics). @ @@maegibbons @@arrbee99 @@JaScoMa @@pir8radio @@AdrianW
  13. I am looking for opinion and /or facts to help me understand more about the quality of my video. Say i have 4 videos - same title - different transcoding or format as follows 1. 4K Movie at 8bits and 12.9 Mb/s bit rate (NVENC) 2. 4K Movie at 8bits and 4.5 Mb/s (NVENC) 3. 4K Movie at 10bits and 60.0 Mb/s (i suppose this one should be the best quality) 4. 4K Movie at 10bits and 4.5 Mbs I have a 4K/HDR Quantum Dot LED Tv... What is the real perceivable difference in these files. Can/Should we be able to see a difference with 10bit HDR vs 8 bit and does the bit rate make a significant difference in the quality. Do i lose effective resolution by compressing way down? I realize disk space is cheap but it seems that even my Shield Pro which is SUPPOSED to be able to stream multiple 4K streams will struggle with the higher bit rate stuff and im just not so sure the difference in quality is worth 50GB files (even though i have 20TB) Im an older guy (who also happens to be color blind) so my vision isnt great but im not lost in the fact that others watch my content and i want everyone to get good quality. thanks in advance.
  14. I have another wish. Get better audio quality for audio tracks by using . They're already good but in terms of quality not the best out there. Would it be possible to utilize fdk-aac for the transcoder? Or even better, qaac.
  15. ertagon2

    Transcoding Thread Limiter

    It doesn't seem to be working vert well, when transcoding is not running the CPU stays at 3% usage.
  16. feerlessleadr

    Transcoding Green Screen

    Hi All - similar to another post that I made a few weeks ago, I recently re-installed Windows 10 on my server running Emby. Prior to the re-install, transcoding worked on my server with Windows 10 (same version, just did a clean install) without problems with harware acceleration enabled. I just noticed that whenever I try to transcode anything after the re-install, I just get a green screen with sound. I used the backup addon to restore all of my settings, etc. after the re-install. I did a google search and I made sure that I installed the latest intel graphics driver from the intel website. I'm running a 4th gen Haswell Intel Core i7 4770. Just to be sure, I re-downloaded the latest x64 drivers, installed them and rebooted, but am still getting the green screen. See attached for my logs. Thanks embyserver.txt ffmpeg-transcode-56fea1c5-824c-44d2-af42-3aeac6398299_1.txt
  17. Hello, I am absolutely new to any mediaserver. I used Kodi only from a HDD on my Nvidia Shield. I have a QNAP now, installed and configured Emby now and I have two questions/problems. 1: is it possible to get all metadata (which worked with downloading for most files) BUT show the actual filename and not the metadata name while still having pictures, info and actor info and so forth? this was possible in kodi but i couldnt figure out how to do it with emby 2: i tried to stream to my android phone using the official android emby app. all worked well, the direct stream with no transcoding works. then i tried to use a smaller resolution, which forced my qnap to transcode. everything works fine, on my external ssd i see that the transcoding cache files are created, the lower resolution showed on the phone, everything great. BUT when i ended watching the movie and closed the emby app on my phone, the server still proceeded transcoding the file. even after shutting down the emby server in qnap i see the process still in the services. when i started the emby server again and tried to transcode another movie to my phone, i saw a second instance of the transcoding on the qnap server and i saw cache files for both movies being created. is there a possibility to quit a transcode? it seems kind of silly to keep transcoding the movie even if i dont want to watch it after all. this way i cant just scroll through a movie on the go and decide i dont want to watch it. because after 2 or 3 transcodes my qnap will be at 100% cpu usage since i dont yet have emby pass for hw transcode. i would appreciate some advice
  18. Hi, I would like to direct play a movie to my Chromecast Ultra but i can't.... I can't understand why because here https://github.com/MediaBrowser/Wiki/wiki/Chromecast, it says that MKV is supported by Chromecast, but when I try to play it it says "The media is compatible with the device regarding resolution and media type (H.264, AC3, etc.), but is in an incompatible file container (.mkv, .avi, .wmv, etc.). The video will be re-packaged on the fly before streaming it to the device."... Do you know why ? log.txt embyserver.txt
  19. Adventures in GPU Passthrough and Emby Server I decided to post this as I am sure I am not the only person wondering about trying a server with multiple GPU's for transcoding. From my experimentation, each GPU used must have its own Emby Server instance/VM. Over the last 3 months I have been experimenting with Linux, Emby and GPU passthrough. I have tried many distros and configurations. I started with Arch linux to cut my teeth on GPU passthrough as the documentation is excellent. My adventures have proven very educational. It does seem like every BLOG and post out there is usually missing at least one thing if you are doing a 'from scratch' set up. Here is what I have currently settled on as my 'production' system (yes, using Ubuntu server). This can be done using Arch, Fedora, CentOS ... however, I found this to be stable (for my use-case). I have also tried Proxmox and ESXi server. I was able to set this system up with Proxmox... EXCEPT, I ran into the AMD GPU reset issue in the VM that is pretty universal across ALL disto's and configurations (from my experience). Therefore, I settled on the Base VM system also being an Emby server running on Ubuntu 18.04 and using the AMD GPU for video AMD GPU acceleration in Emby Transcoding. This works great as in the event you need to reset the AMD-based transcoding server .. you won't run into the GPU hanging issue since the entire server will be rebooted. Below is my hardware I am using. I began this experiment with an I7 4790K, 16GB DDR3 and ASUS Z97-A motherboard. That configuration worked, but when I decided I wanted to run ALL of the GPU's in ONE system, I found that I was running out of processors to dedicate to VMs, hence I went with the 8700K and NOT the 9700K (12 threads vs 8 threads) -- another bonus to the processor upgrade is the addition of hardware HEVC enconding/decoding that the older 4790K didn't have. By heart I am a 'bang-for-the-buck' kinda person, so EVERY other computer/server I have are AMD-based. But as a technologist and realist, I realized, if I wanted a Multi-method transcoding server in one-box... I needed to go with Intel (at least until they release their GPU in the coming year(s).). I chose the ATX motherboard platform due to the number of full-size PCIe slots (even though not all of them are 16x slots. The motherboard I selected has 3 full-size PCIe slots, and I configured them as 8x/4x/4x. I have the AMD RX 570 in the 8x slot, the MSI GTX 1050Ti in a 4x slot and an Intel PRO/1000 quad port card in the final 4x PCIe slot. In my VMs I assign each VM its own NIC port on the Intel quad-port card. You may be wondering; "Where are the media files stored?" ... well, I have a FreeNAS server (ZFS RaidZ2) that holds all the media and the Emby Server configuration backup files. Once I figured out how to use the Backup Configuration plugin .. my experimentation became so much easier. Purchasing my Lifetime Emby Premiere License has been invaluable (No, I am not affiliated with Emby -- other than being a user). Multi-method transcoding Server Intel I7 8700K (6core/12thread) w/UHD 630 graphics Gigabyte Z390 UD motherboard G.Skill Ripjaws V 16GB (2x8GB) DDR4-3200 Intel PRO/1000 PTQuadPort (PCIe 4x) MSI GTX 1050Ti Gaming X 4GB MSI RX 570 Armor 4GB OC Inland Profressional 120GB SSD (SATA) - Boot/OS WD 1TB HDD (SATA) - VM & Storage Base OS : Ubuntu Server 18.04.3 Add-ons : Libvirt, QEMU, OVMF, Cockpit Web Management, Emby-Media server (AMD-based transcoding) VM1 (Intel-based Transcoding) OS : Ubuntu Server 18.04.3 CPU : 2 Memory : 2GB VM2 (NVIDIA-based Transcoding) OS : Ubuntu Server 18.04.3 CPU : 2 Memory : 2GB VM3 (Software Transcoding) OS : Ubuntu Server 18.04.3 CPU : 4 Memory : 4GB You will notice that the VMs that use hardware accelerated transcoding only have two (2) CPU's assigned.. as the GPU does all the heavy lifting and you don't need a bunch of CPU power. I have tested this using using my cell phone to 'force' the GPU to transcode - I have noticed on occasion if the source is HEVC it defaults to software transcoding for some unexplicable reason. I have been able to re-build this system numerous times with full Transcoding functionality. FYI, I am using the Ubuntu drivers for ALL GPUS (Intel i915, NVIDIA and AMD)... if you are interested, I can make another post with links to the sources I used. I will also be testing AMD-based Hardware accelerated transcoding using the AMD Ryzen 5-based APU (R5-3400G). I have an AMD-based test-server that I will be using to do the same as above, but without the Intel-based transcoding option). For those interested.. my File('Media') server is: AMD Ryzen 5 3400G (4core/8thread) w/Vega 11 graphics ASRock Fatal1ty B450 Gaming-ITX/ac motherboard G.Skill Aegis 16GB (2x8GB) DDR4-3000 LSI SAS9211-8i 8-port 6GB SATA+SAS PCIe2.0 2x Mini-SAS to SATA Cable (SFF-8087 to SATA Forward Breakout) - SAS to 4 SATA connectors 6x Hitachi HGST Ultrastar 7k4000 3TB 7200RPM SATA III *NOTE: Storage is ZFS Raid-Z2 (2 drive fault) - 10GB available storage. I hope this is beneficial information. @@softworkz HiTekAgPilot
  20. I am trying to fight with transcoding if not neccesary whenever possible. Since the default playback is always set to auto and this causes the transcoding for most of regular 2 GB movie/series files I was wondering what part does CRF plays in all of this? By choosing from 0 to 51, does lower value gives higher bitrate and higher value gives lower bitrate? Is that how it works? Can I adjust the 2.9 Mbps lower or higher in example below by adjusting CRF?
  21. I am on latest beta of Emby Android TV app running on Google certified Android 8.0 TV. I have connected my TV to Sony HT-RT3 soundbar (via HDMI ARC) that supports only AC3 and EAC3 (no DTS). So if I play a video with DTS audio, Emby app transcodes audio alone and use the same video stream. All good and fine. But of late I am starting to notice an issue. Consider the following the scenarios. 4K HDR Video Dolby Digital+ 5.1 Audio SRT subtitle Result = Direct Playback 4K HDR Video Dolby Digital+ 5.1 Audio PGSSUB subtitle Result = Direct Playback 4K HDR Video DTS 5.1 Audio SRT subtitle Result = Direct video + Transcoded audio But if 4K HDR Video DTS 5.1 Audio PGSSUB subtitle Result = Transcoded video + Transcoded audio Is this the expected behaviour? I am not sure why PGSSUB needs to be burned (resulting in video transcoding) if audio is an unsupported format. I mean the app displays PGSSUB just fine if the audio is supported. So what difference does it make to subtitle whether the audio format is supported or not?
  22. Problem: transcoding a movie with 6-channel audio on a 2-channel (stereo) it TV causes the playback to loop, play a bit, then loop, then play a bit, then loop. This only starts to happen after an hour or so of the movie's playtime. If I fast forward a movie to an hour and ten minutes, the looping will happen. If I fast forward to the ten minute mark, or play ten minutes from the start, the looping will not happen. It only happens when I'm far into the movie. i've seen it happen with multiple movies after the hour (or so) mark. Server Platform: Raspberry PI 4 Server Version: Emby 4.3, and 4.4 beta. (I never saw this happen on 4.1... not sure about 4.2) Affected Apps: Emby on TCL TV with Roku Software, Roku Stick, old Roku box. Unaffected: Emby app on Samsung Galaxy, Emby played through a browser on a few laptops I've tried. I'm guessing transcoding is not happening so those are unaffected. I did not notice this happening until recently after I upgraded emby to 4.3 (from 4.1 or 4.2... sorry I don't recall the version I was using) and upgraded the hardware to a Raspberry PI 4 from a 3. I tried upgrading from 4.3 to the 4.4 beta, but the problem persists. I've tried adjusting transcoding settings, a variety of ways, including turning on and off hardware transcoding. Nothing seems to make any difference. The frequency of the looping happens roughly every few seconds at the max, and a high volume of ffmpeg-remux logfiles get generated. I've uploaded the server logfile, and several of the ffmpeg-remux log files (there are around 20 per minute generated sometimes) embyserver.txt ffmpeg-remux-1227e031-e60a-498d-bb6a-2a0dd5c5c08b_1.txt ffmpeg-remux-bf700119-a27c-4a9c-9a75-0bb32017e6cd_1.txt ffmpeg-remux-c82537e4-2b42-45fc-b58a-dc9439cac80b_1.txt hardware_detection-63713319499.txt
  23. Hi all, I've posted a similar topic before. Then user ebr asked me to place my topic in the appropriate forum. Since I'm convinced this is a feature request I'll try to formulate my question more in that fashion. Introduction I've purchased Emby Premiere because I wanted to make use of the Download/Sync functionality. Sadly I don't use it, because of the way it's implemented. Feature Requests It would be really nice to have the Users "Download & Sync" settings and behavior to be aligned with the Users "Media Playback" settings and behavior. Explanation part 1 So what does this mean? It means that in the Emby settings (Server -> Users -> User) the following configuration is possible for "Media Playback": It would be really convenient to have the exact same options in the "Download & Sync" section of the same page, which now only contains the following: Why? I only wan't some really efficient/cheap transcoding on my server like subtitles, audio and media container (mkv/mp4). No video encoding/transcoding! Because it's too expensive + I'm really sure all my devices can decode H264 and all my movies are H264. Not sure why Emby something things it need to re-encode H264 to H264, but it does. Explanation part 2 The second part of this feature request is about the behavior. It would be really nice to have the exact (or at least the setting to enable this) behavior when you click "Play" (Streaming a movie/Media Playback) and when you Click Download (or Sync). This means that in both scenarios the mobile Emby app (iOS, Android, Browser, etc) will accept the options you filled in on the movie/serie page. For example, when I have this options enabled on my Android phone (notice Subtitles and Version): So I've selected a version called "Mobile" which is 720p H264 including AAC stereo audio and English .srt subtitles. I'm 100% sure all my (portable) devices can playback this. Clicking the Play button will: Play the "Mobile" 720p H264 version with the English .srt subtitles. As expected. On each (portable) device without any problem. Clicking the Download button will, depending on the device I'm on: Download the "Mobile" 720p H264 version with the English .srt subtitles. As expected; Download the "Mobile" 720p H264 version without English .srt subtitles. Download another version (sometimes even a 8GB one) with or without English .srt subtitles Takes the "Mobile" or a random other version and starts transcoding the video and/or the audio and afterwards downloads the transcoded version with or without English .srt subtitles. It wouldn't be a surprise that pressing the Download button is a surprise every time, but the nice thing is that it doesn't have to! Please let me know what you think of this idea. It doesn't have to replace the existing implementation, but in my opinion it would be a very nice addition to at least make the option available to treat "Downloads" the same as "Streams". Have a nice Holiday Season (Fijne kerstadagen in Dutch)!
  24. For inf, I have solved an issue with .ts format files recorded from broadcasts and saved on a NAS, played through emby on a Windows 10 pc to a chromecast. I set up hardware acceleration using an Nvidia card but only direct play happened, which stuttered and then failed. Solution was to transfer files and library pointers to the pc, after which the Nvidia kicked in. Hope that helps someone. Much better for recording than Plex, btw.
  25. Hi all! I have a Synology DS118 NAS and an LG B9 Oled TV. Emby works fine, but I can't play 4k contents with it. It always tries to transcode, but obviosly my NAS doesn't have enough power for this. I tried to set every network bandwith to the maximum in the client, but the result is the same: NAS killed by this overhelming task. Meanwhile the built in player plays this video fine. What is the problem? How can I avoid transcoding? Logs attached. Thank you for your help in advance. Fisha Video details: Video ID : 1 Format : HEVC Format/Info : High Efficiency Video Coding Format profile : Main 10@L5.1@High HDR format : SMPTE ST 2086, HDR10 compatible Codec ID : V_MPEGH/ISO/HEVC Duration : 54 min 28 s Bit rate : 43.9 Mb/s Width : 3 840 pixels Height : 2 160 pixels Display aspect ratio : 16:9 Frame rate mode : Constant Frame rate : 23.976 (24000/1001) FPS Color space : YUV Chroma subsampling : 4:2:0 (Type 2) Bit depth : 10 bits Bits/(Pixel*Frame) : 0.221 Stream size : 16.7 GiB (95%) Title : MPEG-H HEVC Video / 43921 kbps / 2160p / 23.976 fps / 16:9 / Main 10 @ Level 5.1 @ High / 10 bits / HDR10 / BT.2020 Language : English Default : Yes Forced : No Color range : Limited Color primaries : BT.2020 Transfer characteristics : PQ Matrix coefficients : BT.2020 non-constant Mastering display color primaries : Display P3 Mastering display luminance : min: 0.0050 cd/m2, max: 4000 cd/m2 Maximum Content Light Level : 1962 cd/m2 Maximum Frame-Average Light Level : 227 cd/m2 ffmpeg-transcode-4cfe4797-1ef2-4631-9690-623863927556_1.txt
×
×
  • Create New...