Jump to content

Search the Community

Showing results for tags 'encoding'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 14 results

  1. doffactory

    Hardware Encoding Issues (j4125)

    So I happen to have the new Asustor Lockerstor 4 NAS, with Intel Celeron j4125. Before I used to have a much weaker AS3202T though also with Intel processor. On both I usually use transcoding. However, since the hardware update, I am unable to use the hardware encoding on the j4125 CPU. Decoding works, however, encoding does not. Under the Transcoding I have enabled the following: Enable hardware acceleration when available: Advanced Preferred Hardware Decoders - [x] MPEG-2: VAAPI UHD Graphics 605 - MPEG-2 - [x] H.264 (AVC): VAAPI UHD Graphics 605 - H.264 (AVC) - [x] VC-1: V
  2. it is the latest beta, fresh install, not sure what to do. i intended to use my shield to convert my media to HEVC to save space using its supported hevc encoder. 14:43:13.366 embymc init function called 14:43:13.366 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: is_rtk: 0 pix_fmt: 0 pixelFormat: 19 14:43:13.367 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: Mime: video/hevc Size: 720x500 rc_mode: 1 rc_max_rate: 1180000 rc_buffer_size: 2360000 bit_rate: 200000 14:43:13.367 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: Framerate: 24000 / 1001 14:43:13.367 [hevc_mediacodecndk @ 0x29
  3. Hi, i bought a new LG TV (LG TV OLED65C7D). This TV is able to play as good as everything (h264,x265,wmv,divx,xvid) without the need of encoding anything. I managed to adjust the DLNA Profile LG SMART TV so that all content is now played without encoding. BUT... playing the same files via Emby LG Smart TV App the files are still being encoded altough thats not necessary :-/ Is there a config file analog to ...\config\dlna\user\LG Smart TV.xml that tells the app whether a file has to be encoded or not? Thx & greetz
  4. Hey Guys, I just bought emby lifetime and am building a new budget machine for it. I'm building it under the assumption that my GPU is the piece that needs to be the most powerful as it will handle my video en/decodes and the proc/mobo/mem need to be sufficient enough to run windows and emby. Specs: ASRock B450 Gaming-ITX-ac AMD Ryzen 3 2200G Quad Core Radeon RX570 12GB DDR4-2666 (4GB) + 8GB 120GB M.2 boot drive (same performance different size) 1TB,3TB, 3TB 7200 RPM Media Drives Media Background: While a significant portion of my media is 480p encoded with H264 and AAC audio fut
  5. maeffjus

    Raspberry Pi4 & NAS for Server

    Hi Guys, actually I'm running my Emby on a Windows-Server 2012 R2 with a Core-i7 which is from the 3 or 4-Series. But since this costs a ton of electricity, I'd like to change this to a more energy-efficient alternative. While the new Raspberry Pi 4 seems to be very powerful, could I use this as an alternative for transcoding? (If I'm abroad, I sometimes transcode FHD-content to my mobile devices, but I often use FHD to FHD) Can anyone tell me if the RPi4 has enough power? If not, what energy-efficient alternative do you recommend? Regards, Matthias
  6. Hi emby Team, I testet as lot and want to describe a problem in detail that really keeps me away from using the emby app of my LG65OLED C7D. I already know that the emby app encodes all audio tracks that are not the first/default audiotrack of a mkv. But... emby also encodes the first/default audiotrack if this is Dolby TrueHD/Atmos. Why? and that leads to the/my problem: everytime the emby app starts a ffmpeg process to transcode a audio track (for the none default audio track or and thats a much bigger problem... for Dolby TrueHD Tracks) the video begins to stutter... plays f
  7. McBoothertonEsq

    Choosing NVENC encode GPU

    I'm currently looking into making a 2 in 1 gaming + NAS system to power my downstairs TV, I plan to use an Nvidia GTX 690 in it for a while as the card has been sitting in my attic for about a year ever since I upgraded, but will at one point get a higher end GPU like a 1070, maybe Ti, or Vega 56 (unless the 11 series drops soon enough) for gaming as the 690s 2gb per GPU frame buffer is a choking point for almost any modern game. Then I could have the 690 in there as an encode/Physx card. If I go for the Vega 56 and select NVENC encoding I assume I won't have issues as Emby should just use the
  8. I encode all of my media before it goes onto the server so I'm wondering if there are any recommended settings for smooth playback on Emby both inside and out of network? Currently I'm using the settings below. Please excuse the format it's copied and pasted from my (plist) file. <?xml version="1.0" encoding="utf-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist> <array> <dict> <key>AudioList</key> <array> <dict> <key>AudioBit
  9. So this feature is really nice. It helps playback start immediately. I am going to setup my mother and aunt on this for live TV but it poses one issue which keeps me from having them buy the lifetime. CPU power. Is there any change to integrate a feature for selecting quality on convert on the fly to a lower resolution so ffmpeg does not eat so much CPU power. Or is this a setting that can be changed in a file somewhere?
  10. Hi guys... I was wondering if there's any plans to make users on a server have the ability to set per library permissions. For example on my Music folder I might want some users to be able to stream/listen to the library, but not be able to download them. Others I might want the other way around. But at the same time. I may want them to not be able to encode/stream video to their devices but instead download the full file and play it locally. (Guests for example who are not in my network.) Where as another user I might prefer that they have the ability to stream or download video but have
  11. https://github.com/MediaBrowser/Wiki/wiki/Transcoding
  12. Concept211

    Tweak or Add Encoding Options?

    Is it possible to add or change existing encoding/transcoding parameters when streaming a video via the web UI? I would like to try and tweak the lowest 720p option with a lower bitrate so that it can stream a little bit more reliably on my ISP's 1mb upload cap. I looked in the server config files and can't find anywhere to change it.
  13. It would be helpful if you could add the following streaming option to the Web UI inside the file: /%appdata%/MediaBrowser-Server/System/dashboard-uiI/scripts/mediaplayer-video.js options.push({ name: '720p - 1.0Mbps', maxWidth: 1280, bitrate: 1000000 });
  14. buddyweiser

    DVDFab 9 Converter problems

    I'm wondering if anyone has this problem or can offer any advice. I'm using DVDFab to encode foreign-only subtitles onto MP4 video files for movies such as The Wolverine, Elysium, and Captain Phillips. Here is the problem: DVDFab supports CUDA GPU to encode/decode video, however when I select the option and start a task, the "Encoding fps" drops to 8, then less than 1fps. On Software encoding, it never goes over 30fps and takes sometimes 5 hours per movie. Could this be an issue with my GPU? I have searched multiple forums and cannot find a solution to this issue so I thought I would bring it
×
×
  • Create New...