Jump to content

Search the Community

Showing results for tags 'crash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Kimballslice1890

    Emby Server Crashing

    After updating to the new 4.x platform of emby I have been experiencing APPCRASH for embyserver.exe Fault Module Name: KERNELBASE.dll Fault Module Version: 6.1.7601.24214 Locale ID: 1033 Every time I check the server, I have anywhere from 1-10 of these windows open. The EmbyServer.exe seems that it restarts itself after the crash. But I suspect that it causes a lot of random hangs on my server and when I try to load the my emby home page, it will load half, I will terminate the app and re open and then it will all load. This is all coming in conjunction frequent database cleanup errors (I don't have any in my alerts right now after restarting my host machine the last night so I cannot provide the exact error). Also after every restart or startup of Emby server after the latest update it will redirect me to a page saying it is "updating the database" and this takes I'd say anywhere from 5-20 minutes every startup. I am running this on a Windows Server 2008 R2 virtual machine on VMWare Workstation. Any ideas on what could be going on? Would it be best to start fresh on a new VM? If so, how would I go about migrating my server and configuration? (I have many specific and optimized settings with a pretty decent local user base)
  2. Emby app crashing with last two updates, including the latest on the play store 3.0.41. Might be specific to LineageOS as I haven't seen any other reports of crashes recently. I'm using a Nexus 6p with Lineage 15.1 (android 8.10) logcat output: 03-24 13:47:13.248 5037 5070 W zygote64: Checksum mismatch for dex SystemUI.apk 03-24 13:47:14.258 7441 7655 W OpenGLRenderer: Incorrectly called buildLayer on View: ShortcutAndWidgetContainer, destroying layer... 03-24 13:47:14.258 7441 7655 W OpenGLRenderer: Incorrectly called buildLayer on View: ShortcutAndWidgetContainer, destroying layer... 03-24 13:47:20.779 4672 4699 E LightsService: Light requested not available on this device. 2 03-24 13:47:24.103 4672 4687 W ActivityManager: Activity destroy timeout for ActivityRecord{bded632 u0 com.mb.android/.MainActivity t8664 f} 03-24 13:47:24.121 428 1292 E SurfaceFlinger: Failed to find layer (com.mb.android/com.mb.android.MainActivity#0) in layer parent (no-parent). 03-24 13:47:38.769 4672 4689 W zygote64: kill(-1474, 9) failed: No such process 03-24 13:47:38.784 4672 4895 E LightsService: Light requested not available on this device. 2 03-24 13:47:38.811 4672 4688 W InputEventReceiver: Attempted to finish an input event but the input event receiver has already been disposed. 03-24 13:47:38.812 4672 4689 W zygote64: kill(-1474, 9) failed: No such process 03-24 13:47:38.855 4672 4689 W zygote64: kill(-1474, 9) failed: No such process 03-24 13:47:38.860 4672 4697 W ActivityManager: setHasOverlayUi called on unknown pid: 1474 03-24 13:47:38.860 5007 5745 E Avrcp : play status change 0➡0 mPlayStatusChangedNT: 1 03-24 13:47:38.894 4672 4689 W zygote64: kill(-1474, 9) failed: No such process 03-24 13:47:38.895 4672 4689 W zygote64: Failed to open process cgroup uid 99064 pid 1500: No such file or directory 03-24 13:47:38.895 4672 4689 E zygote64: Error encountered killing process cgroup uid 99064 pid 1500: No such file or directory 03-24 13:47:38.984 4672 4832 W AppOps : Finishing op nesting under-run: uid 1000 pkg android code 24 time=0 duration=0 nesting=0 03-24 13:47:43.782 4672 4699 E LightsService: Light requested not available on this device. 2 03-24 13:47:46.681 4672 4895 E LightsService: Light requested not available on this device. 2 03-24 13:47:47.835 1589 1614 W cr_ChildProcLH: Create a new ChildConnectionAllocator with package name = com.android.webview, sandboxed = true 03-24 13:47:47.844 1615 1615 E /system/bin/webview_zygote32: Failed to make and chown /acct/uid_99065: Permission denied 03-24 13:47:47.844 1615 1615 E Zygote : createProcessGroup(99065, 0) failed: Permission denied 03-24 13:47:47.856 1589 1589 W com.mb.android: type=1400 audit(0.0:98): avc: denied { read } for name="vmstat" dev="proc" ino=4026548020 scontext=u:r:untrusted_app:s0:c512,c768 tcontext=u:object_r:proc:s0 tclass=file permissive=0 03-24 13:47:47.873 1589 1639 W cr_CrashFileManager: /data/user/0/com.mb.android/cache/WebView/Crash Reports does not exist or is not a directory 03-24 13:47:47.874 1641 1641 E asset : setgid: Operation not permitted 03-24 13:47:47.922 1589 1634 W cr_media: Requires BLUETOOTH permission 03-24 13:47:47.939 350 350 W /system/bin/hwservicemanager: getTransport: Cannot find entry android.hardware.configstore@1.0::ISurfaceFlingerConfigs/default in either framework or device manifest. 03-24 13:47:47.949 1589 1589 W DynamiteModule: Failed to retrieve remote module version. 03-24 13:47:47.994 1589 1647 W VideoCapabilities: Unrecognized profile 2130706433 for video/avc 03-24 13:47:48.067 1589 1589 W DynamiteModule: IDynamite loader version < 2, falling back to getModuleVersion2 03-24 13:47:48.067 1589 1589 W DynamiteModule: Dynamite loader version < 2, falling back to createModuleContext 03-24 13:47:48.170 5007 5745 E Avrcp : play status change 0➡0 mPlayStatusChangedNT: 1 03-24 13:47:48.197 350 350 W /system/bin/hwservicemanager: getTransport: Cannot find entry android.hardware.graphics.mapper@2.0::IMapper/default in either framework or device manifest. 03-24 13:47:48.552 1589 1589 E AndroidRuntime: FATAL EXCEPTION: main 03-24 13:47:48.552 1589 1589 E AndroidRuntime: Process: com.mb.android, PID: 1589 03-24 13:47:48.552 1589 1589 E AndroidRuntime: java.lang.NullPointerException: Attempt to invoke virtual method 'java.util.List android.support.v7.media.MediaRouter.getRoutes()' on a null object reference 03-24 13:47:48.552 1589 1589 E AndroidRuntime: at com.mb.android.chromecast.Chromecast.refreshRoutesInternal(Chromecast.java:276) 03-24 13:47:48.552 1589 1589 E AndroidRuntime: at com.mb.android.chromecast.Chromecast$7.run(Chromecast.java:268) 03-24 13:47:48.552 1589 1589 E AndroidRuntime: at android.os.Handler.handleCallback(Handler.java:790) 03-24 13:47:48.552 1589 1589 E AndroidRuntime: at android.os.Handler.dispatchMessage(Handler.java:99) 03-24 13:47:48.552 1589 1589 E AndroidRuntime: at android.os.Looper.loop(Looper.java:164) 03-24 13:47:48.552 1589 1589 E AndroidRuntime: at android.app.ActivityThread.main(ActivityThread.java:6494) 03-24 13:47:48.552 1589 1589 E AndroidRuntime: at java.lang.reflect.Method.invoke(Native Method) 03-24 13:47:48.552 1589 1589 E AndroidRuntime: at com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run(RuntimeInit.java:440) 03-24 13:47:48.552 1589 1589 E AndroidRuntime: at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:807) 03-24 13:47:48.554 4672 20041 W ActivityManager: Force finishing activity com.mb.android/.MainActivity 03-24 13:47:49.064 4672 4687 W ActivityManager: Activity pause timeout for ActivityRecord{6e3198b u0 com.mb.android/.MainActivity t8665 f} 03-24 13:47:49.100 4672 5807 W ActivityManager: Unable to start service Intent { act=com.android.launcher3.WINDOW_OVERLAY dat=app://org.lineageos.trebuchet:10037?v=7&cv=9 pkg=com.google.android.googlequicksearchbox } U=0: not found 03-24 13:47:49.706 7441 7655 W OpenGLRenderer: Incorrectly called buildLayer on View: ShortcutAndWidgetContainer, destroying layer... 03-24 13:47:49.706 7441 7655 W OpenGLRenderer: Incorrectly called buildLayer on View: ShortcutAndWidgetContainer, destroying layer... 03-24 13:47:56.224 4672 4699 E LightsService: Light requested not available on this device. 2 03-24 13:47:59.565 4672 4687 W ActivityManager: Activity destroy timeout for ActivityRecord{6e3198b u0 com.mb.android/.MainActivity t8665 f} 03-24 13:47:59.592 428 460 E SurfaceFlinger: Failed to find layer (com.mb.android/com.mb.android.MainActivity#0) in layer parent (no-parent). Thanks. edit: Seeing some chromecast references in the log, that might be the issue as I am using microg which doesn't have a good cast implementation yet.
  3. Hi could anyone assist in figuring out why my emby server keeps stopping. i have it running on windows 10 64bit i frequently have to restart it emby icon disappearing on system tray. once restarted all is well till the next time>just wondering which logs to look at to try find the issue regards
  4. Hi, I'm running emby as a docker container under the following system: Linux openmediavault 4.9.0-0.bpo.6-amd64 #1 SMP Debian 4.9.88-1+deb9u1~bpo8+1 (2018-05-13) x86_64 GNU/Linux Docker version 17.05.0-ce, build 89658be latest emby docker It crashes quite regularly (every 1-3 days, running 24/7). docker logs emby: Aborted s6-svscanctl: fatal: unable to control /var/run/s6/services: supervisor not listening [cont-finish.d] executing container finish scripts... [cont-finish.d] done. [s6-finish] syncing disks. [s6-finish] sending all processes the TERM signal. [s6-finish] sending all processes the KILL signal and exiting. Any idea what could be the cause here and how to go on with debugging?
  5. Technik

    Crash on resume

    Hello. There is a problem with Emby Theater 1.0.44 on UE49MU6100. Some times when I resume a video the app hangs and won't respond to commands, and will crash when I press back button. There is outgoing traffic from the server when I press resume but than it stops. If I resume from the other device it plays ok, and if I rewind some time forward or backwards, than it resumes fine on TV. Log.txt
  6. cybercitizen

    Emby server stopped working

    I identify a movie folder to Emby that contain over 900 movie titles. It works fine and recognize all of them, But when I enter to some of movies in my library it stopped working, the only solution is killing the EmbyServer.exe via Task Manager and run Emby Server again but the issue with that movies is happened again as I enter to them. When I directly click on play button without entering description page of that movies it works fine and play them, the problem are appear in description page, as I enter to it the EmbyServer stopped working I remove and add movie folder to library again but there was no change in the problem I remove hard drive that contain movies without removing them from library and enter to Emby page of that movies, it crashed again. It happens for movie tittles like: Ben-Hur (2016), Hansel and Gretel Witch Hunters (2013), The Hunt (2012), Antichrist (2009) ... Anyone have same problem? What is the solution?
  7. I've been having a problem lately with emby crashing on a Raspberry Pi on DietPi. It ran almost without fault for the last year or so. After an upgrade from 3.3x to 3.5.2, it began crashing within minutes of starting it. So, I wiped the system and started over completely with a new install of DietPi and Emby as well. I'm not totally sure what's causing it, but I've been trying to run the Roku "create thumbnails" scheduled task, and it invariably crashes, even if I don't access the system in any other way. I've attached a copy of the log file, and the linux error status is also posted below. Any help would be greatly appreciated. ● emby-server.service - Emby Server is a personal media server with apps on just about every device. Loaded: loaded (/usr/lib/systemd/system/emby-server.service; disabled; vendor preset: enabled) Active: failed (Result: signal) since Tue 2018-12-18 20:07:35 EST; 1h 47min ago Process: 6526 ExecStart=/opt/emby-server/bin/emby-server (code=killed, signal=ABRT) Main PID: 6526 (code=killed, signal=ABRT) Dec 18 19:14:28 DietPi emby-server[6526]: Info App: Sqlite compiler options: COMPILER=gcc-6.4.1 20170707,ENABLE_COLUMN_METADATA,ENABLE_DBSTAT_VTAB,ENA BLE_FTS3,ENABLE_FTS3_PARENTHESIS,ENABLE_FTS3_TOKENIZER,ENABLE_FTS5,ENABLE_JSON1,ENABLE_PREUPDATE_HOOK,ENABLE_RTREE,ENABLE_SESSION,ENABLE_UNLOCK_NOTIFY ,ENABLE_UPDATE_DELETE_LIMIT,LIKE_DOESNT_MATCH_BLOBS,MAX_SCHEMA_RETRY=25,MAX_VARIABLE_NUMBER=250000,OMIT_LOOKASIDE,SECURE_DELETE,THREADSAFE=1 Dec 18 19:14:28 DietPi emby-server[6526]: Info App: Default journal_mode for /var/lib/emby/data/sync14.db is wal Dec 18 19:14:28 DietPi emby-server[6526]: Info App: PRAGMA synchronous=1 Dec 18 19:14:28 DietPi emby-server[6526]: Info App: Entry point completed: Emby.Server.Sync.SyncManagerEntryPoint. Duration: 0.082916 seconds Dec 18 19:14:28 DietPi emby-server[6526]: Info App: Starting entry point Emby.Server.Sync.SyncNotificationEntryPoint Dec 18 19:14:28 DietPi emby-server[6526]: Info App: Entry point completed: Emby.Server.Sync.SyncNotificationEntryPoint. Duration: 0.0145443 seconds Dec 18 19:14:28 DietPi emby-server[6526]: Info App: All entry points have started Dec 18 20:07:34 DietPi systemd[1]: emby-server.service: Main process exited, code=killed, status=6/ABRT Dec 18 20:07:35 DietPi systemd[1]: emby-server.service: Unit entered failed state. Dec 18 20:07:35 DietPi systemd[1]: emby-server.service: Failed with result 'signal'. log.zip
  8. Dear Emby. I’m running the latest Emby Server and Theatre on my Windows 10 server and every few days I get an error “Electron Not Responding” which causes a crash. I’m not sure if this is a Windows issue or and Emby is but I’d be really keen to know how to stop it please. Thank you.
  9. Brudertac

    Very unstable 3.5.3.0-18

    Hi there, Emby Server Crashes while Playing Video Content since Update to 3.5.3.0-18. I have Debug Logs Enabled, should i upload the Log Files? Thanks and best regards Brudertac Log.txt
  10. NickAx1

    Downloaded Media Crashing

    I'm having an issue where any video file I have downloaded onto my phone crashes the whole app after playing for a couple of seconds. I can direct play the same files from my server with no issues but if it is locally downloaded it will crash. I can pause the video and skip forward to another point so I can see the whole file is downloaded but it will still immediately crash. Iphone XS running IOS 12 and latest version of emby 1.6.2 Server running as a docker on unraid version 3.5.3.0 Thanks.
  11. Crossfire0mega

    Server crash on media playback

    So for a little while I have been having issues playing movies, they will play for a few minutes then stop and the server will physically shutdown requiring a manual reboot. This does not seem to happen with tv shows but only movies. I also cannot get it to stop transcoding everything. I have a samsung smart tv 2014 running the emby app. I have also tried casting from an android phone and tablet to a chromecast or to the tv directly but all result in transcoding. I even tried using a ps4. I've attached the logs of the most recent incident but every movie I have tried to play recently does the same thing. ServerLog1.txt ServerLog2.txt TranscodingLog.txt
  12. Hi, after recent updates to 3.5.0.0 and then 3.5.2.0, I cannot see my photos anymore. Not all of them, but a lot of them. What's happened? I have all the pictures of my life in Emby, but now I can't enjoy them on my TV anymore. This is not all: if I try to see my photos, the server crashes and I need to close two sessions of "Electron" in Windows Task Manager and then start server again. Any help or solutions? Thanks! Claudio
  13. Hi, I have both iphones and iPads and Emby seems to not really like any of them. If I play any media, it stutters if I put the quality above 1Mbps. Setting to auto does the same thing. I have other android phones, tablets, Nvidia Shield and no problems elsewhere, just the iOS app. I've tried both the internal server IP and my external domain name and that doesn't make any difference either. Doesn't matter if content is SD MP4 or HD, or even 4K, all does the same thing. Anyone have anything else I can try, or a setting somewhere I need to change? Thanks.
  14. hussainrayes

    emby crashes on Apple TV

    Hello dears first of all I just want to thank you for this great app that is just amazing ! secondly, I have this problem were emby app on apple tv will crash after playing the video for few seconds, or a mint. it crashes and takes me back to Apple tv home menu. I suspected the files first but when I play the same video on chrome "same PC that has the server" it just works flawlessly. please advice me on what to do or how to troubleshoot to know what is the problem ! thank you !
  15. Minestone

    Server stürtzt unregelmäßig ab

    Hallo liebes Emby Team, Mojn an alle Emby Nutzer, ich habe das Problem dass mein Emby Server unregelmäßig abstürtzt, ich aber die Fehlerquelle nicht erkennen kann: BItte um Hilfe....?! https://paste2.org/LcnYD3gh
  16. Ever since the last couple updates my server is crashing every 5-10 minutes. I deleted all plugins, but I think it may be something else. I attached the logs... I think I may have disabled a service it needed?embyserver-63670818394.txtembyserver-63670818246.txtembyserver-63670817622.txtembyserver-63670817734.txtembyserver-63670817606.txtembyserver-63670817257.txt
  17. I am using emby 3.5.2 server for armhf architecture I have scanned my media libraries. In some directories i have also other files than jpeg, let us say occasionally a pdf with explanatory content. It seems that the emby server crashes when encountering folders with such extra content while trying to display the folder contents. Also it seems that SSL encrypted connection is flawed on the protocol level, since i experienced immediate crashes upon swithcing on https with my self-signed p12 certificate...
  18. justwondering

    Emby Server on Raspberry Pi crashing

    I have Emby server 3.4.1.31 beta on a Raspberry Pi 3B+ with Raspbian Stretch (2018-06-27), and the server crashes constantly. I upgraded to the beta from 3.4.1.0 for unrelated reasons (problems with .AppleDouble files) but I believe the crashes were happening under that release too. It's just Emby crashing. Raspbian continues fine, and I can login and restart Emby with no problems. It seems to crash when left alone for too long, or anytime I make too many changes to the library contents (adding, removing, or renaming video files). Attached are three crash logs from today. Any help would be appreciated. Thanks! 2018-07-12 07.15.txt 2018-07-12 17.02.txt 2018-07-12 17.50.txt
  19. I have several images missing on my server because the path to the drive where they were stored is no longer valid. I've tried to update these images, but every time I click edit to change the image, Emby just spins, and then the server and even linux just crashes. Is there a way I can update or delete these missing image paths? (Sorry if this is a duplicate post. The first one doesn't seem to be here.) Thanks.
  20. nobanzai

    emy-server suddenly started crashing

    After running for weeks, my emby-server started crashing yesterday. When browsing the library, the log always tells me: emby-server[5027]: UnhandledException emby-server[5027]: System.IO.IOException: Unable to read data from the transport connection: Conn ection reset by peer. ---> System.Net.Sockets.SocketException: Connection reset by peer emby-server[5027]: --- End of inner exception stack trace --- emby-server[5027]: at System.Net.Sockets.Socket.AwaitableSocketAsyncEventArgs.ThrowException(S ocketError error) emby-server[5027]: at System.Net.Sockets.Socket.AwaitableSocketAsyncEventArgs.GetResult(Int16 token) emby-server[5027]: at System.Net.FixedSizeReader.ReadPacketAsync(Stream transport, AsyncProtoc olRequest request) emby-server[5027]: at System.Net.Security.SslState.ThrowIfExceptional() emby-server[5027]: at System.Net.Security.SslState.CheckThrow(Boolean authSuccessCheck, Boolea n shutdownCheck) emby-server[5027]: at System.Net.Security.SslState.CheckOldKeyDecryptedData(Memory`1 buffer) emby-server[5027]: at System.Net.Security.SslState.HandleQueuedCallback(Object& queuedStateRequest) emby-server[5027]: at System.Net.Security.SslState.FinishHandshakeRead(Int32 newState) emby-server[5027]: at System.Net.Security.SslState.FinishHandshake(Exception e, AsyncProtocolRequest asyncRequest) emby-server[5027]: at System.Net.Security.SslState.RehandshakeCompleteCallback(IAsyncResult result) emby-server[5027]: at System.Net.LazyAsyncResult.Complete(IntPtr userToken) emby-server[5027]: at System.Net.LazyAsyncResult.ProtectedInvokeCallback(Object result, IntPtr userToken) emby-server[5027]: at System.Net.AsyncProtocolRequest.CompleteUserWithError(Exception e) emby-server[5027]: at System.Net.FixedSizeReader.ReadPacketAsync(Stream transport, AsyncProtocolRequest request) emby-server[5027]: at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state) emby-server[5027]: --- End of stack trace from previous location where exception was thrown --- I tried a few things including reinstalling version 3.5.1 and even 3.5.0 - to no avail. Then I wiped everything regarding emby from the server and tried a new installation. Now I get: ● emby-server.service - Emby Server is a personal media server with apps on just about every device. Loaded: loaded (/usr/lib/systemd/system/emby-server.service; enabled; vendor preset: disabled) Active: failed (Result: core-dump) since Fr 2018-07-27 21:30:31 CEST; 13min ago Process: 1657 ExecStart=/opt/emby-server/bin/emby-server (code=dumped, signal=ABRT) Main PID: 1657 (code=dumped, signal=ABRT) systemd[1]: Stopped emby-server.service. systemd[1]: Started Emby Server is a personal media server with apps on just about every device.. systemd[1]: emby-server.service: Main process exited, code=dumped, status=6/ABRT systemd[1]: emby-server.service: Unit entered failed state. systemd[1]: emby-server.service: Failed with result 'core-dump'. At this point I'm really clueless 8-( This is an openSUSE Leap 42.3 installation with all the latest updates installed. Nothing changed on this system before emby started crashing. Any idea? TIA. Bye. Michael.
  21. Hi! I've been struggling with emby for over a year now, nothing of what i've tried has worked, and now this latest trial seems to have crashed emby into a permantly broken state. Emby crashes as soon as i enter my movies folder in any browser or app. What i've tried is to purge and remove everything with emby on the system, and then reinstalling from scratch, both beta and stable version.. Log attached Log.txt
  22. I have Emby running on a Windows server 2016 in a data center. I am always connecting to the external port with ssl enabled. After streaming for some time on any given day the external port within Emby closes and I cant access the server remotely. I have to RDP into the server and restart Emby to get the port to open again. When I RDP in I can see Emby on the LAN port. Windows firewall has the external port open and the network firewall has the port open. I know its somewhere in Emby that has the problem. I used to use the auto restart plugin to restart Emby server every 24 hours but now that that is gone i have to do it manually. Does anyone have any recommendations to a good fix for this problem in the current version of Emby?
  23. Hello, I have a fresh install of Emby server 3.4.1.0 on a Raspberry Pi 3B+ with Raspbian Stretch (2018-06-27). I'm trying to play videos on an Apple TV 4th generation (A1625 32GB) running the current tvOS (11.4 15L577) with a new install of the Emby app. All my media files are h264 in mp4 containers. I turned off transcoding permission for the Emby user to ensure direct play. I've tried a variety of different files, and I always get the same result: it starts off playing normally, then after a few seconds I start seeing flickers of a gray screen that says: "Oops. Something went wrong. Maximum call stack size exceeded." These occur just for 1 or 2 frames at a time, one every few seconds, with normal video in between. This continues for a minute or two, then the app crashes to the Apple TV home screen. If I try to fast-forward, the app hangs for a long time (10+ seconds) as though it's going to resume play, then crashes without playing. Server logs attached (Log1.txt is fast-forwarding, Log2.txt is just playing). I'm not sure how to provide logs from the Apple TV. Everything about my system is plain vanilla (fresh installs, no customization, nothing weird) so it's odd to find such a debilitating error. Are others having trouble with the Emby Apple TV app? If I can provide any further info please let me know. Thanks, Robert Log1.txt Log2.txt
  24. i would love to use emby server, if it working properly... I cant use Emby, because it crashing all the time. When i start a movie-after stop, then start other, the server is crashing. I tried playing this movies whit Plex and worked, but i dont like Plex. PLZ help me to use this awsome server!! My system: DietPi distribution on Raspberry pi 3, Distributor ID: Raspbian Description: Raspbian GNU/Linux 9.4 (stretch) Release: 9.4 Codename: stretch Emby Version: Version 3.3.1.0 ffmpeg version: ffmpeg version 3.2.10-1~deb9u1+rpt1 Mono runtime version: Mono JIT compiler version 5.10.1.20 I see this on ssh session terminal, when crash is coming: Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.036759] Internal error: Oops: 17 [#10] SMP ARM Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.107391] Process Threadpool work (pid: 7323, stack limit = 0xb5f72210) Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.111531] Stack: (0xb5f73d98 to 0xb5f74000) Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.115609] 3d80: 00007f38 806d1600 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.119741] 3da0: 00082dcf b5f73ec0 b25757c0 00082dcf b5f73e54 b5f73dc0 806d1620 806ce01c Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.123787] 3dc0: 00007f38 801ed940 b3f06a6c b6fc814c 80c069c4 80d0a08c 80c049c0 b5f72000 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.127845] 3de0: 00000000 90a5e05c 00000001 00000000 00000001 00000000 00010000 00000000 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.131922] 3e00: 00000001 b2575910 0000054d 00000000 00000121 00007f38 7fffffff b5f73e28 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.135949] 3e20: 801235c4 801e0000 b25757c0 b25757c0 00202436 b5f73ec0 00000121 80108224 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.139882] 3e40: b5f72000 00000000 b5f73e74 b5f73e58 806d214c 806d1324 806d2114 b25757c0 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.143890] 3e60: 00000000 931c4fc0 b5f73e94 b5f73e78 806fe240 806d2120 802aa224 802aa178 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.147846] 3e80: 00000000 00000000 b5f73ea4 b5f73e98 80657950 806fe204 b5f73f8c b5f73ea8 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.151730] 3ea0: 80658aa0 80657938 b5f73ec8 80c82021 fffffff7 00000001 6de206f2 00202436 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.155590] 3ec0: 00000000 00000000 00000001 00082dcf 0017f667 b5f73eb8 00000001 801ee188 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.159462] 3ee0: 00000000 00000000 00000000 b5f73ef8 80101850 80123188 b5f73f00 b6802e00 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.163284] 3f00: 00000001 00400040 80c02d00 0002f04e 0000000a 80c918c0 80c823f0 80c03d68 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.167115] 3f20: 80b84378 80c02080 b5f73ef8 00000000 8017a470 80b8c92c 00000000 00000000 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.170902] 3f40: 00000001 b6804180 00202436 8012377c b5f73f6c b5f73f60 8012377c 80184560 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.174608] 3f60: b5f73f94 b5f73f70 801754d8 801236e0 b5f73fb0 76412d80 00000000 6de206f2 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.178380] 3f80: b5f73fa4 b5f73f90 80658af0 806589e4 00000000 00000000 00000000 b5f73fa8 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.182084] 3fa0: 80108080 80658ad4 76412d80 00000000 00000021 6de206f2 00202436 00000000 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.185758] 3fc0: 76412d80 00000000 6de206f2 00000121 00000000 01feac80 00380ee0 6f12a820 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.189398] 3fe0: 00000000 6f12a7a8 00000000 76e2b984 80000010 00000021 00000000 00000000 Message from syslogd@DietPi-Kodi at Apr 17 11:31:28 ... kernel:[ 2226.218091] Code: e155000c 03a05000 e2117902 1a000039 (e5d50028) AND when i check emby status, after crash: ● emby-server.service - Emby Media Server Loaded: loaded (/lib/systemd/system/emby-server.service; disabled; vendor preset: enabled) Active: failed (Result: exit-code) since Tue 2018-04-17 11:29:23 CEST; 7s ago Process: 6922 ExecStopPost=/usr/bin/emby-server clear (code=exited, status=0/SUCCESS) Process: 6673 ExecStart=/usr/bin/emby-server start (code=exited, status=134) Main PID: 6673 (code=exited, status=134) Apr 17 11:29:23 DietPi-Kodi emby-server[6673]: Native stacktrace: Apr 17 11:29:23 DietPi-Kodi emby-server[6673]: Debug info from gdb: Apr 17 11:29:23 DietPi-Kodi emby-server[6673]: mono_gdb_render_native_backtraces not supported on this platform, unable to find gdb or lldb Apr 17 11:29:23 DietPi-Kodi emby-server[6673]: ================================================================= Apr 17 11:29:23 DietPi-Kodi emby-server[6673]: Got a SIGABRT while executing native code. This usually indicates Apr 17 11:29:23 DietPi-Kodi emby-server[6673]: a fatal error in the mono runtime or one of the native libraries Apr 17 11:29:23 DietPi-Kodi emby-server[6673]: used by your application. Apr 17 11:29:23 DietPi-Kodi emby-server[6673]: ================================================================= Apr 17 11:29:23 DietPi-Kodi systemd[1]: emby-server.service: Unit entered failed state. Apr 17 11:29:23 DietPi-Kodi systemd[1]: emby-server.service: Failed with result 'exit-code'. THX! ServerLog.txt FFmpegLog.txt reinstalled_ffmpegLog.txt reinstalled_serverLog.txt MorningServerLog_2018_04_18.txt
  25. pablo.bolomey

    Emby Server Crashes when running processes

    Hi all, I been running emby server Version 3.3.1.0 on a Synology DS1815+ with DSM 6.1.6-15266 Update 1, I have been experiencing random server crash when a few things are happening, ie Auto organised process kicks off, system back whne using backup and restore. I have had issue free run since installation over a year back. Nothing has changes on the hardware side, only changes to the system are synology DSM updates which are performed regularly. I have check the files and see several errors, see attached log files. Thanks in advance Pablo server-6359467003.txt server-6365909675.txt server-63659520000.txt unhandled-bafeff2f......txt
×
×
  • Create New...