Jump to content

Search the Community

Showing results for tags 'beta'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 33 results

  1. it is the latest beta, fresh install, not sure what to do. i intended to use my shield to convert my media to HEVC to save space using its supported hevc encoder. 14:43:13.366 embymc init function called 14:43:13.366 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: is_rtk: 0 pix_fmt: 0 pixelFormat: 19 14:43:13.367 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: Mime: video/hevc Size: 720x500 rc_mode: 1 rc_max_rate: 1180000 rc_buffer_size: 2360000 bit_rate: 200000 14:43:13.367 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: Framerate: 24000 / 1001 14:43:13.367 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: Profile: 8 Level: 512 14:43:13.367 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: aspect: 1295 / 1296 14:43:13.367 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: mediacodec_name: OMX.Nvidia.h265.encoder 14:43:13.388 [hevc_mediacodecndk @ 0x29a8924d00] NdkEnc: Failed to configure encoder; check parameters 14:43:13.389 Error initializing output stream 0:0 -- Error while opening encoder for output stream #0:0 - maybe incorrect parameters such as bit_rate, rate, width or height 14:43:13.397 Conversion failed!
  2. Py7h0n

    ANSWERED Extremely Slow

    Hi all, I've been chasing a huge slowdown in Emby recently and I am stuck - Not normally one to ask for help! Browsing media takes 10-15 seconds to load images. Clicking play can take the same. It used to be instant! I was running the latest production version when I ran into the problem but then decided to build a new Windows server and try the Beta build to try get around the problem. It has however not helped. Emby is running on a Windows 10 VM Xeon D-1521 - 4 cores presented 8GB ram SSD OS - Tested at ~200-500MB/s Storage is running on Freenas and is fast. Tests from the Windows VM run at ~1000MB/s anytime. Emby accesses the storage over standard SMB File shares EmbyServer has no tasks running, one "Admin" user logged on and is constantly using 15-35% CPU. Nothing in the logs I can see? I have also tried to store metadata with the media to try and speed things up but it has not helped. I do have a lot of data it is looking at - Around 27Tb but this has never been an issue before? This is my last attempt to find a solution before I wipe my installation again and try to piece it together manually vs using my backup to see if that helps. Emby is one of 4 VMs on the same SSD / Hardware. Nothing else is running slow. Any suggestions or things to look at? Thanks!
  3. twistedvincent

    Shield TV Navigation Issue

    Using the latest betas for Windows and android. I have a TON of HUGE 4K HDR sports files that I skip forward thru to view highlights and such but every time I do there's a pause, sometimes up to 3 seconds before playback resumes. I hate keeping Plex around but the issue doesn't exist with it. I hope there's an answer.
  4. Steps:select library [TV or Movie content]>select Shows>select a media file. Above Play/Delete/Played/More is the media plot synopsis. Only four lines of text are visible and I don’t see a way to view the rest. I’ve tried navigating with the remote arrow keys. I know there’s more because either the last word of the fourth line is cut off, or once the media is started and stopped and so appears in Home>[library]>Continue Watching the full synopsis text shows above the media file when it’s highlighted in the Continue Watching section. Am I missing how to view the full synopsis without having to get the media into the Continue Watching queue?
  5. Hello, I want to switch from my current beta version back to stable because my server is crashing and hanging a lot and I want to check if this will stop with the stable version. I know I can not just switch back to the older stable but I read somewere that its possible to wait until the stable version catches up with the beta version, is this right? So I'm on 4.2.0.1 beta now and I can wait until there's 4.2.0.1 stable and replace the server. did I get this right? Thanks guys
  6. Hello, I updated my Emby for Kodi Addon using the beta repository, as instructed in another thread here. I notice that special views for libraries set as “TV show” type have disappeared. I am talking about Next Episode, In progress shows, In progress episodes, ...etc. Is there any way to get these back? If this is a change rather than a bug, is it permanent? The ones for movie type libraries still exist.
  7. Keltere

    ANSWERED No HEVC (H.265) encoder VAAPi

    Like the title i can seem to get the hevc encoder to appear on the list. I use the last version of arch linux (4.19.8-arch1-1-ARCH) with the last beta of emby (3.6.0.81) I've already installed intel-media-driver but it just won't appear
  8. Hi! I have some collections (just music) with two different kind of objects, in this case just "Artists" and "Albums". When sync (Android) those objects one by one the sync works great, but if I try sync the collection object don't work properly. Sometimes say "failed" or another times stay in "transfering" state forever. Sync music collections is officially supported? My emby server version: 3.3.1.15 beta Thx a lot!
  9. I'm interested in installing the Beta version of my current stable install. Is it simply a matter of downloading the setup.exe file from here: https://emby.media/windows-server.html and running that on my existing Emby server?
  10. justwondering

    ANSWERED Emby Server on Raspberry Pi crashing

    I have Emby server 3.4.1.31 beta on a Raspberry Pi 3B+ with Raspbian Stretch (2018-06-27), and the server crashes constantly. I upgraded to the beta from 3.4.1.0 for unrelated reasons (problems with .AppleDouble files) but I believe the crashes were happening under that release too. It's just Emby crashing. Raspbian continues fine, and I can login and restart Emby with no problems. It seems to crash when left alone for too long, or anytime I make too many changes to the library contents (adding, removing, or renaming video files). Attached are three crash logs from today. Any help would be appreciated. Thanks! 2018-07-12 07.15.txt 2018-07-12 17.02.txt 2018-07-12 17.50.txt
  11. Sorry, I meant to type "categories" instead of "categ" in the topic header. But, I'm running emby server beta version 3.3.1.22 on Ubuntu and I am notices some issues with loading images and going through the media categories. Like 10-20 secs for pages to load up. This is for all apps and browser. Is anyone else experiencing this?
  12. Oxide

    TheTVDB v2.0 beta

    I see TheTVDB have released a new beta site here: http://platypus.thetvdb.com/ Some of the new features are: Will Emby be supporting the new API in the near future?
  13. stueeey

    Mac OS X Server 'Beta' realases?

    Hi guy's, wondering if anybody can offer any guidance or point me in the right direction... regarding the Blog release announcement for Emby Server 3.0.5868 Beta ... my Mac OS X currently states I am running Version 3.0.5821.0, where and how can I get the beta release from? I have tried downloading the ' Emby.Server.Mac.pkg' from GitHub, https://github.com/MediaBrowser/Emby.Releases/tree/master/Server ...which says it was updated 4 days ago, but it still stays as version 3.0.5821.0 ​assistance very much appreciated, thanks !
  14. So I've done a complete uninstal and reinstall of both the Emby Server and Roku Emby Apps. I sent in the Roku Emby Beta App around 5:37pm Pacific and the Roku Emby App around 5:42 pm Pacific. I am attaching my server file. The file I was trying to play for the Emby Beta is "Little Nicky" The file I was trying to play for Emby is "Anger Management" the User name is "Eric" I can see from the Emby Server log that it couldn't access the file because of an System IO, but I have no idea what the Roku responded with as I don't have access to that log. Hope these help. server-63645670769.txt
  15. LurchZA

    Roku client questions

    Hi all, A few questions: 1. Where can I find the Roku app in the list of channels on the device? As I have stated in another thread, I am able to install the beta version, but, when I try install the main release build I get the below error: I see it says it is listed under Personal Media, but, there is no such option when I browse through the Streaming Channels on the device. 2. I have told the device to update and it says that it already is up to date, but the device has been off since before the new Roku client release. Should it be automatically updating or do I need to go back every time and manually update the Beta from https://owner.roku.com/add/EmbyBeta ? Does the private beta channel automatically update? 3. Does installing the beta mean it will update only beta releases, or will it update to the public builds as well?
  16. cyberplay

    Error while Library scan

    Hello, I have since a few days issues with scanning my library. Prior upgrading to the beta, this happened: After upgrading to the beta, this happens: I checked the folders, the data is available, i can read it, move it, but emby is not able to scan it. EDIT: I should also state, this error happens not immediatly, it happens after maybe 60% Library Scan, its always an random percent number. I add the logs later, as im at work. Greetings cyberplay
  17. tymanthius

    Debian Beta is no longer updating from repo

    I recall this happened a few months ago, and I'm running into again now. Emby Dashboard shows I'm running 3.2.15.1 and that 3.2.15.5 is currently available. Yet when I run apt-get update & apt-get dist-upgrade, nothing is found. It's done this on all the incremental updates from *.1 to now. If anyone else is having this issue, I'd love to know it's not just on my end.
  18. Stuke00

    Roku beta password issues

    I am completely new to Emby, and I am checking it out with the new Roku beta client. I setup my account with a password and an easy access PIN. I could not get the PIN to work on the new Roku beta client, it kept prompting me for my password. Since that was such a pain to enter in my password each time, I went on the server and "reset it" and did not set a new one. The Roku beta client however keeps prompting me for a password. I am able to authenticate by leaving it blank and just hitting enter. It seems the Roku client does not realize I no longer have a password initially because it brings up the password prompt. So there are a couple follow up questions I have. One, how do I get the PIN to work? The Roku is on my local network. Two, what is stopping someone from manually entering in my server IP and logging in to any one of my users? I have 5 users created currently, do they all need passwords? Thanks!
  19. Hello, I'm running beta version 3.1.2 and emby server notify me of 3.1.5 available but apt is not updating the package. When I crawl the repository at " http://download.opensuse.org/repositories/home:/emby/Debian_8.0/"I can see that stable number version (3.1.5) is higher than beta (3.1.2) . Beta is not available any more ? Can I switch to stable on the fly or I will have to do a clean new installation ? thanks EDIT: really strange, I am not with emby-server-beta but with emby-server btw apt is not updating the package. dpkg -l | grep emby-server ii emby-server 3.1.283~beta-13.1
  20. Darin Shoemaker

    iOS 10 Compatibility

    I've noticed over the weeks of testing the various iOS 10 Public Betas that Emby is not a happy camper. Playback works so-so but the browsing of folders and files is impossible with crashes and sticks at loading most of the time. Trying not to complain. Just trying to inform! =) iOS 10 final should drop to the public by early September so you guys have about a month to figure it out before your flooded by the angry mob.
  21. Hi all, I upgraded from 3.1.150.0 beta to 3.1.153.0 beta yesterday, and since then I notice that the "Scan Media Library" and "Refresh People" are no longer working correctly. Whether I leave the system to kick off the tasks, or if I manually start them, neither one actually completes. All other tasks under Scheduled Tasks work fine (chapter image extraction/clean database/download missing subtitles). If I kick off the tasks they will get to different percentages every time and then hang. Sometimes as little as 10%, other times as high as 88.7% but it hasn't gone further than that. I left the two tasks running through the whole night and they hadn't moved, so it doesn't seem to be that it just needs time to complete. My media is only 547GB at the moment. The server has not hung because I can still watch media, and I can also use the stop buttons to stop these two tasks. I did also delete all the files in C:\Users\<Profile>\AppData\Roaming\Emby-Server\data\ScheduledTasks to make sure that wasn't the problem, and then restarted the service. When that did not work, I also restarted the machine. I'm running Emby as a service on Windows 10 x64 that is fully patched. Latest log file attached. server-63609685337.txt
  22. Hi, over the last couple of weeks I have been receiving regular freezes/lagging whilst watching several TV Shows in a row with the "Play next video automatically" option enabled in the Settings -> Video -> Playback on Kodi. I have always had this setting enabled as it is useful for my kids to automatically watch a few shows in a row without needing to manually start a new episode after the previous one concluded. Up until recently this setting has worked well and as intended without any issues for months. Now randomly (albeit most of the time) after watching an episode or two, Kodi will freeze/become unrepsonsive. This occurs at the end of an episode as it tries to commence playing the next episode. Through trial and error I determined if you leave it long enough ie ~ 15 mins Kodi will eventually display an error on screen stating it failed to open the source file. Obviously this is not preferable and the only way to continue is forcefully close the frozen Kodi app, re-open and start play the next episode manually. My setup: Emby Linux Mono Version 3.1.47.0 Beta (running on Asustor AS 7010T x64 running latest v2.6.2 linux firmware) Emby for Kodi Sync Queue on Emby Server version 1.0.6020.14567 (although I disabled this on the client for testing and the freezing seems to occur both with/without Fast Sync enabled) Emby for Kodi Beta 2.2.12 SPMC Jarvis 16.3.0 (based on Kodi 16.1 for Android) (running on Nvidia Shield Android TV v3.2) Vanilla SPMC install, running standard Confluence skin with only a couple of simple other addins: Oz Weather, HD Homerun & Multicam (view security cameras) plugins Wired 1Gb ethernet network (I have just tested and the problem occurs also occurs on the standard clean install of the App store version of Kodi 16.1 for Android on the same Nvidia Shield. So I am deducing that it is not a SPMC specific problem) In the below log file, the episode I watched concluded around the 21:43:31 mark. Kodi then Lagged/froze/became unresponsive for ~ 15 mins and at the 22:01:17 mark Kodi finally displayed an error onscreen saying failed to open source for next episode. Kodi/SPMC Log: https://www.dropbox.com/s/5mwpokt5vaw856v/spmc.log?dl=0 Thanks for your help and please let me know if you require any additional information.
  23. When logging into Emby today, I saw a popup I have never seen before. It was saying "Thanks for being part of the Emby Beta" or something to that extent. This was followed by a bunch of change notes. I am not sure how I got into the beta. My auto-update settings are for official channel only. Emby shows me as being on build 3.0.5946.22772 with 3.0.5913 being the last blogged about official build. Without uninstalling and reinstalling, will my having set Official channel eventually bring me back to the official channel release? How did I get a beta build installed in the first place? I don't believe I have ever set myself to receive them.
  24. davidbgeek

    3.0.5860 Beta

    My Emby is stuck with Clean databases at 0.0%, Download missing subtitiles & Scan media library are stuck at failed and don't work when pressing run, and nothing's loading on the home page. Is there a way to restart the upgrade process? How do I fix this???
  25. Hi, it seems with the last couple of betas of Emby for Kodi my Kodi library now no longer auto/background updates/syncs. My Nvidia Shield is always left on with Kodi running (sleep/shutdown disabled). My NAS is also always on and media files are regularly auto copied to the monitored Library folders within Emby. It was previously working in the past with the Kodi library updating almost instantly when Emby was updated with new content. The Emby web interface does appear to update in real time whenever new files are added, but Kodi now no longer auto/background updates/syncs the library - unless a user initiated manual sync or Kodi itself is manually restarted. Whenever a new Beta version of Emby for Kodi is updated, I always do a manual entire library reset on Kodi to ensure the local database has the newest updates. As this issue recently started happening, I just performed a complete uninstall of Kodi on my Nvidia Shield and re-installed and re-setup Emby for Kodi Beta on Kodi Jarvis 16.0 Beta 5 (in case something was corrupted on my setup). Unfortunately this did not resolve the issue as auto/background library updates/syncing still are not occurring. My setup: Emby Linux Mono Version 3.0.5785.0 (running on Asustor AS 7010T x64 running latest v2.5.1 linux firmware) Emby for Kodi Sync Queue on Emby Server version 1.0.5782.13378 Emby for Kodi Beta 1.1.72 Kodi Jarvis 16.0 Beta 5 for Android (running on Nvidia Shield Android TV v2.1) Vanilla Kodi install, running standard Confluence skin with only a couple of simple other addins: Oz Weather, HD Homerun & Multicam (view security cameras) plugins Wired ethernet network The below two media files were recently updated in the Emby Library. They appeared on the Emby web interface immediately, however they did not auto/background update/sync to the Kodi library until I manually restarted Kodi and it performed its standard startup scan: The Fifth Element (1997).m2ts was changed around 2016-01-15 10:39 Heroes Reborn_S01E12_Company Woman.mkv was changed around 2016-01-15 12:05 Logs: No auto/background library updates/sync Kodi log during the time these files were added: http://xbmclogs.com/prvxsh9na Emby Server Log during the time these files were added: https://www.dropbox.com/s/hjjrakm70brk3w5/server-63588426305.txt?dl=0 After Kodi restart Logs: Kodi manually restarted and Emby for Kodi Beta performed the startup scan & then detected new these files: http://xbmclogs.com/p0obfwkhg Emby Server Log during the time Kodi was restarted and startup scan ran: https://www.dropbox.com/s/qo4js18nf9evbur/server-63588426305-post-restart.txt?dl=0 Thanks for your help and let me know if you need any further information.
×
×
  • Create New...