Jump to content

Search the Community

Showing results for tags 'Theater'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. arrbee99

    ET Live TV aspect ratio

    Was just watching a bit of TV (standard def via NPVR plugin) in Chrome, and then watching the same program in desktop Theater, and it seems like in Theater the program is stretched horizontally... Web - ET (aspect ratio set to Auto) - Not sure why...
  2. Hi all, I don't know if it's related to the server or the Win10 Theater (client), but when streaming in-house I typically start with direct (no transcode). I can change to a transcoded rate. a slight delay, then the stream resumes using the new (reduced) bitrate. The second time I change bitrate on the same show, it seems to hang (not resuming). The colored waiting circle keeps spinning. Sometimes I can click the back arrow (up, left) to go back, and then click play again. Sometimes, it really hangs, and I need to re-start the Theater client (waiting circle keeps spinning). Transcoding is not HW accelerated on the server. any ideas why this happens, and how to solve? /Jennice
  3. arrbee99

    TV section Thumbs appearing

    Seems to be new. Am 95% sure these thumbs used to be posters (and there was no doubling up of text).
  4. arrbee99

    Theater - Two basic themes

    Easy enough for me to say, obviously, but I think Theater should have a fully horizontal and fully vertical theme available - its a bit of a combo at the moment. Obviously some (like me) like horizontal and others vertical. I also believe (in my unknowledgeable way) that having both of these available would make it easier for them to be modified so that additional themes could be made from these standard versions.
  5. Is there a way to change the Collection Icon In Emby theater to A Customized One. I have a custom Icon in the Web Client To Replace the One In Theater Thanks Beerman
  6. When I click on the play button over a TV Show (see screenshot below) it doesn't play the oldest unwatched episode available (as I expected)... it, for some reason, plays the oldest available episode even if it is marked as watched. Is this intended, a bug or am I doing something wrong? Thanks
  7. arrbee99

    Theater 3.0.2 and transcoding

    Am beginning to wonder if desktop Theater 3.0.2 is transcoding stuff it used to direct play. One of the midgets was watching Peaky Blinders S04E01 on his laptop using 3.0.1 and am pretty sure dashboard said it was direct playing. Now he's watching S04E03 using 3.0.2 and it says its transcoding. It says media bitrate exceeds limit. Dashboard says its running at 4.7Mbps and am using ethernet. In the logs over the last day or two it plays Ep1 and Ep2 OK and for Ep3 it starts using ffmpeg... embyserver-63671097600.txt embyserver.txt ffmpeg-transcode-e55b63d9-3480-483c-881a-9215573d452a.txt
  8. When I modify the size of the subtitles in configuration, it doesn't actually change, it stays too big for my screen. I have made the same change in the web client and there the size does change, but not for emby theater (https://emby.media/emby-theater.html) Is this a bug or am I doing something wrong? It happens for every movie/tvshow and also it happens in the same movies/tvshows that DO change their subtitles sizes in the web client, so I don't think it has anything to do with the subtitles themselves. I am running latest emby theater connected to a version 3.5.2.0 emby server. Thanks in advance.
  9. Kimballslice1890

    Emby Theater Windows 7 Connection Failure

    I am attempting to connect to my emby server and am having an issue with Emby server. I can connect to the server via web browser and via Kodi but I am testing a new setup and would like to give Emby theater a shot. Regardless if i put in my server IP address or DNS address it says connection failure. I use https and port 8920. Also I used a self signed certificate, will that cause an issue with Emby Theater? I am running this on a Windows 7 desktop. Tested this on same network, outside network, via wireless and ethernet. Opened up ports in firewall too. However it does work via web browser and Kodi... on the same machine.
  10. ShoutingMan

    4K UHD playback on an HD system?

    I now have my a UHD video (from the one UHD 4K disc I own) and also the HD version. Impressively, Emby Theater on Windows 10 plays the UHD video pretty well. Audio and Video in my brief check played without stuttering or losing sync. That's cool and unexpected for me. But I noticed on a scene with large white region (the Hockey rink in Deadpool, about 1:02:00 (hh:mm:ss) in) there was large macro-blocking visible. It's not there in the HD version, so it's from the on-the-fly conversion of 4K down to HD. What, if anything, can I tweak in Emby Theater or Server to get better playback of 4K material on my 2K system? It would be a bonus if I could start collecting 4K media and only have to keep the 4K file saved, trusting Emby to play it perfectly on my HD system. That might be not practical, but it's worth a check. My Emby Server (and playback PC) is a 6th Gen Core i5-6500 with Intel HD Graphics 530 (integrated graphics). Thanks for any insights into how UHD is played back at HD from Emby and tips to improve that performance!
  11. thepcboss

    Emby Embedded ISO ?

    Image already added Hello, I am fairly new to Emby but would like to ask a question. Plex has a downloadable iso image that can be installed as a standalone client/theater on a simple NUC type PC. It is very fast and stable. Does Emby have something like this ? Thank You
  12. SPL150JB

    No back arrow

    Just updated to the latest server and theater release direct download. No longer have a back arrow for theater. ESC still works fine to go back so just slightly inconvenient. Was this removed or a potential bug issue? Thanks JB
  13. Now that we have filters in Emby Theater (yay!!), it would be nice if there were two more additional filters under Video Type: Video File(s) Present Media Stub I have much of my videos in Emby as Media Stubs currently. Sometimes I just want to see what videos I can play right now (without having to dig out a disc). So being able to turn on a filter to only show me items with video files would be very useful. Additionally, as I've mentioned in various other threads, I also use Media Stubs for entering my online-only movies (eg, movies in services like Movies Anywhere, Vudu, iTunes, etc.) into Emby. So being able to turn on a filter to only show me items that are Media Stubs would be useful when I'm wanting to view my list of items that are either disc-based (but not yet digitized) or online-only. And once I've digitized all of my disc-based content, my Media Stub content will then just be online-only items. Thanks! PS - If this is something you might like to see implemented, be sure to "Like" this top/first post (as well as any subsequent posts in this thread that highlight particular aspects of what you are interested in) -- "Liking" the top/first post helps the Devs to know how much interest there is in a given Feature Request.
  14. Unable to view/select movies when on Actor details screen. steps: 1. launch Emby Theater and log in 2. select a movie 3. scroll down to Cast & Crew section 4. select an actor (make sure it's one with multiple movies in your collection) 5. on the actor detail page, attempt to move down to view and select one of the other movies expected - user is able to select other movies the actor was in actual - unable to move cursor down to other movies, unable to view the full movie poster. occurs on - Win7 TV via HDMI - Chrome browser loading http://tv.emby.media/
  15. Sometimes when I want to watch something I'm more in the mood for watching some Movie Extras than I am for watching a Movie. And often I will have Watched a Movie (thus removing it from the Unwatched view), but not yet watched some/all of that Movie's Extras. It would be great if there were a sub-view of Unwatched that just showed Movies with Unwatched Extras (including Movies that have been watched, since this view would be tied to whether there are Unwatched Extras for a Movie, not to the Movie's Watched status). Thanks! Related: https://emby.media/community/index.php?/topic/50381-emby-theater-visual-indication-of-unwatched-movie-extras/
  16. I would find it really useful if there was some visual indication that a Watched movie still had Unwatched Extras. What makes sense to me is if the green check mark could be half gray (or some other two-tone effect). So essentially there'd be 3 states: Movie Unwactched = no checkmark; Movie Watched, Some/All Extras Unwatched = partial green checkmark; Movie Watched, All Extras Watched = green checkmark. I'm totally open to other ways of doing this. My goal is simply to be able to quickly see when viewing my Movies that there are Unwatched Extras for a given Movie (so that I might have a better chance of remembering to go back and watch them). Thanks! Related: https://emby.media/community/index.php?/topic/50382-emby-theater-unwatched-sub-view-for-movies-with-unwatched-extras/
  17. I'm going to be going away without internet access next month, so I thought I'd try out the sync feature on my Windows tablet (proper Windows 10, not RT) and get a few tv shows and movies synced to it in lower quality (to save space on the small 32gb MicroSD card) than I could get by just copying the files directly. Plus, I'd rather use an Emby GUI as an interface while watching media. I've tried both "Sync" and "Download" in the dashboard web app, Emby Theater, and Ember; all with the same problems: Titles seem to get stuck on either queued, or ready to transfer. I've removed and restarted them multiple times, to no avail. the few times I had a notification telling me something completed downloading, when I went offline on my tablet, the files either weren't there, or wouldn't play (black screen). I've tried setting the sync/download folders to my tablets internal storage, as well as an external MicroSD card (preferable, as I don't have much internal storage). Also, I'm a little confused as to the difference between "Sync" and "Download". Which would be preferable in my case, where I'd like to conserve disk space for offline viewing? I don't care which app I use, whether it's Emby Theater, or Ember; as long as I can get it working by next month. Let me know if there's any more information that might help. I've removed all of my sync jobs, so I can start from a clean slate; hopefully with some guidance. Thanks, Patrick
  18. EDIT: I finally made my own version inspired from emby theater, it's still on progress.. You can try it by using this css: @import url('https://opiu.ms/css/netflix_login_page.css'); @import url('https://opiu.ms/css/home_theater.css'); It is also compatible with Emby Dark Themes
  19. Hey guys, just wondering if anyone's experiencing laggy/choppy emby theater desktop user interface? i've had this issue since day dot of the new theater, across multiple PC's, multiple TV's, and still unable to pinpoint it. Both boxes I've tried it on have been dedicated HTPC's, with nothing but NVidia drivers, emby server, emby theatre, windows 10 and windows 10 with CU, mpchc, lav, madvr. The current hardware it's running on is asus maximus ix rog mobo, i7-7700K, 16gbddr4-3200mhz, m.2 intel ssd, and gtx 1070, displayed on a Samsung KS9000 tv. Surely this hardware is capable of running the UI smoothly? I've also tried changing the increasing the priority on the electron and emby.theatre processes in taskmanager, running as administrator, adjusting NVidia driver settings to run exe's with different quality/performance settings, etc. I've tried reinstalling NVidia drivers, and re-installing emby theatre. I've noticed the emby theatre UI doesn't load up true full screen no matter what, but instead as a full screen sized window. I found in older versions I was able to shrink to a smaller window, and then re-maximize which would go proper full screen, and I'd get slightly better UI performance, but no dice this time around. Has no effect at all. I'll get a few good seconds of buttery smooth UI transitions, and then jitter city like I've gone back into 23hz. What I've just thought of now but haven't tested is wiping out all artwork, and getting it to re-download it all to a single location (cache area of emby theater on the ssd).. if that's possible.. instead of the media folders.. or does emby server grab the artworks from the local media folders and cache them anyway? accessing it from there? another thing to note: emby server is pointing to local drives, ie: G:\Storage\, as opposed to network location \\MEDIA-PC\Storage, as Emby Theater is also running on the same box as the server app. anyone experienced it or know anything else I can try? Cheers
  20. naeyaert

    Shuffle - Emby Theater

    Dear Emby I noticed today that the "shuffle" button is not responding again. I think I mentioned this a few updates ago and you guys fixed it pretty quickly. I just noticed that it's broken again. I think I'm on the latest version - EMBY Server 3.2.16 and using EMBY Theater 2.7.0 Could you please advise if I am doing something wrong please? I use this feather a lot on TV shows Much appreciated. Cheers Rob
  21. Hi, recently I have had some issues with madVR and ET. When i press play on some movies (1080p mkv) my cinema intro plays okay, then when the movie is about to begin, it starts playing 1 frame per second with no sound. The movies plays, but super slow. I have tried to install the newer madVR, but it did not help. Also updated my AMD drivers without any difference. Windows 10 x64, creator update, madVR. Has anyone had this problem before?
  22. So I have installed Emby 3.2.8.0 inside docker on FreeNAS 10, everything works fine, but problem start when I try to change the resolution of the video, when I test on a web browser, everything works fine, but on a mobile application ( latest Android app ) or Windows theater (latest version ) app, another resolution just not work ... Emby transcode video correctly but nothing show on theater app or mobile app Logs are in Attached Files emby_serer_log.txt emby_transcode_log.txt
  23. Chillout

    'All Movies' Scrolling Issue

    In 'desktop' mode, when browsing in the 'All Movies' tab, when I use the scroll bar to scroll the the right, as soon as I unclick the bar, it automatically scrolls back to the beginning.
  24. Chillout

    Selection Window

    In the home screen, would it be possible to increase the selection area for the category for a little more refinement? Maybe even offsetting the background color to look like a button instead of when you click it? Right now, there is a very narrow area where you can click on, its mostly off the actual title. This is worse if you bring the pointer top down compared to bottom up. Also annoying misclicking it a couple times sends it to window mode instead of fullscreen.
  25. First being the settings area for users. Once you pick say general and start to navigate around you will notice the options changing, for example my english language changed to french by moving down to the next option i wanted to change on that page. The workaround I found for now to set my preferences was to hit the menu button and disable gamepad mode, thus allowing me a cursor to navigate thru these options. Quitting the app and relaunching reengages gamepad mode. Now the big one, the UI doesnt seem to be consuming my entire TV screen even when changing the display mode. Hitting play on media it becomes even more evident as the same size restriction is enforced there as well... i tried to take a horrible screenshot to show you the border size im seeing. What content I attempted to play so far appeared to direct play but didnt get much farther then seeing this huge border around playback and UI. The app reports as logged in as Edge 14.14393 2.0.1 for version number i guess.
×
×
  • Create New...