Jump to content

Search the Community

Showing results for tags 'embedded'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hi, I am using QNap TS-873 since 2 weeks. I have installed emby 4.3.1 successfully. Now, I have moved my files (home videos) of the windows PC to the NAS. Unfortunately every displayed title of the mp4 files contains the filename. Imagine: I am recording my game session playin' Quake2. After gaming I tag / enrich the mp4 files with title, subtitle, description, marks in the file's detail. Using the windows version, the title will correct displayed in Emby, using the same in QNap Emby, the filename is displayed not the title or description. How can I correct or solve this? Thx
  2. thepcboss

    Emby Embedded ISO ?

    Image already added Hello, I am fairly new to Emby but would like to ask a question. Plex has a downloadable iso image that can be installed as a standalone client/theater on a simple NUC type PC. It is very fast and stable. Does Emby have something like this ? Thank You
  3. metaman

    Issues with subtitles

    There are some issues with the subtitles I'd like your thoughts on. I have not been doing any extensive testing, but it shall seem the issue at least arises during playback using Chrome webrowser. Quick, rough testing done with Emby Android App on a couple of files, reveal the issue seems not appear there. I have only done very basic preliminary testing, but it shall seem that SRT subtitles embedded into an MKV container does not function the way one would expect it to. I am referring to browser Chrome and Emby 3.0.5781.8. I have in my profile set English subtitles to be chosen during playback. During testing on at the very least 5 video files, I encounter more than one issue. First, during video playback, the english subtitles are applied as expected, but they are applied twice; meaning, each line of subtitle is repeated twice. That is, the subtitles are duplicated. Line 1 would be repeated on line 2 or line 1 and 2 would be repeated on line 3 and 4. If i weren't so damned lazy, I'd provide a picture of how it looks. Furthermore, it would seem that changing the subtitle language doesn't work with the embedded SRT subs. That is, I change the language via the menu in Chrome, but the expected change is not applied. It would appear there's no way to change them at all. Additionally and although it's been stated, it will seem that files with embedded subtitles are processed significantly slower than those files who are without subs. I suppose I am wondering whether Emby Team has planned an overhaul on the system that takes care of embedded subtitles. I acknowledge that my testing has been very limited and there are things I could have missed, but the issue is so dominant that I'll have to find ways to make it more performance and user friendly. Could my options be of looking into ways to exttract subs from the mkv and make them external? Or would you know if the issue arise due to the MKV file itself containing embedded subtitles? Thank you for your consideration, Thomas
×
×
  • Create New...