Jump to content

Search the Community

Showing results for tags 'playback'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I'm getting "Playback Error: No compatible streams are currently available. " when trying to view an old (20 years ago?) home movie. It was created by the app Nero. I am trying on the Chrome web browser. I've attached the relevant part of the log. Note the execution errors. This is from mediainfo on the file ... General Complete name : home-movies/1978-00-00 moe fred linda-singing.mpg Format : MPEG-PS File size : 494 MiB Duration : 29mn 30s Overall bit rate mode
  2. ageborn

    Schedule Music Playback

    I would like to be able to play music tracks on schedule. Daily or week or month basis on specific time.
  3. Aussiedroid

    Few Music Video Improvements

    Added my music video collection into Emby a while back. To assist with seamless playback, it would be great if: 1) Latest Music Videos on home screen would allow to play next automatically, with similar feature popup while playing with episodes. In the order that they were added to Emby. 2) For a random & continuous playback options to be added in the Music Video view. Playback could be based on current sort for continuous playback. If I search for an artist via the search button that the dynamic list created can be played in sequence or randomly. Individually selecting a video
  4. FordGT90Concept

    Surface 2 RT playback error

    It's "Emby Smart Player," not "Emby Theater." The interface looks like how Emby looks through a browser. These give playback error: Aurora - Fire in the Sky (PBS): Video: MPEG4 Video (H264) 1920x1080 29.97fps [V: h264 high L4.0, yuv420p, 1920x1080] Audio: Dolby AC3 48000Hz 6ch 448kbps [A: English [eng] (ac3, 48000 Hz, 5.1, 448 kb/s)] Disney Parks Magical Christmas Celebration (ABC): Video: MPEG4 Video (H264) 1280x720 59.94fps [V: h264 high L4.0, yuv420p, 1280x720] Audio: Dolby AC3 48000Hz 6ch 384kbps [A: English [eng] (ac3, 48000 Hz, 5.1, 384 kb/s)] Christmas With t
  5. bluesaxman

    Question about browser decoders

    Hello, I didn't see a post about this, so I thought I would ask. I'm pretty sure this has something to do with fedora, because the webplayer works fine at home on chrome/firefix/qutebrowser on arch (client side), however I'm currently on a fresh install of fedora (client side) and when I try to play a move in chrome or firefox, it hangs and in the js console I get a message about websocket problems. I added a few things to my apache config to try and fix this, but I went from a 404, to a 500 and then to a "Invalid Socket response" message. I'm wondering if I just forgot to install some lib
  6. The Emby client for Chrome won't stream this file at all. Plays fine when streaming with VLC over the LAN. Mediainfo output below: General Unique ID : 216296604571833373426619842116086179692 (0xA2B935F475D522D7949BFE321EACA76C) Complete name : \\10.0.0.112\f$\Movies\Allied (2016)\Allied (2016).mkv Format : Matroska Format version : Version 4 / Version 2 File size : 8.74 GiB Duration : 2h 4mn Overall bit rate
  7. rubicon

    Samsung TV APP

    Hello, My TV model is: UE32H6400 and I have been running the community app version 2.2.2 for couple months now with no issue at all. First of all I was excited to read that now the app is available in the official samsung store for users in UK and I am now running version 0.109 at the same time. Its very handy that I didn't had to delete the community app and have them both installed, as some problems I have with version 0.109 are non existent on 2.2.2 Those in detail: 1) I have noticed when I am running version 0.109, from time to time when I am browsing through my library, th
  8. Hi i have more than one version of a film/Tv show e.g Movie in 720 and same movie in 1080 both in different folders but if i access the 720 version it shows i have played both films when i goto resume playback at a later time any help would be appreciated thanks
  9. Hi, I'm having a fairly recent problem (not sure which version of Emby this has started from). When I try to stream a Live TV channel it doesn't play, I just get the spinning circle of death but when I refresh the page and try to play again it works fine. I have attached the server log and the two ffmpeg logs. I'm running the latest stable version of Emby 3.2.33 on Windows 10 with a DVBLink backend. Any help is greatly appreciated! ServerLog.txt FFMPEG_1.txt FFMPEG_2.txt
  10. Hello all, ever since the new Roku layout and all came out when you hit the okay button on the Roku remote you don't get the same info you use to get. One of the nice things to know is if a video is direct playing or transcoding. This helps to know if that may be a reason for buffering or not. I know not many users would probably need or want to know this unless they are a "power" user. I would like to see this tiny piece of information added back.
  11. QDivision

    Live TV Playback Fails

    Hi, When trying to playback Live TV I just get the circle spinning icon and nothing more, when looking at the logs I can see the following filling up the log: 2017-08-15 18:12:17.5820 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:17.6442 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:17.7086 Info App: Validating segment path D:\Emby\transcoding-temp\3414cd037e8c0b8cb9ce8ef86aed755a0.ts 2017-08-15 18:12:17.7695 Info App: Validating segment path D:\Emby\
  12. I've ripped some old cartoon series several years ago by extracting the videoTS folders straight from the DVDs but when I attempt to play them, I get unspecified errors (not timeout related) after about half way through the first episode of a multi episode videoTS folder. Later I found that it would start playing a different vob file or would play the vob file out of sequence which would cause playback to error out. About two years ago, I started transmuxing DVDs to MKVs for compatibility sake but i've been avoiding trying to do that with the videoTS folders as i have about 80-100 of those f
  13. Nisten

    Constant Loading on Roku 2

    I've been testing the playback quality and consistency for Recorded Media through my HDHOMERUN Connect. My roku 2 can play my local dvds and bluray files without any issues. However, I recently recorded a "Track and Field" sports program and it constantly buffers/loads every 1-3 minutes when I try to play it back on my roku 2. Emby is set to: -Convert to MP4 on the fly -Preserve original video & audio -Transcoding is set to "Auto" for the thread count -"Throttling" is enabled for Transcoding Roku is set to: -30 Mbps UHD for the Video Quality Stream (i changed this to 20 Mbps
  14. I have a bizarre problem with playback of some videos. It consistently occurs with the same videos, but the symptoms are different depending on the video. When one video has the problem, the others do to. The problems only appear on some client apps, but which clients the problems appear on is also consistent. Here are two videos that exhibit the two problems. The first is the video starting, then stopping immediately, or playing the sound only. The server log for this problem is server-63635241600_hobbit.txt. server-63635241600_hobbit.txt ffmpeg-remux-8f75321d-20d6-4e36-9e66-4b6d5c93f046.
  15. @@ebr -- Have you received reports of playback regressions on v2.9.07? I've been watching Emby videos on my phone for many months so I think this bug was introduced recently. Example: 1) I'm watching a video and I'm 15min in and I want to rewind a few minutes so I show the seek bar and then I tap earlier on the timeline 2) The video pauses for about 15 seconds 3) The video resumes playing at like 23min in (so it went to a different time than I clicked, in this case it even went forward instead of backwards) I also tried pausing the video, changing the seek location, and hitt
  16. Greetings, I've really been enjoying running Emby on an old Mac Pro that was given to me; generally with the two Xenons I figured it'd do alright and for the most part I've been correct - across a vast range of media it plays things back flawlessly. However, I watch a lot of Anime (which is an understatement) and a lot of it features subtitles of the ASS variety. Usually when I watch them with VLC on a computer just like the one I have Emby running on, they move fluidly with all the crazy animations that the subbers have added; but in Emby when streaming to any other client that apparently
  17. Would be great if we could optimize the time to tune to make this closer to real-time. I've been using the IPTV plugin to view my cam streams and there is usually a 10-15 sec delay. In contrast, when I use VLC player to view the stream there is ~2 sec delay.
  18. rubicon

    Music playback issue

    Hello, I haven't found anything relevant but if something similar has been posted before, I am sorry in advance. I am having a long time now an issue when streaming my music library through the iPhone EMBY app. I haven't mentioned it before as I wasn't using that feature often but lately I like listening to my music too through EMBY. So, the problem is when I stream music through my iPhone EMBY app (playlist, songs in queue, shuffle mode etc.), after a while, always (if not immediately) I have to unlock my phone for the next song to continue playing on the list. This is most incon
  19. When watching rips of Blu-Ray TV shows on my Roku2 I am getting frequent "Loading..." messages when the videos are direct streaming (allowing or forcing transcoding works resolves the problem). The server is running Version 3.2.17.0 on unRaid, though I have noticed the issue for a few days now and it still occurred with at least 3.2.15.0. The server log is attached and shows some exceptions that seem to align with playback. Using the beta Roku app tries to direct stream the content and has the issue. I sent the logs from this app via built-in log submission at 22:18 EDT (GMT-4) on 2017-5-1
  20. Hi, I am having a couple of playback issues on Xbox One. 1. Remote users are having issues playing some movies. Trailers play fine, but as soon as the movie starts, is pauses and stutters. 2. Local user (me). Watching tv shows, I have the same issues as remote users with movies, the first episode will play fine, but after the following episode stutters. I have attached the logs. server-63626256000.txt ffmpeg-transcode-78826040-b2df-47d0-92ae-b540314ce645.txt ffmpeg-transcode-b2af8472-5f6a-42b1-8aba-3bbd5d0fb2fb.txt ffmpeg-transcode-e9288225-4cce-49ba-8273-2b0e5f660971.txt ser
  21. Derickva

    Can't play some files remotely

    Recent problem since 3.2.14, remote clients running in addon mode cannot play any files with subtitles "playlist cant find next item to play" or " see log for details" if I increase the playback quality to default 100mb it will play and kodi boxes with direct path will play. The only thing that will play on any kodi box is media without subtitle files ( and all my media has subtitle files ) seems to be a combination of Subtitles weather they are enabled or not and transcoding. emby theater works fine remotely 1mb transcoding with or without subtitles, just an issue with kodi both krypt
  22. I have never been able to get Emby Theater (software not Win store app)to play on my desktop. It has 3 monitor setup. I hadn't gotten around to making a post about it. Emby theater will just play audio of live tv, but just show a black screen. Same black screen with audio plays with local H264 files. When i try to playback my live TV recordings (mpeg2) it just loads it for a sec(black screen) then stops going back to the video description page. Doesn't matter what monitor I load it up on. No change if I toggle the Video rendered form Madvr to EVR etc. I disable my 2 other monitors
  23. Hi, recently I have had some issues with madVR and ET. When i press play on some movies (1080p mkv) my cinema intro plays okay, then when the movie is about to begin, it starts playing 1 frame per second with no sound. The movies plays, but super slow. I have tried to install the newer madVR, but it did not help. Also updated my AMD drivers without any difference. Windows 10 x64, creator update, madVR. Has anyone had this problem before?
  24. Really appreciate the effort for multiple versions so far. I have following scenario I have one movie in 2 versions. Once with DTS audio and 1080p x265-10bit video and once with DTS audio and 720p x264-8bit video. If I want to play this file with native support for DTS everything works fine. If I play this file e.g. in chrome it is trying to transcode the x265 file automatically which is very heavy on my cpu as it does not have hardware support for x265. It would be great I were able to choose which specific version I want to play for this reason. Furthermore: It would be great if
  25. While watching movies / episodes on iOS/AppleTV the play back works great till the last 2 - 8 minutes of playing, Once this happens the item that is playing no longer plays, if i move back and hit the Resume playback at time it still freeze and does not play the video, nor does it show any thing as "loading". It will also fail if i stop the episode and try to scrub through to the point it needs to play. Logs are attached for the latest attempt, Web Player seems to work but I'll have to test when able to watch through while it encodes the video and see if its a FFMPEG.exe issue or some
×
×
  • Create New...