Jump to content

Search the Community

Showing results for tags 'freez'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Chikung

    Emby Server / Playback issues

    Dear Community, I am running the Emby Server von my Synology NAS 1515+. So far I have been able to get everything running with the support of all the good threads inside this forum, e.g. remote access with my domain and SSH certificate. A big thank you for that. The only point I am struggling and have not found the route corse yet are the playback issues of micro stops and total freezes at home on my local network, from the NAS to my iPad or iPhone. I have done several tests with the same movie file: Download with the Synology App DS-file: no issues, CPU and RAM around idle, download speed ~12 MB/s, peak up to 18 MB/s direct stream with the Synology App DS-file: no issues, CPU and RAM around idle, direct stream with VLC player from the network (NAS): no issues, CPU and RAM around idle (the 2.4 MB/s download to the NAS is from another user) direct stream with Emby App and per browser: micro stops and complete freezes. Here are the log files from my last try. I don't really understand what is causing the longer and longer HTTP responses. Any help to point me in the right direction would be highly appreciated. Do let me know if I need to provide more information. Thanks in advance for your help! server.txt server-63661802131.txt
×
×
  • Create New...