Jump to content

Search the Community

Showing results for tags 'help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hey, I've seen others do this, so it has to be possible. Looking to sort TV shows into genre subfolders (i.e. Action, Reality, ETC) on the Emby TV Homescreen Display. They are already sorted by genre in my file system. Any help is appreciated & I thank you for it. - I forget what my name is.
  2. Arly (Sprinkles)

    Mass-Select Content

    Hey, Organizing items into specific collections w/o plug-ins. I have been able to mass-select before, just have no idea how I got there. Any help is appreciated. Thanks. - Arly
  3. So, I have 2 folders on my PC, an Albums folder, where I store my albums (Albums/Artist/Album format), and an OSTs folder, where I store soundtracks (OSTs/Media title/OST format). What I want Emby to do is, create a music library with a folders view, so that when I click on the library, it shows me two folders: Albums and OSTs. Then, if I click on one, I want it to be presented in a list format, following the folder structure, without any metadata or covers or anything. How do I do this?
  4. So, lately I've been using NVENC with a crf of 18, and the ultrafast preset. Most of the time this seems to be fine, but sometimes video's will just start glitching. This is usually the case with videos with AAC audio. So, I heard QuickSync is more reliable, but doesn't this run entirely on the CPU? I prefer encoding on the GPU, since it's stronger than my CPU. Anyways, I'd like to know what settings I should use. I don't really mind a little quality loss, just nothing too severe, but what I find most important is that every video plays back without any glitches, and that the encoding process is fast. My specs: 8GB RAM i5-4440 CPU GTX 970 GPU
  5. I just bought an emby lifetime subscription today and I can't get any of the android apps to work. I can log in fine to Web Gui, Emby Theater, Kodi work (although EmbyCon is extremely slow and part of the reason I want to use the apps). I bought this subscription mostly to use the apps so I'm currently feeling like I wasted money. I can log into each of the apps (Fire TV and Android Phone). I have used my reverse proxy using apache, direct https and direct http ports and I can sign in using all of them but when I try to select something to play it just sits there. Although sometimes it seems I can get a SSL Handshake Error and other times it seems like it's not even recognized. Any ideas on what could be wrong? I have attached a couple server log.
  6. When I press on a video, it shows an information screen with media info, a thumbnail, and play/download/delete buttons. Is there a way to skip or bypass this screen and just play the video by pressing on it?
  7. leon123456789

    Emby lädt nicht alle Dateien

    Hallo Leute. Ich habe gemerkt, dass Emby nicht alle Dateien aus dem angegebenen Pfad in die Bib lädt. Beisiel: Pfad ist /mnt/Filme/ Hier sind viele Filme und auch weiter directories drin. Emby findet beim scannen auch die meisten Filme, doch in einer directory /mnt/Filme/bestimmeFilme findet er nur 2/4 der sich dort befindenen Filme. Ich habe dann testweise eine neue Bibliothek erstellt mit nur dem Pfad /mnt/Filme/bestimmteFilme. Wenn ich dann scanne findet er gar keinen Film. Woran könnte das liegen? Liebe Grüße Leon
  8. LIMABravo253

    Setting UP External Connection

    Hey, I have read most of the posts on the forum and i am still really struggling with setting up external connection and SSL. Now I have bought a domain through namecheap.com and have been following the guide Setting up SSL for Emby (WIP) by Swynol Now i have followed every step but I cant seem to get it to work. now I am not that technically gifted but know my way around a computer. Please could some help even further or dumb the process a bit even though its dumbed down already. I struggle with ssl free as it never finds my txt line to verify my domain. So any help would be greatfully appreciated Setting up SSL for Emby (WIP)
  9. Hi, Before anything else I simply must thank you for your otherwise excellent product: I really like Emby and have been using it for over a year now. It's pretty, easy to use and the cross-platform apps are superb. Thank you very much. So, I'm having a problem playing back media. Whether TV shows, movies etc. doesn't matter. They play fine: in the browser, using my Apple TV (4th gen) or the iOS app (iPhone). The catch though is the scrubber doesn't display relative to the length of the media itself, only relative to the amount it has buffered. For example, if 'Dick Spanner: The Case of the Human Cannonball' is 50-ish minutes long then the scrubber will initially show 30-40 seconds total length. Then more will buffer and the total length will go up. In order to skip 20 minutes into the media file, I need to wait for 20 minutes worth of media to buffer before the scrubber will let me go that far. Here's a screenshot of an episode of Father Ted to illustrate: It's only about 5 seconds in, but the scrubber makes it look like we're 2/3 of the way through the episode. It also seems that the media files don't buffer beyond a certain amount- about 5 minutes or so ahead (which makes good sense, saves on bandwidth) but that means I can only skip ahead 5 minutes or so each time. I'd like to be able to start a movie, stop watching it halfway through and then restart it later and scrub to where I left off. I often access the Emby server remotely and, due to remote access problems, it's not uncommon for movies to cut-off or have to be restarted. In those cases Emby isn't necessarily aware of where they left off (so no 'Resume' option) and I must scrub to the correct point manually. Now Emby didn't do this until recently, ie in the last week or so, so I can only imagine its either something I've done to our network (quite possible!) or some setting that I've flipped accidentally. Has anyone seen this? If so, do you know how I might correct it? It's trivial... but surprisingly frustrating! I've attached my Emby server logs (there's only one user in the system). -- Set up details: * Emby is running on a Windows Server 2016 box accessing media from an NFS share over a 10/100 CAT7 ethernet connection. * NFS share is CentOS 7 with a 7 disk (1 spare) RAID6 array. I changed to this from SAMBA a little while ago due to poor performance. * Client devices access either over WiFi or remotely through reverse-proxy. * Emby runs as a standard non-privileged user using the Emby Portable image. * All was going fine until about 10 days ago * Scrubber issue happens on all clients, remote and local. * I've tested (over WiFi) mounting the NFS share as a drive and dragging-n-dropping a file into VLC, which seems to stream it happily with the scrubber adjusted correctly. * NFS share has a network throughput of about 10 meg a second, so can download 1GB in about 1-2 mins The biggest change I've made was 2 weeks ago which involved changing from installing as a service to installing the portable edition- running as a service was difficult when trying to mount network shares, it involves granting the service 'logon as user' rights and all sorts. -- My apologies for the complexity and I hope you might be able to recommend what I'm doing wrong any help would be greatly appreciated. Thank you again for your superb product. logs.zip
  10. Moleburt

    Local and Remote Access

    I have a question I'm curious if anyone knows the answer to. I currently use Emby for home use, because for some reason Plex doesn't work on my local network, but I have people that use my Plex for remote access. So yesterday I finally decided to figure and set up Emby for remote access, I added the port forwarding to my router and tested it out, it worked. Then I went to use Emby at home and it wouldn't work on the local network, kept getting errors, but as soon as I deleted the port forwarding I had added to my router it worked like normal again. Ideally I would like to be able to use just one program for both local and remote access, and I believe if I deleted the port forwarding I had setup for plex it would likely fix the issue with that as well on my local network. Does anyone have any ideas of what the issue I am having is and possible solutions? Any help would be greatly appreciated. Nick
  11. Almost every video I play in Emby loads really slow, and for some reason disconnects (usually after I skip using the timeline, but sometimes happens while playing, too) and returns me to the library page. I tried Plex, and Plex was way faster and didn't have this. In both cases I use the android app to stream, and the windows app for the server. I much prefer Emby in every other aspect, so I'd like to fix this and keep using Emby. EDIT: It doesn't always disconnect, but it does happen often. EDIT 2: Not sure if it helps, but I added a log file. This time there wasn't a single disconnect (always seems to happen when I try to troubleshoot, ah, whatever), but it was still pretty slow. server-63647553280.txt
  12. I have a couple of folders, some of them contain 1 video and have a thumbnail, and some contain more than 1 video and are simply colored blocks. Is there a way to change this, and automatically let Emby do this?
  13. Okay, so I have a folder called Videos, and inside Videos I have a LOT of folders. I want to add Videos to a library in Emby, and have the subfolders be separated from each other, so I don't get all the videos mixed up. Is there a way to do that without making a new library for every single subfolder?
  14. maxharrison22

    Raspberry Pi Emby Server

    Yesterday I was looking at Plex, trying to see if I could set up a server running on my raspberry pi. So I thought I would try it out first on my windows computer. I really liked it but soon realized the free version that I using required me to still pay £3 something to 'activate' it otherwise I could only watch 1 min of video. I started looking for free alternatives to Plex and quickly found Emby, It looked really nice, had a free version that I could actually watch something with and had a Linux server. When I tried this out on my windows computer and watched some videos from my NAS (its an old WD sharespace and I don't think you can run the emby severs straight off that but it would be nice if I could). I then got downloading raspbian and loading it up onto my pi, just a warning I have pretty much no programming or linux knowledge except from setting up XBMC (that I didn't really like) and writing a very simple program in python. I kept getting errors on my pi so i tried arch Linux, more errors, raspbian again, more errors and i think another distribution and even more errors. Even after googling the errors, it never worked. Later that night I gave up and looked into new synololgy NASes that support Emby server and then move my WD greens across but the cheapest ones where about £175 i think. So then this morning i was looking at a small cheap mini pc then have the server and maybe even a proxy server (just for when i go on holiday so i can watch bbc) and i found the Intel compute stick and i could just have it hanging there, not plugged into a tv but there was so ethernet and i defiantly didn't want to use WiFi. I ended up coming back here and looking at the raspberry pi. If anyone can find or make either a simple install method, an installer or even better an ISO with a working linux version on it (im not really expecting that but maybe it would be nice for the emby team to include that on their downloads page for other confused people. Thanks, Max
  15. Moleburt

    Audio Volume

    I have run into a bizarre problem, I've been using Emby for a few months now, the standard version currently, and in the last few days I've started having issues with the audio being extremely quiet when I'm streaming to my Roku. I've tested the same files on my PC and they're audio levels are normal when I play them on the computer, but when I stream them I am having to crank the volume on the TV almost to the max for it to sound like it is at the normal level. I have searched the forums and tried changing the Transcoding from 2 to 1, but that had no effect. This has happened with both mp4 and mkv files. I'm not really sure what the issue is, it was working normal until the last couple of days, I haven't changed anything in Emby or on my computer, so I'm not sure what is causing the problem. Any help would be greatly appreciated. Thanks, Nick
  16. crewslary

    How do you put your dvd online

    I have read everything on the Emby site and I cannot figure out how you put your DVD on Emby and then on Roku. Help Lary Crews
  17. Moleburt

    Remote Connection

    I am just starting to use Emby over Plex, Plex decided for no reason to stop working at my house awhile ago and now all my remote connections are starting to not work as well, so I found Emby and it is working great on my home network, but I am unsure of how to go about connecting to it remotely and can't find any step by step guide on how to do it. Any help would be greatly appreciated. Nick
  18. I was able to install and run a docker version in another mint 18, just a few days ago. Now I'm install and run the container, it says it's running, but I can not open in the browser. I also noticed that /usr/local/bin/emby-server changed compared to the other mint install. I'm kinda noob in Docker, so sorry if I did not post more info.
  19. Hi there... I am enjoying the emby experience.... Thank you. But I am not getting the full experience. I have the Kodi plugin, But i find it at times more work then it needs to be. I really like to have a fresh view of Emby. I have touched base with Emby Theater. I think its actually a pretty decent replacement. Its simple to the point. IT also seem to work great with the server with less fuss and muss. But I am not able to find an App for the android. Anywhere I can find this app? Anyway i can set this up on android minix player? I have seen some talk new themes or skins anything out there yet? Thanks Monkeyslapper
  20. Requirements for media server: -Emby Server within docker -File sharing/NAS -RDP or VPN access -Secure I'm a newbie linux user. My main box is a win 10 anniversary update, so I have bash. What do I need on my freshly installed headless Ubuntu server? 1. NFS or Samba? 2. xRDP or SSHFS or VNC? Not sure which ones I need or if I need all of them. Recommendations? 3. SSH keys? fail2ban? 4. Emby server 5. Docker 6. Bash on windows 10 (SSH) What else? I hear a lot of buzz words but not sure which ones I should be grabbing or exactly why to be honest.
  21. Fellow Emby friends, I have been having a problem since the latest official update 3.0.5986. When going to the Movies tab and then selecting the All Movies tab again to see all of the movies it will not load and times out. I have ~1000 movies in the folder. It does not work on any of my clients when I go to the All Movies tab but will show suggestions, collections, Genres and Studios just fine. I have tried locally on the server in the web client, on multiple windows 10 pc on the local network, on my shield tv through the emby app, and on android phones and tablets with the emby app and none of them show anything under the All Movies tab or the Alphabetical list on the Android TV app. On the android devices I get a Volley Timeout error message. After trying all of the clients I also tried splitting up my movie folder in to two smaller folders to remove the timeout errors and it will now show them locally on the server only but not on any of the clients on the local network. My smaller Kids Movies folder shows up fine but only has ~200 movies in it. I tried switching to the beta 3.1.6034.22791 but it did not fix it. I am running the server on Windows 8 with all files stored locally on the server. It worked fine prior to the 3.0 update. Thanks for the help! Steve server-63604685126.txt
  22. i am trying to install the emby server....but everytime i failed... using centos 6.5 remote server.... [root@[member="emby-server"] yum.repos.d]# wget http://download.opensuse.org/repositories/home:emby/CentOS_6/home:emby.repo--2016-02-17 02:17:31-- http://download.opensuse.org/repositories/home:emby/CentOS_6/home:emby.repoResolving download.opensuse.org... 195.135.221.134, 2001:67c:2178:8::13Connecting to download.opensuse.org|195.135.221.134|:80... connected.HTTP request sent, awaiting response... 301 Moved PermanentlyLocation: http://download.opensuse.org/repositories/home:/emby/CentOS_6/home:emby.repo [following]--2016-02-17 02:17:32-- http://download.opensuse.org/repositories/home:/emby/CentOS_6/home:emby.repoReusing existing connection to download.opensuse.org:80.HTTP request sent, awaiting response... 200 OKLength: 246 [text/plain]Saving to: âhome:emby.repoâ100%[======================================>] 246 --.-K/s in 0s2016-02-17 02:17:32 (11.7 MB/s) - âhome:emby.repoâ[root@[member="emby-server"] yum.repos.d]# yum install emby-serverLoaded plugins: fastestmirrorSetting up Install ProcessRepository home_emby is listed more than once in the configurationLoading mirror speeds from cached hostfile * base: mirror.vodien.com * epel: kartolo.sby.datautama.net.id * extras: mirror.vodien.com * remi-safe: mirrors.thzhost.com * updates: mirror.vodien.comNo package emby-server available.Error: Nothing to do please help if you can... It looks like you possibly have multiple emby repos in /etc/yum.repos.d? Thanks for your reply but [root@[member="emby-server"] yum.repos.d]# lsCentOS-Base.repoCentOS-Debuginfo.repoCentOS-fasttrack.repoCentOS-Media.repoCentOS-Vault.repodownload.mono-project.com_repo_centos_.repoepel.repoepel-testing.repohome:emby.reporemi-php70.reporemi.reporemi-safe.reporpmfusion-free-updates.reporpmfusion-free-updates-testing.repotpokorra-mono-opt-epel-6.repo[root@[member="emby-server"] yum.repos.d]# yum install emby-serverLoaded plugins: fastestmirrorSetting up Install ProcessLoading mirror speeds from cached hostfile * base: mirror.vodien.com * epel: kartolo.sby.datautama.net.id * extras: mirror.vodien.com * remi-safe: mirrors.thzhost.com * rpmfusion-free-updates: mirror.smartmedia.net.id * updates: mirror.vodien.comNo package emby-server available.Error: Nothing to do check this
  23. I have downloaded the install several times (stable and beta) and click on it to install and nothing happens. I right click and run as admin and it pops up and says "Windows can not access the specified device, path, or file. You may not have the appropriate permissions to access the item." I have tried everything I can think of and still no luck. Any help would be appreciated.
  24. manu1997

    I can´t install Emby

    Hello guys, i have downloaded Emby for my movie collection but i have this problem during the install.I have tried with the BETA and the Stable releases but nothing works. I appreciate the help.
  25. GurtLushSalmon

    Conection Issue at college

    Connection issues at college Hello everyone I am having some issues with connecting to my emby server running on freenas from college. It works fine through other public networks. I am not sure if the college is blocking the traffic from port 8888, but does anyone have a possible work around. I have tried using the default port (8096) and it does not work form college either. Feel free to test it gurtlushsalmon.ddns.net:8888 I would be grateful for any support Thanks
×
×
  • Create New...