Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 180 results

  1. Instant Mix is not working on the web interface. When I click the instant mix button I get this error in the console: I am using Ubuntu and chrome to access the web interface.
  2. parchomwowan

    Bug

    I do not know where to write : I noticed in the new version of the server that users with disabilities the right to open access to the remote collection of cinema.
  3. Hi there so I am currently experiencing some bugs with the collections feature. Firstly if I make a collection and go to remove under the metadata manager > collections > titles > remove button it says 'No collection exists with the supplied ID". Secondly, in order to actually view the list of collections I have I need to click on a collection and click Titles then click back onto the main collections metadata option and then it will show the Titles option. Otherwise if I just click on Collections without clicking on Titles first it only shows Metadata and Images as the 2 tabs. Media Browser Server Version 3.0.5607.2 --- On a side note any idea where I might find the auto-generated thumb image used in collections on my computer so I can also use it for my backdrop image? server-63567134479.txt
  4. M_L

    Limited Bandwith

    Hello @all, I have an Upload speed of 6mbps but Emby only uses 4mbps no matter what transcoding and playback settings I choose. So, I tried a lot, including VPN access to the LAN, prioritisation of process and traffic but nothing worked so far. The google chrome browser is the culprit, it uses only half of the available bandwith of the media browser server! When using firefox it uses the whole bandwidth and so I have no annoying stuttering anymore. Anyone here who had the same problem? Thanks @EmbyTeam - You are the best!
  5. android - 2.2.10 server -3.0.5557.22683 Cast & crew on episode..shows show cast & crew...IMO episode cast and crew should be the uniques from both, show order prioritised...but certainly not this show crew and no episode crew... http://mediabrowser.tv/community/index.php?/topic/18452-server-cast-consistency-and-completeness-from-episodes/
  6. Hi, There are differences in the Media Browser Server depending on it being addressed through app.mediabrowser.tv or locally on localhost:8096/web. OSX version: 10.9.5 Media Browser Server: 3.0.5518.7 (and previous version(s)) Web Browser: Google Chrome, Safari and Firefox. No difference. It is very easily reproduced as simply using the different addresses to access it gives the different behaviour. So far I have found three differences: The settings menu has icons when accessing locally, no icons via app.mediabrowser.tv The setting menu has sync option when accessed locally, not via cloud The setting menu->Plugins does not work for launching plugins when addressed from cloud, but works fine when addressed locally Here's a picture of items 1 & 2. Item 3 is addressed separately. Viewed from localhost: Viewed from app.mediaserver.tv: I have extracted logs but cannot find any difference anywhere that could be useful. And since it's so super easy to reproduce I have for now not added logs. Please advise if that is needed anyway, and if so what exactly I should do. -Florux
  7. Schroinx

    ANSWERED Bug. Cannot play file

    I have installed Kodi on my mac, but it refuses to play any file from MBS. I have made this log (attached). It works fine in Safari or when accessing the network share. Funny thing is I have the same problem in MBT, where it works with a external player but not the internal. http://mediabrowser.tv/community/index.php?/topic/17724-error-processing-you-request/ Server is Version 3.0.5490.2 and Kodi is from yesterday,
  8. Hi , playing movies with idx/sub over dlna has never worked for me, I been using the latest dev build and every time I try to play a movie with sub/idx my tv respond with a "format not supported" error. Playing the same movie with a srt subtitle works just fine. The reason that sub/idx doesn't work is that the transcoding is failing when it cant find the .sub file when the path contains a whitespace as the cmdline reference -i isn't inclosed in "-marks. The last row in the transcoding log tells the tale.(see example below) I guess this would be an easy thing to fix ? C:\Users\KAKA123\AppData\Roaming\MediaBrowser-Server\ffmpeg\20141111\ffmpeg.exe -fflags +genpts -i file:"\\BOX\HDMOVIES\The Identical\The.Identical.2014.720p.BluRay.x264-ROVERS.mkv" -i \\BOX\HDMOVIES\The Identical\The.Identical.2014.720p.BluRay.x264-ROVERS.sub -map 0:0 -map 0:1 -map 1:0 -sn -codec:v:0 libx264 -force_key_frames expr:gte(t,n_forced*5) -preset superfast -crf 23 -maxrate 7363491 -bufsize 14726982 -vsync vfr -level 41 -filter_complex "[1:0]format=yuva444p,scale=1280:528,lut=u=128:v=128:y=gammaval(.3) ; [0:0] overlay,scale=trunc(min(iw\,1920)/2)*2:trunc(min((iw/dar)\,1080)/2)*2" -map_metadata -1 -threads 2 -codec:a:0 ac3 -ac 6 -ab 320000 -af "aresample=async=1" -y "C:\Users\KAKA123\AppData\Roaming\MediaBrowser-Server\transcoding-temp\streaming\270773ba3ea480678902893d63bbf6c0.ts" ffmpeg version N-67521-g48efe9e Copyright © 2000-2014 the FFmpeg developers built on Nov 11 2014 01:15:40 with gcc 4.9.2 (GCC) configuration: --enable-gpl --enable-version3 --disable-w32threads --enable-avisynth --enable-bzlib --enable-fontconfig --enable-frei0r --enable-gnutls --enable-iconv --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libfreetype --enable-libgme --enable-libgsm --enable-libilbc --enable-libmodplug --enable-libmp3lame --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libopenjpeg --enable-libopus --enable-librtmp --enable-libschroedinger --enable-libsoxr --enable-libspeex --enable-libtheora --enable-libtwolame --enable-libvidstab --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx264 --enable-libx265 --enable-libxavs --enable-libxvid --enable-zlib libavutil 54. 11.100 / 54. 11.100 libavcodec 56. 12.100 / 56. 12.100 libavformat 56. 12.103 / 56. 12.103 libavdevice 56. 2.100 / 56. 2.100 libavfilter 5. 2.103 / 5. 2.103 libswscale 3. 1.101 / 3. 1.101 libswresample 1. 1.100 / 1. 1.100 libpostproc 53. 3.100 / 53. 3.100 Input #0, matroska,webm, from 'file:\\BOX\HDMOVIES\The Identical\The.Identical.2014.720p.BluRay.x264-ROVERS.mkv': Metadata: encoder : libebml v1.3.0 + libmatroska v1.4.0 creation_time : 2014-12-30 00:28:26 Duration: 01:46:08.33, start: 0.000000, bitrate: 7363 kb/s Chapter #0:0: start 0.000000, end 774.107000 Metadata: title : 00:00:00.000 Chapter #0:1: start 774.107000, end 1782.322000 Metadata: title : 00:12:54.107 Chapter #0:2: start 1782.322000, end 2757.922000 Metadata: title : 00:29:42.322 Chapter #0:3: start 2757.922000, end 3403.317000 Metadata: title : 00:45:57.922 Chapter #0:4: start 3403.317000, end 4152.231000 Metadata: title : 00:56:43.317 Chapter #0:5: start 4152.231000, end 4859.897000 Metadata: title : 01:09:12.231 Chapter #0:6: start 4859.897000, end 5898.184000 Metadata: title : 01:20:59.897 Chapter #0:7: start 5898.184000, end 6368.331000 Metadata: title : 01:38:18.184 Stream #0:0(eng): Video: h264 (High), yuv420p, 1280x528 [sAR 1:1 DAR 80:33], 23.98 fps, 23.98 tbr, 1k tbn, 47.95 tbc (default) Stream #0:1(eng): Audio: dts (DTS), 48000 Hz, 5.1(side), fltp, 1536 kb/s (default) \\BOX\HDMOVIES\The: No such file or directory
  9. I have been experiencing the empty folder bugs described in other threads, starting roughly one week ago. Mine occurs with my mp4's (primarily sports TV shows) which are converted using MCE Buddy from Windows 7 MCE. The folders are misreported as empty when using MB3 from the browser, my Windows 7 MCE HTPC interface or my Roku. In my setup, I do the conversion on a separate Windows 7 computer, not the living room HTPC, and they remain post-conversion on that machine's windows share. I also have a linux share (a WD MyCloud) I usually reserve for my movies (mapped to a drive of the HTPC/MB3 machine), but it has proved useful for testing. Interestingly, the problem seems to be restricted to Windows shares only. If I copy or move a "empty" folder and its content files to my WD MyCloud, MB3's TV Shows folder finds the folder and its content files and displays the "same" folder's contents correctly. Curiously however if I move the "empty" folder and its contents to the HTPC from the networked windows share, MB3 still does NOT find the folder or display the contents. The folder will only display the contents correctly when on the linux share. Another wrinkle is that some old TV show recordings that were converted to MP4s long ago show up just fine in MB3, even though they are on the windows share in folders alongside the new sports recordings that fail to show up. I have not been recoding anything other than sports lately, so I can't say if this is a problem with TV recordings for which it cannot find show metadata. However the fact that it recognizes the folder and content files immediately when put onto a linux-based share suggests it isn't metadata parsing in general, but a bug with the windows share. I hope this information can help the devs solve this problem. I suppose it could be a Windows update caused issue or a MB3 bug. I have not yet tried moving to an older version of the MB3 server, but I may try that later as this is pretty annoying.
  10. I'm sure this has been posted before, but I haven't found anything unfortunately. A search which includes the word "the" is not very useful. In MB2, movies that started with "The" were sorted using the first letter of the following word. For example "The Aviator" would be sorted under "A". This seems no longer to be the case, with "The" movies sorted under "T". Am I missing a checkbox or something?
  11. Lately I've been getting an extra dot in the file name of local movie trailers, which causes the server not to recognise them. Example: MovieName-trailer..mkv Server version 3.0.5387.37160 Local Trailers version 1.0.5385.33437
  12. Starlionblue

    Backdrop Screensaver bug

    With one of the latest updates, the backdrop screensaver in MBC shows all media, even that not permitted to the logged in user. This didn't happen a couple of weeks ago.
  13. g6boi

    Folder Structure issue

    So here is my issue. I have had the same folder structure for years on my tv series. A couple weeks ago I would assume after the most recent server update. My series seasons were all in one folder and not split by season. My folder structure is set up to have several different types of tv series split, (IE. Current Series, Ended Series, Web Series, etc) My folder structure was Series/Ended Series/Show/Season/Show S01E01. This worked awesome keeping a submenu of my series types within my series folder. Now this has created an issue. Can we bring this ability back? I really don't want to have to scroll through 150 different shows to find what I want when I knew where everything was in the submenu.
  14. If for instance you had already finished watching 24, 4 years ago. Only having Season 9 will not show any episodes in MBT...
  15. Tried this multiple times. Logged in on MB for iPad, and often, but not always, nothing shows up in Active Devices on the dashboard. Same with plays. No indication something is played. And if I log in as another user this is not reflected on the dashboard even if I refresh. When I start playing a movie, it does show up, but not always. It's as if the dashboard is blind to one of the iPads. Perhaps due to the same user being logged in from both devices?
  16. EricNotTheRed

    Intermittent crashes

    Thanks for the quick response. I'm not positive which log file would apply, so I've attached the last seven. From the windows event log, it looks like the crash occurred at 16/04/2014 3:09:24 PM. server-63533091100.zip
  17. Starlionblue

    Auto-Organize shortcut quirks

    When I have to manually force auto-organize due to the series name or ep number being unreadable to MBS, I've found two little quirks. Open the Episode Organization dialog, then press the down arrow to display the drop-down menu with show names. Quirk one: Press a letter on the keyboard to go to that letter, say "m". List scrolls to shows that start with "m" but since the cursor is on the blank space at the top as soon as you move it down a notch into the list, the list immediately snaps back to the top. The workaround is to move the cursor down first but it would be nice if that wasn't needed. Quirk two: Press the letter "t" to get to a show that starts with "t", and you get the first show that starts with "The", which is not very useful. On the plus side, shows starting with "The" are correctly sorted in the drop-down list according to the second word. It would be great if initial "The" was ignored when selecting a letter shortcut.
  18. Okay, exactly WHAT do I have to do to get the MediaBrowser server to read in changes to metadata that has been edited outside of the MB Dashboard? I'm up to date with the very latest beta version (Version 3.0.5209.29215), and it is STILL ignoring external changes to metadata files - including completely overwriting files which have the LOCK bit SET. Steps to reproduce: Pick any existing TV series where you disagree with the metadata service providers about broadcast order vs production order. BEST example: Earth 2 Refresh metadata via dashboard and note that, yes indeed the episode order is not to your liking. Go into the metadata subdirectory of Earth 2 Season 1 and edit & renumber the metadata to match the episode files which have been in your preferred order since the beginning. Adjust all of the episode numbers in the metadata files to match and SET THE LOCK VALUE TO 'true'. Do a library refresh via the dashboard Note that the OLD METADATA IS STILL BEING DISPLAYED in BOTH the dashboard and in the MBC, and that all of your carefully hand-edited metadata for the re-arranged epsiodes show as UNLOCKED. If you do a Refresh Metadata from the Dashboard at this point, MB Server OVERWRITES THE METADATA FILES - even after you've set the Lock bit. So - exactly how am I supposed to adjust and edit metadata when MB Server simply ignores everything I do and I can't use the dashboard to make the desired edits?
  19. Starlionblue

    Incomplete local trailer download

    I'm using the Trailers plugin to download trailers locally. While some download fine, I have a few that are 0kb and quite a few that 0-20 megs. These seem to be incomplete downloads as they work for the first few seconds, then throw an error. In WMP I get "Windows Media Player encountered a problem while playing this file. Unfortunately I don't know quite what to look for in the logs to find these downloads. Is this because a restart interrupts the plug or some other error? Is there a way to get the plugin to revalidate already downloaded trailers to see if they are "correct"?
  20. When MBS (Version 3.0.5192.19560) creates xml and downloads images, the timestamp (date modified) is consistently around 15-16 minutes in the future. The server has the correct time, and the log file has the correct timestamp. Even the entries in the log file have to correct timestamps. However the date modified is in the future. Example. Here is a log file entry for an xml file creation. Time is 08:40:26.4618. 2014-03-31 08:40:26.4618 Debug - ProviderManager: Saving \\ATLAS\Stuff\Movies\Feature Films\Mad Max 2 - The Road Warrior\Mad Max 2 - The Road Warrior.avi to Media Browser Xml. Here is a screen shot from Windows explorer showing the affected directory. Time is 08:57. And contents. Time is 08:57. Needless to say, function is in no way being affected. I just find it a bit mysterious that MBS is creating a file at a certain time and Windows is reporting it as created in the future even if the Windows clock is correct.
  21. Starlionblue

    Update to 3.0.5192.19560 hangs

    The Dashboard is telling me to restart in order to update to 3.0.5192.19560. I click restart. The server shuts down but never comes back up. No sign of it in task manager. I can (re)start MB Server manually but when I do that it is still on 21314. And then of course dashboard tells me to restart in order to update. I have tried reinstalling by downloading the new installer but when I try that even with MB Server shut down it gets an I/O error, "file locked by other user". Log attached. Any help much appreciated. server-63531246879.log
  22. I have this TV Show: http://www.imdb.com/title/tt0380136/?ref_=fn_al_tt_1 and http://thetvdb.com/?tab=series&id=72716&lid=7 MBS does not recognize it and does not give me an "identify" button. How would I go about fixing that? Log below 2014-03-29 19:27:01.5082 Debug - App: Running FolderXmlProvider for \\atlas\stuff\Movies\Other\Standup\QI 2014-03-29 19:27:01.5082 Debug - App: FolderXmlProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI 2014-03-29 19:27:01.6692 Debug - App: Running FolderXmlProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2 2014-03-29 19:27:01.6692 Debug - App: FolderXmlProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2 2014-03-29 19:27:01.6692 Debug - App: Running OmdbItemProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:01.6692 Debug - App: Running OmdbItemProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:01.6692 Debug - App: Running OmdbItemProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:01.6692 Info - App: MovieDbProvider: Finding id for item: Qi - 2x01 - Blue 2014-03-29 19:27:01.6692 Info - App: MovieDbProvider: Finding id for item: Qi - 2x09 - Bats 2014-03-29 19:27:01.6692 Info - App: MovieDbProvider: Finding id for item: Qi - 2x03 - Bombs 2014-03-29 19:27:01.6692 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+-+2x01+-+Blue&language=en 2014-03-29 19:27:02.3112 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+-+2x09+-+Bats&language=en 2014-03-29 19:27:02.9423 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+-+2x03+-+Bombs&language=en 2014-03-29 19:27:03.5563 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+++2x01+++Blue&language=en 2014-03-29 19:27:03.8273 Debug - App: OmdbItemProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:03.8273 Debug - App: Running MovieDbProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:03.8273 Info - App: MovieDbProvider: Finding id for item: Qi - 2x01 - Blue 2014-03-29 19:27:04.1673 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+++2x09+++Bats&language=en 2014-03-29 19:27:04.4414 Debug - App: OmdbItemProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:04.4414 Debug - App: Running MovieDbProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:04.4414 Info - App: MovieDbProvider: Finding id for item: Qi - 2x09 - Bats 2014-03-29 19:27:04.7834 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+++2x03+++Bombs&language=en 2014-03-29 19:27:05.0524 Debug - App: OmdbItemProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:05.0534 Debug - App: Running MovieDbProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:05.0534 Info - App: MovieDbProvider: Finding id for item: Qi - 2x03 - Bombs 2014-03-29 19:27:05.3824 Debug - HttpServer: HTTP GET http://rosboch.dyndns.org:8096/mediabrowser/Users/52f3272733676a33d4c4c75c7b47c584/Items?ParentId=ba8941012e57bf84d7e65c338cd745a0&Fields=Settings&SortBy=SortName 2014-03-29 19:27:05.3824 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+-+2x01+-+Blue&language=en 2014-03-29 19:27:05.4014 Debug - HttpServer: HTTP Response 200 to 61.15.30.204:64235. Response time: 19.0011 ms Url: http://rosboch.dyndns.org:8096/mediabrowser/Users/52f3272733676a33d4c4c75c7b47c584/Items?ParentId=ba8941012e57bf84d7e65c338cd745a0&Fields=Settings&SortBy=SortName 2014-03-29 19:27:05.9984 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+-+2x09+-+Bats&language=en 2014-03-29 19:27:06.6095 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+-+2x03+-+Bombs&language=en 2014-03-29 19:27:07.2345 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+++2x01+++Blue&language=en 2014-03-29 19:27:07.5335 Debug - App: MovieDbProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:07.5335 Debug - App: Running MovieXmlProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:07.5345 Debug - App: MovieXmlProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:07.5345 Debug - App: Running BaseGenreCleaner for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:07.5345 Debug - App: Running FFProbeProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:07.5515 Debug - App: Running MovieDbImageProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:07.5515 Debug - App: Running FanartMovieImageProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi 2014-03-29 19:27:07.5515 Debug - App: Saving \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x01 - Blue.avi to database. 2014-03-29 19:27:07.8735 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+++2x09+++Bats&language=en 2014-03-29 19:27:08.1366 Debug - App: MovieDbProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:08.1366 Debug - App: Running MovieXmlProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:08.1496 Debug - App: MovieXmlProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:08.1496 Debug - App: Running BaseGenreCleaner for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:08.1496 Debug - App: Running FFProbeProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:08.1496 Debug - App: Running MovieDbImageProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:08.1496 Debug - App: Running FanartMovieImageProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi 2014-03-29 19:27:08.1496 Debug - App: Saving \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x09 - Bats.avi to database. 2014-03-29 19:27:08.4716 Info - App: HttpClientManager GET: http://api.themoviedb.org/3/search/movie?api_key=f6bd687ffa63cd282b6ff2c6877f2669&query=Qi+++2x03+++Bombs&language=en 2014-03-29 19:27:08.7386 Debug - App: MovieDbProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:08.7386 Debug - App: Running MovieXmlProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:08.7526 Debug - App: MovieXmlProvider returned no metadata for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:08.7526 Debug - App: Running BaseGenreCleaner for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:08.7526 Debug - App: Running FFProbeProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:08.7526 Debug - App: Running MovieDbImageProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:08.7526 Debug - App: Running FanartMovieImageProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi 2014-03-29 19:27:08.7526 Debug - App: Saving \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x03 - Bombs.avi to database. 2014-03-29 19:27:08.7526 Debug - App: Running OmdbItemProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x08 - Bees.avi 2014-03-29 19:27:08.7526 Debug - App: Running OmdbItemProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x07 - Biscuits.avi 2014-03-29 19:27:08.7526 Debug - App: Running OmdbItemProvider for \\atlas\stuff\Movies\Other\Standup\QI\Season 2\Qi - 2x05 - Bears.avi 2014-03-29 19:27:08.7526 Info - App: MovieDbProvider: Finding id for item: Qi - 2x07 - Biscuits 2014-03-29 19:27:08.7526 Info - App: MovieDbProvider: Finding id for item: Qi - 2x08 - Bees 2014-03-29 19:27:08.7526 Info - App: MovieDbProvider: Finding id for item: Qi - 2x05 - Bears
  23. No matter what I do, I can't seem to get subtitles working with LAV splitter. I used to use Haali so this is all a bit new to me, but at this point I think I've digested half a dozen tutorials without it helping much. I have uninstalled all codecs on my system, rebooted and reinstalled LAV. I have set preferred language to "eng" and subtitles to "advanced" and *:eng" (also tried "normal"). If I press * during playback in MBT it even shows me there are two streams (subtitles or non) and allows me to select either. No subtitles in MBC either. I know LAV splitter is doing something because when playback starts the system tray icon appears. If I run the file in VLC I do get subtitles, so I know that works... Any help appreciated.
  24. Ernst

    MBT and intros

    MBT version 3.0.5086.905 Loving MBT, it does everything I want (besides making coffee). There is however one little issue that I find pretty annoying. I have MBIntros installed and it plays the intros perfectly, but when MBT switches to the main movie, the title of the movie is not updated (still showing the title of the intro). This I can live with, however the running time bar is also not updating. It shows the running time of the intro (which is relatively short) and therefore skipping forward in the the time bar is as good as impossible. I hope this can be fixed soon. One small observation completely unrelated: It seems external subtitles are now working (actually from a number of versions back) yet it is still on the to do list. Is this still in development?
  25. Hiya. The iOS app shows disabled and hidden users on the login dialog. I can even log in as a disabled user! A
×
×
  • Create New...