Jump to content

Search the Community

Showing results for tags 'device access'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. schn0052

    iOS Device Access Bug/Not working

    Hello, I have noticed a bug in the iOS Emby App and the AppleTV Emby App. I use the device access feature to ensure that only certain users can be viewed on the Emby App. For Example: User 1 - Device access to AppleTV1 / iPAD1 Allowed User 2 - Device access to Roku1 Allowed Behavior: AppleTV1 - Can see all users including User2 who does not have access to AppleTV1, Note: When attempting to login to User2 I do get "Access Denied" iPad1- Can see all users including User2 who does not have access to iPad1, Note: When attempting to login to User2 I do get "Access Denied" Roku1 - Can only see User2 Question: Is this expected behavior? we would like to only be able to see the user that has access on that device and not all the others.
  2. Hey Everyone, Long time Kodi/Plex user and Emby lurker, and recent Emby Premier subscriber thanks to forum member pclausen for showing me the way. In all seriousness, it's become increasingly obvious to me that as both Emby and Plex mature, Emby simply has the more compelling feature set, and I find it direct plays more of my library than Plex on the same devices. I am having one small issue, however. One of the features I love most about Emby is the ability to lock down devices and users. With multiple kids in the house it's nice for a user to be jailed to a particular mobile device and have limited content. Additionally, I have generic users that stay logged in to our primary TVs. In this particular case, I have a user called LG-TV that is logged in to the LG WebOS Emby app on my LG OLED display. The issue I'm seeing is that the LG TV device never populates in the devices list, under Devices > Devices. In both the Active Devices and Recent Activity in the dashboard, however, I see the device just fine. Not sure why it identifies as Emby Theater, but here's some sample detail: LG-TV has started playing E.T. the Extra-Terrestrial 4/9/2018, 1:13:37 pm App: Emby Theater, Device: LG Smart TV Log snippet: 2018-04-09 13:13:37.031 Info HttpServer: HTTP POST http://server:8096/emby/Sessions/Playing. UserAgent: Mozilla/5.0 (Web0S; Linux/SmartTV) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.122 Safari/537.36 WebAppManager You probably know where I'm going with this - since it never populates in the Devices > Devices list, it's not available in the user profile as a device in the Users > username > Access > Device Access list. Thus, I have to leave the box checked for, "Enable access from all devices" for this user to work at all on the LG display. For further reference, I have a Roku TV (TCL P-Series) that shows up just fine as a Roku SG 3.0.64 device. Some requisite specs: Display: LG OLED65E6P TV Firmware: 05.30.25 WebOS: 3.3.3_3707 Emby Server Version 3.3.1.0 for Windows Is this expected behavior for the WebOS app? I did confirm with another LG TV user (WebOS 2.0) that his LG app was doing something similar. Is there a way to get this app device in the list so I can limit access? Thanks!
  3. Kevlar82

    Trouble with device access

    I'm having trouble with the device access. I'm trying to restrict my sons profile to only have access on his Roku. I go into his profile uncheck allow all devices, I check his displayed Roku and click save but when I refresh the page the setting didn't save, they all become unchecked, yet I can check allow all devices and it will save. what am I missing??
×
×
  • Create New...