Jump to content

Search the Community

Showing results for tags 'flickering'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. macwillard

    Music Library w/ Audio books flickering

    I recently installed the Emby server on my Windows 7 PC and have set up a Music library under which I have placed my audio book folders (all MP3 Audio files within their own folders). I use a Roku 2 to access Emby via the app from the Roku store. I can access and play the audio via the Roku, but when I do press play the background flickers between black, a rainbow color, and transitions between some combination of the two. All media on the screen appears and disappears, including but not limited to: buttons for Play and Stop, all images, and the entire Now Playing section at the bottom. When I back out of the Music library the images at my Home Screen continue to appear and disappear, and the background continues its psychedelic dance. My Windows 7 doesn't have this problem. Is this a known bug or did I set up my audio books incorrectly?
  2. LurchZA

    Video flickering

    Hi all, I am new to the whole Roku thing (I only received my Streaming Stick today. I've managed to successfully set the device up as well as install the Emby beta channel (I had to use the beta as I get an error trying to use the other release saying that my region is not supported for adding channels from the web interface and I couldn't find it listed in the channels on the device) Anyway, I have managed to connect to my media server and sign in, and all my content is visible. However, when I try play anything the video flickers, approximately every two seconds. The same content works fine from my server as well as my iOS and Android devices. Is there something obvious that I am missing here? I've searched the forum but didn't find anyone else having reported this. EDIT: I installed the RedBull TV app to test and video is also flickering on that. I have also tried running at both 720p as well as 1080p and it is exactly the same.
×
×
  • Create New...