Jump to content

Search the Community

Showing results for tags 'Windows'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hello everyone from Emby! This is my first post on your forums since I only started using your product since yesterday (22/09/2017). I used to work with Plex Media Server but after testing your system I'm thinking on jumping platforms for my streaming needs. So here is the issue that I'm facing: 1) After creating a library and scanning the library, I'm faced with a lot of shows with automatically downloaded metadata (which is fine and works perfectly) but also some shows with incorrect matches or no matches at all. I tried finding an option to "fix incorrect match" like I used to do it in PMS and so I found the "Identify" option to basically fix the metadata of each series. Again, until then everything is working perfectly. So after pressing the "identify" option, we get the "identify" window/form where you can actually type in a Name and then search for possible metadata match in the DBs. Now here comes the issue... after I've typed a Name and submit my request, I'm often faced with many possibles metadata choices that could match with my Name. The real problem here is that I'm not shown the complete names of all those possible matches; they are being cut after about 19 characters which is way too small in my case. Some more details to completely explain the issue: -I've only been faced with this annoying issue with Anime titles for Series and Movies since Anime titles are often very long and often have multiple seasons and special episodes starting with the same long title meaning we're seeing the same "Names" in the Metadata Matches. i.e. *Code Geass: Hangyaku no Lelouch *Code Geass: Hangyaku no Lelouch R2 *Code Geass: Hangyaku no Lelouch Special Edition Black Rebellion *Code Geass: Hangyaku no Lelouch Picture Drama *etc, etc... Most of them only show "Code Geass: Hangyak...". I haven't seen an option to change the format to see complete names. Is there some kind of hidden function I have not seen? I'm all ears! 2)Following directly from issue 1, I click on the wrong metadata match and I want to go back by clicking on the back arrow (top left corner of the previous image) or by clicking out of the window, it simply drops me back to my Library and I need to redo all the steps I mentioned to try a different metadata match. If there is no way to display the full names of all matches at this moment, is there a way to make it so that back-tracking to the metadata match window is possible? Thank you for looking into it! Best regards, Pitchblack P.S. I think Emby has a lot of great options! I enjoy it a lot.
  2. Barlog9511

    No more able to play in browser

    Hi I have a strange issue in my Emby. I not able to play movie in my browsers ( Chrome, Firefox, Safari= all on latest stable version ) When I play movie on Emby Theater everything is OK, but when I start play in browser nothing work correcly since few days ago I have Emby on latest FeeNas version 3.1.2 My logs from Emby server are in attached files movie_1.txt movie_2.txt
  3. CarlosLima

    New version 3.2.30.0

    In the current version, did I notice that the per-user settings feature has been removed? Or is it somewhere else I have not found? I also read that in the beta there was a new transparent theme, so that the background images were in evidence. Thank you
  4. QDivision

    Emby Server Fails to Restart

    Hi, When pressing restart server Emby fails with an unhandled exception. See attached logs. Running latest Emby server (3.2.27.0) on Windows 10
  5. I am a new Emby user ... I have been using Next PVR with Kodi for almost a year now, but I was looking for something a bit more reliable and "wife" approved. My particular interest is for PVR use, and I have 3 Silicon Dust HDHomerun tuners I use. I have a Prime that is connected to Comcast, and for OTA I have the Connect and the Extend, a total of 4 OTA and 3 Cable tuners. I tested Plex for about 3 weeks, but I wasn't all that impressed with their PVR features, since it is only in beta for now. So I started looking at Emby. Reviews were very good, so I decided to give it a try. I installed an Emby Server on a machine that has Windows 7 Professional, Intel Core i5 3.2Ghz, 4GB memory and a 1TB hard drive. Setup was pretty easy. I played with it for a couple of days and was so impressed that I signed up for Emby Premier so I could test the DVR and live TV. I added my tuners and used Schedules Direct (I already have an account with them for my Next PVR server) for my program listings. I played with the live tv on several devices, including Android tables, Android TV boxes and and Apple iPad. I also scheduled some recordings, both one time and series. Everything worked very well. So I stopped all my recordings on my Next PVR server and transfered them over to Emby. Everything looked to be going great! I had finally found the perfect PVR/Media Server! However, this weekend it all fell apart. I'm an avid Nascar fan, so I had set up a recording for the race this past Sunday. I also began watching the race live on my main TV, being broadcast on my local OTA station. My main TV has an Android TV box hooked up to it, so I used the Emby app to tune to my local station. The Emby app launches MX player to play the channel. All went well for about 30 minutes. Then the picture froze. Hmmm. Cheap Android box, I thought. So I rebooted it and went back into the Emby app, but it couldn't communicate with the server. So I go over to the server and it's SUPER SLOW, and the hard drive light is solid green. I hit CTRL-ALT-DEL and after about a minute the task manager was up and I see the Emby server is using almost 3.7GB! So the hard drive light being on was poor Windows trying to swap in virtual memory to take up the slack, which slowed the machine down to a crawl. So I rebooted the server. Back to normal. Server is using around 330MB. Restart the recording, restart the live TV. Same thing happens in about 20 minutes. Rebooted and tried it again. Same thing. Gave up and watched the race on my TV's tuner. So today I stick another 4GB of ram in the server, for a total of 8GB. That should make Emby happy, I thought. So I ran a test. I opened up a live TV channel (OTA, HD, 1080p) on my Android TV box. I looked at the memory usage of the server and it's around 350MB. So far so good. After a while I see the server's memory usage is going up. WAY UP. I watched it over a period of time, and after an hour the server usage was 7.5GB!! What is going on????? So I shut down the stream and watched the server's memory usage and it went down to 7.4GB and that's it. Of course, the server is dead slow right now. I assume the only way to get the memory usage back down is to reboot the Emby server. So, should I consider this normal???? What the heck is Emby doing with all that memory during a live stream? The CPU use during the stream is only about 4%, so the machine is not being strained at all. I certainly hope this is a bug, because if it isn't then Emby as a PVR is a bust, for me at least. I can't figure out why a live stream would cause the Emby server to require so much internal memory. Is it attempting to buffer the stream internally? I guess I was spoiled with Next PVR, it barely uses 150MB during it's operation. Using the current version of Emby (3.2.26.0). Thanks, Chuck
  6. Hi! It will be nice if we could see the nomber of the episod (ex: S01E02) with or instead of the episod name in the device activities. What do you think!?
  7. ZeroGee

    Server updates failed

    Hi all, Just tried to update Server to 3.2.24 on wIndows 10, but got a window called "Cannot start application" with an information message message saying "Appication cannot be started. Contact the application vendor" . An extract from the log says the following "ERROR SUMMARY Below is a summary of the errors, details of these errors are listed later in the log. * Activation of http://embydata.com/downloads/server/release3/MediaBrowser.Server.Installer.application resulted in exception. Following failure messages were detected: + Activation failed. + The system cannot find the file specified. (Exception from HRESULT: 0x80070002) COMPONENT STORE TRANSACTION FAILURE SUMMARY No transaction error was detected. WARNINGS There were no warnings during this operation." Can anyone assist? Cheer
  8. Hi, We have recently gained an XBOX, so naturally I have installed the Emby Theatre app on the XBOX for playback. with the hope of this replacing the aging Win7 Media Centre PC. Server 3.2.20.0 On attempting to play back a movie, TV recording or anything, all we get is a full screen image (backdrop) of what we are playing and nothing plays, very odd. So I did some playing about, I had recently moved the Emby server to a Windows platform, I can play a movie back successfully form the Windows 7 MCE with Emby Plugin installed. I can play back using Emby Theatre on Windows 10 devices. I cannot playback with Emby theatre on Android. I cannot playback via a web browser (Edge and Chrome tested on Windows 10, Chrome on Android). This has all worked previously. So I'm thinking there is a server issue on the windows device running the Emby server, this was a temporary measure as I lost my Ubuntu Emby server when the Freenas upgrade went in. I have installed the FreeBSD plugin for Freenas and after a bit of editing got it going (service would not start automatically). I have reconfigured, Emby is accessing media stored on NAS via smb://freenas/path/to/media... I have also specified the alternative path \\freenas\path\to\media... I can play as above but the issues remain with XBOX and Android. I'm thinking name resolution? so paths now have IP addresses, but the results are still the same. Looking at the ffmpeg log it does not appear to be passing the alternate UNC path correctly, but I'm not sure as it works on some devices? Is this a server bug? ffmpeg-transcode.log server.log
  9. Hi, I purchased lifetime premiere a few months ago and have yet to successfully play back media using the Emby Theater app without the "unlock this feature with an active Emby Premiere subscription" pop up. I do have the gold coin on the front page of the admin page on a web browser and have access to the other Premiere features through the standard web browser. I tried multiple computers, and clean installs of Emby Theater. -On the side note. Every few logins using a typical computer web browser (tried multiple), I get the annoying Emby Premiere ad on my homescreen. I tried to sign into the theater app using Emby Connect, and my Emby user account with no change. Any ideas?
  10. I recently purchased the membership and was trying to get Cinema Mode enabled... I can't seem to tell that it is doing anything. I have added the Trailers plugin and tested that it is pulling trailers, but it won't add them to the beginning of movies. I've tried changing the selections between movies in theaters and coming on bluray, and also tried clicking and unclicking many of the other options but still get these issues... I have read through several posts and followed the github directions but its still not working. Any suggestions or advise would be greatly appreciated! Let me know if logs would help...
  11. theBrad

    Help with my future build?

    Hey - apologies if this comes across as a noob post or whatever, I've recently been introduced to Emby and I am absolutely amazed with it, it's absolutely fantastic, so good that I've decided to host my own Emby server. I'm looking at spending anywhere from £300-500 (although this can be pushed up slightly if need be) for my build. I've considered these things currently: Mac Mini (16GB Ram, i5 Processor, 240GB SSD) HPe Proliant ML10 Gen9 HPE ProLiant Gen8 G1610T 819185-421 (4GB RAM) MicroServer Storage won't be a problem as I'll have a 8TB NAS to start with. My requirements so far are: Steam to 3 devices in the same household. (Will most likely be 3 at the max, but maybe potential for 4-5) Be able to stream remotely to 1-2 people (If I'm at my girlfriends house or travelling for work) Do either of the 3 I've posted look like they could do what I require? Or do any of you kind folk know a better build that will give me more bang for my buck? I'm not opposed to building the server myself out of parts, just trying to get some knowledge here. Many thanks
  12. muhfugen

    Emby refuses to run

    When trying to run Emby on Windows Server 2016 Core the server process refuses to run due to an unhandled exception - value cannot be null. Unhandled Exception log: System.ArgumentNullException: Value cannot be null. at System.Threading.Monitor.Enter(Object obj) at SkiaSharp.SKObject.Dispose(Boolean disposing) at SkiaSharp.SKBitmap.Dispose(Boolean disposing) at SkiaSharp.SKNativeObject.Finalize() System.ArgumentNullException at System.Threading.Monitor.Enter(Object obj) at SkiaSharp.SKObject.Dispose(Boolean disposing) at SkiaSharp.SKBitmap.Dispose(Boolean disposing) at SkiaSharp.SKNativeObject.Finalize() Relevant excerpts from the server log: 2017-06-09 14:59:46.7256 Info HttpClient: HttpClientManager GET: http://emby.media/community/index.php?/blog/rss/1-media-browser-developers-blog 2017-06-09 14:59:46.8662 Error Main: UnhandledException *** Error Report *** Version: 3.2.19.0 Command line: C:\Users\administrator.BIXNOOD\AppData\Roaming\Emby-Server\system\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.2.9200.0 64-Bit OS: True 64-Bit Process: True Processor count: 1 Program data path: C:\Users\administrator.BIXNOOD\AppData\Roaming\Emby-Server Application directory: C:\Users\administrator.BIXNOOD\AppData\Roaming\Emby-Server\system System.ArgumentNullException: Value cannot be null. at System.Threading.Monitor.Enter(Object obj) at SkiaSharp.SKObject.Dispose(Boolean disposing) at SkiaSharp.SKBitmap.Dispose(Boolean disposing) at SkiaSharp.SKNativeObject.Finalize() System.ArgumentNullException at System.Threading.Monitor.Enter(Object obj) at SkiaSharp.SKObject.Dispose(Boolean disposing) at SkiaSharp.SKBitmap.Dispose(Boolean disposing) at SkiaSharp.SKNativeObject.Finalize() 2017-06-09 14:59:47.0537 Error App: Error launching url: http://localhost:8096/web/wizardstart.html *** Error Report *** Version: 3.2.19.0 Command line: C:\Users\administrator.BIXNOOD\AppData\Roaming\Emby-Server\system\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.2.9200.0 64-Bit OS: True 64-Bit Process: True Processor count: 1 Program data path: C:\Users\administrator.BIXNOOD\AppData\Roaming\Emby-Server Application directory: C:\Users\administrator.BIXNOOD\AppData\Roaming\Emby-Server\system System.ComponentModel.Win32Exception (0x80004005): Class not registered at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo) at Emby.Server.Core.ApplicationHost.LaunchUrl(String url) System.ComponentModel.Win32Exception at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo) at Emby.Server.Core.ApplicationHost.LaunchUrl(String url)
  13. popy

    100% CPU Load

    Hey guys. Experienced 100% CPU load today on my emby server 3.0.6400.0 ! It's running on Windows Home Server 2011 (2008 r2). I have nothing changed on the server, but the mediabrowser executable was used 100% cpu load. Sadly i had not enabled debugging log, but i have a normal log. See here: Log_emby_sevrver_20_09_2016.txt After that i killed the exe with task manager and restartet it. It worked without any issues. At least i have updated to the latest version "3.0.7200". Is this a known issue? thx pOpY
  14. CarlosLima

    Cinema Mode

    Hello, maybe (not sure) a problem exists in Cinema Mode. I added a single video in the folder, to serve as an intro and set the Cinema Mode area. Everything worked fine. When adding in the same folder, the second video for the second intro, before the movie or episode starts, the intros are played three times in the sequence; 1, 2, 1. My intro files are ac3.mp4 and h264.mp4 but I would like to use generic names like intro1.mp4 and intro2.mp4, is this possible and so will the intro be played before all the movies and episodes? I would like the intro1 and intro2 to alternate with each play in the collections.
  15. acabo de adquiri un pc con windows 8.1 PRO no he podido instalar mi servidor emby me sale un error ya realice las soluciones anteriores segun el foro pido ayudas gracias adjunto imagen
  16. After the last update the plugins covert art 4.0.23.0 could not work reinstall several times and remains the same I block the emby server and I get an error in windows I need help
  17. I believe this started when Emby for Fire TV updated in early February. When direct streaming from the server, even when the video's bitrate is low (4000 kbps right now for example), the server is maxing out my network usage according to task manager (using close to 100 Mbps) and causing the video to stutter on the Fire TV. It'll play for a couple seconds, pause for a second, play a couple more seconds, etc.
  18. I thought for sure this question would've been asked countless times before, but I came up empty-handed after a handful of searches and about 20 minutes of forum browsing incl. the FAQ... I figured it would be easiest to just ask. For the Windows server, is it possible to specify a directory location to which the Media Browser 3 server application should be installed? I've been a long-time user (and I love it so much, I always look forward to the next big update from you guys) through thick and thin. And, it may have changed since I actually did my last install, which I believe was sometime in the middle of 2014... But the last time I installed, I did not see an option to specify where to install to. From what I can tell, it installs to %appdata%\MediaBrowser-server\ by default (which is of course in the user's profile folder) - I am hopeful that this can be changed, as I'm actually on a server machine and would love to organize my installations in a more meaningful way. Thanks!
  19. como crear un perfil para transcodificacion para el navegador chrome? quiero que cada vez que reproduzcan una pelicula en chrome me transcodifique en h264 ; ya que la reproducion directa me consume mucho ancho de banda....
  20. hola quiero que mi emby server detecte como cliente a mi smartv en una subred diferente.. ej: 1 sudred Emby server 192.168.10.100 2 subred SmarTV por DLNA 192.168.20.10 tengo una confusion no he podido detectar el puerto por el cual trabaja DLNA para realizar el puente o forwarding entre las 2 redes aplicar un DMZ es muy inseguro... cual es el puerto de por el cual el servidor DLNA de emby detecta un cliente nuevo?
  21. funwithmedia

    Considering Emby...

    Hi there, I'm exploring switching to Emby from my old, custom built setup which consists of: an MS Access database for holding all my data, scraping IMDB, etc.; a SnapStream Firefly RF PC Remote; VLC (running in one-instance mode, headless, using the dummy interface, and the http interface ); and a custom web interface (that I can control via hotkeys via my remote) which sends commands to VLC. My multi-terabyte library of files consists primarily of fully ripped DVD VIDEO_TS folders, with full DVD menu support via VLC. And then I also have a some amount of mpeg files. VIDEO_TS rips consist of movies (single and multi-disc sets) and tv shows (mostly multi-disc, with some as many as 60 disc folders). My video files are stored primarily on a NAS, but are also spread across several other network shares (on Windows computers). I am considering switching to something like Emby because my current metadata system is a bit tedious (eg, I manually enter the title, copy/paste the IMDB ID, and at times manually enter other details), and I'd like to benefit from that and other things that Emby can (I believe) do better than my custom system (which I haven't updated in years, other than adding movies, etc. to it). I am primarily interested in watching movie/tv DVD folders on Windows 10 computers, in a home LAN environment (everything is on the same subnet). Watching on Roku or portable devices is fairly secondary (especially portable devices). I might explore using Roku just for browsing my library (in instances where I'm already in Roku from viewing/considering other video sources), and then can switch to my PC for full DVD menu support (which I understand probably doesn't work in Roku). So, with all that background/context, I have some questions: I'm unclear on what I need to install, and in which locations/computers, in order to have full DVD menu support when playing VIDEO_TS folders. My impression is that installing the Emby server on one machine would allow that Windows machine to play files locally (no transcoding) and thus support full DVD menus. But I'm unclear then on what I would install on another Windows computer for the same functionality. I am considering upgrading to a Synology NAS (which I believe it is possible to install Emby on), so any thoughts, recommendations, caveats, etc. regarding going that route (vs installing on one of the Windows computers) are appreciated. I particularly wonder if there would be any issues with Emby being on the NAS while some of the additional network shares would be on other computers (you can assume that I know how to create user permissions on Windows shares to grant access to whatever the Emby Server on Synology user would be). It does occur to me that my Roku is on a different subnet than the CAT cable LAN, but one of my computers is a laptop which can be connected to both subnets (one via cable, one via WiFi), so I wonder if I'd need to install the server on that if I want the Roku to be able to access my Emby server data? If I wanted to, could I configure Emby such that VLC could handle playing the VIDEO_TS folders on either computer (let's just assume two Windows computers for the moment)? My goal here would be no transcoding, but playing the folders locally over the network such that I'd have the benefit of full DVD menu support via VLC. Have you all ever considered bundling VLC with Emby Theater (in contexts that VLC will work) and using the http interface (like I mention above) to provide full DVD menu support for VIDEO_TS folders? Or alternatively, providing the option of an additional config file where a user could set their parameters related to their VLC config (ie, in this case, the user would have to take care of starting VLC [headless, if they wised] and configuring it however they wished)? I'd love to have the benefits of Emby Theater, but still be able to play everything (or at least designated types, such as VIDEO_TS folders) via VLC, similar to how I currently do via my custom browser interface. Since most of my library is using VIDEO_TS folder rips, and many of these contain extras, I'm wondering if there is any kind of online database that Emby can pull data from regarding Extras that are contained on a given DVD (or Blu-ray, though I'll be using the Media Stubs feature for Blu-ray discs, as I don't typically rip those because of size/space)? I have access (within my custom database) to the UPC for all of my DVD folders, if there is a way to do lookups based on that. I have seen in forum posts and the Wiki that most people rip extras to individual video files and stick them in an Extras folder, but that's not a workable route for me (ie, I'm not going to convert my whole library). I'm not concerned with being able to click "play" and go straight to a specific DVD title/section (though, technically that is possible, as I do that for some items in my custom setup and just pass the proper title/chapter string to VLC), but it would be super-handy to have a list of the extras which are contained on a given DVD be retrievable online and then stored in metadata and displayed when viewing that item in Emby. I suspect this is a long shot, but figured it doesn't hurt to inquire. I'll undoubtedly have more questions, but I think those are all for now. Many thanks to any who offer thoughts, suggestions, etc.!
  22. I'm using Emby Theater for Windows Desktop (ie, not the Windows App), on Windows 10. Is it possible to customize the Skin, or create a custom Skin? At this stage I'm not wanting to do anything major (ie, I don't want to design a whole new skin), but I would love to be able to customize the display of Tags (ie, display them, and control where they are displayed), and perhaps some other things (eg, I might like to display some custom text based on a item having a certain Media Stub media flag). I did just notice that the Tags are displayed when viewing my library via the server browser interface, so hopefully those are coming in a similar way to ET eventually. I'm open to creating a Pull Request if someone will point me to the appropriate file(s) on GitHub. Thanks!
  23. ABOUT MODERN8 Modern8 is a metro inspired theme for Windows Media Center. It uses Patchou's Media Center Themer to apply the new and improved UI Modern8 is unique to many other Media Center themes (see details & screenshots further below): Improved modernized UI experience – clarity and usability comes first. No more fogs or ‘glass buttons’. No more blue. 500+ images have been completely redesigned or retouched Includes genuine Microsoft Xbox One navigation sound effects All new bar design for on-screen media controls Choice of 5 different accent colours – standard (black), blue, green, orange and red. A light theme is also included Splash screen animation with flattened logo (alternate files are provided if you prefer the new official Windows logo) There are NO changes to any system files, so there is minimal risk of corruption. It is also extremely easy to apply to your system, in less than a few minutes you can have a modern Media Center experience! And like all Media Center themes, Modern8 is entirely customizable so you can easily tweak Modern8 to your design tastes. It already includes some alternative artwork to try, just mix and match. Please, if you have anything to say, be it good or bad: contributions, suggestions or problems – let me know! (: DOWNLOAD LINKS via MediaFire v1.3 - January 30th 2016 24MB http://www.mediafire.com/download/1oy02koillba1le/Modern8_1.3.zip *Please note, an alternative XML file is provided for no string changes/non-English users. ​-Small improvements to start-up sound & animation ​-Action icons are coloured when highlighted (e.g. record, delete, review conflict) ​-Changes to guide record icons to improve contrast (red/yellow/blue instead of red/orange/blue) ​-Program info panel background (see last screenshot) covers the whole screen -New loading animation spinner Remember to remove any existing Modern8 files beforehand, and backup the files if you have done any of your own customising If you notice that some text is not being recoloured to white from the default blue (especially if using an extender): Remember to also check out The Green Button Modern8 Thread INSTALLATION AND REQUIREMENTS 1 Download and install Patchou's Media Center Themer (v1.51 mirrored copy from MediaFire http://www.mediafire.com/download/3v2ers338cx0f3r/MediaCenterThemer_1.51.zip) For Windows 7, Windows 8, Windows 8.1 (Media Center editions) and Windows 10. 2 Download and extract all of the contents of the most recent Modern8 zip file (v1.3). 3 Copy the contents of the extracted zip file to C:\ProgramData\Media Center Themer\ or use the shortcut provided Remember to remove any existing Modern8 files and the MCTDefault.xml beforehand (but backup the files if you have done any of your own customising) 4 Open the newly copied Modern8 folder and run the registry file WindowsSetNewDefaultBeep.reg This works exactly as if you were to change the default beep via Sound settings and can be just as easily undone. You may need to logout or restart afterwards. 5 Enjoy And if you really like Modern8, you can donate via PayPal and help me pay for my studies (or at least a drink or two!) Special thanks to TheOsburnFamily and JBL! RELEASE HISTORY 16th December 2013 (1.52MB) Modern8 Initial Release 6th January 2014 (11.4MB) Modern8 1.0 || Modern8 1.0 (NON-ENGLISH, NO STRING CHANGES) 9th January 2014 (11.1MB) Modern8 1.1 || Modern8 1.1 (NO STRING CHANGES, NON-ENGLISH)* -Fixed RDP crashes -Minor string changes 16th January 2014 (22MB) Modern8 1.2 || Modern8 1.2 (NO STRING CHANGES, NON-ENGLISH)* -Tweaked EPG appearance slightly and included some alternative EPG focus accents -Improved folder layout to be more intuitive and easier to customise -Among other minor changes 2nd March 2014 (22MB) Modern8 1.2.1a || Modern8 1.2.1 (NO STRING CHANGES, NON-ENGLISH)* -Darkened default background image slightly -Improved default text recolouring; selected text should now have greater contrast to text which is not selected (does not apply to all situations) -Improved text readability for TV Debug menu (411 CTRL+D/411 More Info when playing TV) ENHANCEMENT HIGHLIGHTS & SCREENSHOTS Your choice of accent colours – a simple copy and paste is all that is required to change the accent. There is also a ‘light’ theme available (but this doesn’t have the same polish or ‘completeness’ as the standard theme) And of course, you can mix and match UI elements quickly and easily to suit your preferences Start screen with metro icons. Tiles are colour coded into their respective categories (Settings, Music, Video, etc) The background image animates in a subtle glowing cycle Entirely new bar design for on-screen media controls Media Center TV guide (Just note that I'm also using My Channel Logos to change the guide layout – this is not part of Modern8) Among other minor changes Extended time format Improved ‘now playing-hinting info’ for TV – text should no longer be cut off for long titles A few text changes (English only) for clarity and/or aesthetics LIST OF MEDIA CENTER SUB CATEGORIES WITH ENHANCED MODERN UI Picture favourites Picture library Video library Music favourites Music library Music search Movie guide Movie library Movies search DVD TV guide Recorded TV TV guide search Power options Settings LIST OF REVISED STRINGS (does not apply to the NO STRING CHANGES/NON-ENGLISH VERSION) old string new string shut down power options sync sync device search search music search search guide search search movies VIEW CATEGORIES GUIDE CATEGORIES All All Channels other showings showings Resolve Conflict Review Conflict resolve conflict review conflict Programme Details Details programme details details programme information information (changed to 'info' since v1.3) interactive tv interactive Exit Exit Media Center Log Off Sign Out LOG OFF WINDOWS SIGN OUT OF WINDOWS Are you sure you want to log off? Are you sure you want to sign out? View Song List Now Playing List TEXT [empty/blank string - replaced with a graphical icon on the media controls bar. This is still included with the NO STRING CHANGES VERSION] LIMITATIONS - PLEASE READ FURTHER DETAILS MAY BE FOUND IN THE CONTAINED README FILES Media Center includes most of its own sounds, however it still uses one sound which is shared by the Windows OS: the 'Default Beep' The included .reg registry files can quickly change the 'Default Beep' to the provided Xbox One sound effect found in the Modern8 Audio directory. The .reg registry files work exactly as if you were to manually change the 'Default Beep' via the Windows control panel; but obviously much faster! Much of Modern8’s text elements have been colourized white. This may be an issue for other add-ons such which contain predominantly light backgrounds. Alternative files are provided for darker text if needed. If ENGLISH is NOT your operating system language, you should choose the NON-ENGLISH version to download. Modern8 makes a few subtle language changes. As mentioned briefly above, the included ‘light’ theme currently doesn’t have the same polish as the standard theme – I have just quickly inverted the colours of the standard theme ORIGINAL WORKS I DID NOT create everything from scratch myself, details of original art sources are included in the corresponding README file Big thanks to Keef and his un8y theme, which inspired Modern8. It was a great template and an inspiration for me to make this theme. (I also grabbed a few of your icons )
  24. AnthonyKefalos

    Emby Connection Failure

    Hello all, I just created an Emby account last night and synced all my movies to it. The problem I am having is that I cannot connect to the server from my phone or my desktop. I created the server on my laptop. I have looked through the forums for people who have encountered this problem before but I was not successful. I tried to create a port forwarding for the 8096 port on my netgear router but I still am unsuccessful on connecting to the server. I can connect and watch the movies I uploaded on the server from my laptop but on any other device, it wont let me connect. I even created a guest account and signed on to that on my laptop. I was able to watch a movie using that but when I log onto my desktop or phone, it will show the server but will not connect. It gives me the Connection Failure message. Any help would be greatly appreciated. Than you
  25. Hi guys, I have come across an anomaly where remote streaming from my nas to a windows 10 laptop is way slower than to my android tablet. Using server 8400.1 on my synology nas (intel pentium g3258, 8 gb ram, 16 tb), the same mkv is direct playing to both, but the upload speeds for the android tablet (TF700T with Emby vers. 2.8.15) are up to 1.1 Mbps, whilst the windows 10 laptop (i5, 8 gb ram) seems to max out at 300 Kbps. I tried with both the web client and Emby theater and same speed limit seems to be in play. This is weird for me as I have just connected to the nbn and was thinking about ditching the laptop for the tablet whilst away on work and remote streaming everything from my nas. But the laptop has intel 7260 adapter (wifi ac) whislt the TF700T has only wifi n at 65 Mbps. The synology nas resource monitor clearly shos the speed for the android direct play faster than the same file direct streamed to the laptop (image attached). https://1drv.ms/t/s!Ao9CbvPZr1y1lkiZZT6dRZUlSWuX android direct playing mkv log https://1drv.ms/t/s!Ao9CbvPZr1y1lkuy6lb2uBJtML-X windows direct streaming log https://1drv.ms/i/s!Ao9CbvPZr1y1lkqg2QhjtdmlgcoJ synology resource monitor screenshot Thanks any ideas? Cheers Brad
×
×
  • Create New...