Jump to content

Search the Community

Showing results for tags 'NAS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 65 results

  1. mengoshmink

    NAS + NFS + Ubuntu + Docker + Emby + Firefox

    Hi all, Sometimes while browsing my media, sometimes while starting video playback, or second video after the first has finished - the server becomes unresponsive. Most often access is from Firefox web browser in Fedora on the gigabit LAN. I can't ssh in and APCI shutdown doesn't work. I resort to pressing the reboot button or press and hold the power button. Not good, I know. It has become so frequent I can no longer use Emby, I am browsing my NFS shares and playing in VideoLAN. I have used different server distributions, deleted both the Docker image and container, deleted Emby configuration. Setup Overview My media collection is hosted on a local Synology NAS. Shared via NFS. Linux server distribution Ubuntu 20.4 server LTS, was running CEntOS 8 stream. Docker installed with apt-get Emby is installed via docker-ce 19.03.8 NAS Settings Server Settings mengoshmink@phantom:~$ cat /etc/fstab | grep video guardian:/volume1/video /mnt/guardian/video nfs rw,intr,nfsvers=4,noexec 0 0 mengoshmink@phantom:~$ ls -lh /mnt/guardian/video/ total 0 drwxrwxrwx 1 root users 10 May 13 09:40 Archive drwxrwxrwx 1 root users 198 Jan 5 20:33 Video version: '3.7' services: emby: volumes: - /mnt/store/var/docker/emby:/config:rw - /mnt/guardian/video:/mnt/guardian/video:rw - /mnt/guardian/tmp:/mnt/guardian/tmp:rw network_mode: "host" restart: unless-stopped environment: - UID=1000 - GID=100 container_name: emby image: emby/embyserver:latest Log files attached Any more information needed, please ask. Any ideas? Thank you in advance, take care and be safe :-) mengoshmink hardware_detection-63725769007.txt embyserver-63725769460.txt hardware_detection-63725769467.txt hardware_detection-63725770749.txt embyserver-63725770741.txt embyserver.txt
  2. mlapoint

    Playback issues Ubuntu 18.03

    This is a sort-of complicated issue. I am not sure where the issue is, but I will try to lay it out for you and give you a couple logs as well. I am running Emby Server 4.2.1 on Ubuntu 18.04.3 on the following computer: ASUS M Series M51AC Tower Core i7 4770 3.4 GHz RAM 16 GB HDD 1 TB BIOS Version: 0901 SN: XXXXXXXXXXXX Display Hardware: Command: lspci | grep VGA 01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 620 OEM] (rev a1) End of computer. I am running my DVR to record on WD My Cloud 4TB (NAS) over a hard wired network from a HD HomeRun box. I watch the TV programs on several different machines, but last night I was watching the Green Bay Packers play American Football before the game was complete. I was watching on a Roku Streaming Stick+ that connects to the NAS over the wireless network. A little over 1/2 way through the game, the file stream started going through a pause and play mode about 1 second each. I am fairly sure this is because one of the following or a combination of them: the NAS couldn't handle recording the TV show while it was playing an earlier portion of the TV show Emby can't handle both recording and playback of the same show at the same time My computer hardware can't handle both Something else entirely I do have a 1 TB hard drive in the ASUS computer itself. I could change the recording path to that drive and then make a cron job that moves the files about an hour after they are recorded to the NAS. I do not know if this could help the problem? I am attaching the log that I think the problem would be in. Please let me know if it isn't and I can give you other ones as well. Thank You, Mike LaPointe ffmpeg-transcode-57ae81a2-7023-43c9-bb6d-40f89ff7142b_1.txt
  3. I have a EMBY server installed on my Windows10 PC, with "save metadata as nfo" and "Saving artwork into media folders" activated in the library settings. Now I want to build a NAS based on Unraid, surely I backup the files in the list below manually and transfer to new directory as the supporting article indicates. /ProgramData/config /ProgramData/plugins /ProgramData/data/collections /ProgramData/data/playlists /ProgramData/data/displaypreferences.db /ProgramData/data/users.db /ProgramData/data/library.db /ProgramData/metadata But I've noticed the people information in the .nfo files for my media indicating a directory that will be different with those on NAS. Then, the question would be this: Would those links transform properly “After the scan”, directing to the new directory? I am concerned about the people images won't be displayed unless a "Metadata Refresh" is operated. @@cayars
  4. DarkKniyt (John)

    New Server Build Question?

    Sorry if this question has been asked. If it has, please p0int me in the right direction! I am about to embark on building a new server for my home and need some opinions. Here is what I would like to do; I would like to have a server to serve up all my media (Movies, Music, Photos, etc). I would also like to have a separate NAS to hold my hard drives with my media on them and to do backups. Here is what I have so far; Media Server... Thermaltake Core V71 Case AMD Ryzen 5 3600X 6-Core/Wraith Spire Cooler MSI Gaming Radeon RX 5500 XT 8GB GDDR6 XPG Spectrix D41 RGB 3600MHz 32GB Thermaltake Toughpower Grand RGB 850W 80+ Gold 250gb SSD for operating system and Emby. NAS Server... Right now I have an older Dell I'm thinking of using for this (This is my media server right now). AMD Phenom II X4 32gb Ram No GPU. Thinking of purchasing a Silverston CS380 (8 Drive SAS/SATA hot-swap). Also, I currently have these harddrives; 2 WD Easy Stores, 8tb each. (Reds). Seagate BarraCuda 8TB A few older 2tb drives. I Plan to purchase a couple more WD Reds (8tb). OR Should I look at the Seagate IronWolf - 7200RPM compared to 5200rpm WD's? I've never built a NAS so I am looking for guidance. Should I use FreeNAS? Hot Swap or No? Also would like opinions on if I am going in the right direction or not. I appreciate any input! @@arrbee99 @@Jdiesel
  5. MartiX

    ANSWERED Synology hibernation

    Hi, I have problem wiht hibernation, the Emby server is waking up the nas from the hibernation. I have Synology NAS DS218j with installed Emby server. DLNA is off for both NAS and Emby. Here is the Emby log And NAS log
  6. Hi all! I installed Emby earlier today and so far so good. I tested it on my browser and everything looked ok. Found some guides and some topics here on the forum and so far so good! Buuut... When testing it from the app on my LG TV, I found an issue with the subtitles. While I can select the subtitles, nothing shows up. I also tested it from a browser in my iOS device and had the same issue, but when I go back to my PC and test it again, the subtitles show. Any ideas? I am running Version 4.3.1.0 on a Synology DS218+, and I get no error messages unfortunately, the video plays but without the subtitles. Thanks in advance for your help!
  7. Lukkkkas

    NAS should play/Control with mobiles

    Hi, I try now for some days already to reach my (in my eyes: simple) goal and I would like to have some advice: I have my music on a QNAP TS-453Be and would like to plug my sound system to the analog audio output jack of the NAS and then control via a desktoppc/laptop or mobile what is played on the NAS to the sound system. After some other tools tried out I am now friend of emby. I installed it on the NAS and I can log in from various PCs and play locally music and can even play music on other PCs if I allow the user to do so ("Allow remote control of other users"). Now, this is nice and the UI is how I imagined, but it is not fullfilling my wish above to have the NAS play the music and in fact I do not want to allow every user I want to allow to play sound on my sound system to also remote control my mobile musicwise. So I see three options: A) I find some way to play to the QNAP Audio output jacket and I can configure users that they can do that but not remote control the other users. I install Linux Station (as it can send sound to the audio output jacket) on the QNAP and open within there a browser to connect to emby and then I can remotecontrol it from everybody else. I then would like to limit other users to only be able to remote control this Linux-Station-User and not everybody else. C) I install Linux Station and install some kind of daemon that emby can stream to. This daeomn then plays the music over the audio output jacket and I can configure users that they can do that but not remote control the other users. I do not know if any of these options do work at all and whether it has something to do with DLNA. My understanding of DLNA is that you can provide music files to other devices, but these devices need the active player part that starts music etc. Of course I would prefer A) as I do not need to have a linux station running only because of that setup. Plan sounds hacky and I do not have the feeling that I can limit which user can be remote controlled only none or all. Plan C) sound ok, but I have no idea at all what I need to install on my linux station ubuntu 18. Do I need some kind of DLNA receiver/player? What software do I need and how do I configure it in the emby server? I am very confused why this whole setup is so difficult as I thought this would be something everybody wants, but it seems that most people wnat to decide on their DLNA TV what should be played and use the NAS only as a storage but not for generating analog sound. I'd be very glad if somebody could bring some light into my situation and could just point me into the right direction. I am very capable of digging into manuals how to do something if I know what I want, but I seem not to have a good enough understandings of the standard DNLA and the QNAP NAS to know what to goole for ... Or maybe I am totally wrong expecting to solve some wish like this with such a setup? Thankx for your time in advance Lukas
  8. aerodyne

    Emby Server on Mac OS to connect my NAS

    I am trying to find a solution to get this done. I have a Macbook Pro with Emby Server Installed. I need to setup my server to connect my QNAP NAS. When I setup the server, and use my emby username or email to connect to my Emby NAS server. For some reason, I am not able to see my library, and my server looks empty. Am I missing something?
  9. we_r_mighty

    Building a Nas help

    I recently upgraded a mini pc for my parents and I have the old one its an hp elitedesk 705 g3 mini and dont really know what to do with it was thinking of using it as the heart for a nas to run my emby, now not sure if it would be best to keep it with windows 10 and install emby to it and run it that way or to just make it a nas and just connect a large das via usb 3.0 to it and house it all in my media center under my tv as its open with good air flow, more of a project than anything else and but would like it to work well if I start it any thoughts or suggestions?
  10. rgwr

    No transcoding from NAS

    For inf, I have solved an issue with .ts format files recorded from broadcasts and saved on a NAS, played through emby on a Windows 10 pc to a chromecast. I set up hardware acceleration using an Nvidia card but only direct play happened, which stuttered and then failed. Solution was to transfer files and library pointers to the pc, after which the Nvidia kicked in. Hope that helps someone. Much better for recording than Plex, btw.
  11. Hallo Zusammen, ich hab ein Problem mit meiner MyCloudPR4100 Ich hatte meine NAS als Netzwerklaufwerk in meinem Windows 10 verknüpft. Nach einem Stromausfall konnte ich nicht mehr auf Sie zugreifen habe die Verbindung entfernt und wollte versuchen diese erneut herzustellen jedoch erfolglos. Weder mit admin Kennung noch meiner Nutzer Kennung kann ich keinen meiner Ordner auf der NAS als Netzwerklaufwerk verknüpfen. Defekt ist nichts da ich über den Webdateibrowser weiterhin problemlos Sachen herunterladen und hochladen kann. Mein emby Server funktioniert tadellos und es lassen sich alle Sachen weiterhin abspielen. NFS ist auf der NAS aktiviert. Netzwerklaufwerk verbinden... Laufwerk: Z: Ordner: \\192.168.2.100\Mediathek das müsste doch so richtig sein oder täusche ich mich nachdem ich admin und pw bestätige warte ich knapp 1-2 Minuten danach kommt das Eingabefeld erneut wenn ich bestätige ploppt es direkt wieder auf insgesamt dreimal bevor die Fehlermeldung. Das Netzwerklaufwerk konnte nicht verbunden werden, da der folgende Fehler aufgetreten ist: Das System kann auf die Datei nicht zugreifen. Weiß einer eine Möglichkeit ?
  12. maeffjus

    Raspberry Pi4 & NAS for Server

    Hi Guys, actually I'm running my Emby on a Windows-Server 2012 R2 with a Core-i7 which is from the 3 or 4-Series. But since this costs a ton of electricity, I'd like to change this to a more energy-efficient alternative. While the new Raspberry Pi 4 seems to be very powerful, could I use this as an alternative for transcoding? (If I'm abroad, I sometimes transcode FHD-content to my mobile devices, but I often use FHD to FHD) Can anyone tell me if the RPi4 has enough power? If not, what energy-efficient alternative do you recommend? Regards, Matthias
  13. I am running Qnap version 4.2.1.0 Emby server and have never seen a setting that i can turn on that lets me view the number of files-movies in a folder. I tested out plex and it does let you know, even on the mobile app which is a cool feature. Thanks for any feedback.
  14. Hello I have a question regarding playing original movies(no transcoding, no hardware Acceleration), Why the performance of playing original movies in LAN is so bad ? I know my NAS server‘s performance is very bad, hardware Acceleration is not possible, so I try to play original movies on my Ipad air…but it looks terrible. so i have to try VLC player on my ipad air(Use Upnp protocol to connect with my NAS), it works great !! 4K HEVC movie is also very smooth. could you please optimize the performance of playing original movies in LAN, like VLC
  15. pedrini

    Ex2 Ultra install

    Tentei instalar todas as versões disponíveis no site oficial e todas dão o mesmo erro ao tentar instalar. Alguém sabe como resolver?
  16. Type of nas SYNOLOGY D213J Hi, i went you emby.media and got to download page.. hit "nas synology" and took the adress that is called out and added it to package page so i could view it in comunity download page. It was accepted as download in package and no complains about that. After that i looked as i said in comunity page and looked for emby.media and IT IS NOT FOUND! I updated, rebooted nas, took adress off and added it agian.. and no emby app "packages" to download. I think you got an error there on your download link or something, becouse it should come up. I tried another comunity to see if it was anything wrong whit my nas and no. please help me, how to i add it to my NAS, or do you want me to start using plex that is crappy... Give me an answer as soon as possible.. thanx!
  17. Hi all, long time Emby user but first time poster. I love what you have built - thank you. I'm trying to wrap my head around a suitable Emby Server that I can use with the Emby client on my Shield TV. My current configurationis a Shield TV 16GB as both my client and my server with ethernet connection to a Synology DS216SE for file storage. This works ok most of the time but I feel it really really struggles to do both jobs well at the same time. (I get video image distortion issues on all playback. With 4K DD Atmos videos it just chews up the 7GB free internal drive space with temp transcoding files after like 20 minutes of play.) For that reason I would like to upgrade, but I dont want to spend 100s of dollars to something that wont make any difference. I'm currently living on 3GB of storage for my media quite comfortably. My confusion would be around, should I get a NUC or a NAS or another suggestion to run Emby Server on? (Lots of suggestions in other threads on models for those choices, I just dont know which choice to make.) What speed drives/configuration should go in those that would not cause a bottle neck? (Ideally cheap as possible, but I spend more if I am getting a good bang-for-buck value.) Any suggestions here would be great, thanks in advance!
  18. This morning an engineer switched my broadband from BT to Virgin, and since then I have been unable to connect to Synology. I am unable to connect to quickconnect and Synology Assistant says I have a connection failure. The Synology is powered on and connected to my new router, but unfortunately I don't know how to connect to Synology (and by extension accessing Emby) so hoped you may be able to help.
  19. Zakaoai

    Problem media stuck at 95% of lecture

    Title well descriptive. I use Emby Server (4.1.1.0) on my QNAP NAS TS-251b. For all media I tried to watch at 95% approximaticly of the lecture the media stop and I had a black screen instead of the movie. If you want more info please ask me. Thank you for your answer. emby server log.txt emby server full log.txt
  20. All of my media is stored on a Synology NAS. In fact, I currently have Emby running on my Synology NAS, but the Shield has stronger hardware so I predict running Emby server on the Shield should result in smoother playback of 4k content and transcoded content. But I don't want to spend hours setting up Emby server on a Shield and troubleshooting share connectivity problems if there are already known issues with the Shield reading/writing to NAS shares. Does Android Server running on the Shield have any problem reading from or writing to NAS shares, or are there any workarounds that are necessary for it to work? I really want to avoid using SMBv1 if at all possible.
  21. Im running Emby on Unraid. I have a couple network drives mounted to the unraid machine that contains movies and tv shows, one is a synology and the other is a netgear NAS. I'm running into a strange issue where the media on the Netgear readynas is not seen on Emby. It's mounted via SMB and I can map it just just fine so all the media is available (or should be) but for whatever reason none of the movies on the readynas machine are available in Emby (the synology works fine). The issue is isolated to Emby; I can see and use the media on this drive a number of other apps on unraid. I'm new to Emby but I believe this wasn't an issue pre Emby 4 release. Here's the error message posted on the logs; I'm just not sure what to do with it as it says it's not a directory. I can post any other logs if needed. Any guidance would be really appreciated as it's driving me nuts. Thanks a lot. 2019-03-06 04:12:48.746 Error LibraryMonitor: Error watching path: /mnt/disks/RNDU_media/Videos/Movies *** Error Report *** Version: 4.0.2.0 Command line: /system/EmbyServer.dll -programdata /config -ffdetect /bin/ffdetect -ffmpeg /bin/ffmpeg -ffprobe /bin/ffprobe -restartexitcode 3 Operating system: Unix 4.18.20.0 64-Bit OS: True 64-Bit Process: True User Interactive: True Processor count: 8 Program data path: /config Application directory: /system System.IO.IOException: System.IO.IOException: Not a directory at System.IO.Enumeration.FileSystemEnumerator`1.FindNextEntry() at System.IO.Enumeration.FileSystemEnumerator`1.MoveNext() at System.IO.FileSystemWatcher.RunningInstance.AddDirectoryWatchUnlocked(WatchedDirectory parent, String directoryName) at System.IO.FileSystemWatcher.RunningInstance.AddDirectoryWatchUnlocked(WatchedDirectory parent, String directoryName) at System.IO.FileSystemWatcher.RunningInstance..ctor(FileSystemWatcher watcher, SafeFileHandle inotifyHandle, String directoryPath, Boolean includeSubdirectories, NotifyFilters notifyFilters, CancellationToken cancellationToken) at System.IO.FileSystemWatcher.StartRaisingEvents() at System.IO.FileSystemWatcher.StartRaisingEventsIfNotDisposed() at System.IO.FileSystemWatcher.set_EnableRaisingEvents(Boolean value) at Emby.Server.Implementations.IO.LibraryMonitor.<>c__DisplayClass38_0.<StartWatchingPath>b__0() Source: System.IO.FileSystem TargetSite: Void FindNextEntry() at System.IO.Enumeration.FileSystemEnumerator`1.FindNextEntry() at System.IO.Enumeration.FileSystemEnumerator`1.MoveNext() at System.IO.FileSystemWatcher.RunningInstance.AddDirectoryWatchUnlocked(WatchedDirectory parent, String directoryName) at System.IO.FileSystemWatcher.RunningInstance.AddDirectoryWatchUnlocked(WatchedDirectory parent, String directoryName) at System.IO.FileSystemWatcher.RunningInstance..ctor(FileSystemWatcher watcher, SafeFileHandle inotifyHandle, String directoryPath, Boolean includeSubdirectories, NotifyFilters notifyFilters, CancellationToken cancellationToken) at System.IO.FileSystemWatcher.StartRaisingEvents() at System.IO.FileSystemWatcher.StartRaisingEventsIfNotDisposed() at System.IO.FileSystemWatcher.set_EnableRaisingEvents(Boolean value) at Emby.Server.Implementations.IO.LibraryMonitor.<>c__DisplayClass38_0.<StartWatchingPath>b__0()
  22. Baumingo

    Emby on my old WD Mybook?

    Hi guys! So I bought my WD Drive years ago and it has been collecting dust for the last year or so. I want to make use of it now as a media server but I find the WD app as well as plex not really fitting(with Plex it is mostly the premium fees I want to avoid). Emby would be great for that an I wanted to know if someone knows how I get that running on my WdMybook live Any ideas how that could work or is there a better way? Would greatly appreciate any help! My Drive is a MyBook Live from WD
  23. I reinstalled Emby on my WD PR2100 with the latest beta version (3.6.0.84) after trying to find the Emby Guide data for live tv. Prior to installing the beta version, I still could not get any channel to play. I am using an HDHomeRun tuner with the premium tv package. I also have an m3u tuner. I set up the guide providers and refreshed the guide data. I am still now able to view any channel. All I get is the endless spinning wheel. One other fact that may be important is I just added a second router behind a Uverse router. All my devices are now connected to the second router and everything seems to be working fine. Plex also runs on the PR2100 and it has no problem playing live tv. I have attached the full server log. I cannot figure out why Emby refuses to play live tv. embyserverlog.txt
  24. ztheoz

    Hardware acceleration and Qnap

    Hi, I'm thinking about buying a nas from Qnap (model ts-253BE), but I wanted to know if hardware acceleration is supported by the app. I've read an old thread where users said that it wasn't supported yet, so I was wondering it is now. Also, is the hardware acceleration working with h265 codec, or just h264? Thanks a lot !
  25. Hi Guys and Gals I'm looking into Emby at the moment, I have bought a premium month to test it out. I do very much like the speed of the UI, and the design of it is mostly good. The recognizing of I have a few issues with HW transcoding. Does it work at all? The NAS I'm running it on is a TS-853A, it uses an Intel® Celeron® quad-core 1.6GHz. I can see that it's recommended to use VAApi, but I don't see any help CPU wise in that, it goes straight to 100% CPU utilization when just doing playback. This makes it unusable for me, as the NAS has quite a few other jobs (Virtualization Station) that is quite important. Being a newbie in Emby, I'm not sure where to get any information for you to help me out.
×
×
  • Create New...