Jump to content

Search the Community

Showing results for tags 'Kodi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi, Before I was using Emby, when I'd use Kore to control Kodi, if something was playing, the Kore app on my android device would show the backdrop, poster etc within the App. Now after setting up Emby and using it within Kodi, the Kore Remote no longer shows the poster or the backdrop within the App. The cast pictures and preview image are also no longer showing in Kore. Within the folders for each TV Show/Movie on the media server I can see the folder.jpg and the backdrop.jpg and they display fine within the web access to Emby and within Kodi. My guess is that Emby is storing these media within it's own database and while these images are available via the addon in Kodi, it's not the case for the Kore app. Anyone else seen a similar thing or have any ideas what to do? I'm reluctant to change the settings in Emby to store the media within the TV folder because that will change the modify dates on the folders and ruin the order within Kodi (sorted by date modified), but if that's what I have to do, that's what I have to do. Attached are some screenshots, 2 from a computer I've not installed the Emby Addon in Kodi (Kodi1 & Kodi2) and the other (the main mediapc) has the Emby Addon installed (Emby1 & Emby2). Any idea on what I should do to resolve this? Thanks.
  2. Hi, As @@Luke asked for logs here - I'm making this thread in Synology section since I'm using server on DS916+ I have a problem with external ass subs. Tried few clients (server restart before, tested in that order - might be useful info while reading logs), and that's what I've got: Windows: Emby Theater: ASS ok, Direct Playing Chrome - ASS ok, Direct Streaming, F11 fullscreen OK Raspberry: Emby for Kodi- ASS shows, but no formating/color Kodi directly from NAS share - ASS OK - just to check, that Pi/Kodi itself can handle it Android: App: Not playing movie at all - movie not starting, som other plays ok, and once after trying others tested file started but only with English subs, and after closing it - again not starting ... Chrome: ASS OK, Direct Streaming, Fullscreen OK VLC directly from NAS share without Emby - ASS OK Ipad App - transcoding 3.2 Mbps, no subs, even embedded English are not working Chrome - Direct Streaming, ASS works, but not on fullscreen (I know, that subs in browser is some kind of hack - Luke explained me already in different thread) Safari - same as Chrome Ipad VLC directly from NAS - Video plays, I see english subs, but external ass are not available (no on list) All tests made on same video file, transcoding in server set to not using VA API - only software. Bellow I attach logs from this debug session. If this will help, I can send link to tested video/subs (it's less than 300mb) ffmpeg-remux-2b9e70bb-7c04-4f5d-8fad-b45472958b51.txt ffmpeg-remux-20af0644-03d6-47aa-9c37-51620505dd21.txt ffmpeg-remux-923d313f-12c8-4b5e-821d-633a37c9e8e1.txt ffmpeg-remux-abc20902-069f-400a-a4d9-00a13c17bd83.txt ffmpeg-remux-abf09d87-c4b6-4b74-b04f-b2c0674e7d8a.txt ffmpeg-transcode-7ed88e21-482c-4990-b358-669f78c3df2e.txt ffmpeg-transcode-1223dba0-0ba2-4da7-a12c-afa53a1a40cf.txt ffmpeg-transcode-bcb65f5a-7982-414a-8685-07aa9ef18ee7.txt server-63635074186.txt server-63635117859.txt
  3. Hi, I'm having some issues attempting to use an external player (in this case VLC) with the Emby for Kodi add-on. If I use the "Add On" playback mode (which I prefer), the external player will not open and Kodi defaults back to the default videoplayer. It will only work if I use the "Native (Direct Paths)" playback mode in the Emby add-on settings (or if I navigate directly to the video using the Kodi file manager). Seems like a path issue of some sort, but it seems others have had success with external players without any special path gymnastics, so not sure what is causing this issue. Please note, I am using smb to access in Kodi (path subsitution is set up on the Emby server). Using latest (stable) version of add on. Kodi version is 17.3, running this on a Windows 10 system. Copy of playercorefactory.xml is attached (but it is very plain vanilla). So what am I missing?! playercorefactory.xml
  4. Hello, I'm having an issue with the Trakt plugin when using external players with Kodi. I have the latest version of the Trakt Emby Plugin (3.0.6369.28749) and the latest Emby beta version (3.2.20.12). I got back from a trip a week ago and noticed that the Trakt plugin was no longer updating the watched status of any episode or movie watched through an external player on Kodi. It updates just fine when no external player is used (watched directly through Kodi), but when an external play is used (such as VLC or Media Player Classic), the watched status is not updated even when completed. I believe this is somewhat related to a previous issue I had posted (which got no response), as when I mark something as watched (in either Kodi or the Emby web client itself), Trakt is not updated. Previously, if I had simply marked something as watched (regardless of whether or not I had actually watched it), it would be updated on Trakt immediately. As stated in the previous thread I made, I had to mark every episode watched through an external player as "watched" manually in Kodi, triggering a Trakt update. I still do that, but this time there's no Trakt update. I'm still able to import watched statuses and sync collection data though. I noticed these lines in the log after watching an episode through an external player: 2017-06-24 17:48:22.7894 Info SessionManager: Playback stopped reported by app Kodi 2.3.48 playing Snooze... A Trip to Yuka`s Dream!. Stopped at 1000 ms 2017-06-24 17:48:22.7894 Info Trakt: Playback Stopped 2017-06-24 17:48:22.7894 Info Trakt: Item Not fully played. Tell trakt.tv we are no longer watching but don't scrobble I think the issue is from Kodi reporting that the video had stopped at 1000 ms, when it had actually played the entire file, just through an external player (VLC in this case). As such, Trakt wouldn't update.
  5. lacattano

    problems with repository not showing up

    hey, I'm new to kodi (version 17 btw if that matters) but I've managed to set up a few add ons but there is one I just can't get to work. I've added a new source, I can confirm I've done this correctly as I did it wrong initially haha, now the repository shows when i click in the name of the file source. My next step is to go to add ons, then Install from repository but the repository doesn't show there? I' tried uninstalling the other repositories but that hasn't helped. If anyone can helo point out where i went wrong that would be great
  6. awakening

    Favorites kodi and synology

    Hi. I installed the Emby server to my synology 1010 server. Via the Emby dashboard i added favorite movies. Somehow the Emby favorites folder on Kodi remains empty. When Emby was running from my PC before, the favorites would be accessible from within Kodi. Now the Emby favorites folder remains empty. Any suggestions perhaps?
  7. Jaha

    My rating sync

    Hello! I want my ratings in Kodi to be stored in Emby Server and in nfo-file. Is there any script to use? For example to export/import my rating from Kodi. Example using nfo tag: <tag>My rating: 5</tag> From Kodi 17.1
  8. Hi Guys. I'm fairly new to this community, hell this is my first post ;-) Im not as tech savvy as the next guy, however I get by. I have installed and been using Serviio as my server to stream all my media to my Minux Neo U1. Dont get me wrong, it works flawlessly. I love how you have total control over disabling all those useless folders, genres and all that crap. I like my folder view to be simple. I have three folders, Movies Anime Tv I can access the folders that I share as I see them on my computer. No added category's or any of that. I disabled transcoding as the minux is capable of playing anything I throw at it. I've been hearing alot about Emby and I researched abit about it, and I must say its absolutely gorgeous. So I installed it onto my windows machine, and installed the add-on via kodi. I wasnt fond of all the different folders everywhere, too many to mention. Im hoping I can change that and only display the root folders and the content within them. Anything I play through Serviio, no hang, no freezing, no buffering, plays flawless. I cant even get anything to play with Emby. It doesnt just hang or freeze, my whole box freezes. Mind you, I had both Serviio and Emby running at the same time on my Windows PC. I was hoping someone could point me in the right direction, as I'm sure if I played around with the category's displayed and fixed the issue with playback I would switch to Emby in a heartbeat. I dont know why everyone is buzzing about it? Is it just me? :'(
  9. spider85

    Strange kodi/emby smb bug?

    Hi all, Yesterday i installed emby server and configed it as i wanted, after that i connected my android Shield (SPMC) with the emby server, after some tweaks i had no problems playing all of the content thru the native mode. Today i tried to connect a second kodi machine (intel Nuc + Libreelec 8.01) to the server, made the same settings and tried to sync, then a strange problem appeard. the message was Kodi cant locate file smb://SERVER/SERIES/MOVIESsmb://MOVIENAME.mkv The normal path would be: smb://SERVER/SERIES/MOVIES/MOVIENAME.mkv So for some strange reason there is a "smb://" in the middle of the file name, the shield doest have this problem, so it looks like there is a bug or something in libreelec / emby for kodi ? or iam i missing something? In the Log files i cant find anything thats giving me a hint or something The problem only exists with movies, series (same settings other path) work directly Hope somebody can shine a light. Kind Regards
  10. Somewhat related to this prior request ( https://emby.media/community/index.php?/topic/44010-emby-theater-external-player-custom-messages-particularly-for-media-stubs-and-tags/ ) it would be nifty and useful to add support for the Kodi Media Stub embedded data, which would then be displayed when a user tries to Play a Media Stub item. From http://kodi.wiki/view/media_stubs <discstub> <title>Alternative Title</title> <message>Message to be displayed</message> </discstub> Thanks! PS - If this is something you might like to see implemented, be sure to "Like" this top/first post (as well as any subsequent posts in this thread that highlight particular aspects of what you are interested in) -- "Liking" the top/first post helps the Devs to know how much interest there is in a given Feature Request.
  11. I have been trying to get Emby to run on an android device running Kodi. Every time I have installed it, I get an error within a minute of Kodi loading. The error ends up saying "ImportError: cannot import name SNIMissingWarning". For the setup: Server: I have Emby server running on a windows 10 machine and it works fine except that I can not get the settings right to load when I boot. I have the 'Run server on startup' set under settings of the dashboard. Client1: On my laptop, I can go to "http://app.emby.media/dashboardgeneral.html"under chrome and everything works fine. Client2: Android device (cheap box to run Kodi; originally set up with all the programs to run a lot of stuff from tv.addons; still trying to get all this removed) running Android 5.1.1 API level 22; Kodi 16.1. For Emby, I have tried both repositories at 'http://kodi.emby.media/'. In going through the forum, I did find a similar problem from a windows box having the SNIMissingWarning posted by user kro on 24 February 2016 - 04:47 AM. AngelBlue05 seemed to find a solution but I could not figure it out from the forum posts. It seemed as if by changing this setting fixed it: In the add-on settings > Emby > HTTPS, do you have verify host ssl enabled? I do not see an HTTPS setting under Emby's settings on my version. Under settings, I have "General, Sync options, Video Playback, Extras and Advanced". I do not see anything about HTTPS under any unless they show up by changing something from the default. I have tried both connect methods of Manual and Emby Connect. I have also turned off Enable fast startup(I don't remember installing a plugin for this). When either I boot Kodi or try to start Emby, I get an error on the screen saying "Emby error: Check the log for more information". I have gone through the log and found that the problem is that the emby cannot find a version of urllib3 that contains SNIMissingWarning. Here is an excerpt from kodi.log(https://paste.ubuntu.com/24398876/) 01:40:42 T:18446744072342938800 DEBUG: -->Python Interpreter Initialized<-- 01:40:42 T:18446744072342938800 DEBUG: CPythonInvoker(26, /storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.openweathermap.maps/default.py): the source file to load is "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.openweathermap.maps/default.py" 01:40:42 T:18446744072342938800 DEBUG: CPythonInvoker(26, /storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.openweathermap.maps/default.py): setting the Python path to /storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.openweathermap.maps:/data/data/org.xbmc.kodi/cache/apk/assets/addons/script.module.pil/lib:/:/data/app/org.xbmc.kodi-1/base.apk/assets/python2.6/lib/python26.zip:/data/app/org.xbmc.kodi-1/base.apk/assets/python2.6/lib/python2.6:/data/app/org.xbmc.kodi-1/base.apk/assets/python2.6/lib/python2.6/plat-linux3:/data/app/org.xbmc.kodi-1/base.apk/assets/python2.6/lib/python2.6/lib-tk:/data/app/org.xbmc.kodi-1/base.apk/assets/python2.6/lib/python2.6/lib-old:/data/app/org.xbmc.kodi-1/base.apk/assets/python2.6/lib/python2.6/lib-dynload 01:40:42 T:18446744072342938800 DEBUG: CPythonInvoker(26, /storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.openweathermap.maps/default.py): entering source directory /storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.openweathermap.maps 01:40:42 T:18446744072342938800 DEBUG: CPythonInvoker(26, /storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.openweathermap.maps/default.py): instantiating addon using automatically obtained id of "script.openweathermap.maps" dependent on version 2.20.0 of the xbmc.python api 01:40:42 T:18446744072326974200 ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<-- - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS! Error Type: <type 'exceptions.ImportError'> Error Contents: cannot import name SNIMissingWarning Traceback (most recent call last): File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/service.py", line 22, in <module> from service_entry import Service File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/service_entry.py", line 14, in <module> import userclient File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/userclient.py", line 12, in <module> import artwork File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/artwork.py", line 17, in <module> from database import DatabaseConn File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/database.py", line 15, in <module> from views import Playlist, VideoNodes File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/views.py", line 15, in <module> import read_embyserver as embyserver File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/read_embyserver.py", line 12, in <module> import downloadutils File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/downloadutils.py", line 12, in <module> import connect.connectionmanager as connectionmanager File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/connect/connectionmanager.py", line 18, in <module> from requests.packages.urllib3.exceptions import InsecureRequestWarning, InsecurePlatformWarning, SNIMissingWarning ImportError: cannot import name SNIMissingWarning -->End of Python script error report<-- 01:40:42 T:18446744072283713896 DEBUG: ------ Window Init (DialogKaiToast.xml) ------ 01:40:42 T:18446744072283713896 DEBUG: Window DialogKaiToast.xml was already loaded 01:40:42 T:18446744072283713896 DEBUG: Alloc resources: 0.00ms 01:40:42 T:18446744072328978960 ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<-- - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS! Error Type: <type 'exceptions.ImportError'> Error Contents: cannot import name SNIMissingWarning Traceback (most recent call last): File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/default.py", line 22, in <module> import entrypoint File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/entrypoint.py", line 19, in <module> import artwork File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/artwork.py", line 17, in <module> from database import DatabaseConn File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/database.py", line 15, in <module> from views import Playlist, VideoNodes File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/views.py", line 15, in <module> import read_embyserver as embyserver File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/read_embyserver.py", line 12, in <module> import downloadutils File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/downloadutils.py", line 12, in <module> import connect.connectionmanager as connectionmanager File "/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.emby/resources/lib/connect/connectionmanager.py", line 18, in <module> from requests.packages.urllib3.exceptions import InsecureRequestWarning, InsecurePlatformWarning, SNIMissingWarning ImportError: cannot import name SNIMissingWarning -->End of Python script error report<-- I know that there are still some unregistered apps which I have been working to remove, but this problem started before I removed anything. I have been banging my head on the wall as to what might be the problem. I can not see a way to add the urllib3 into the python path. I hope I just have some setting wrong here. Thanks for any assistance.
  12. EVERY time I startup KODI and try to play a movie, it tells me that one or more of the items failed to play, see log. I dont know what I am looking at in the log. I always have to go to my computer, and manually restart the server. There are even times that I have to complete shutdown the server and restart it. Sunday it happened twice, and I never even closed KODI. I just had it in idle for about an hour. I have attached both logs from that day. Thank you for you help. Log 19MAR171624.txt Log 19MAR172014.txt
  13. I'm using the Titan skin and when I go into Settings -> Skin Settings -> General Skin Settings -> Use Custom Image instead of Kodi Logo it then dumps me out to search for the file. It pops up what looks like a Network Share (see attached pic) for Emby and then under that is Public Testing and Dependencies. I assumed it would let me go out and search for the file but I can't get out of this tree. Ideas? (My goal is to upload a blank transparent image and remove the Kodi logo). Thanks
  14. Hi, I'm having a little trouble here. I've been making great strides getting Kodi set up on my shield with the Emby Add-on. It's working great for my administrator account. Once it was set up, I wanted to now go in and change the Username associated with it. I go into the add-on setting and and click "Change Emby Connect User". The login prompt pops up, I type in the credentials and it says "Welcome Username". All working great there. However, nothing changes. The current user still has access to the same Libraries. If I quit and go back in it then says "Welcome Administrator" again. If I change a user do I then need to go in and do a full refresh? I didn't want to spend the time doing this if it's not related. Thanks
  15. Brucegood

    Kodi for fire Sick

    Help please cant not get kodinolimits videoplug wizard to load keeps giving error .
  16. webnar

    TVShows season-01 numbering invalid

    Hi maybe someone know how to solve this issue. But since a update end last year i got some strange issues with the numbering of the season-01 of all TVShows. Season 1 always has the number of the total seasons there are. See the attached screenshots. I already reinstalled everything many times now. But iam not the only one who has the issue i know 2 more users with exactly the same issue.
  17. mattflix

    Session users

    Is it possible to specify what username to add to the kodi session, rather than manually selecting from the list? And vice versa with removing a specific user from the session.
  18. jnheinz

    Music Playlists - Sync from Emby?

    Can music playlists be created using the Emby web client or Kodi & be synced back & forth.. so the playlists are present on all instances of Kodi that are connected to the Emby Server? My initial testing is showing that they do not sync back & forth. Is there something I am missing or is this not an implemented feature?
  19. Hi I tried the Emby Kodi plugin today on my orig RPi and quickly came to the conclusion that it is not quick enough for my use (the Pi that is) I've removed all the emby add-ons but it still gives me a list of all my recent movies/TV eps on the main screen, if I try to play one it tells me that I must download the emby add-on. How can I remove these cached images/references?
  20. Hello all, I'm new to Emby and to the forums. I hope that I'm posting in the correct section (^ ^) -------- I've searched hours for a solution to the issue I'm having but reached nowhere. The problem: My naming convention is slightly different than what Emby requires and I get Season Unknown for maybe hundred of shows. However, my naming convention aligns with Kodi, and Plex and I have my library organized well in there. But I want to drop Plex for Emby so I'm looking for a solution. Solution that came to mind but failed: So I thought perhaps importing my Kodi Library along with metadata or anything would solve this issue. Yet, all I could find after looking into this is that it's possible for Emby to import its Library to Kodi but not the opposite. Therefore, I'm wondering if it's possible to export my Kodi library and then import it into Emby, so Emby is then able to recognize the shows and sync with trakt and so on. Thank you!
  21. I'm trying to make the step from Kodi to Emby as my media database. In Kodi I've exported all data to nfo-files and put those together with the video-files on my emby-server. For the most part the import worked great, but emby didn't pick up the watched-state. All my movies and episodes are shown as unwatched. In the nfo-files there is a playcount-value, so I think Kodi did export everything correctly. Is there anything else (some setting etc.) I've to change to get a fresh emby-installation to import the watched-status?
  22. Hi, there seems to be a problem in the syncing process if the season of tvshows are split up in multiple folders in the main library path (which is pretty common for anime as they are often no "seasons" but sequels instead). e.g. I have these two folders in my library - Kore wa Zombie Desu ka? // This is "season 1" - Kore wa Zombie Desu ka? of the Dead // This is "season 2" I then use the metadata manager to tag it acordingly and everything is fine in emby. But in kodi only season 1 shows up for this show. This used to work previously. I do not know which update (kodi/emby) resulted in this behaviour as I had to redo my setup (due to hardware failure). But right now I am using the current Kodi for Android (16.1 "Jarvis") and the up to date version of Emby (3.1.2.0) as well as the up to date stable plugins. Any clue why this behavior changed / how to fix this isue? ~Cheers
  23. HTPCS

    Real Life Usage pattern

    Priority fix Server has option for Library folders, but kodi plugin does not. It only looks at Movies and TV shows when launching Amby app. Music does integrate but all three are limited unless you can add " folders" for each criteria as option under app Let me explain Movies and TV shows fine Lets say i have private video collection which is stand up comedy. It is a video collection but not movies. so i need to add it as a top level or seperate linkable option under kodi menu. ( Video Path ) Lest say i want to present Music not under Kodi criteria but based on folders that are organised on server, like 60's 70's top 40 etc. so when i acess, it is not using library but instead displays folders. Lets ays I have Anime, again like comedy, it is not movie but personal folder which i want to add as menu item in kodi skin fix would be to allow kodi users to access plugin "From Kodi Appearance" and link to any sub folder or criteria as observed under library on server. Each object as depicted under amby should be seen as a separate object under Kodi If i am not making sense, let me know. Regards, HTPCS
  24. I installed the Emby server several days ago and got everything up and going, today I installed Emby for KODI on my HTPC and now I have duplicate items in my KODI library for everything.. Music, Movies and Television episodes. When I look in the info for each item one lists the path to the media server and the 2nd item list Plugin... is there some configuration setting that was missed? It was my understanding from the video and documentation that Emby would sync with the KODI library and not create a duplicate. Help and thanks.... Will
  25. Hi, I'm running Emby Server on a Raspberry Pi3 with OSCM. I was able to get it installed and running by following these instructions: https://github.com/d...mc_install_emby And by accessing the url I added my OSMC library (drive connected to Pi3) perfectly. The problem is when I hit play nothing happens, both on browser and on the iOS app. I get a "loading" circle on the screen that disappears after 4 seconds but no playback and no error message. Bellow are the logs. Does anyone know how to fix this? Thanks Log_2.txt Log.txt
×
×
  • Create New...