Jump to content

Search the Community

Showing results for tags 'sub'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. I have recently started ripping my UHD Blu-rays for play back in Emby, and discovered issues with subtitle transcoding. In the past, my 1080p Blu-ray rips have been in HEVC, whatever the main audio track is, as well as only forced/foreign subtitle tracks if there are any. Normally I would extract the PGS (.sup file) and convert to VobSub using BDSup2Sub and that would work fine. This has been a habit that started back when Blu-ray subs weren't supported by the codecs on my old HTPC way back when, but handled DVD subs (VobSub) fine. The first 4K disc I have ripped that requires a forced
  2. Phuein

    Tiny Subtitles With MKV

    Hey, Thanks for your guys hard work. Emby is always a pleasure to use. I've noticed that when playing files with embedded subs, like the MKV format, the default size is tiny. Unreadable basically. When I extract the subs into an .srt file ( ffmpeg -i "%~1" "%~n1.eng.srt" ) it works fine, loading the subs as expected. Any chance Emby could work with this better automatically? Thanks
  3. usesembyalot

    No subtitles at all

    I have setup one library on my MacBook. I have the library setting set to download subs in English. When I am playing the movie on my Mac I go to movie gear icon and select Subtitle Setting and I get the below message. I do not know where else I need to change settings. ALso when in a title I click on Edit Subtitle and I see English selected in the drop down and I click the magnifier glass icon and It says no subtitle found. Pretty strange. Please advise. To configure default subtitle appearance and language settings, stop video playback, then click your user icon in the top right sectio
  4. Hi folks, I have two Media Maps in Emby (both with sub folders). One for my daughter and one for myself. We both have made Collections. I hope you can add some extra functionality to the Collections option. It would be very nice that the Collections can be separated per Media Map, otherwise we see each other collections and we really don't want that. Because I don't want her to see the movies that I watch By the way the folder view option is not working correctly on the Nvidia Shield (in the sort menu you can not select folder view) so all movies are displayed on the screen. On m
  5. Hi, As @@Luke asked for logs here - I'm making this thread in Synology section since I'm using server on DS916+ I have a problem with external ass subs. Tried few clients (server restart before, tested in that order - might be useful info while reading logs), and that's what I've got: Windows: Emby Theater: ASS ok, Direct Playing Chrome - ASS ok, Direct Streaming, F11 fullscreen OK Raspberry: Emby for Kodi- ASS shows, but no formating/color Kodi directly from NAS share - ASS OK - just to check, that Pi/Kodi itself can handle it Android: App: Not playing movie at all - movie not s
  6. Like the title explains, i wish we could create categories/subfolders (not a real path) under the mediafolders in the library manager. Why? To have a clean and simple starting view (overview). I know there is a folder view, but that is not the same. Also there are no items for recently added, genre, last played... With categories/virtual subfolders you could create something like this: Movies ----------------------------------------------------------------------------------------------> All latest added movies - Kids Movies ------------------> Latest added movies by subcat
  7. saitoh183

    special characters subtitles

    I tried french subtitles in MBS via chrome and IE11 and it seems that the special characters dont work. It works just fine in XBMC (xbmb3c)
  8. Hi , playing movies with idx/sub over dlna has never worked for me, I been using the latest dev build and every time I try to play a movie with sub/idx my tv respond with a "format not supported" error. Playing the same movie with a srt subtitle works just fine. The reason that sub/idx doesn't work is that the transcoding is failing when it cant find the .sub file when the path contains a whitespace as the cmdline reference -i isn't inclosed in "-marks. The last row in the transcoding log tells the tale.(see example below) I guess this would be an easy thing to fix ? C:\Us
  9. Luke

    Subtitle Guide

    https://github.com/MediaBrowser/Wiki/wiki/Subtitles
  10. So i was trying to get subtitles to work on MBC/WMC without having to use MPC and the only option seemed to be Media Control. Media Control is fine for the more experience user but is not very WAF worthy. So i decide to try and get MCERemote plus (which is the only other alternative to Media Control) and after 2 days of messy around i finally got it to work properly. So i decided to share my setup so that others may benefit. This has only been tested with Embedded subs only but MceRemote simply turns on or off the subtitle section of FFDshow. So if FFDshow properly enables the external sub
×
×
  • Create New...