Jump to content

Search the Community

Showing results for tags 'upgrade'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 25 results

  1. boggle247

    How to update Emby version in Linux?

    Running Debian Stretch (do I need Buster before I upgrade Emby?). How do i update the emby server instance? I've looked all over this forum and in the wiki and I see nothing (except below) that talks about how to upgrade/update. Is it: apt-get install --only-upgrade mediabrowser ?? I read this in another post in the forum. also, any known issues with this upgrade that I should be aware of?
  2. I am currently running version 4.4.0.40 Emby Server on Windows 2012 Server as a service. I want to update this to version 4.4.2.0. I shutdown Emby through the dashboard, ensure the service is off, run the setup.exe for the new version and it begins a new installation requiring me to create a new user. That is not what I have seen in the past. This looks like a new install, not an upgrade. At this point I cancel the install. Am I doing something wrong? I don't want to create a new instance of Emby so I'm reluctant to continue without some clarification.
  3. PristDean

    4.1.026

    Hi. Seen upgrade has been released here: https://emby.media/server-android.html So I upgraded from 4.0.2... all seems fine so far, However not seen any communications about the release and its features... have I missed something here ?
  4. Since the recent LG OLED TV app upgrade, Im not able to connect from the app to emby 3.3.1.0 ( latest plugin available ) Its a disappointment that an upgrade broke it, and the fact that there is no upgrades from freenas for a while. If anyone can help, will be appreciated. Thanks in advance.
  5. Since joining Emby last December, I have spent a lot of time organizing my media libraries, including correcting any mis-'identify' linking, updating metadata, and even setting custom "sort as" information to organize my libraries. Then the previous media server updated versions came out, I installed the new server version, and to my dismay, all of that custom information and work was lost! as the server restarted and essentially ran what looked like a fresh scan and link process. So much work and time, gone in an instant. I suspect that there's a way for me to help ensure this doesn't
  6. Hello, I currently run my emby server on a rasberry pi that is running the diet pi OS. When I go to my emby server dashboard it says I need to upgrade emby-server to 3.5, but when I run apt-get update or apt-get upgrade it says that emby-server is already at its newest verson... Is there no package for diet pi at the moment for version 3.5? I know that it was migrated from mono to dot net core, so I'm wondering if I need to do a clean install in order to upgrade to the newest verson.
  7. So it appears that the upgrade to 4.0 effected a total wipe and rebuild of chapter images. Wow. I'm about 5 hours into a library scan with no end in sight. Not complaining, per se, but I was curious from the technical side what changes necessitated this. I know you rebuilt transcoding from the ground up. What changed in chapter images, etc.?
  8. daChurchPcGuy

    Upgrade to lifetime

    I got the monthly subscription last night so that I could test the dvr features vs other solutions I tried. I wish you had a trial period. How do I change my monthly subscription to a lifetime? I'd hate to simply waste the month's cost for a less than 24 hour test. I'm running the 3.6 beta and other than a few glitches it's better than the others I have tried.
  9. I've been holding off on upgrading Emby, hoping that some day the repo will be fixed. Everything was working fine until a few days ago when I began to get an error when accessing app.emby.media. I can't access my Emby server from app.media.emby until I upgrade according to the message. Is there a workaround for this? I've ran a whole lot of Linux servers over the years and the current method Emby is using, unzipping a file you download every update, is a really poor practice. It can lead to a total package mess. Is there any way to get this update through a managed repository (the proper w
  10. Hi guys, because there seems no way of the new apt repository getting real. Now I want to manually update to the latest version. It is possible to directly update to 3.5.3.0 or do I have to make each step manually? Also is there a complete tutorial on how to do this? I am on Ubuntu 14.04 Server and have some experience with Linux. In other threads I only can find snippets of a tutorial mentioned in problem descriptions. So no real tutorial. Somebody has the required steps here? My plan (But only a draft): - Backup using plugin - Backup /var/lib/emby-server - Do apt-get purge emby-server
  11. tymanthius

    Going to 3.4 on Linux is a major issue

    So, I'm one of those emby users who paid for a lifetime, mostly just go along and run apt update as needed and let things run. Well, suddenly I'm seeing there's an update but I can't get via apt. Wierd. So I go looking, and there's a lot of random comments I can find on how you have to manually update to 3.4, and no repos in the foreseeable future. That's very annoying. But I could live with it. My issue is, there was no announcement I saw that this was coming. There was no 'you have an update, but it needs special attentioin' in the dashboard. And worst, I think, no clear place to f
  12. Hi folks, I'll attach here a batch of recent log files, zipped up in addition to the log snippets I've pasted in. These are from my HTPC that runs the Emby server plus Emby for WMC. On several occasions over the past few months I've seen the following series of events: 1. My HTPC restarts for some reason (Windows updates, whatever, nothing pathological). 2. Upon restarting, Emby auto-starts as it should (it is set to run when the windows starts) 3. Emby detects an update to the server is available, and apparently downloads and installs it. I'm usually not paying attention at this
  13. This may be a duplicate of https://emby.media/community/index.php?/topic/52416-after-upgrading-i-have-lost-everything-on-client/ After upgrading emby to 3.2.35.0 (on ubuntu 16.04), emby clients don't show any content: The emby user signed in for the screenshot above has access rights to all libraries. The libraries themselves show up in the library management pane: The paths are correct. The emby process has access rights to the folders. (chmod:ed the folder tree recursively to 777 to be certain) A library scan finishes immediately with no results. Deleting and browsing
  14. I following the prompting on the server dashboard to upgrade. Then I went into my client and found I tried to scan, then re-scan the libraries. I then deleted them and re-added them. I deleted my user and re-added the user. Nothing changed. I still had nothing. I checked the owner and rights of the library files. Nothing had changed. It was still the same. So, I then attempted to post this so I could get some help. But, when I attached my logs the browser hung. So, I will attach them after I post this. At this time, I have no idea how to continue short of uninstalling everyt
  15. SuperCurro

    Ubuntu 16.04 upgrade from 3.2.25.0 Fail

    Hello, from ubuntu 16.04 it doesnt upgrade from 3.2.25.0 to 3.2.26.0 or 27.0 curro@SERVIDOR1:~$ sudo apt-get install emby-server Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho emby-server ya está en su versión más reciente (3.2.25.0-48.1). Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios. libllvm3.8 libmircommon5 libx265-116 Utilice «sudo apt autoremove» para eliminarlos. 0 actualizados, 0 nuevos se instalarán, 0 para eliminar y 0 no actualizados. curro@SERVIDOR1:~$ Regards.
  16. Med44

    Upgrade from 3.0.5724.6

    Hello, I use EMBY server on my Qnap (firmware 4.2.4) My Emby current version is 3.0.5724.6 with Mono 4.2.1.0 I'd like to upgrade to a new version 3.2.xxx Can you tell me if i could do this update simply? Should i backup settings ans how? Can you advise me what to do to prepare this upgrade? PS: I bought Emby Premiere to get backup Plugin but i cannot register this because the 3.0.5724 does not have Premiere section! So no Backup plugin available ! Thanx
  17. thatoneguy99

    Emby-Server upgrade

    Good morning. I do not use an init.d script to run Emby. I use a systemd script to autostart my server. The problem is during an upgrade. Post installation script for Emby tries to run update-rc.d but since I do not have an startup script in the init.d folder I get an error that the install failed. How can i make the post installation script complete? Is there a way to turn off this functionality of the upgrade process? Any information is helpful! Thank you!
  18. Hi, some time ago I rescheduled all my scheduled tasks to run at certain times in the night. This was with 3.0.85. After having upgraded to 3.1.2 it seems that the times which I set are now gone and are reset to the default. This seems to be me like a bug - what do you think? I am using the official xpenology build repository. Thanks in advance!
  19. Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1 Processor count: 4 64-Bit OS: True 64-Bit Process: True I am trying to my upgrade my server to 3.0.7100 but the server will not restart. I am upgrading manually by downloading the windows zip, shutting down emby, and restoring it over the system folder. I had the same issue with v3.0.6070. I have .net v4.6 installed on the server. Attached is a copy of the server log and a screen shot of the services startup error. Any suggestions? Thanks, Chuck server-63609408000.txt
  20. wyznerd

    Upgrade to 3.0.5930 Library Missing

    I just upgraded to 3.0.5930 and now my library is missing. Server manager shows that my library paths are all configured properly, but webUI shows nothing. Running "Scan Library" takes less than one second. The upgrade seemed to have gone fine and I don't see anything in /var/log/emby-server.log that would indicate a problem.
  21. Hi, When I noticed 5870 was released, I installed that one (was running the previous 5868 version). I'd read about the database upgrade process on the blog, so I gave it over 10 minutes to do its thing after the initial start. After the CPU usage had gone down to mere <3% I browsed to the settings page. I noticed there was another new update (5871), so I upgraded to that one as well. First thing I noticed when logging on (could have been the same in 70, didn't care to check), is that the collections icon had changed to a default 'play' image. Second thing is that the (home) page
  22. Since I have too many pics I wanted to move this to its own thread. What ive done so far is painted the front panel of the case, the keyboard/mouse tray I made, and I made a cover for the PSU to hide the cables and such. Parts: MSI Z97S KRAIT EDITION motherboard Intel i5-4690k 2x4GB Kingston HyperX Fury (white) Corsair H75 AIO cooler Replacement HX750 from Corsair Black Paracord for sleeeving Before pic Painted Front panel and tray PSU cover WIP Painting on the PSU cover is done, won't be able to put it in the case until I do the rebuild since I'll ne
  23. Is there a way to dump all my library metadata into Media Browser XML files before I upgrade to 3.0.5490.2 or newer? With the removal of the mixed movies & TV folder type, I don't want to lose all my data for my anime collection and be forced to rebuild from scratch as I did when testing that "feature" the last time. I know there's nothing inside MB itself for that, but if someone's put together scripts or a small program that will pull everything out of the DB files and create/update the appropriate XML files in my folders, that'd be great to have.
  24. Rainey

    Upgrade from 2.6 to 3

    Ok i have searched and don't get much about upgradeing. I found the install guide here http://mediabrowser.tv/community/index.php?/topic/692-mb3-server-setup-and-configuration/ But it don't say if i can upgrade 2.6.2 to version 3, or if i must uninstall version 2.6 first. I know i have put this off for some time now, but i finally got a HDHomeRun Prime and think i might get more use from MB 3 now that i am doing more in WMC and extenders Thank for any help
  25. yardameus

    MB Classic upgrade issue

    I've had an issue the past several upgrades. Whenever I go to upgrade from the configurator, it tells me there's an upgrade, tells me the configurator is going to shut down, all of that happens, and then nothing. This has probably happened for the last three upgrades. Worked fine prior to that, and there's no issues just downloading the setup file and installing that way. I've tried uninstalling and re-installing. I wasn't sure if there was any other files I should delete other than just un/re-installing that might help clear this up. Configurator-20112013ce2e29c242e84c2c9e7619ce3c24c
×
×
  • Create New...