Jump to content

Search the Community

Showing results for tags 'repository'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. I've been holding off on upgrading Emby, hoping that some day the repo will be fixed. Everything was working fine until a few days ago when I began to get an error when accessing app.emby.media. I can't access my Emby server from app.media.emby until I upgrade according to the message. Is there a workaround for this? I've ran a whole lot of Linux servers over the years and the current method Emby is using, unzipping a file you download every update, is a really poor practice. It can lead to a total package mess. Is there any way to get this update through a managed repository (the proper way of doing things!) or do I just have to suck it up, go against best Linux practices and try to do a totally messy upgrade and hope my Emby server comes out intact on the other side? Thanks.
  2. Soki

    Repository install for Emby 3.4

    Good morning friends, since a couple of days i want to update emby server from 3.3x to 3.4 but it seems like 3.4 is not available in the repository. Is it intentionaly not beeing provided in the repo? If possible I would like to not use the .deb pakage and update/install via apt-get. Can you give a litle update on future plans here? Is the repo going to be updated or not? Thanks Soki
  3. Bonjour à tous , Je ne sais pas si cette question à déjà été posée mais je n'ai pas trouvé. Je cherche la commande en su pour mettre à jour Emby Server sous Ubuntu 15.04 J'ai essayé en sudo apt-get upgrade emby le terminal me renvoi ceci : root@SERVEUR:~# apt-get upgrade emby Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Calcul de la mise à jour... emby est déjà la plus récente version disponible. Fait 0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. root@SERVEUR:~# Je sèche car le serveur m'indique toujours qu'une mise à jour est disponible ! Une âme charitable aurait-il la solution ?? D'avance merci à tous.
×
×
  • Create New...