Jump to content

Search the Community

Showing results for tags 'library scan'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 23 results

  1. Netfool

    Play to End of File

    An option to label a library so that files in that library are played to end-of-file rather than up to the time-code captured in the most recent library scan would make the Live TV & DVR capability far more useful.
  2. Hola, tengo una libreria de jazz donde la estructura es la siguiente Nombre del Artista / nombre del artista con nombre de la compilacion / numero de disco / nombre de la cancion los que solo esta el nombre del artista y el disco,, todo bien , pero cuando tienen varios discos adentro no los reconoce alquien puede decirme por que?
  3. simonleungs

    Library can’t update when media added

    Hi All, I am running version 4.4.2.0 on my synology DS218+. My current workflow as below: Radarr seek for movie -> sabnzbd / qbittorrent download movie -> radarr renamed movie and move to my library -> emby scan and update My file structure of my library as below: /movies /movie tile(year) /movie title (year) Bluray-1080p Proper DTS x264 The trouble was emby library scanner can’t recognize the files downloaded with nzb, but good with files downloaded with torrent. Anyone can help with this? Thank you so much.
  4. Hi, I'm fighting with a really strange permission issue since one of the last server updates in folder /volume3/AUDIO/ALEX there are almost 300 sub folders (each a different artist) again with multiple subfolders (1 per album) e.g. /volume3/AUDIO/ALEX /THE DARKNESS /[2012] Hot Cakes - 01. Every Inch of You.mp3 - 02. Nothin's Gonna Stop Us.mp3 - etc. although everything was working fine before I can now only see 7 albums in my "ALEX" library - for all other folders I'm getting a System.IO.IOException: Permission d
  5. I noticed a big issue after the update/conversion - and the fix regarding them. First - The library scans for my TV shows were not functioning correctly. Upon digging into the issue I found that the metadata scrapers in each of the libraries were changed from my preset defaults to something else. MyAnimeList keyboard_arrow_up Proxer keyboard_arrow_up AniSearch keyboard_arrow_up AniList keyboard_arrow_up AniDB These 5 were placed above tvdb, etc - causing the metadata to grab the closest match in the anime world. IE: Instead of grabbing "The Curse of Oak Island" , i
  6. So it appears that the upgrade to 4.0 effected a total wipe and rebuild of chapter images. Wow. I'm about 5 hours into a library scan with no end in sight. Not complaining, per se, but I was curious from the technical side what changes necessitated this. I know you rebuilt transcoding from the ground up. What changed in chapter images, etc.?
  7. Hi, guys I think I found memory leak in the PhotoProvider. During a full library scan it always came to this one photo and stopped working. Just filled up the whole memory of the virtual machine and got slower all the time till the whole emby server stopped working. Tried different emby server version. At last the current beta: Version 3.6.0.84 beta. The "resolution" was to remove the image. Now it went through and completed the library scan without errors. The problematic image is attached. Best regards -Marko 2019-01-08 20:23:31.802 Debug ProviderManager: Saving image
  8. I have a couple of directories that are hidden trash folders, as in the output below: 2018-07-30 16:05:29.895 Error LibraryMonitor: Error in Directory watcher for: /misc/movies3 *** Error Report *** Version: 3.5.1.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-rpm_{version}_x86_64.rpm Operating system: Unix 4.17.9.200 64-Bit OS: True 64-Bit Process: True User Interactive: True Processor count: 4 Program data path: /var/lib/emby A
  9. Hey, During a library scan, Emby decided to freeze up. My steps were to restart the server, which I probably shouldn't have, and then that froze up. I closed out of all the windows and it won't boot up my dashboard. Any tips? Thanks. - Arly
  10. karaskis

    Pi3 Crashes on library scan

    Hi All, My Pi3 is crashing on Emby's movie or TV library scan. Emby is not able to finish the activity (usually freezes around 70%) and I even lose SHH connection. To restart I have to unplug Pi. All files are on a ext4 external HDD with it's own power supply. I have performed a long fsck and HDD/data seems OK. I'm running on Version 3.2.19.0 on a clean (new) OSMC install and have used the official instructions to install Emby https://emby.media/c...l-instructions/ . Could anyone please take a look at the attached log? I can't find what's wrong. Log.txt
  11. Hi Developers, Would it be possible to add more control over the scheduled library scan to add the following function: If using network storage send ping to server name, if reply start scan, if no reply do not start scan and retry ping in xx (user inputs value in seconds) time. The driver for this request is for those of us who have Network attached storage and while at work set the network attached storage to standy or off (using WOL commands when someone starts WMC to auto power on the NAS or I send a manual wol from my iPhone or WOL addin to WMC if on the lounge room main unit w
  12. Hey Folks - Decided to devote a machine to solely running Emby Server. Performed fresh install of Windows 10 Home and Emby 3.2.1.0 yesterday - and both the Guide update and Media Library Scans are insanely slow now. Both seem to reach 50% in expected/usual times, but slow to a snails pace from that point on. This same machine had been running other things along with Emby Server without issue before the rebuild. (Emby 3.2.0.0 was installed before I wiped out everything on C: with KillDisk.) I've attached a log and resource screenshot - machine is barely in use, but there is error after
  13. JERRY1

    Library scan adjustment

    I've noticed on qnap it takes a while for my files to show up or i scan it manually. Is there a way to change the cycle for auto scan
  14. grouik1er

    Library Lan access problem

    Hello, I just reinstall my Win10 and reinstall Emby. I put my share located on a synolgy, scan the library, all is ok. I test a movie it play fine. So i decided like always to start Emby by Services in automatic mode. Then no library access anymore, i have administration interface but scanning library is broken, no browsing movie, no picture. I restart Emby with AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe All is ok again.... So starting Emby with services broke library Access. Any idea ? Thanks server-63588572737.txt
  15. I Have not been able to complete a library scan in over 2 weeks. When I try a manual scan the server crashes and I have to restart it. I have tried uninstalling and reinstalling to no avail. Log link http://paste2.org/xGpJ41Y4
  16. Since the latest update (3.0.5781.1) the server will flash a message on the clients every time the library is scanned that a new unknown episode has been added. I looked at the server logs but not sure what I should be looking for. There is nothing shown in the auto-organize history and that is how I add shows. Any of the movies that I have added show up in the recently added items just fine. Not sure what may be causing this. Please let me know if there is something that I can look into to figure this out. Cheers, UPDATE: So, I restarted the server and here is what I th
  17. Hi. I am just only a week with Ember and I have lots of questions... Let's make one: I have the "save metadata and images into the media folder" and "Download artwork and metadata from the internet" options checked. Sometimes, landscape, poster and logo images are not saved into the movie folders. For example, if the server does not have internet connection during the library scan or it is aborted somehow (restart/shutdown the server), some of the images are not downloaded. Then, when there is again internet connection or a library scan is forced, the missing images are downloa
  18. gillmacca

    Library scan frozen

    Hi, everything was working fine yesterday. Since then I have added a few episodes and updated server to 3.0.5502.3522, but the library scan will not go beyond 10.1%. I have left it for over 10 mins without a change. Not sure if the issue is with the server or one of the episodes (more likely) Here is the latest server log: https://www.dropbox.com/s/p193mgy0dgx7x46/server-63557690395.txt?dl=0 Edit: After 22 mins it has gone from 10.1% to 10.8%
  19. lanos

    Half hour library scan

    My MB3 server takes from 15 to 45 minutes to run a scan.When I start the server I cant do anything until the scans done when I add a new file its starts the scan again the new file doesn't show up in the server until the scan is done. it hangs at 10% everytime. it spends most of the scan at 10%, 10.1%, 10.2%, 10.3%, etc then hits about 11.3% and quickly climbs to 69.9% and hangs again then slowly climbs to about 84% then jumps to 99% and done. It does this every time I start MB3 or add new non-auto organized files. attached is my last log from a server restart where the scan took half an h
  20. Hi, and thanks for taking the time to read my feature request. What I would really like to see is a toggle option to enable/disable chapter image extraction during normal library scans. I spent some time reading through the forums on the subject, and saw that this was actually added as an ease-of-use feature back in July, but it has the opposite effect for me: I tend to add media to my system on a fairly regular basis (usually 1-2x a day, ranging between a handful to several dozen episodes), and tend to do so in preparation to watching some of it using MBT. The problem is that if Chapt
  21. I'm moving from MB2 to MB3 with the server and MBC client installed on the same PC. I used a local "metadata" folder in MB2 with episode jpg and xml files in each TV season folder and movie.xml files in my movie folders. I want to keep using the same local metadata setup in MB3, and I don't want it to be auto-updated. I was careful to uncheck the "Download Metadata From the Internet" and "Save metadata in local folders" boxes in the Dashboard Metadata section before creating the libraries on the server. When I clicked on "Scan Library" after creating my libraries, The xml files
  22. Ok, This is my first time reporting a problem so bear with me if I miss something. I am following the 'how to report a problem' thread so hopefully I've got it all covered. The issue concerns MB Server. I'm using version 3.0.5050.37565. My physical 'server' setup is a bit odd. The machine is a Windows 7 (64bit) box, Intel i7, 3.4GHz processor, 8GB RAM. The media files are spread over 16 hard drives in Addonics mini towers that are connected to the PC via eSATA to USB. I was using an HP WHS until about three weeks ago when the server up and died on me so now I have to live with this set
×
×
  • Create New...