Jump to content

Search the Community

Showing results for tags 'Season'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 28 results

  1. Guest

    Weird Missing Media Issue

    I'm having a strange. I have a copy of a Dick Tracy tv show from the 30s. Its a 15 episode series and it shows that it has 15 episodes on the main icon for it but when I go into the show folder in Emby it only shows as having 12 episodes. It's the same for mobile and PC web. Originally the naming of each episode was labeled as chapter 1, 2 etc. I changed that to s01e1, etc to see if if this was a fix. It was not. Any suggestions or advice?
  2. I have this problem where the seasons themselves have correct meta data, while the episodes have some issues. For example In season 1, the episodes have correct metadata, but in season 2, the episodes have the same metadata of season 1 episodes. Im still new to this so my folder structure might be broken? Anime\Overlord\Season 2\Overlord II S02E01.mp4 Anime\Overlord\Season 3\Overlord III S03E01.mkv Anime being root folder Ive refreshed, scan lib files, deleted nfos and images, and refreshed, scan lib files again, but they still do that. Any help would be nice, Thanks in advance Images as example: Season 2 (I have no season 1 of overlord) Season 3
  3. I recently updated Emby to 4.2.0.40 from a much older version and after tweaking a couple of settings everything was running sweet ... almost. I am currently having an issue with some TV shows not showing any episodes. When I go into my TV folder I can see all the shows I have available and on some there is a number on the top right corner telling me how many episodes are in that shows folder. If I go into a show that has the number in the top corner I can either play an episode or scroll through available episodes and select one to play etc.. however if I go into a show that does not have the number in the top corner I have no option to play any episodes and none are listed just the actors and artwork etc I decided to check the folder structure and names etc to see if there was any difference between the shows I found that in the shows that I could watch there was a system file called "season" in each of the Season folders but in the shows that I could not watch this file was missing ! What is this file ? Can I manually add it to the season folder or is it generated by Emby or MCM or something like that
  4. Gofran

    Ik wil season inplaats van seizoen

    Beste Ik wil graag season 1 zien en niet seizoen door deze issue heb ik gemerkt dat bijvoorbeeeld sommigen dan de verkeerde foto plaatsen omdat er seizoen voor staat pakt het dan de eerste beste foto Dus mijn vraag is ik season inplaats van seizoen graag stap voor stap Alvast bedankt Mvg
  5. Hello, this is somewhat related to a previous request of mine, about accessing existing series metadata. Some metadata providers store seasons as individual series and only store the prequel and sequel seasons. Because of this the metadata of the series (e.g. the first season) is not in sync with its child seasons. For example the Status, Community Rating, Release date, Year and End date only relate to the first season. This breaks filters on a series level, since the series entity is out of sync with the metadata of its seasons other than season 1. It would be nice if we could sync the series metadata with its child seasons. I thought about being able to do this modification of the overlying series object in IRemoteMetadataProvider<Season, SeasonInfo>, but it could introduce unexpected side effects and would violate the single responsibility principle. Maybe we can come up with a different API for cases like this, where the structure of metadata is not in a tree shape (series > season > episode). Thanks for all your hard work!
  6. bobbee001

    ANSWERED View episodes plus

    I just installed emby and set it up with roku. Everything is great except the following. I am sure there is a parameter I need, any asistance would be appreciated, I would like to be able to select episodes. For example I have 9 seasons of a show. I want to be able to select a season and then scroll thru the episodes in that season to find one that we want to watch.
  7. Bit of a strange thing happening. Specials are organized in season 0 or season 00 folders. I don't know when the issue started but I have specials that play after each season is finished playing, even though they are set to display/play only in the season aired. For example: Stargate SG-1 The Ark of Truth(S00E07) and Continuum(S00E08) are both displayed in Season 10 as Episodes 21 and 22 (correctly) and not in any of the other seasons. Yet they play after the end of each of the 10 seasons. I had "old" nfo files for each and deleted/refreshed the metadata, completed a full scan of the libraries without any change. Checked a couple of other series, same problem. Have I got a setting wrong? or am I missing something? Is this a bug? This used to work as I would expect - Which is the special would play during the correct season and between the correct episodes. If the log is of any help I was testing this after 8pm Eastern 4/26/19. Thanks Stargate SG-1.S00E07.The Ark of Truth.nfo embyserver.txt
  8. Hello, I’ve searched the Emby forums and have found very similar postings but without the clear answer I am searching for. My TV library stores each episode into a separate season sub-folder. So my library folder structure is similar to what is shown below. The parent series folder (Star Trek) has no actual episode files directly in it. Instead, the season sub-folders (Season 1) contains the individual episodes. When Emby goes to work on scanning the library: nfo files (i.e. tvshow.nfo) and image files are populated within the season sub-folders (Season 1). There are no nfo or image files in the parent series folder (Star Trek). As a result, Emby does not display the series folder art work for the series (Star Trek). ☹ As an experiment and to prove my theory: I manually copied a single episode from one of the season folders into the parent series folder and rescanned. Bingo, I got folder art work. So either I’m missing an important setting/configuration or Emby doesn’t support folder artwork for series and season sub-folders. I’m hoping someone can point out the missing configuration or tell me “No, your out of luck” so that I can stop spinning my wheels. TV Library ....Star Trek The Next Generation .......Season 1 .......Season 2 ......etc.. ....Star Trek .......Season 1 .......Season 2 ......etc.. As Always Thank you in advance, Julie
  9. tmdb is the only image provider emby doesn't allow season images to be fetched please make this possible
  10. Hello, I’ve been using Emby Server for a few years now and absolutely love it. Thank you Emby developers! Admittedly, I can barely manage to stumble through the setup and configurations. I need some additional assistance in displaying the season and episode numbers correctly for our TV shows that have been recorded OTA. Currently, every single episode I’ve recorded “this year” is displayed with season 20 and episode 18. Yes, that’s right, every OTA recording....errrr! After reading through a few forum threads, I took a quick look at our wtv file naming convention. Here is an example (Last Man Standing_KTLADT_2018_05_25_01_28_00.wtv). I’m fairly confident that the file naming convention is the issue. We use Schedules Direct with a Hauppauge WinTV 418 BDA Tuner. Strangely enough the season and episodes are displayed correctly for “Live TV” section of Emby. So the issue must not be with Schedules Direct, correct? I manually renamed one of the pre-existing OTA recording file names with S**E** and it now displays correctly in Emby. So here is my question (finally….): Where can I change the OTA recording wtv file naming convention configuration? Is it in Emby or Schedules Direct configuration?Thank you in advance, Julie
  11. I just installed Emby on a Windows system and added several libraries. Somehow one of the libraries received an auto-generated a poster (or primary) image with a tile of several movie posters. It was very nice, but I have no idea why this happened only to one library. Is there a way to do it for all libraries (I can re-create them if needed). Also, is there a way to generate poster images for videos that are not movies, TV series, etc? Like, say, home videos or custom tutorials? It generates a poster for each file (I assume from some random video file snapshot), but how do I get them for the series or seasons? Thanks.
  12. This occurs during a library scan for a TV show season. If there is an existing season.nfo (it's provided to Emby, Emby did not create it from scratch), Emby will not add missing elements. For example, if the season poster is present (image file is present), but not listed in the season.nfo, it will not be added and the poster will need to be added manually through the web interface. Also, if the seasonnumber element will not be added if it is not present. The season number needs to be added via the web interface as well. I would have expected that the library scan would have added missing elements to the season.nfo since 'Save artwork and metadata into media folders' is checked for the library.
  13. Hi, there seems to be a problem in the syncing process if the season of tvshows are split up in multiple folders in the main library path (which is pretty common for anime as they are often no "seasons" but sequels instead). e.g. I have these two folders in my library - Kore wa Zombie Desu ka? // This is "season 1" - Kore wa Zombie Desu ka? of the Dead // This is "season 2" I then use the metadata manager to tag it acordingly and everything is fine in emby. But in kodi only season 1 shows up for this show. This used to work previously. I do not know which update (kodi/emby) resulted in this behaviour as I had to redo my setup (due to hardware failure). But right now I am using the current Kodi for Android (16.1 "Jarvis") and the up to date version of Emby (3.1.2.0) as well as the up to date stable plugins. Any clue why this behavior changed / how to fix this isue? ~Cheers
  14. Kodi now supports season names (since Kodi 16, I think). Emby also supports season names. If I use Emby to set the name of Babylon 5: Season 1 to "Signs and Portents", I would like that to sync to Kodi. Luckily, syncing doesn't overwrite whatever name I give it in Kodi, but I would prefer not to maintain it in two places. Thanks, and sorry if this has come up before. I couldn't find it by searching. Also sorry about the tags. Not quite sure what happened there, and I can't do anything about them now...
  15. jacobroecker

    Seasons Load Slowly

    When I click on a show the season icons take three minutes to load. This didn't used to happen, but I was so far behind on upgrades I'm not sure which upgrade did it. Reading through other posts I attempted to resolve the issue by deleting the database file (http://emby.media/community/index.php?/topic/35590-seasons-missing-after-server-update/page-3 Post #54). This was a fun thing to do, but not effective for the issue. I really enjoy the software and am hesitant to post any criticisms due to the number of great folks who've made it work so well. I've created a video that shows the duration in real time. There has been no editing to the following: Please let me know what other information you may need to confirm and/or address this issue. Also, please understand I may need help following the instructions.
  16. gillmacca

    undefined season

    Running ver 3.0.6000.0 with qmono 4.4.0.182. Don't know if this is an issue running under this version of qmono, or an issue in the server, but randomly, in an episode view, it will say the series name followed by undefined (instead of season and number)
  17. i have been attempting to get my EMBY server to find the correct information for anime titles but seem to be having problems. At first i was able to manually select the information but it would not add it in to the files after that i realised that i was adding what was actually the second season but would normally be listed as a different name, this made emby recognise the files and download a picture but then called the correctly names folder season 1 and used the first season picture (The same one as the root folder art) i do not know if i have entere the information wrong or if it is something else but my files are listed as such. EMBY >Anime >Freezing (this one has a correct picture) >Freezing Vibration ( have also tried (season 2) (Season 2 [Freezing Vibration]) both with no effect. >OVA (Uses the same picture) (is listed inside the season 2 folder it will add them to the season list.) What i would like to know is if there is a way for emby to pick up the information and input it and if there is a way for it to recognise OVA normally and not think they are normal season episodes Most of the anime that i have added so far worked normally and found all of the info
  18. Hi All, I have thought about this one for a while now and with a recent hardware upgrade, I have had to go through my TV Series again and un-tick the "Display specials within seasons they aired in" option again manually as I don't like the specials showing in each season and it's time for me to request a feature. Would it be possible to have a global setting for this within the server to enable/disable this option so if I add new content and forget to un-tick or for whatever reason need to rebuild my library you don't have to go through each season and do this manually. Thanks, Edd.
  19. 3.0.5442.41751 description of problem...100% reproducible 1. New content added to auto organise folder ...in this case next episode of an existing show/season...season with existing previous episodes... 2. MB3 creates a new 'Season 2' when there is an existing 'Season 02' in the library....indeed when you look at metadata for season, MB3 is aware of 'leading 0', as shown under path attribute for season. 3. User and Mb3 is confused as to where the content went/is. content does not show in library 4. mb3 downloads metadata for 'season 2'...whilst season 02 is already there with previous episodes. possible sources for confusion. 1. When the season was first created it *may* have been created without leading 0, and subsequently changed / library rescanned.. 2. Possibly the virtual (upcoming) episodes were originally downloaded whilst season name was in state without leading 0. Expected behaviour. 1. MB3 accepts seasons with leading 0, most of the time it already does. 2. MB3 is aware of the file system path for a season of a show...it is..there is a path attribute for the season. 3. at the point of auto organise when content is detected, the path above is respected...if it exists already..otherwise prefer the autoorganise season folder pattern for new seasons. 4. MB3 keeps up to date with file system season folder naming (which conform to acceptable names - with or without leading 0), after each scan ..in case user has changed season name.. edit ok seems that Mb3 auto organise respects Season folder pattern: over and above the season path attribute in library... I had it as Season %s.....Should of had it as Season %0s. still the expexted behaviour still stands..dont think MB3 should prioritise this setting over and above the current filesystem state/MB3 season path attribute.. 2014-11-27 09:10:09.8981 Info - App: Sorting file \\Q6600\MBTV\Toast.Of.London.S02E04.HDTV.x264-RiVER\toast.of.london.s02e04.hdtv.x264-river.mp4 2014-11-27 09:10:09.9137 Debug - App: Extracted information from \\Q6600\MBTV\Toast.Of.London.S02E04.HDTV.x264-RiVER\toast.of.london.s02e04.hdtv.x264-river.mp4. Series name toast.of.london., Season 2, Episode 4 2014-11-27 09:10:09.9605 Info - App: Sorting file \\Q6600\MBTV\Toast.Of.London.S02E04.HDTV.x264-RiVER\toast.of.london.s02e04.hdtv.x264-river.mp4 into series \\Q6600\TV4\Toast of London 2014-11-27 09:10:09.9605 Info - App: Sorting file \\Q6600\MBTV\Toast.Of.London.S02E04.HDTV.x264-RiVER\toast.of.london.s02e04.hdtv.x264-river.mp4 to new path \\Q6600\TV4\Toast of London\Season 2\S02E04 - High Winds Actor.mp4 2014-11-27 09:10:09.9917 Debug - HttpServer: HTTP POST http://192.168.4.130:8096/mediabrowser/Sessions/Playing/Progress?itemId=9edb71996ac7cc425dcad07392653518&PositionTicks=110000000&isPaused=false&canSeek=true&PlayMethod=Transcode&QueueableMediaTypes=Video&MediaSourceId=9edb71996ac7cc425dcad07392653518&AudioStreamIndex=1 Ip: 192.168.4.143:36620. Headers: User-Agent=Roku/DVP-5.6 (045.06E00060A),Host=192.168.4.130:8096,Accept=*/*,Accept-Encoding=deflate, gzip,Authorization=MediaBrowser Client="Roku", Device="Roku 3 (UK)", DeviceId="1WN38M002997", Version="1.72", UserId="59543acb15f7ccd6012f4447c75b0cf2",X-MediaBrowser-Token=c1b8210a0cd2473a9c468b31ed267c52,Content-Length=0,Content-Type=application/x-www-form-urlencoded 2014-11-27 09:10:09.9917 Debug - HttpServer: HTTP Response 204 to 192.168.4.143. Response time: 0 ms. Url: http://192.168.4.130:8096/mediabrowser/Sessions/Playing/Progress?itemId=9edb71996ac7cc425dcad07392653518&PositionTicks=110000000&isPaused=false&canSeek=true&PlayMethod=Transcode&QueueableMediaTypes=Video&MediaSourceId=9edb71996ac7cc425dcad07392653518&AudioStreamIndex=1 2014-11-27 09:10:10.0073 Debug - LibraryMonitor: Changed detected of type Created to \\Q6600\TV4\Toast of London\Season 2 2014-11-27 09:10:10.0073 Debug - LibraryMonitor: Ignoring change to \\Q6600\TV4\Toast of London\Season 2 2014-11-27 09:10:10.0073 Debug - LibraryMonitor: Changed detected of type Changed to \\Q6600\TV4\Toast of London 2014-11-27 09:10:10.1321 Debug - LibraryMonitor: Changed detected of type Created to \\Q6600\TV4\Toast of London\Season 2\S02E04 - High Winds Actor.mp4 2014-11-27 09:10:10.1321 Debug - LibraryMonitor: Ignoring change to \\Q6600\TV4\Toast of London\Season 2\S02E04 - High Winds Actor.mp4 2014-11-27 09:10:10.2101 Debug - LibraryMonitor: Changed detected of type Changed to \\Q6600\TV4\Toast of London\Season 2 2014-11-27 09:10:10.2413 Debug - LibraryMonitor: Ignoring change to \\Q6600\TV4\Toast of London\Season 2 2014-11-27 09:10:10.2569 Debug - LibraryMonitor: Changed detected of type Changed to \\Q6600\TV4\Toast of London\Season 2\S02E04 - High Winds Actor.mp4 2014-11-27 09:10:10.2569 Debug - LibraryMonitor: Ignoring change to \\Q6600\TV4\Toast of London\Season 2\S02E04 - High Winds Actor.mp4 2014-11-27 08:41:25.2620 Info - App: Removing virtual season Toast of London 2014-11-27 08:41:25.2620 Debug - App: Deleting item, Type: Season, Name: Season 2, Path: , Id: d4c381ba-885b-882c-ca59-198dea3b16ce 2014-11-27 08:41:25.2620 Debug - App: Deleting path E:\MediaBrowser\Metadata\d4\d4c381ba885b882cca59198dea3b16ce 2014-11-27 08:41:25.2620 Debug - App: Deleting path E:\MediaBrowser\Metadata\a0\a068f32f0c9cbf9c6e2b87a097efdd09 2014-11-27 08:41:25.2730 Info - App: Creating virtual unaired episode Toast of London 2x5 2014-11-27 08:41:25.2730 Info - App: Creating Season 2 entry for Toast of London 2014-11-27 08:41:25.2730 Debug - App: Running MovieDbSeasonProvider for Season 2
  20. Hi everyone. I am having a issue where some shows seasons duplicate them selves in the web client view I have tired manually scanning the library, restarting the server, clearing the cache, using a different computer but nothing has worked so far. This is what i'm seeing on the web client. And in the meta data viewer. The duplicated seasons media info looks like this, everything blank apart from season name, path and date added: All my shows follow the same folder structure and naming convention Example: Does anyone have any ideas on what could be going on? Thanks
  21. I've looked through the forums, but cannot find anyone else mentioning this, so forgive me if it's already been answered. In my Season folders, I have "series.xml" which gives the overview for that season. For example: TV Shows\Charmed\Season 1\series.xml.... in MB2, this use to show an overview of the Season that is selected\highlighted\got focus.... Now, in MB3, it just shows the list of episodes. It's completely ignoring the "series.xml" file in each season.... I currently have 75+ TV Shows, with many seasons inside those shows. Is this not possible anymore? If not can it be requested in a future build? Thank you for your help.
  22. Can backdrop support be added at the TV Season level in the Metadata Manager? Backdrops are only added at the Series level and I can't add a backdrop at the Season level in Metadata Manager. If they are manually added in the Season folder then the Metadata Manger will display it, but there is no way to browse or add a backdrop.
  23. Hello Version 3.0.5343.40355 Yesterday I uninstall Media browser, today I install again, but tv seasons doesn't show properly. Metadata was saved on tv folders, all images etc was saved in past. Now it looks like MB don't see images and don't issue season item. Example below. How to relink automatically all seasons in tv shows?so I will be see correctly... Second thing, from what depending that sometimes MB download to folder season01-poster.jpg and sometimes only season01-landscape.jpg(I check poster also exist to that tv shows). Regards
  24. Hi All, I'm trying to create a sub folder within a season folder to keep sub seasons together but MB3 is showing NO ITEMS when I try to get access to these sub folders. Is there a work around for this one off situation so that I can still show season images? Here is examples of my file indexing at the moment; TV Shows\Doctor Who Classic Series Complete\Season 1\Doctor Who - S01E04 (004) - Marco Polo - Parts 1-7\Doctor Who - S01E04 (004) - Marco Polo (2) - The Singing Sands (Recon) TV Shows\Doctor Who Classic Series Complete\Season 1\Doctor Who - S01E04 (004) - Marco Polo - Parts 1-7\Doctor Who - S01E04 (004) - Marco Polo (3) - Five Hundred Eyes (Recon) Thanks
  25. I have "Default To First Unplayed" set on - and this works perfectly for shows with a single season. But, on a fresh start of MBC when entering 90% of multi-season show folders, the first season will be selected even though all episodes in that season are already marked as watched. If I exit and re-enter the show folder MBC will then select the correct season (first one with un-watched episodes). So, entering any show folder for the second (or subsequent)) time will select the correct season, and MBC will continue to select the correct season until it is restarted (i.e exit out to WMC and the re-enter).
×
×
  • Create New...