Jump to content

Search the Community

Showing results for tags 'AppleTV'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. schlenzie

    no HDR switch on AppleTV

    Hi, i have read the topic here before, but unfortunately I can't find it again. Therefore I post it again. Maybe it can be moved to the right thread: Another problem is that the AppleTV Emby app does not automatically switch to HDR or Dolby Vision. The Emby app on the TV directly switches automatically. At the same time I noticed the same problem on a Telekom Magenta One (Android TV box) as well. Here is the same problem with HDR. Here, however, I can force HDR globally and then the movie is also shown in Dolby Vision. Whether this is a beta problem, I can unfortunately not say.
  2. They seem to be encoded the same. Plex will play them both. (Plex is pretty much garbage at this point and is slow. I dont want to use it anymore .. but I dont know Japanese.) This typically happens on anime. emby version 4.6.7.0 appletv Model A1842 32GB TVOS 15.4.1 (19L452) 2 Files for comparison. ---------------------------------------------------------------- File 1 info. General Unique ID : 0 (0x0) Complete name : C:\Users\User\Desktop\Don't Hurt Me, My Healer! - S01E01 - In this world where monsters are rampant.mkv Format : Matroska Format version : Version 4 File size : 1.35 GiB Duration : 23 min 40 s Overall bit rate : 8 138 kb/s Encoded date : UTC 2010-02-22 21:41:29 Writing application : no_variable_data Writing library : no_variable_data Attachments : Roboto-Medium.ttf / Roboto-MediumItalic.ttf / arial.ttf / arialbd.ttf / comic.ttf / comicbd.ttf / times.ttf / timesbd.ttf / trebuc.ttf / trebucbd.ttf / verdana.ttf / verdanab.ttf Video ID : 1 Format : AVC Format/Info : Advanced Video Codec Format profile : High@L4 Format settings : CABAC / 4 Ref Frames Format settings, CABAC : Yes Format settings, Reference frames : 4 frames Codec ID : V_MPEG4/ISO/AVC Duration : 23 min 40 s Nominal bit rate : 8 000 kb/s Width : 1 920 pixels Height : 1 080 pixels Display aspect ratio : 16:9 Frame rate mode : Constant Frame rate : 23.976 (24000/1001) FPS Color space : YUV Chroma subsampling : 4:2:0 Bit depth : 8 bits Scan type : Progressive Bits/(Pixel*Frame) : 0.161 Writing library : x264 core 142 Encoding settings : cabac=1 / ref=4 / deblock=1:1:1 / analyse=0x3:0x113 / me=umh / subme=8 / psy=1 / psy_rd=0.40:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=12 / lookahead_threads=2 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=0 / weightp=2 / keyint=96 / keyint_min=48 / scenecut=40 / intra_refresh=0 / rc_lookahead=48 / rc=2pass / mbtree=1 / bitrate=8000 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=12000 / vbv_bufsize=18000 / nal_hrd=none / filler=0 / ip_ratio=1.40 / aq=1:0.60 Default : Yes Forced : No Statistics Tags Issue : no_variable_data 1970-01-01 00:00:00 / no_variable_data 2010-02-22 21:41:29 FromStats_BitRate : 7974741 FromStats_Duration : 00:23:40.045000000 FromStats_FrameCount : 34047 FromStats_StreamSize : 1415561415 Audio ID : 2 Format : AAC LC Format/Info : Advanced Audio Codec Low Complexity Codec ID : A_AAC-2 Duration : 23 min 40 s Channel(s) : 2 channels Channel layout : L R Sampling rate : 44.1 kHz Frame rate : 43.066 FPS (1024 SPF) Compression mode : Lossy Language : Japanese Default : Yes Forced : No Statistics Tags Issue : no_variable_data 1970-01-01 00:00:00 / no_variable_data 2010-02-22 21:41:29 FromStats_BitRate : 128000 FromStats_Duration : 00:23:40.109000000 FromStats_FrameCount : 61159 FromStats_StreamSize : 22721748 Text ID : 3 Format : ASS Codec ID : S_TEXT/ASS Codec ID/Info : Advanced Sub Station Alpha Compression mode : Lossless Title : English subs Language : English Default : Yes Forced : No Statistics Tags Issue : no_variable_data 1970-01-01 00:00:00 / no_variable_data 2010-02-22 21:41:29 FromStats_BitRate : 181 FromStats_Duration : 00:23:39.800000000 FromStats_FrameCount : 482 FromStats_StreamSize : 32293 ------------------------------------------------ File 2 info. General Unique ID : 0 (0x0) Complete name : C:\Users\User\Desktop\Don't Hurt Me, My Healer! - S01E06 - As usual, Alvin and Carla have to overcome a series of crises on their travels like being attacked by a thief and running into a golem until a certain series of events leads Alvin to take massive.mkv Format : Matroska Format version : Version 4 File size : 1.35 GiB Duration : 23 min 40 s Overall bit rate : 8 145 kb/s Encoded date : UTC 2010-02-22 21:41:29 Writing application : no_variable_data Writing library : no_variable_data Attachments : Roboto-Medium.ttf / Roboto-MediumItalic.ttf / arial.ttf / arialbd.ttf / comic.ttf / comicbd.ttf / times.ttf / timesbd.ttf / trebuc.ttf / trebucbd.ttf / verdana.ttf / verdanab.ttf Video ID : 1 Format : AVC Format/Info : Advanced Video Codec Format profile : High@L4 Format settings : CABAC / 4 Ref Frames Format settings, CABAC : Yes Format settings, Reference frames : 4 frames Codec ID : V_MPEG4/ISO/AVC Duration : 23 min 40 s Nominal bit rate : 8 000 kb/s Width : 1 920 pixels Height : 1 080 pixels Display aspect ratio : 16:9 Frame rate mode : Constant Frame rate : 23.976 (24000/1001) FPS Color space : YUV Chroma subsampling : 4:2:0 Bit depth : 8 bits Scan type : Progressive Bits/(Pixel*Frame) : 0.161 Writing library : x264 core 142 Encoding settings : cabac=1 / ref=4 / deblock=1:1:1 / analyse=0x3:0x113 / me=umh / subme=8 / psy=1 / psy_rd=0.40:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=12 / lookahead_threads=2 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=0 / weightp=2 / keyint=96 / keyint_min=48 / scenecut=40 / intra_refresh=0 / rc_lookahead=48 / rc=2pass / mbtree=1 / bitrate=8000 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=12000 / vbv_bufsize=18000 / nal_hrd=none / filler=0 / ip_ratio=1.40 / aq=1:0.60 Default : Yes Forced : No Statistics Tags Issue : no_variable_data 1970-01-01 00:00:00 / no_variable_data 2010-02-22 21:41:29 FromStats_BitRate : 7981748 FromStats_Duration : 00:23:40.045000000 FromStats_FrameCount : 34047 FromStats_StreamSize : 1416805197 Audio ID : 2 Format : AAC LC Format/Info : Advanced Audio Codec Low Complexity Codec ID : A_AAC-2 Duration : 23 min 40 s Channel(s) : 2 channels Channel layout : L R Sampling rate : 44.1 kHz Frame rate : 43.066 FPS (1024 SPF) Compression mode : Lossy Language : Japanese Default : Yes Forced : No Statistics Tags Issue : no_variable_data 1970-01-01 00:00:00 / no_variable_data 2010-02-22 21:41:29 FromStats_BitRate : 128000 FromStats_Duration : 00:23:40.109000000 FromStats_FrameCount : 61159 FromStats_StreamSize : 22721748 Text ID : 3 Format : ASS Codec ID : S_TEXT/ASS Codec ID/Info : Advanced Sub Station Alpha Compression mode : Lossless Title : English subs Language : English Default : Yes Forced : No Statistics Tags Issue : no_variable_data 1970-01-01 00:00:00 / no_variable_data 2010-02-22 21:41:29 FromStats_BitRate : 146 FromStats_Duration : 00:23:37.850000000 FromStats_FrameCount : 445 FromStats_StreamSize : 26039 I ran Don't Hurt Me, My Healer! - S01E01 first and subtitles work. I ran Don't Hurt Me, My Healer! - S01E06 second and subtitles do not work. There are no options to choose them in the s01e06 file. Both are direct play. I have tried many of the options. It always works on the first one and not the second one no matter what options I try. I have rebooted the server and the apple tv. It will not play the subtitles on an IPAD or iphone either. Tried pulling logs but location doesnt have them. (There is another log folder but it doesnt seem to have updated data. Per "how to report a problem". No logs exist in %appdata%\Emby-Server\Logs The Log directory doesnt exisit. Let me know what logs you would like to have and I will get them. Thanks!
  3. Mendocinotim

    This weird thing happened

    This weird thing happened today, and I want to share with you a few things about it. I recently added my music library to Emby. Today I was given a sound bar by a friend, and thought I’d try it out, and using Emby I put on some Dave Brubeck. The sound bar it sounded good. I was pleased with it. But, I also wanted to try it out on a tv show I like, Star Trek Picard. So.. without first stopping the Brubeck track, I just launched Picard. I didn’t like the way that sounded, no fault f Emby, it just sounded better on my apple airpods max - no surprise there right? LOL I then paused Picard, and started watching the movie Sheryl, about the life and times of Sheryl Crow. - a great watch by the way. But something weird was happening, and it took me a few moments to figure out that the background music that I at first thought was a part of the movie, was in fact the Brubeck, playing over the Sheryl Crow movie. Upon realizing this, I tried the AppleTV remote’s back/cancel button to back out of the Crow film so I could officially stop the Brubeck from playing. But Emby would not let me out of the movie. I even tried powering down and restarting the AppleTV, but that didn’t work. So I finally pulled the plug on it. That worked. Finally. it might be an AppleTV issue, and not an Emby thing. But I wanted you to know, just in case.
  4. The attached image shows what happens when I try to play anything from my mp3 music library using Emby on my AppleTV. The files are being hosted from the Emby server on my iMac. I have tested this music library on my windows 10 machine, as well as on my iPad and my android phone; and that same library works fine on these.
  5. My Apple TV shows media that is in progress in the top shelf when i have the Emby app in focus. In the attached screenshot, this the Return of the King and the Two Towers. I finished these movies weeks ago. Is this a bug? Any way to force a refresh?
  6. TwinStream

    Channel swapping in Live TV

    Over the past year Emby has begun to be a really good app for all my entertainment needs but there’s one feature I would love to see and that is a ease of use when it comes to swapping channels. On my Apple TV I have an app from my local TV provider where we easy can toggle between channels. To explain better I’ve attached a little videoclip with the feature they have on their app. FullSizeRender.MOV
  7. Hi, I need help. I am premium user and have the following issues. 1. My server is loaded on my iMac and I can watch shows on either the app or the web client on the iMac. 2. I can open and watch shows on my MacBook Pro 15" (older model) via either app or web client 3. (Problem 1) - I can open and watch shows on one my iPhone 12's but not my other (both the same age) 4. (Problem 2) - I can't load the server on my Apple TV - it just continues to give me the spinning cogwheel 5. (Problem 3) - I can't load the server on my MacBookPro 13" (current model) I have attached a log file for today but this is went screwy 3 days ago and I am going around the bend trying to figure it out. I have had to go back to using Plex which I dont like except for their subtitles. Any help would be greatly appreciated.
  8. Got bored and wanted to get back into making things in photoshop so i decided to make a few apple tv themed library icons to add a bit of colour to my server, it has been awhile since i worked in photoshop but luckily apples designs for their icons are pretty simple and easy to replicate. I have taken some liberties of course for personal preference but overall i think they turned out okay and i had quite a lot of fun making these and have already decided to maybe make more aha hope you guys like them. --------------------------------------------- Here is an Imgur Album if you only want specific Icons otherwise the zip file includes all the files. https://imgur.com/a/bnVq43H --------------------------------------------- library icons.zip - File Contents Anime.png // 1280px x 720px Collections.png // 1280px x 720px Files.png // 1280px x 720px Games.png // 1280px x 720px Live TV.png // 1280px x 720px Movies.png // 1280px x 720px Music.png // 1280px x 720px Photos.png // 1280px x 720px Podcast.png // 1280px x 720px Recorded Movies.png // 1280px x 720px Recorded TV Shows.png // 1280px x 720px TV Shows.png // 1280px x 720px ---------------------------------------------
  9. sasagr

    TV Theme songs

    Any plan to add the tv (and movies as well) theme songs? I have them working on ios and desktop web but not on the apple tv. Currently using the beta version
  10. sagefallon

    Missing image from Continue Watching

    This was working, however all of a sudden the image is blank on the Continued Watching tile for any movie I watch. Any ideas on why this may have started happening? Is this a setting or a configurable item? My setup is emby in docker on synology using let's encrypt, reverse proxy and https.
  11. trexallen

    AppleTV Connection Failure

    Hello, I have Emby running on a remote server and I am able to access my library through both iOS and through a web browser, however, when trying to setup the Emby app through my appleTV I run into the following problems. After installing the Emby app I get the option to sign in by using Emby Connect and I have a pin. I go onto a browser and put in my login info along with the pin which all works as it should. The Emby app on my appletv then goes to a screen where I assume that my server is meant to appear but it does not. So I manually try to add my server using my URL but I just get an error saying connection failure. Please could anyone assist me. Thanks.
  12. The most recent release of the Apple TV app on tvOS 14 has broken the subtitle display. Upon opening a film with an external .srt subtitle file (which has worked correctly prior to this) the subtitles either do not follow the Apple TV subtitle settings and are very thin, small and the lettering is broken, or the subtitles do not appear at all. Opening the film a 'Subtitles Loading' message is briefly displayed (which I've also not seen before) but one of the described conditions occurs. This makes it impossible (in the second case) to watch the film if it is a foreign language. The subtitles work correctly as normal on iOS 14 and on the web client, but not on tvOS. Server version 4.5.2.0 (but also the same with an earlier version), Apple TV version 1.4.8, tvOS version 14.0.2
  13. Is there a way to set a default version of a movie when offered from a Server? The server I use sometimes offers up to 4 different versions of a movie such as '4K' , 'FHD', 'HD' and 'SD' which the original files have been encoded for various reasons. I would like the Apple TV client device to default to 'HD' (which is 720p AC3 MP4 direct play) when it is offered from the server. If I do not select it, I sometimes mistakingly choose '4K' as it runs in alphabetical order on the menu and this does not play for me. Is this possible to choose a version?
  14. leeknight1981

    New Media won’t play

    Ok I have added some new movies as I have done for many years but today they got added I went to play them and they said “Playback Error” then totally disappeared! removed from the folder and re scanned! then created a new folder called movie test and it’s done exactly the same and won’t play... please advise as I wanna watch this film, So Badly I’ll attach the logs if I am able but don’t wanna be Pissing about all night, Regards L33 IMG_9831.MP4
  15. Bonjour, j'ai crée une bibliotheque video et une autre musique a partir de mon Mac pour streamer sur mon AppleTV, tout marche bien, merci Emby seul problème : quand je lance une lecture de musique j'ai bien la musique mais écran noir, plus d'affichage, pas de pochettes d'album lu en cours et aucun controls à l'écran ( pause, FFW, play etc..) je suis obligé de revenir à l'écran précédent pour avoir ma liste de titres de l'album joué . Je ne trouve pas dans les réglages comment activer/afficher du contenu pendant la lecture de musiques. Merci d'avance pour votre aide.
  16. leeknight1981

    Next Episode Banner issue, Apple TV

    Hi has anyone else experienced the Next Episode countdown display bar thingy coming up way way to early iv had this now for a few weeks. But today I got a picture I have seen this with 450+ left which is in the way while watching stuff, Why is it coming up so soon 30 seconds yeah ok but 300+ More so when the episodes no where near the end. anything I can do :) tia lee
  17. Recently spun up new Emby server ~ 500 tittles of mix .mkv, Mp4 and BD. Video playback seems fine however audio decoding via Apple TV (gen 4K) device is not passing thru HDMI receiver correctly. Media-info shows audio format below. Format :AC-3,Dolby Digital Codec ID :A_AC3 Bit rate :448 kb/s Channel(s) :6 channels Channel layout :L R C LFE Ls Rs Sampling rate :48.0 kHz This Issue: The receiver indicates multichannel format on the display, sound working for L,C, R, LF (sub), but not surround L or R. I have eliminated the file as the the problem for the reason that Roku devices played from the same server and AVR combo and produce sound from all channels. So this points to the interface between Emby app and Apple TV device. Furthermore, I ruled out the Apple TV device and my AVR together because other content played directly from apple store downloads sound as they should with surround L and R working. Also , ran the app "speaker Check" for apple TV and this verified all channels working through receiver HDMI / Apple TV. My conclusion, something is preventing full multichannel support (L and R surrounds in this case) from working as it should and I suspect the Emby Apple TV app/interface is the issue. This is such a basic feature not to be working so I am sure I am not the first to notice if a know issue, or, my setup is unique somehow but I don't that is the case either. If anyone else is having this issue please comment. Also, if this is working as it should for you please share your settings. I have tried many settings without success. One other question regarding enabling MPV, I don't see a plugin so this feature must be integrated with the interface. Thx Bnw
  18. ramonrue

    4K HDR Playback / Streaming

    Hi everyone, So the last couple of hours I was trying to get some 4K HDR files (HEVC encoded) to play back on my TV, an LG something-something 4K HDR capable TV. Following clients with their respective results: Apple TV (some 4K capable version): Direct Playing, no issues with .mkv container, HEVC video and TrueHD audio. Not working properly because of the native client not being integrated (or something like that :-) ) as of now: https://emby.media/community/index.php?/topic/70719-thoughts-on-the-best-emby-app-and-best-streaming-device-please/page-4&do=findComment&comment=780940 What's the status on this? LG TV App: Direct streaming. Server says that it is "streaming" / transcoding because of an incompatible container format. Technically working, but stutters while playing back. At some times these stutters just feel like the movie was filmed with 15FPS, sometimes it stops completely for ~1s, then plays another 2-ish seconds. Annoying, cannot watch a movie with that. FireTV (3rd Gen): Direct playing. As my 3rd and last device, finally working without any issues. So good results with the FireTV, the other two are unusable. Regarding the AppleTV: An update and / or an ETA would be greatly appreciated :-) Regarding the LG TV: Network is GBit, so it shouldn't be that. I don't know what to search for though, so if anyone has tips on how to debug it, I'd be happy to try some more things out :-)
  19. 4d616e6472616b65

    Live Tv Choose Channel with trackpad get Oops

    When choosing a channel to watch we are getting this error when pressing the trackpad on the channel (which normally takes one to the channel/program info where you can choose channel as a favorite). Oops. Document Not Found on Stack. Maximum call stack size exceeded. We can get around this by pressing the play button instead. Also, while here, and related to the panel. The program schedules do not update when one presses the menu button to go back. This applies to both the favorite screen above (if that works [back once]) and to the channel listing [back twice]. Then if one presses play, the episode isn't available since it's often hours old. Has been this way since we installed emby last spring. I played around with this some and installed emby on a RaspberryPi 4 with 4GB. It was running version emby 4.3.0.15. Had no problem with play functionality described first using the PI. Emby Version 4.3.0.16 (also did with 4.2.1.0). FreeBSD 11.3 AppleTV Emby App 1.4.2.24 US AppleTV Player HD tvOS 13 (17J586) HDhomerun
  20. kokovartalo

    Video Loop at 72 minutes

    Hi, I'm having a problem with the video starting to loop at 72 minutes. It loops for a few seconds, plays 5 seconds and starts to loop again. I'm running Emby server 4.2.1.0 on Synology DS216play. I play it from Apple TV. Any suggestions how to fix it? Thanks in advance
  21. Hoochee

    Latest AppleTV app - Sort issues

    The latest Emby app version updated yesterday on my Apple TV 4K running iOS 12.4. I'm happy to see the option to sort by Date Played; however, it's not working. I can select to Sort by Date Played, then by Ascending or Descending, but those don't have the expected outcome. I can;t tell what order is being used but selecting Ascending vs Descending does change the display order. Also, when I select either Ascending or Descending and the screen refreshes with whatever order is being used, I'm put at the bottom of all the media titles. I swipe UP to get to the top but the screen doesn't scroll, that is until I swipe DOWN once then the screen scrolls up. To be clear, I can't scroll up until I swipe down once then the screen scrolls up as though I just swiped up. I also had some initial issues with playback but after an app and Apple TV reboot that seems to have worked itself out.
  22. Hey guys, Hopefully i describe this well enough. I have The Dark Knight for an example that I have both a 1080p version and a 4K version. I have these named as follows on the hard drive. 1080p version is: Movies > D > The Dark Knight (2008) > The Dark Knight (2008) - 1080p > and then the MKV file and all the nfo ect that emby puts in it. 4K version is: Movies > D > The Dark Knight (2008) > The Dark Knight (2008) - 4K > and then the MKV file and all the nfo ect that emby puts in it. I believe this is the correct way to do the folders as followed by the wiki. My question is as follows: When I go onto the app via my iPhone/iPad/AppleTV, the movies are there but they are seperate. On my friends Nvidia Shield he has the same as above but they are both under 1 "Poster" then has a drop down menu to select which version he wants to watch. He also has this ability on the iPad (i believe). So what am I doing wrong? Is it possible to have these under the one poster when on the AppleTv and the apps? Thanks for your help, sorry if this has been asked already!
  23. Hello, A few months ago i've opened an issue regarding the punctuation problem in iOS & tvOS for the Hebrew languages, you can see the issue here: https://github.com/MediaBrowser/Emby/issues/3137 In the last Beta version i saw that this issue is partialy resolved, now the punctuation appears in the correct way, but sometimes there is a '-' in the end of the line instead of a dot, see photo for example: But when i play the video in the Chrome browser on my Mac i have the punctuation problem, see photo for example: Here is the Subtitles file: Escape Plan 2 Hades 2018 - Bluray-1080p-LEGi0N.heb.forced.srt.zip Here is Emby Server log file: Server_Logs.zip Thanks, Idan
  24. Hi Emby Community, New to Emby - finally abandoned Plex after weeks of frustration. Running Emby server on an iMac 5K 2017 with Mojave 10.14.2, and trying to play media using the Apple TV 4K (latest OS and Emby app installed). For some television shows, Emby is identifying the episode's audio track as being: AAC 5.1 - but during playback via Apple TV, audio appears to be coming in as Stereo. Have tested other television series and movies, and those appear to be coming through fine in either 5.1 or even 7.1 in some instances. Is there a setting to stop audio being downmixed and force the native track to be sent through? The video files were all rendered by me using Handbrake and the same settings during the rendering, so I cannot figure out why select files would be downmixed to stereo versus others. Appreciate any insights or advice! Cheers
  25. According to the Apple TV Client wiki page, I should be able to play my x264 mp4 container file with external vobsub subtitle files to my Apple TV app without transcoding. I can direct play if I choose no subtitles. But, if I choose a subtitle, Emby starts transcoding because "Subtitle format not supported". I originally observed this on 3.6.0.71 beta, but can reproduce on 3.5.3.0 - both on Debian Stretch. I've attached the transcode file. Can someone help me know what is wrong? I really want to avoid transcoding with my Apple TV. Edit: included screenshot of the Media Info of the file in question. ffmpeg-transcode-4821f920-6b50-4c8a-8de7-83be32077cdb.txt.txt
×
×
  • Create New...