Jump to content

Search the Community

Showing results for tags 'AppleTV'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. sasagr

    TV Theme songs

    Any plan to add the tv (and movies as well) theme songs? I have them working on ios and desktop web but not on the apple tv. Currently using the beta version
  2. sagefallon

    Missing image from Continue Watching

    This was working, however all of a sudden the image is blank on the Continued Watching tile for any movie I watch. Any ideas on why this may have started happening? Is this a setting or a configurable item? My setup is emby in docker on synology using let's encrypt, reverse proxy and https.
  3. trexallen

    AppleTV Connection Failure

    Hello, I have Emby running on a remote server and I am able to access my library through both iOS and through a web browser, however, when trying to setup the Emby app through my appleTV I run into the following problems. After installing the Emby app I get the option to sign in by using Emby Connect and I have a pin. I go onto a browser and put in my login info along with the pin which all works as it should. The Emby app on my appletv then goes to a screen where I assume that my server is meant to appear but it does not. So I manually try to add my server using my URL but I just get an er
  4. Got bored and wanted to get back into making things in photoshop so i decided to make a few apple tv themed library icons to add a bit of colour to my server, it has been awhile since i worked in photoshop but luckily apples designs for their icons are pretty simple and easy to replicate. I have taken some liberties of course for personal preference but overall i think they turned out okay and i had quite a lot of fun making these and have already decided to maybe make more aha hope you guys like them. --------------------------------------------- Here is an Imgur Album if y
  5. The most recent release of the Apple TV app on tvOS 14 has broken the subtitle display. Upon opening a film with an external .srt subtitle file (which has worked correctly prior to this) the subtitles either do not follow the Apple TV subtitle settings and are very thin, small and the lettering is broken, or the subtitles do not appear at all. Opening the film a 'Subtitles Loading' message is briefly displayed (which I've also not seen before) but one of the described conditions occurs. This makes it impossible (in the second case) to watch the film if it is a foreign language.
  6. Is there a way to set a default version of a movie when offered from a Server? The server I use sometimes offers up to 4 different versions of a movie such as '4K' , 'FHD', 'HD' and 'SD' which the original files have been encoded for various reasons. I would like the Apple TV client device to default to 'HD' (which is 720p AC3 MP4 direct play) when it is offered from the server. If I do not select it, I sometimes mistakingly choose '4K' as it runs in alphabetical order on the menu and this does not play for me. Is this possible to choose a version?
  7. leeknight1981

    New Media won’t play

    Ok I have added some new movies as I have done for many years but today they got added I went to play them and they said “Playback Error” then totally disappeared! removed from the folder and re scanned! then created a new folder called movie test and it’s done exactly the same and won’t play... please advise as I wanna watch this film, So Badly I’ll attach the logs if I am able but don’t wanna be Pissing about all night, Regards L33 IMG_9831.MP4
  8. Bonjour, j'ai crée une bibliotheque video et une autre musique a partir de mon Mac pour streamer sur mon AppleTV, tout marche bien, merci Emby seul problème : quand je lance une lecture de musique j'ai bien la musique mais écran noir, plus d'affichage, pas de pochettes d'album lu en cours et aucun controls à l'écran ( pause, FFW, play etc..) je suis obligé de revenir à l'écran précédent pour avoir ma liste de titres de l'album joué . Je ne trouve pas dans les réglages comment activer/afficher du contenu pendant la lecture de musiques. Merci d'avance pour votre aide.
  9. leeknight1981

    Next Episode Banner issue, Apple TV

    Hi has anyone else experienced the Next Episode countdown display bar thingy coming up way way to early iv had this now for a few weeks. But today I got a picture I have seen this with 450+ left which is in the way while watching stuff, Why is it coming up so soon 30 seconds yeah ok but 300+ More so when the episodes no where near the end. anything I can do :) tia lee
  10. Recently spun up new Emby server ~ 500 tittles of mix .mkv, Mp4 and BD. Video playback seems fine however audio decoding via Apple TV (gen 4K) device is not passing thru HDMI receiver correctly. Media-info shows audio format below. Format :AC-3,Dolby Digital Codec ID :A_AC3 Bit rate :448 kb/s Channel(s) :6 channels Channel layout :L R C LFE Ls Rs Sampling rate :48.0 kHz This Issue: The receiver indicates multichannel format on the display, sound working for L,C, R, LF (sub), but not surround L or R. I have eliminated the file as the the problem
  11. ramonrue

    4K HDR Playback / Streaming

    Hi everyone, So the last couple of hours I was trying to get some 4K HDR files (HEVC encoded) to play back on my TV, an LG something-something 4K HDR capable TV. Following clients with their respective results: Apple TV (some 4K capable version): Direct Playing, no issues with .mkv container, HEVC video and TrueHD audio. Not working properly because of the native client not being integrated (or something like that :-) ) as of now: https://emby.media/community/index.php?/topic/70719-thoughts-on-the-best-emby-app-and-best-streaming-device-please/page-4&do=findComment&comme
  12. 4d616e6472616b65

    Live Tv Choose Channel with trackpad get Oops

    When choosing a channel to watch we are getting this error when pressing the trackpad on the channel (which normally takes one to the channel/program info where you can choose channel as a favorite). Oops. Document Not Found on Stack. Maximum call stack size exceeded. We can get around this by pressing the play button instead. Also, while here, and related to the panel. The program schedules do not update when one presses the menu button to go back. This applies to both the favorite screen above (if that works [back once]) and to the channel listing [back twice]. Then if one presses
  13. kokovartalo

    Video Loop at 72 minutes

    Hi, I'm having a problem with the video starting to loop at 72 minutes. It loops for a few seconds, plays 5 seconds and starts to loop again. I'm running Emby server 4.2.1.0 on Synology DS216play. I play it from Apple TV. Any suggestions how to fix it? Thanks in advance
  14. Hoochee

    Latest AppleTV app - Sort issues

    The latest Emby app version updated yesterday on my Apple TV 4K running iOS 12.4. I'm happy to see the option to sort by Date Played; however, it's not working. I can select to Sort by Date Played, then by Ascending or Descending, but those don't have the expected outcome. I can;t tell what order is being used but selecting Ascending vs Descending does change the display order. Also, when I select either Ascending or Descending and the screen refreshes with whatever order is being used, I'm put at the bottom of all the media titles. I swipe UP to get to the top but the screen doesn't scr
  15. Hey guys, Hopefully i describe this well enough. I have The Dark Knight for an example that I have both a 1080p version and a 4K version. I have these named as follows on the hard drive. 1080p version is: Movies > D > The Dark Knight (2008) > The Dark Knight (2008) - 1080p > and then the MKV file and all the nfo ect that emby puts in it. 4K version is: Movies > D > The Dark Knight (2008) > The Dark Knight (2008) - 4K > and then the MKV file and all the nfo ect that emby puts in it. I believe this is the correct way to do the folders as followed by the
  16. Hello, A few months ago i've opened an issue regarding the punctuation problem in iOS & tvOS for the Hebrew languages, you can see the issue here: https://github.com/MediaBrowser/Emby/issues/3137 In the last Beta version i saw that this issue is partialy resolved, now the punctuation appears in the correct way, but sometimes there is a '-' in the end of the line instead of a dot, see photo for example: But when i play the video in the Chrome browser on my Mac i have the punctuation problem, see photo for example: Here is the Subtitles file: Escape Plan 2 Hades 2018
  17. Hi Emby Community, New to Emby - finally abandoned Plex after weeks of frustration. Running Emby server on an iMac 5K 2017 with Mojave 10.14.2, and trying to play media using the Apple TV 4K (latest OS and Emby app installed). For some television shows, Emby is identifying the episode's audio track as being: AAC 5.1 - but during playback via Apple TV, audio appears to be coming in as Stereo. Have tested other television series and movies, and those appear to be coming through fine in either 5.1 or even 7.1 in some instances. Is there a setting to stop audio being downmixed and force th
  18. According to the Apple TV Client wiki page, I should be able to play my x264 mp4 container file with external vobsub subtitle files to my Apple TV app without transcoding. I can direct play if I choose no subtitles. But, if I choose a subtitle, Emby starts transcoding because "Subtitle format not supported". I originally observed this on 3.6.0.71 beta, but can reproduce on 3.5.3.0 - both on Debian Stretch. I've attached the transcode file. Can someone help me know what is wrong? I really want to avoid transcoding with my Apple TV. Edit: included screenshot of the Media Info of the file
  19. aNiclas

    Performance grievance

    Hi, Currently Emby runs off my QNAP-653A with performance issues as soon as more than one device connects. Example: Apple TV4K playing one of my 1080P TV Shows (Transcoding: 21fps, 4.1Mbps ts H264 ac3 with the QNAP CPU running at 98%) Any other connected device makes it all collapse due to lack of CPU-power. All my network components are enterprise grade (Cisco Catalyst, port trunking for the NAS) and soon my internet connection is 1Gbps so i was really hoping to have the Emby server deliever my shows and movies to me on any device at any location even with my kid and wife watching st
  20. Server: 6HDs, FX6300, 4GB RAM, Win 10, Emby Server Version 3.2.60.0, disabled active monitoring and disabled subtitle extract. Transcoding between Emby Server and FFMPEGX take 100% of all 6 CPU threads and about 80% of RAM. Client: Apple TV 4K, Auto quality playback, On 1080p video files, its 30-60 seconds from clicking "play" on a video before it actually begins playback. I'm relatively new to Emby, so I'm not sure how to approach it. On the same machine in Plex, it would be near instantaneous. See logs. edit: oops, forgot to mention. Only has the integrated GPU and
  21. Is anyone familiar with exactly what information AppleTV and Roku are collecting while using the Emby apps? Are they collecting information about watched media or more broadly just that the app is being used? Maybe somewhere in between (Bitrates, ect.)? Actually more concerned about Roku and than Apple. The Roku general privacy policy (read both of them) is extremely broad while Apple actually is more specific about what is collected and what is done with collected information. The issue is that nothing in either policy refers or references information collected from the usage of individua
  22. robdejon9

    Cropped EPG thumbnails

    Hi all, New Emby user here. On my system, my EPG thumbnails are cropped as per the attached images. I originally thought that this issue was specific to the ATV client, but tonight I noticed that this can also be observed in the "Schedule" section on the web client. Emby server running on MacOS ATV client Chrome browser IceTV EPG I have already discussed this with the IceTV folks, and at this point they assume that this must be related to how Emby handles the images. Anyone else seen this problem? Any suggestions? Thanks, Rob
  23. Hi, I have recently set up a fresh emby server (v 3.3.1.0) to replace kodi on the ubuntu server (trusty) PC hooked up to my TV. So far I have used 2 clients (plus a browser on my laptop for setup). One works great: a LibreElec PC with the EmbyCon Add-on. The second client, a 4th generation AppleTV and the emby app for TVOS is causing major problems though. I decided to post in this forum, although the problem might be more on the AppleTV client's side...but I don't know. As soon as I start the emby app on the AppleTV and login to a profile, the emby server on the ubuntu server machi
  24. wsramahi

    LiveTV not working

    From the emby client in AppleTV 4th gen, LiveTV app is not working, nothing is happening when i tried to play any stream. For the other apps like Movies, it is fine and it's playing. only from the LiveTV. I attached the server logs. Please help. embyserverlogs.txt
  25. Set up sync with Google Drive. Worked fine with a TV show and AppleTV so I synced a movie but the movie won't load in the AppleTV app. I select the thumbnail and get a white screen and spinning disc. For movies not sync'd the movie information page comes up immediately. Looking at the log it appears that the movie's file on Google Drive is not found (see below). I tried it with a different movie, only I checked to see if it worked on AppleTV before the sync. It did. Then I sync'd and now I just get the white screen with title and spinning disc. Any ideas? 2017-10-20 04:24:26.298 Error Http
×
×
  • Create New...