Jump to content

Search the Community

Showing results for tags 'metadata'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. C_J

    Artist Info & Artist Images

    1. Is there a way to load artists with pictures only but without artist info. The info provided by musicbrainz is often too long. 2. which metadata downloader must be enabled to load artist pictures?
  2. Hello, I'm having a problem with the display in the Metadata Manager for "Movies" media libraries. Indeed, for these media libraries, the variable " serveritemtype " is set to " Movie ", while for media libraries of the " TV " type , the display is in " Folder " mode eg: " Films " type media library : <li role = "treeitem" serveritemtype = "Movie" collectiontype = "undefined" aria-selected = "false" aria-level = "2" aria-labelledby = "8_anchor" id = "8" class = "jstree-node jstree -leaf "> " TV " type media library : <li role = "treeitem" serveritemtype = "Folder" collectiontype = "undefined" aria-selected = "false" aria-level = "2" aria-labelledby = "8_anchor" id = "8" class = "jstree-node jstree -leaf "> The fact is that when a media is not correctly detected by the scrapper, it is very practical to be able to find it thanks to the Metadata Manager (I think, moreover, that is its function). Display in " Folder " mode is therefore necessary. On an Emby server, in the latest stable version (4.3.1.0), which I upgrade from version to version since version 4, I don't have this problem, the display is in " Folder " On a freshly installed Emby server (4.3.1.0), I have this problem. For information on configuration, the 2 Emby servers are installed on an Ubuntu 18.04 server 64bits (up-to-date) with an Emby Premiere LifeTime license each. Is there the possibility to force the display in " Folder " mode in the Metadata Manager ? Thanks for your help. Mick @@neik @@Happy2Play @@arrbee99
  3. Hello For some reason Emby recently only started reading the first Genre tag in all of my music. My Music folder is setup as Artist > Album > Tracks My Music is tagged using Mp3Tag and Music Bee Genre1//Genre2//Genre3//Genre4 Stone Sour Come What(ever) May Heavy Metal//Hard Rock//Alternative Metal//Post-Grunge Emby only shows Heavy Metal.
  4. c0m3r

    Lock all movie metadara

    Is there a way I can lock the metadata for all movies without going into each one? I have a large library and doing this would take some considerable time. If not, would this be a possible addition to the server?
  5. I'm having issues when sorting with AutoOrganize, when I pick all the settings and click okay for the series I get error:null with this in the error log *** Error Report *** Version: 4.3.1.0 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_amd64.deb Operating system: Unix 4.15.0.74 64-Bit OS: True 64-Bit Process: True User Interactive: True Runtime: file:///opt/emby-server/system/System.Private.CoreLib.dll Processor count: 4 Program data path: /var/lib/emby Application directory: /opt/emby-server/system System.Exception: System.Exception: No provider metadata found for The Witcher season 1 episode 1 at Emby.AutoOrganize.Core.FileOrganizationService.PerformOrganization(EpisodeFileOrganizationRequest request) Source: Emby.AutoOrganize TargetSite: Void MoveNext()
  6. I am planning to run both a production & a test Emby server pointing to the same source for their libraries. However, I want only the production to update the nfo metadata in the respective media folders and the test server to only read them since I don't want to make all the changes twice. I did find this topic while searching: https://emby.media/community/index.php?/topic/26375-can-i-have-2-emby-servers-both-accessing-the-same-media-library/ but its a little old and I just wanted to confirm the changes to be done on the test server to prevent any writes and only read the nfo files. Changes required: * Disable the NFO option in the Metadata Savers section * Disable the "Save artwork into media folders" option However, I believe this will still download the metadata but store it in the DB instead? Is there any way to avoid that too and just read the NFO and the already downloaded artwork, posters etc. (already downloaded by the production folder alongside the media) for any metadata?
  7. Hi all, New to Emby, which I am trying to setup purely for mobile device access. So far, Emby is not pulling any metadata for my media files. Here is how media is setup: 1. Movies are stored in /movies/<decade>/<year>/movie_title.mkv For Blu-Ray - /movies/<decade>/<year>/movie_title 2. Series are store /series/<series_title>/series_title_s01/series_title_s01e01.mkv 3. There are no .nfo stored with the movie/series files 4. Emby has read only access to the media volumes 5. Emby is running on a dedicated Linux VM, with binary install (not docker) The above conditions are fixed and will not change. What I am looking for is an option to manually update the metadata to add the movie, series title, thetvdb id/themoviedb id and have Emby pull the remaining information. Unfortunately, the editor does NOT allow me to change the series title and I cannot locate where the metedata info is stored in the DB. Any help appreciated.
  8. hello, @ll; as a complete newby to Emby, I am wondering about some smaller aspects of music metadata handling; specifically: are all metadata amendments caused by Emby stored on Emby only? Or will they get written back into the individual files's taggage = sync back down to my actual library?(like : play and skip count/s, genre updates) etc. will genre information written by Emby's information enrichment be added to prexisting genre information on a track or will it replace pre-existing genres? + (probably floating around here somewhere already, but I haven't been able to spot it) : is there an/y ETA on when Emby might get dynamic playlists with smart filters? (such as "genre contains {x}") and multi-level sorting (to achieve a} by playcount descending with b} skip count ascending etc.) Thank you for what feedback you may be able to provide. Cheers! @@cayars @@Happy2Play
  9. mtkk

    Problems after installation

    Welcome I am trying to replace Kodi with Emby but I have problems I installed from the Emby repository and added write access to the user. Emby scanned the Library but found nothing about the metadata. Even if I enter the title or imdb id by hand, nothing is found either. Similarly, when I enter the plug-in catalog. No plugins appear. My server is DS412 +
  10. So, I've obtained second season (some call it second part of season 1) of `Chilling Adventures of Sabrina`. When I am trying to download metadata for it (actors, ep descriptions and so on) it fails to do so because Emby thinks its season 3 despite me clearly stating it is season 2. You might ask how do I know it? I know it because I manually set it to season 2, however it is automatically fetches wrong release date. Second season came out in 2019 but it insists it came 24 January 2020. I tried correcting `release date` and `year` fields manually both for season as the whole and specific episode, it is still fails to download metadata (such as episode description, name, actors). This is what I see when I replace metadata of the season: correctly deduced season number and incorrectly deduced release date; and this is what I get when looking at metadata of an episode: correctly deduced season/episode number and episode name from the future, episode also has same release date as the season so I didn't include it.
  11. Hi, I was using Plex but want to migrate to Emby, but I am having problems with missing items in my library. I have multiple drives with Movies and TV shows, all named correctly for example TV Shows: └── Black Mirror (2011) ├── Season 01 │ ├── Black Mirror - s01e01.mkv │ ├── Black Mirror - s01e02.mkv │ └── Black Mirror - s01e03.mkv ├── Season 02 │ ├── Black Mirror - s02e01.mkv │ ├── Black Mirror - s02e02.mkv │ ├── Black Mirror - s02e03.mkv │ └── Black Mirror - s02e04.mkv Unfortunately Emby did not identify all or added some as duplicates, I don't know.. For example, I have 413 TV Shows but in Emby I see only 412. How to find where is the problem? Is there some way to list all items in library with paths to files/folders?
  12. Loki93

    How to clear metadata cache

    Hello everybody and happy holidays, I'm looking for a way to manually clear the metadata cache. I want that because the tvdb scrapper gets outdated (wrong) episode information (episode title, description, airdate, etc.) from cache based on the correct filenames. As it seems the scrapper refers to the S00E00 part of the filename and ignores the following episode title (e.g. "S03E14 - Zwei linke Hände.mp4"). The result is, that "S03E14 - Zwei linke Hände.mp4" is displayed as "Glaube versetzt Berge" which is S03E20. I recently changed some information (episode numbers) in the tvdb database and verified that the API repsonses the new values. In particular, I changed the episode numbers: from 14 to 20: https://thetvdb.com/series/291180/episodes/6106291 from 15 to 14: https://thetvdb.com/series/291180/episodes/6179164 from 16 to 15: https://thetvdb.com/series/291180/episodes/6179166 from 17 to 16: https://thetvdb.com/series/291180/episodes/6179167 from 18 to 17: https://thetvdb.com/series/291180/episodes/6179168 from 19 to 18: https://thetvdb.com/series/291180/episodes/6218765 from 20 to 19: https://thetvdb.com/series/291180/episodes/6218772 I found a folder at /var/lib/emby/cache with several subfolders like "tmdb-movies" or "tvdb". Is it save to delete those folders without running into problems with? Cheers Lok1
  13. I am running Emby on an Unraid docker. I have a large library and have been using Emby Server for Windows for a while. I loaded up Emby on a new server build about 1.5 days ago. The library scan took some time, but it finished. I can see the names and metadata, but the images (posters) stopped download after a few movies and randomly after a couple of TV Shows. I attached the log below. Any help is appreciated. embyserver-63712293366.txt
  14. ricardonr

    Metadata

    Hi, I'm using DS418 and mMy libray metadata is not working correctly for all movies. Just a couple of movies fetch the correct parent rating in portuguese M/12, M/16, ... all others fetch in English R, PG-13, ... Some movies won't get the rotten tomatoes rating while others do. All of them show the imdb rating. I'm just testing, but all the movies are recent. I've uninstalled the server and reinstalled it but the issue continues. Thanks
  15. Hey all, So recently I had to disable/remove and then reinstall Emby server recently on my Ubuntu box and now I appear to be having some odd issues with grabbing the proper images from TheTVDB. In the past if I updated & replaced the metadata on a series it would grab the newest images from TheTVDB (as all series are only set to grab from there). But now it seems it will only default to older series image, banners, backdrops, etc. no matter which way I try to refresh the meta data. I've also noticed that when I go to "Identify" a series, when I put in the TheTVDB ID in it brings up the series but shows it with no image attached, like it would in your library if there were no primary image attached. Previously it would show the image there, indicating that is what would be downloading with it I assume. My log is below. This was after doing a refresh & replace all meta data on my "TV Shows" library. Can anyone figure out why this is happening or maybe give me some suggestions on what to try with troubleshooting it? Feel free to roast me if I've done something stupid or missed something obvious. Thanks in advance! Log: https://pastebin.com/8iHfeUp6
  16. schmitty

    Metadata for Extras

    Hi, Metadata needs to be saved for extras, in order to be able to keep names and screengrabs when metadata is refreshed.
  17. roblav96

    TVDB Updates Endpoint Forbidden

    The endpoint https://thetvdb.com/api/Updates.php which is called during the post-scan task TvdbPrescanTask returns a 403 Forbidden.
  18. icedragonslair

    How do I stop EMBY from adding sets?

    How do I stop EMBY from adding sets? it is quite literally destroying my collection Thank you, Ice
  19. hello For some series that are longer than 1 season emby starts group all of the episodes into 1 episode. Any suggestions on how to fix this
  20. qazwsx10

    Metadata/NFO/Artwork

    Quick question! Historically, I've always saved my metadata/nfo/artwork with my media files. More recently I have been experimenting with uploading my content to Google Drive through rclone. My question is, if it would be a good idea to continue saving the metadata with the media files (in this case Google Drive), or if it would be faster Emby experience if it was saved locally on the machine (in this case Nvidia Shield). The main reason I was thinking of saving it on Google Drive was because I will most likely have to update my media files as I expand my collection. For example, if I currently have a 1080p file and eventually purchase and upload the 2160p version, I will need to rename the files and metadata files as well as create folders for my content. My primary concern was internet speeds. My download speed is restricted 100mbps and even we are the only users, I wasn't sure if that would be fast enough to quickly load all the images on the front-end Emby app. Whereas if I were to save it locally on the server (Nvidia Shield), I would assume it would be very quick. I will be experimenting with this in most likely a month, but I wanted to get your experiences in the meantime.
  21. Right now there is only an option to "Save artwork and metadata into media folders". This is quite restrictive as you either get a whole bunch af files with your movies or nothing at all. You also do not get performance benefits of an SSD with this option selected or if it's not selected you do not get metadata (nfo) files for Kodi or folder.jpg for windows explorer. I would like the option to choose what metadata and artwork to save where and even to both system and media folders at the same time. In my case I would save .nfo metadata file and folder.jpg poster to media folders for Kodi and Windows explorer respectively as well as all metadata and artwork to the system drive for performance and power saving reasons (single ssd access vs multiple hdds spinning up).
  22. Kayser-Sosa

    Metadata Not In Folders

    Ran into an issue, and hoping someone can either point me to an existing solution or help me solve the issue. My Emby Server runs on it's own system in command line Ubuntu Server. Ubuntu 16.04.4 LTS All my media is on a different server that Emby has Read/Write access to. Not a Linux expert and have to look most Linux things up, using Linux to force myself to learn it better. I recently ran into the issue of the Emby root drive filling up due to metadata. I had started with not having all of the libraries set to download the metadata to the media folders but went back and checked that box. They continued to not save in the media folders but I didn't have any issues so thought nothing of it. About a week or two ago I kept getting errors and could not log into the Web side. Turns out the root folder on my Emby server has filled up. So I deleted all the metadata on the Emby server. Still didn't save correctly so I deleted my libraries and recreated them with the save metadata to the media folder checked. That seemed to work, the metadata is now being saved to the media folders. I just noticed though that when I add new media, the metadata is not saved to the media folders. I also noticed that all the JPG, NFO, and SRT files in my media folders are 0 KB and unable to open to anything. My Emby server root folder hasn't filled up like it did before. Is there another setting that I'm missing?
  23. t2x

    Missing Metadata?

    Hi, My Emby Server is running on QNAP My Emby Client is running on Android TV I would like to ask a few questions about metadata in the forum because I noticed that some are not showing / downloading maybe it's a consequence of: - I have wrong setup, then I would like to ask for help - Plugin bug? - (yet) lack of functionality Metadata: 1) Movies - I noticed that in the actor / actress detail there is only the date of birth and place of birth (eg Michael Douglas) in the description, while the IMDB or TvMovieDB contain a lot of extra information (CV, ...), other data aren't downloaded or is it some kind of bug ? Movie Library has set up Czech language. 2) Music - no metadata about the album (song list only) or about music-band is downloaded (these data are on MusicBrainz, TvAudioDb, Last.fm) - does not have a TvAudioDb identifier (does this plugin work?) - I had (05/2019) running to test Emby Server on Windows and I know the data was there there were metadata in the album.nfo file: <album> (empty now) <outline> (empty now) <audiodbartistid> (does not exist in the file now) <audiodbalbumid> (does not exist in the file now) Music Library has setup up English language (originally Czech language but I changed it to English because there are very few translations to Czech / Slovak) preferences of scrabbers MusicBrainz TvAudioDb Last.fm Proposal: Would be possible to download information about the Actor / Actress / Album / Group / Singer / Singer for example also from Wikipedia? Thank you T2
  24. frandan

    How to Recover Movies list

    Good morning, first of all best compliments for your fantastic software. I had a hard disk failure. In this disk i had part of my movies collection that i had previously backuped on another disk. There is a way to recover the movies list that was recognized by emby? So i could rebuild my movie library at the same state before disk failure. At this moment Emby runs correctly on another disk and it never stopped working I tried with local.db but i couldn't find the complete movies list Thanks in advance
  25. jorg8

    Metadata manager without icons

    Hi @@Happy2Play, Does anyone knows why I don't see the icons next to the titles in the metadata manager? I lack images (covers, fanarts, background images ...) but I don't see the icons warning: Before I could see something like this: Thanks! -- Emby Synology 216+ Versión 4.1.1.0
×
×
  • Create New...