Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi ebr, I have noticed with the latest version ov CoverArt, that server paths do not appear to be working for profiles, I have to specify local paths. I think it would be a better idea if CoverArt is updated to bring it inline with the server... specify a local path as default, then have an optional server path when adding treatment profiles
  2. It's random, sometimes it works... ??? 2017-02-15 11:07:11.3664 Info HttpServer: HTTP POST http://10.0.0.7:8096/emby/Library/Movies/Updated. UserAgent: couchpotato-transmission-client/1.0 2017-02-15 11:07:11.7741 Error Main: UnhandledException *** Error Report *** Version: 3.2.1.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 4.4.35.2 64-Bit OS: True 64-Bit Process: True Mono: 4.6.2 (Stable 4.6.2.7/08fd525 Mon Nov 28 20:21:32 UTC 2016) Processor count: 4 Program data path: /var/lib/emby-server Application directory: /usr/lib/emby-server/bin System.NullReferenceException: Object reference not set to an instance of an object at System.IO.InotifyWatcher.ProcessEvents (System.Byte[] buffer, System.Int32 length) [0x000ac] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.IO.InotifyWatcher.Monitor () [0x0003c] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.Threading.ThreadHelper.ThreadStart_Context (System.Object state) [0x00017] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.RunInternal (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) [0x0008d] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state) [0x00031] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ThreadHelper.ThreadStart () [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 System.NullReferenceException at System.IO.InotifyWatcher.ProcessEvents (System.Byte[] buffer, System.Int32 length) [0x000ac] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.IO.InotifyWatcher.Monitor () [0x0003c] in <bd46d4d4f7964dfa9beea098499ab597>:0 at System.Threading.ThreadHelper.ThreadStart_Context (System.Object state) [0x00017] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.RunInternal (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) [0x0008d] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state, System.Boolean preserveSyncCtx) [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ExecutionContext.Run (System.Threading.ExecutionContext executionContext, System.Threading.ContextCallback callback, System.Object state) [0x00031] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.ThreadHelper.ThreadStart () [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 best regards Xavier
  3. I have photo sync setup since I installed Emby on my Android phone. (more than a year ago) Last night I was checking the uploaded photos, and I noticed some of them are corrupt (half blank). When comparing them with the original version on my phone, it seems the upload process didn't complete. I guess I can delete all the corrupt pictures, and Emby will try to sync them again for me, but I'd rather rely on the feature to validate the upload automatically. Setup: - Phone: Sony xperia Z1 compact (Emby 2.8.40) - Server: FreeNAS plugin (Emby server 3.1.2.0)
  4. Hi, Emby Server 3.0.8500.0 (Windows 10 64-bit) is unable to serve external .srt subtitles to Samsung Tizen JS9000, whereas Serviio is successfully able to do so. Proper DLNA profile configured for Samsung Tizen TV in Emby and confirmed to be in use. The subtitle profile section contains the below: <SubtitleProfiles> <SubtitleProfile format="srt" method="External" didlMode="CaptionInfoEx" /> </SubtitleProfiles> Wireshark TCP capture for failed Emby external subtitles serving scenario showed the following wrong section: <CaptionInfoEx d3p1:type="srt" xmlns:d3p1="sec" xmlns="sec"> http://10.42.0.167:8096/Videos/e59398b141080a191c061086f182d404/e59398b141080a191c061086f182d404/Subtitles/4/0/Stream.srt </CaptionInfoEx> Wireshark TCP capture for successful Serviio external subtitles serving scenario showed the following correct section: <sec:CaptionInfoEx sec:type="srt"> http://10.42.0.167:8895/resource/1/1_SUBTITLE.srt </sec:CaptionInfoEx> This issue is tied to the methods in MediaBrowser.Dlna/Didl/DidlBuilder.cs which should be checked. Looking forward to have this issue fixed..and making Emby The One & Only ! Regards.
  5. This has happened a couple of times in the last few weeks: I launch the (latest) apple tv emby app, scroll through some tv shows, but the app stops presenting shows to scroll down to before reaching the end of the available shows, then pops ups "error retrieving" (or similar). Then the server (same network) crashes: Dec 2 21:45:45 maxi Emby.Server.Mac[14133]: Emby.Server.Mac(14133,0xb6b33000) malloc: *** error for object 0x26d65d8c: pointer being freed was not allocated Dec 2 21:45:45 maxi Emby.Server.Mac[14133]: Emby.Server.Mac(14133,0xb7343000) malloc: *** error for object 0x16dda2bc: pointer being freed was not allocated Dec 2 21:45:45 maxi com.apple.xpc.launchd[1] (com.emby.server.32992[14133]): Service exited due to signal: Abort trap: 6 Crash log attached. OSX 10.11.6 Mike Emby.Server.Mac_2016-12-02-214556_maxi.crash.gz
  6. I found a display bug when using xmltv sources. How to recreate the bug. Go to Guide providers xmltv unselected enable for all tuners and then select one tuner as source. In my case an hdhomerun. Click save. Go back to the home screen. then go back to the xmltv source that you edited. The enable for all tuners is unselected, but no sources are selected. I believe it s display bug only as the guide data is correct, and it saves the channel mapping. Tested in firefox, windows 10 pro emby server. I have 4 hdhomruns 3 sources all xmltv I can upload server log if needed, but is was 11 megs.
  7. I've found a bug in Emby. If the server is busy running a big media scan (eg. due to recent new setup) then logins fail, with errors logged about the database being locked. Emby version: 3.1.239~beta-1728.1 OS version: Ubuntu 16.04 LTS EDIT: Actually, even after the media scan finished (after 45 minutes), I still received the same errors when trying to log in. Restarting the emby-server service fixed it though. Still, not a good first experience on a new install. 2016-11-29 14:08:16.2498 Info HttpServer: HTTP POST http://10.23.1.1:8096/emby/Users/authenticatebyname. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.100 Safari/537.36 2016-11-29 14:08:16.3768 Info UserManager: Authentication request for Toby has succeeded. 2016-11-29 14:08:16.3827 Error HttpServer: Error processing request *** Error Report *** Version: 3.1.239.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 4.4.0.47 64-Bit OS: True 64-Bit Process: True Mono: 4.6.2 (Stable 4.6.2.7/08fd525 Mon Nov 28 20:49:26 UTC 2016) Processor count: 2 Program data path: /var/lib/emby-server Application directory: /usr/lib/emby-server/bin System.Threading.LockRecursionException: Write lock may not be acquired with read lock held. This pattern is prone to deadlocks. Please ensure that read locks are released before taking a write lock. If an upgrade is necessary, use an upgrade lock in place of the read lock. at System.Threading.ReaderWriterLockSlim.TryEnterWriteLockCore (System.Threading.ReaderWriterLockSlim+TimeoutTracker timeout) [0x00084] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.TryEnterWriteLock (System.Threading.ReaderWriterLockSlim+TimeoutTracker timeout) [0x00002] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.TryEnterWriteLock (System.Int32 millisecondsTimeout) [0x00007] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.EnterWriteLock () [0x00000] in <63992662b765477a898ef49cdcc99ee2>:0 at Emby.Server.Implementations.Data.ReaderWriterLockSlimExtensions+WriteLockToken..ctor (System.Threading.ReaderWriterLockSlim sync) [0x0000d] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Data.ReaderWriterLockSlimExtensions.Write (System.Threading.ReaderWriterLockSlim obj) [0x00000] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Data.BaseSqliteRepository.CreateConnection (System.Boolean isReadOnly) [0x0010b] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Security.AuthenticationRepository.Get (MediaBrowser.Controller.Security.AuthenticationInfoQuery query) [0x0001d] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Session.SessionManager+<GetAuthorizationToken>c__async10.MoveNext () [0x00063] in <69467851aade41f1b491a89f8308d1c2>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at Emby.Server.Implementations.Session.SessionManager+<AuthenticateNewSessionInternal>c__asyncF.MoveNext () [0x0030b] in <69467851aade41f1b491a89f8308d1c2>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at MediaBrowser.Api.UserService+<Post>c__async1.MoveNext () [0x00128] in <c6cb9d7664c2483ba15afecf7107d9f7>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.ServiceExecGeneral+<Execute>c__async0.MoveNext () [0x00185] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.ServiceController+<Execute>c__async0.MoveNext () [0x00142] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.RestHandler+<ProcessRequestAsync>c__async1.MoveNext () [0x00167] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at Emby.Server.Implementations.HttpServer.HttpListenerHost+<RequestHandler>c__async0.MoveNext () [0x0065d] in <69467851aade41f1b491a89f8308d1c2>:0 System.Threading.LockRecursionException at System.Threading.ReaderWriterLockSlim.TryEnterWriteLockCore (System.Threading.ReaderWriterLockSlim+TimeoutTracker timeout) [0x00084] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.TryEnterWriteLock (System.Threading.ReaderWriterLockSlim+TimeoutTracker timeout) [0x00002] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.TryEnterWriteLock (System.Int32 millisecondsTimeout) [0x00007] in <63992662b765477a898ef49cdcc99ee2>:0 at System.Threading.ReaderWriterLockSlim.EnterWriteLock () [0x00000] in <63992662b765477a898ef49cdcc99ee2>:0 at Emby.Server.Implementations.Data.ReaderWriterLockSlimExtensions+WriteLockToken..ctor (System.Threading.ReaderWriterLockSlim sync) [0x0000d] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Data.ReaderWriterLockSlimExtensions.Write (System.Threading.ReaderWriterLockSlim obj) [0x00000] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Data.BaseSqliteRepository.CreateConnection (System.Boolean isReadOnly) [0x0010b] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Security.AuthenticationRepository.Get (MediaBrowser.Controller.Security.AuthenticationInfoQuery query) [0x0001d] in <69467851aade41f1b491a89f8308d1c2>:0 at Emby.Server.Implementations.Session.SessionManager+<GetAuthorizationToken>c__async10.MoveNext () [0x00063] in <69467851aade41f1b491a89f8308d1c2>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at Emby.Server.Implementations.Session.SessionManager+<AuthenticateNewSessionInternal>c__asyncF.MoveNext () [0x0030b] in <69467851aade41f1b491a89f8308d1c2>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at MediaBrowser.Api.UserService+<Post>c__async1.MoveNext () [0x00128] in <c6cb9d7664c2483ba15afecf7107d9f7>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.ServiceExecGeneral+<Execute>c__async0.MoveNext () [0x00185] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.ServiceController+<Execute>c__async0.MoveNext () [0x00142] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at ServiceStack.Host.RestHandler+<ProcessRequestAsync>c__async1.MoveNext () [0x00167] in <caa4e1a3c63c489aa524350bc5d2c931>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () [0x0000c] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) [0x0004e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) [0x0002e] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable+ConfiguredTaskAwaiter.GetResult () [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0 at Emby.Server.Implementations.HttpServer.HttpListenerHost+<RequestHandler>c__async0.MoveNext () [0x0065d] in <69467851aade41f1b491a89f8308d1c2>:0
  8. The last week or so, I've been unable to play any videos in Emby on my NVIDIA SHIELD Android TV. It actually happened started about a month ago when I was using the beta app. But I didn't have time to report the issue, so I just left the beta to get back on "stable" and the issue was solved. However, now it seems that the beta version I had issues with, has made it into stable, and now I had time to report the issue. When starting a video, I just get black screen with the player UI, and a toast saying "Player error encountered. Will re-try..." (see attached picture). I cannot see anything odd in the remux logs on the server, but I attached one anyway for your expert eyes. I tried to find a log file for the app on my shield, but was not able to find any. Please let me know where to find it if you need it. I can play the videos when playing to an external player like VLC, but it's not really optimal for me. EDIT: I've tried in 1.2.77g (stable), and I found the button to send logs, so I've sent those. I've rejoined the beta program, but the app hasn't updated yet. I'll post my results here once it does. ffmpeg-remux-b2a5a98a-d133-495c-9ed3-ff14bf021fce.txt
  9. Inrego

    Resuming video starts it over

    Over the last days, I've been experiencing issues with the web player. I often pause the videos and resume them, but lately - very often when I resume a video, it just starts over instead. If it is a video that I continued playing from X:XX (as in the current progress was saved, and continued in another session), then resuming will set the video back to X:XX I've seen it happen both when I click the video, and by alt-tabbing to the window and hitting space. I am running version 3.0.6060.0 Let me know if you need anything else.
  10. On both iPad and iPhone iOS 10, if I Chromecast a video, then on the iOS app open the remote control menu, the video playback to the Chromecast stops
  11. I was trying to connect to a friends server for testing purposes, and am using the manual entry of info. I needed to change the location of the cursor in these fields to change port and a mistake on the server name and the cursor movement is not assigned it appears, which is the LB and RB on the controller just beeps and cursor doesn't move. So at this point without using Emby Connect there is no way to connect to a server where a port change is needed, unless I'm missing a trick with the entry.
  12. Just got the 3.0.8100 update. Noted that the order of the guide channels is now out of order. Instead of starting at 2.1 I have 8 channels (random?) at the beginning starting with 640. Same issue in the Channels tab. Is this a bug? Is there a new way of reordering channels I am unaware of? Screenshots attached Thanks for reading and any help you can provide! Try this again with the screenshots
  13. I started a recording, let it play until a commercial started, then hit the right D-pad 4 times to make it jump past the commercial. What did it do? 0:00 + 1 jump forward. Identifying this problem, I then tried playing it from a ways in and jumped back twice. What did it do? 0:00 - 1 jump backwards = 0:00 Somehow, when jumping mid-jump, it loses context of where it is at. Jumping mid-jump either needs to be disallowed or it needs to keep track of the jumps and get the stream to the right point. The media streamed was 1080i to a Leelbox Amlogic chip on Emby for Android TV. The audio is being down-mixed (because issues if direct). It takes several seconds between pushing the button and it actually getting there so there is ample time for this bug to occur.
  14. Since updating to Version 3.0.7200.0, I have to restart the Emby Windows Service every few hours because I can no longer access it from the Internet or the LAN using https://mysite.com:8920. I can still access it via the LAN by using http://192.168.0.2:8096, without restarting the service. As soon as I restart the service, I can once again access it via the Internet and via the LAN, using https://mysite.com:8920, for a few hours. I never experienced this issue until the last update.
  15. For several days I have been seeing some odd behavior with the guide data. In the web UI, in Live TV when I select a channel from the "Channels" tab (or link at the top) to look for a movie or program to record the guide info is not matching (totally incorrect - not even close) what I am seeing in WMC or what I am seeing when I select the "Guide" tab (or link at the top) and then choose the date I want to look at from the drop-down menu and then use arrows to find the correct channel and time (this method will give the correct info and is how I am currently working around the problem). It seems to be consistent across all channels In that the "Channels" tab in Live TV gives incorrect data and selecting "Guide" then date and using arrow keys provides correct data. Also am noting that the number of days of guide data listed for each channel (when using the Live TV "Channels" tab is also in consistent some are 6 days, some 8 days etc (all of it incorrect) but none are listing 14 days using this method even though the correct data is available. On the plus side it appears as though everything series wise I have added as well as those movies I choose to record are appearing in the schedule and recordings are taking place - so that part is working and I am LOVE LOVE LOVING it!. I am not sure if attaching the logs will be of any use to you but I have done so. If there is any other info I can provide I am happy to do so. This is Version 3.0.7100.0. Using Chrome Version 52.0.2743.116 m(can't seem to get it to work with Firefox) on Windows 7 Pro SP1+ x64. I am not certain how long this has been happening, for at least several days that I am aware of. Thanks for taking the time to read and any help you can provide! server-63609381706.txt server-63609437369.txt server-63609480749.txt server-63609494400.txt server-63609553194.txt server-63609580799.txt server-63609639940.txt server-63609667199.txt
  16. On iPhone I can't select descending sort order due to radio button goes out of screen and list is not scrollable (see attached screenshot) Steps to reproduce: 1) Run Emby on iPhone 2) Go to Movies section 3) Click on AZ sort link 4) Observe sorting options list Actual result: can't scroll list and some options are not accessible (e.g. descending sort order) Expected result:it is possible to scroll list (e.g. same as scrolling on Filters options list) Possibly this problem occurs only on UI with non-english languages (Russian in my case) Tested on: iPhone 6, iOS 9.3.1 (latest) Emby for iOS 1.1.7 (latest)
  17. Hi there.. Something strange happends when i want to delete a label in a movie for example, the window is floating down an nothing will be deleted.
  18. After resolving problem from this thread - http://emby.media/community/index.php?/topic/35674-stuck-on-compressing-db-log-file-snippet/ I faced similar one. Each time when I start Kodi after Emby server got new movie(s) then sync process hangs with message about updating library with new movie(s) but actually they don't appear in Kodi library. Kodi or PC restart does not help. Only force re-sync helps. In the log I've found possible cause: 22:43:36 T:5320 NOTICE: VideoInfoScanner: Starting scan .. 22:43:36 T:5204 NOTICE: EMBY.kodimonitor -> Method: VideoLibrary.OnScanStarted Data: null 22:45:32 T:5772 NOTICE: EMBY.downloadutils -> Server unreachable at: http://192.168.0.101:8096/emby/Users/e03057b3b9414841ba1f0876ee5cd398/Items?format=json 22:45:32 T:5204 NOTICE: EMBY.service -> Server is online and ready. 22:46:32 T:5772 NOTICE: EMBY.downloadutils -> Server unreachable at: http://192.168.0.101:8096/emby/Users/e03057b3b9414841ba1f0876ee5cd398/Items?format=json 22:46:32 T:5204 NOTICE: EMBY.service -> Server is online and ready. This URL returns next responce: {"ResponseStatus":{"ErrorCode":"SecurityException","Message":"Access token is required.","StackTrace":" at MediaBrowser.Server.Implementations.HttpServer.Security.AuthService.ValidateSecurityToken (IServiceRequest request, System.String token) <0x40867160 + 0x00107> in <filename unknown>:0 \n at MediaBrowser.Server.Implementations.HttpServer.Security.AuthService.ValidateUser (IServiceRequest request, IAuthenticationAttributes authAttribtues) <0x4085d4d0 + 0x0007b> in <filename unknown>:0 \n at MediaBrowser.Server.Implementations.HttpServer.Security.AuthService.Authenticate (IServiceRequest request, IAuthenticationAttributes authAttribtues) <0x4085a670 + 0x00017> in <filename unknown>:0 \n at MediaBrowser.Controller.Net.AuthenticatedAttribute.RequestFilter (IRequest request, IResponse response, System.Object requestDto) <0x4085a510 + 0x0007a> in <filename unknown>:0 \n at ServiceStack.ServiceStackHost.ApplyRequestFiltersSingle (IRequest req, IResponse res, System.Object requestDto) <0x4083d240 + 0x0029e> in <filename unknown>:0 \n at ServiceStack.ServiceStackHost.ApplyRequestFilters (IRequest req, IResponse res, System.Object requestDto) <0x408362b0 + 0x000d5> in <filename unknown>:0 \n at ServiceStack.Host.RestHandler+<ProcessRequestAsync>d__13.MoveNext () <0x4082a650 + 0x00595> in <filename unknown>:0 "}} Both HTPC with Kodi and Emby Server PC are located in local network. I can login to Emby from browser or app without problem with same user. Kodi version: 16.1 installed on Windows 10 with Titan skin 3.6.71 Emby plugin version: 2.2.18 Emby Server version: 3.0.6000.0 installed on Ubuntu 14.04 Emby for Kodi Sync queue plugin version: 1.0.60.20.14567 I attached full Kodi log just in case kodi.zip server-63605088011.zip
  19. Theodore

    Collections View

    I just updated to 3.0.5912.0 and the Collections view is broken again. This happened on an older version where my users would be able to see ALL collections, even those in libraries they did not have access to. For example, all users on my system are able to see all collections on my server - Movies, Shows, and Adult. The solution has been to lower the allowed parental rating to sub-XXX as those collections have that rating, but on the flip side the "Adult" user can see all of the regular movie collections which are in libraries that user does not have access to. I am running MBServer on Server 2008R2.
  20. icthusman1

    Another possible bug in v.111

    Thanks for the update today and the couple new features you pointed out to me @@7illusions. In the couple minutes I played with the app I did notice one thing thats a bit off. On the home page, the recent items at the top that scroll through banner images. If you scroll too quickly through it you start seeing the same banners showing up. The text changes but the image will just cycle through images it has already shown. If you slow down and wait for it to catch up it seems to fix itself.
  21. Hi. New version of Emby Server problem in user registration. Everything works fine, except when trying to edit the user profile. It leads to the login screen and does not allow the administrator to change anything in the profile.
  22. Over the last couple of months, as I've sporadically upgraded emby, I've noticed some content streaming issues via DLNA to my KDL-42W670A. I've had these in the past but was extremely happy with how comprehensive emby was before now. Until Jan 1st I don't think I'd ever actually had something streamed by emby give me an Unsupported content warning. The most understandable is when something will stream, gives the warning, but then audio or video wont work... but extremely confusingly and somewhat telling that something is set wrong in the profile, I have a complete show that plays fine, Audio works, Video works... but displays the unsupported content warning over the top of the show that is playing fine!? I'm happy to dig in and begin tweaking the profile to try and find the source of the issue, but I'm not sure what the best way to begin debugging this issue is. I'm not even sure how I can confirm which profile emby is using to stream to the TV and that the issue isnt emby mistakenly using too new of a profile, one that might be meant for newer sony bravia tvs. Sony's website is frankly useless for this sort of info. I checked the codec support and the show that plays audio and video fine but with the unsupported content warning over the top is using the supported codecs, creating further confusion as to how to get to the bottom of this DLNA issue. Any help would be greatly appreciated.
  23. Guest

    server crashes during sync

    As the topic says, when I sync music, emby server crashes. Log File attached. emby-crash.log
  24. The subject tells it all. after v5930 I can't scroll the right panel in Reports. So when I explode the Filters or Columns, I can't access the ones who go to the bottom of the list.
  25. psplb3

    Tunein plugin has no sound

    I have been using Emby without any problems for the last 6 months. It is a great product. I am currently having an issue with the TuneIn radio plugin. I installed it, but no audio will play. All the images and things download and look good, but when I click play I get an error in my web console. I have tried several different radio stations with no luck. I also checked the TuneIn site and it worked fine. I am using the browser and have tried it on Firefox and Chrome. Attached are my server logs and the console log from Chrome. Emby version: 3.0.5984.0 stable TuneIn version: 1.0.5810.30121 Firefox and Chrome are both up to date Thank you in advance for the help! emby.home.lan-1467649093679.log server-63603226353.txt transcode-5b2f1756-8476-4409-98e4-e6ea3eedd0c5.txt
×
×
  • Create New...