Jump to content

Search the Community

Showing results for tags 'Troubleshooting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 14 results

  1. I have an apple tv 4k, and using emby with the free liscence I'm having an issue where I'm trying to play my Emby files on Apple TV and it doesn't even want to play. I'm thinking now is it because I have to own Emby Premiere?
  2. jhowetan

    OMV Docker folder links

    Hello, I'm using Openmediavault and I'm running Emby via docker container. Recently the container stopped working so I made a new one. Unfortunately, when I try to play something i get the playback error message. Any ideas how to fix this? Thanks in advance!
  3. Shadowdream

    Simplest way to get h.265 support?

    Hi, I have a question about adding h.265 support to my htpc and how I can get decent performance without breaking the bank. My current system does not support h.265 and I most likely will have to replace/add some component. I am looking for what options are available. My 4K collection is growing and I am finding my machine to struggle with h.265 content. CPU is at max and I even had to lower transcode quality compared to what I would easily use on h.264 movies. I think upgrading is a wise solution here. I am not interested in getting a new machine. These movies are all RIPs from orig
  4. I have seen a few other topics with this issue and they all had to post their logs to get to the issue so ill just post it from the get go. message i see is "Emby Server is loading. Please try again shortly." waiting does not seem to have any affect. I have recently had to move all my media to temporary storage to change the cluster size that restricts me to 32TB. Then formatted to 128kb clustersize. No other change has been made. other log files are days old and really large but im happy to provide them if needed. embyserver.txt
  5. I have a strange request, and I understand if I do not get a response here. For my PC (running windows 10) setup at home, I use Emby for my at home use, and Plex as my remote access server. Last night the town I live in had a power outage, and when I was able to get my PC back on, everything worked fine, except for Plex. It crashes every time I try to start it, it will show in the tray for a second and then disappear. The only difference in the way I have the 2 setup is I have port forwarding enabled for Plex. I have tried everything I can think of to troubleshoot and solve the problem, such a
  6. tvaldeze

    error downloading tv lineups

    Hello all, I have been having issues setting up my tv lineup on my mac mini, getting my tuner set up works flawlessly but when I try to add the guide data it errors out and says "There was an error downloading tv lineups. Please ensure your information is correct and try again." I have Emby Premiere and the key has been pasted in, and when I look at the logs it doesn't reference anywhere that is the issue like other reports. I am on a fresh install of emby and made sure to remove all traces of it, to include what is in the /Users/%Username%/.config folder. I've done this multiple times now, a
  7. Hey folks, Sorry if this topic is already covered in another thread. I've just downloaded and installed Emby yesterday evening, a server on my windows computer and apps on my samsung device (android) and my wife's apple device (iphone). We recently "cut the cord" on our internet and will be using Emby to stream from our computer to our phones at home through a router. Everything was virtually seamless with installing, lots of really clear instructions, and really well designed server dashboard. The experience on my android device was equally seamless, connecting straight-forward,
  8. Hi I got the invite for the server I was sharing but I don’t see it showing up for me to view. Can someone help me
  9. Hi, Before anything else I simply must thank you for your otherwise excellent product: I really like Emby and have been using it for over a year now. It's pretty, easy to use and the cross-platform apps are superb. Thank you very much. So, I'm having a problem playing back media. Whether TV shows, movies etc. doesn't matter. They play fine: in the browser, using my Apple TV (4th gen) or the iOS app (iPhone). The catch though is the scrubber doesn't display relative to the length of the media itself, only relative to the amount it has buffered. For example, if 'Dick Spanner: Th
  10. Hey all! I'm attempting to set up Emby to run externally. However, whenever I attempt to connect with my Android device in either Chrome or the Emby app, I can see the server but get the message "We're unable to connect to the selected server right now. Please ensure it is running and try again." I've been doing a fair bit of research on this issue and haven't been able to find anything that has solved the problem (though plenty of others with similar issues). I've gone through the entire Connection Troubleshooter with no luck. I'm uncertain if my router is blocking traffic and how to
  11. Technical Issues Router installation Firmware update.....etc
  12. deadonthefloor

    Bug in Windows Phone version 8.0.67.4

    I ran into a problem trying to log into the Emby app on my new Lumia 950/XLs that I picked up in the recent bogo deal. When I opened the app and entered Server details manually, the app got hung up on "Getting Server details...". The emby server log showed the server was delivering "/mediabrowser/Users/Public?format=json" to the phone and that was the last request. On the phone I went to "About" -> "Logs" -> "Send Logs". In the Phone app log there was an entry that said it was unable to convert "Smart" into "MediaBrowser.Model.Configuration.SubtitlePlaybackMode". W
  13. Ok. I've been getting weird results. at one point emby did auto-organize as advertised and even removed the empty directories. Lately I have been getting (snippet of log file...) Start here------------------ 2016-04-10 18:13:57.1328 Info App: Sorting file \\mitch-desk\freshplex\finished-dwnloads-4-emby\Madam Secretary\Madam Secretary.218.hdtv-lol[ettv].mp4 2016-04-10 18:13:57.1818 Debug App: Extracted information from \\mitch-desk\freshplex\finished-dwnloads-4-emby\Madam Secretary\Madam Secretary.218.hdtv-lol[ettv].mp4. Series name Madam Secretary, Season 2, Episode 18 2016-04-10 18:13:
  14. It happens in some cases that users have issues in one of the MB clients with specific video file(s). I think it help a lot when others can test the specific file to try to reproduce the issue or to confirm the issue isn't specific to the media file. Here is a quick tutorial on how to make a sample of a MKV file using MKVToolNix (MKVMerge GUI): Add the file to sample and choose the destination where the sample will be: Choose the options as per below and "start muxing". I like to choose 5 files so I can choose a specific scene that helps showing the issue... Upload one of
×
×
  • Create New...