Jump to content

Search the Community

Showing results for tags 'reset'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. cseiler

    Forgot Password Issue

    @@cayars Using version 4.1.1.0 on Windows 10. I thought I knew the password, but I haven't used it in a while since it has always just recognized me. So when I try the password remotely, it doesn't work. When I clicked the "Forgot password," it prompted me for user name which I entered. It then told me to do it on the local server. I tried from local server, and it told me to open the file saved in the appdata folder. I open the text file. I go to the URL. It prompts me for PIN. I enter the PIN. It says Passwords have been removed for the following users. To login, sign in with a blank password. It doesn't say which following users. But I click on the "Got it" and takes me to login. I try to log in using nothing as the password and it says "Invalid username or password. Please try again." I've tried several times and the process is always the same. What am I missing?
  2. TempEmby

    Unable to reset Emby.media account

    I am unable to reset the password to my emby.media account. Further, my emby server stalls with the activity circle spinning and spinning when I click on "Profile". I found myself unable to login and the password reset email never arrives. I don't know if I misspelled my email address during account creation. It's doubtful but not impossible. user: sovereignman email: sovereignman@tutanota.com Please advise.
  3. allison.proudfoot

    password reset

    I cannot get my password to reset. I am able to get the page that comes up and gives you your link & pin. However, when I open the link I am redirected to the page where you enter the pin but only for a spilt second, it then redirects me to the log in page where it asks for user name and password. It won't let me stay on the pin page long enough to enter the pin. I have tried uninstalling and reinstalling but it didn't work. I think i have the latest version 3.05781.1. I have tired using firefox and chrome.
  4. fc7

    Music library reset

    Is it possible to "reset" ONLY the music library to restart with a clean fresh one? I'm having different and strange problems with my music library and I would like to do a complete refresh of it, starting with a cleant and empty one. Would removing the music library, and adding it again achieve this? I'm open to do some sqlite "surgery" with the proper guidance. I'm running Emby server 3.0.5724.6 on CentOS 7. Thanks
  5. Hello First of all, thank you for this awesome software!! The Samsung App is also very good already, albeit lacking in a few places (switching audiostreams doesn't work; it always uses the first available, although the UI is showing that it is using an alternate stream). Anyway, this problem is pertaining to the MediaBrowser server itself (Version 3.0.5395.0). It keeps resetting the language settings for an item after refreshing the data. This "101 Dalmatians" item is in Danish, but the original is obviously English. So I set the "Preferred download language" and "Country" settings to "Danish" and "Denmark" respectively. And refresh the item. As soon as the refresh is done, it has updated the data to the Danish descriptions and such (not the images, though)... ...but the language settings have been reset to <blank> Which means if I refresh it again, it resets all the data to the original language, unless I manually set the language settings again before refreshing. The folder "Animation - Dansk" has a number of items in it that are Danish (including "101 dalmatians"). If I set the metadata language settings on the folder itself and hit refresh, it removes the settings from the folder, and refreshes all the items inside it, also resetting all the metadata to the original language for all the items (probably just doing a normal refresh on them, giving the same result as posted above for each item). So, to make the items have their localized names and descriptions, I have to set the language settings manually for each one and refresh each one separately, at the peril of having to do it all again, should I accidentally refresh the folder later. I would LOVE to have the option to set metadata language settings for all the items in a folder! Right now all the items that have a sibling in English in another folder just appear twice under "Movies" with the same name, and I can't tell them apart. Speaking of this, I wouldn't be able to tell movies apart, if they are called the same in both English and Danish (like "Aladdin"). It would be very cool if we could somehow group several items of the same title, so when we click on it, we can select which language (file) we want to view. Just like you have now for different size rips and 3D versions (I haven't tested this feature yet, but I read about it). EDIT: Obviously I could "just" put the different audiostreams into the same file. This is easy for MKVs, but many of the items are AVIs and/or are recorded at different speeds, so the audiostreams don't match up. It would be a massive amount of work to make them work properly. And again, there's a problem switching audiostreams in the Samsung app, so this isn't a solution for me atm.
×
×
  • Create New...