Jump to content

Search the Community

Showing results for tags 'error log'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Good evening, unfortunately I ran into a problem when trying to play certain episodes on my android devices (Tab S7plus and LG Vevlvet). When playing this exact series every episode has a black screen but I can hear the audio track. I can't replicate the same problem with other series or movies. However it happens with both my mobile android devices (which is a bummer because those are my main way of consuming content). The same episode works flawless on the webui or if I enable an external media player on android. I have attached the Log File from the webui. I hope that's the right one. Now I can't really say if this is a server side problem (in my case a Synology NAS) or if this a android app problem. Any help would be very much appreciated. Best regards, ralothar embyserver.txt
  2. niikhill

    LIVE TV LOGOS MISSING

    I added my m3u8 and xml ( which are fine , works fine in various iptv apps , displays all logos and everything ) but in emby i get all the channels and guide but logos are missing. Logs reports the following error. My xml provides logos in the form of direct url pointing to a png file *** Error Report *** Version: 4.5.0.28 Command line: /opt/emby-server/system/EmbyServer.dll -programdata /var/lib/emby -ffdetect /opt/emby-server/bin/ffdetect -ffmpeg /opt/emby-server/bin/ffmpeg -ffprobe /opt/emby-server/bin/ffprobe -restartexitcode 3 -updatepackage emby-server-deb_{version}_arm64.deb Operating system: Linux version 5.4.0-1018-raspi (buildd@bos02-arm64-052) (gcc version 9.3.0 (Ubuntu 9.3.0-10ubuntu2)) #20-Ubuntu SMP Sun Sep 6 05:11:16 UTC 2020 Framework: .NET Core 3.1.7 OS/Process: arm64/arm64 Runtime: opt/emby-server/system/System.Private.CoreLib.dll Processor count: 4 Data path: /var/lib/emby Application path: /opt/emby-server/system System.ArgumentException: System.ArgumentException: Unable to determine image file extension from mime type text/plain at MediaBrowser.Providers.Manager.ImageSaver.GetStandardSavePath(BaseItem item, ImageType type, Nullable`1 imageIndex, ReadOnlySpan`1 mimeType, Boolean saveLocally) at MediaBrowser.Providers.Manager.ImageSaver.GetSavePaths(BaseItem item, ImageType type, Nullable`1 imageIndex, ReadOnlySpan`1 mimeType, Boolean saveLocally) at MediaBrowser.Providers.Manager.ImageSaver.SaveImage(BaseItem item, LibraryOptions libraryOptions, Stream source, ReadOnlyMemory`1 mimeType, ImageType type, Nullable`1 imageIndex, Nullable`1 saveLocallyWithMedia, CancellationToken cancellationToken) at MediaBrowser.Providers.Manager.ProviderManager.SaveImage(BaseItem item, String url, ImageType type, Nullable`1 imageIndex, CancellationToken cancellationToken) at Emby.Server.Implementations.Library.LibraryManager.ConvertImageToLocal(BaseItem item, ItemImageInfo image, Int32 imageIndex, CancellationToken cancellationToken) at Emby.Drawing.ImageProcessor.ProcessImage(ImageProcessingOptions options, CancellationToken cancellationToken) at MediaBrowser.Api.Images.ImageService.GetImage(ImageRequest request, Int64 itemId, BaseItem item, Boolean isHeadRequest) at Emby.Server.Implementations.Services.ServiceController.GetTaskResult(Task task) at Emby.Server.Implementations.Services.ServiceHandler.ProcessRequestAsync(HttpListenerHost appHost, IRequest httpReq, IResponse httpRes, RestPath restPath, String responseContentType, CancellationToken cancellationToken) at Emby.Server.Implementations.HttpServer.HttpListenerHost.RequestHandler(IRequest httpReq, ReadOnlyMemory`1 urlString, ReadOnlyMemory`1 localPath, CancellationToken cancellationToken) Source: Emby.Providers TargetSite: System.String GetStandardSavePath(MediaBrowser.Controller.Entities.BaseItem, MediaBrowser.Model.Entities.ImageType, System.Nullable`1[System.Int32], System.ReadOnlySpan`1[System.Char], Boolean) 2020-09-17 15:54:20.855 Info HttpServer: HTTP Response 400 to 192.168.1.5. Time: 534ms. http://192.168.1.8:8096/emby/Items/338537/Images/Primary?maxWidth=251&tag=094ab111264ed93f51e2d75b9b2beece&quality=90. ConnectionId: 0HM2R45LSM0RQ 2020-09-17 15:54:20.856 Error HttpServer: Error processing request
  3. GaStEmby

    Hibernation Synology DS214Play

    Hallo, leider kämpfe ich seit Tagen mit dem aufwachen der NAS. Nach langem Suchen habe ich das Server Debbug Log eingeschaltet und diese Codezeilen gefunden. Diese decken sich auch mit dem aufwachen. Was bedeutet das? 2017-10-03 00:46:02.278 Debug NetworkManager: Querying interface: lo. Type: Loopback. Status: Unknown 2017-10-03 00:46:02.279 Debug NetworkManager: Querying interface: eth0. Type: Ethernet. Status: Up 2017-10-03 01:46:02.238 Debug NetworkManager: Querying interface: lo. Type: Loopback. Status: Unknown 2017-10-03 01:46:02.239 Debug NetworkManager: Querying interface: eth0. Type: Ethernet. Status: Up 2017-10-03 02:46:02.250 Debug NetworkManager: Querying interface: lo. Type: Loopback. Status: Unknown 2017-10-03 02:46:02.252 Debug NetworkManager: Querying interface: eth0. Type: Ethernet. Status: Up 2017-10-03 03:46:02.253 Debug NetworkManager: Querying interface: lo. Type: Loopback. Status: Unknown 2017-10-03 03:46:02.254 Debug NetworkManager: Querying interface: eth0. Type: Ethernet. Status: Up 2017-10-03 04:46:02.247 Debug NetworkManager: Querying interface: lo. Type: Loopback. Status: Unknown 2017-10-03 04:46:02.248 Debug NetworkManager: Querying interface: eth0. Type: Ethernet. Status: Up 2017-10-03 05:46:02.256 Debug NetworkManager: Querying interface: lo. Type: Loopback. Status: Unknown 2017-10-03 05:46:02.258 Debug NetworkManager: Querying interface: eth0. Type: Ethernet. Status: Up Emby Version 3.2.33.0 DSM 6.1.3-15152 Update 6 Danke und Gruß
×
×
  • Create New...