Jump to content

Search the Community

Showing results for tags 'Playback Error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Bbelll33t

    Resume From not playing

    If a show has been started and I pause on android and either minimize or close Emby out, next time I try to come back and continue watching the loading circle spins and never actually plays. In the Continue Watching window I select the show/video to watch, it takes me to that episode or movie. Then I either press play or rotate my screen and the option for resume from appears and push that. Then the screen rotates horizontal (if not already there for play back) and the loading circle just spins. Afterwards I cannot rotate the screen back to vertical even after I return to the home page.
  2. So sat down to resume watching a game I was watching yesterday via my Roku Ultra (normal method of watching Emby), and the "Retrieving" bar stops / starts / stop / etc. until I get a red "Playback error - too many errors, moving on". I can resume that in my Chrome browser though. Tried several other games from start, and same thing, with the occasional error complaining that I've exceeded my # of streams, but alas, I am the only one watching anything. Max streams is set to 6. Restarted the server thinking maybe some phantoms / streams that didn't close out, etc, but no help. Tried re
  3. Hi, I have just switch from Plex and have some issues/problems with Emby 1.When i try to play a movie/tv show sometimes i get this error: Playback Error No compatible streams are currently available. What can i do? 2.It takes a long time until something plays - like 3x clicks - is this normal, is it my internet, server or tv? Anything i can do about it? It works fine on the computer. Library (Emby 4.5.2.0) is on iMac with Catalina - streaming wirelessly to LG Smart TV (42LB650V-ZN) Emby Theater 1.0.24. IMG_2264.mp4
  4. A library I created for my children can no longer play content when the account has tag limitations in place, and every episode of something I've checked so far has the Version drop down appear (when viewed in a browser), with what I can tell is every other item in the library listed as an alternative version. I am running the official Emby docker, on unRAID. Scenario goes (with tags): Library: Kids TV User account: Parental Control > Restrict Items with Tags > Tag1 (allow only items with these tags) Shows: Only those I've tagged are visible to my child
  5. Hi, I'm often playing shuffled libs quietly & continuously in the background while working - and annoyingly it stops every now & then. I usually run a browser ( eg chromium / chrome ) as emby client - the server is running in docker. Today I was annoyed enough to take a closer look On this occasion I found it to be reproducible for all songs in an album (all flac). Browsewr UI pops up a window with 'Playback error - No compatible streams are currently available. Please try again or contact your system administrator for details.' Browser console shows 204 &
  6. So I just installed Emby and finally was able to get everything configured to the point where I was ready to watch a movie and once I clicked on play i am getting this error " Playback Error No compatible streams are currently available. Please try again later or contact your system administrator for details. This is happening on both TV Shows and Movies and I am not sure on how to fix the problem. Any help would be appreciated. Thanks in advance! Not sure how many log files to upload and I am currently on Linux Mint (Latest Version) and I am also running the latest version of Emby Ser
  7. Hi, To begin, I must say that I am very impressed with Emby so far. I have been a Plex user for years, and just got tired of the lack of flexibility when it comes to music collections. I stumbled on Emby, and it does exactly what it should do. It gives you a simple way to access large libraries of music without making any assumptions about how you have it organized, or forcing you to completely rearrange it. My collection of music is all MP3s, and is organized by genre. I like to have playlists for each genre and listen to them randomly. Emby handles that in spades. It works flawlessly
  8. Hello, I just upgraded to the new version of emby server Version 3.2.60.0 about 2 days ago and ever since then I have not been able to play any content: music, tv shows, or movies. I have tried the web interface on firefox as well as the android app but the error message is the same: Playback Error. No compatible streams are currently available. Please try again later or contact your system administrator for details. I have tried rebooting the server through the admin panel several times as well as restarting the physical server. Below I have attached the server logs and the transcoding logs.
  9. when trying to play some of my videos on my roku, it will just say it's retrieving for ever. i have to exit out to the home screen . if i use Chrome i get the error Playback Error No compatible streams are currently available. Please try again later or contact your system administrator for details. 2019-10-11 17:37:31.057 Emby Server version: 4.2.1.0 App: Roku SG 3.0.175 Family room http://192.168.1.139:8096/emby/videos/25655/live.m3u8?DeviceId=b79760f6-62d0-5053-8d08-4778d3024324&MediaSourceId=eb95c82079bb359e2cd2c5c3d77fe82f&PlaySessionId=ce261d9d15c942a6b803ab5efb6b97d
  10. IOS 13.1 / Emby App 1.8.3 / Emby QNAP-Server 4.2.1.0 When trying to start playing a song nothing happens, When trying to start watching a movie, a message appears "playback error" No compatible stream. No matter AVI or mp4 Within Opera browser, on the same IPad, everything works fine. No problems at all. It has nothing to do with the new IOS 13.1, because it did not work under IOS 12.x either. What may be the problem? It's much nicer using the app instead of Opera Browser.
  11. Milldor

    Live TV playback not working

    Whenever I try to watch live TV through the Emby Theater app I get a spinning circle for a few minutes before the app freezes. The app is from the Emby site, not the Windows store. Live TV will playback on my phone and through the web player on any device. It will not play through androiid TV on an Nvidia Shield. I use an HDhomerun tuner. The tuner will play using NextPVR, and the HDhomerun app. E,by theatre will still not play LiveTV if using the NPVR plugin in Emby server, however I can still use the web player or my phone. In the Emby server log file it shows th
  12. After trying to troubleshoot why some of my video files wouldn't play I found that the path seems missing. Using the metadata manager to breeze through which are missing I found 7 out of 9 didn't have a pathway. The two that do have a path played fine. In fact the path field is missing for the 7 files that don't play...so I can't even manually change it. The title field is correct though. This occurred with 4.02 and 4.10, I've tried removing them, replace metadata, then add them back with a new name, scan again, and the problem still persist. Another problem is Zombie entries...files
  13. Hello, I just upgraded to the latest emby-server version and now I am unable to stream any content. This happens with any browser and any operating system (Windows, Edge, Linux, chromium based ...) After hitting the play button of a recording (tvheadend) or any media file (mkv, avi) I receive the following error: I tried rebooting the server and updating all software but nothing helped. I have tried several types of media all of which I know worked in the past. This is with the emby web player. Any help would be greatly appreciated. ffmpeg.txt embyserver.txt
  14. Hi All Hoping for some help with this issue. I've investigated playback errors in the past, but don't seem to get anything helpful from the log this time. FreeNAS 11.2-U3 with Emby server in a jail. Created a new jail and installed Emby following official instructions for 4.0.2.0 here: https://emby.media/freebsd-server.html I can browse to the webUI and play fine in Chrome browser on laptop, but LG TV throws an error on any video: Playback Error No compatible streams are currently available. Please try again later or contact your system administrator for details. [LG] web
  15. # Portuguese # Prezados, Possuo o EMBY THEATHER (LIFE TIME) porém ao tentar reproduzir uma determinada serie de tv, em alguns episódios. Ao lado do descritivo do episodio, apresenta a mensagem "Missing" e ao tentar reproduzir apresenta a mensagem: ---------------------------------------------------------------------------------------------------- Erro na Reprodução Não existem streams compatíveis. Por favor, tente novamente mais tarde ou contate o administrador do sistema para mais detalhes. ---------------------------------------------------------------------------------------
  16. I'm new to emby so it's likely I have something configured wrong or misunderstood requirements. But I have this error when attempting to play/shuffle a TV Collection. Each individual show can be played, as well as shuffling within the series. It's only the collection I'm having issues with. The error occurs on android, android tv (local) and the web client. My set-up I'm running emby docker (emby/embyserver:latest) on ubuntu 16.04.5 with an SSL nginx reverse proxy (linuxserver/letsencrypt). With this set up, my public https port number 443, emby is accessible at https://emby.doma
  17. System information: I have not been able to run my server for a few months. I booted it back up and attempted to watch something, anything via Roku but it wanted to be updated. So, I came down to the server and discovered it wanted to be updated too. So, I updated it to 3.5.2.0 as per the Linux down load. I used the Debian installer. Then I launched the emby via local:8096 and got the error: I have searched the forums and attempted the fixes I found. None have worked. I cannot play from the emby web site, I cannot play from other computers on my intranet, I cannot play on the R
  18. krystianen

    Emby KODI playback Error

    Hi, I've EMBY server on QNAP. I'm using KODI playback on 2 devices. In both i have the same problem. Cant play any movies "EMBY ERROR". I've attached logs below, please help kodi.log kodi_emby.txt
  19. After the first day with premier my app has not worked . I have an xbox one , Ruko and Windows 10 laptop , with the Emby apps installed on all 3 . My media server has mp3’s and Mp4’s and playlists for both . I can see all the media on any device but when I try to play ANYTHING ANYWHERE I get a server error below. MY MEDIA SERVER embyserver.txt
  20. Hi, Today i tried to use Emby on my Qnap NAS but I am struggling with the transcoding. The idea is to use the emby docker container (official) with the container station. The server runs without problems but transcoding does not work. NAS: TS-431XeU with latest versions of QTS and container station. Emby Docker container from docker hub. I have also attached the screenshot of the Log file and the error message.
  21. This issue has been happening more and more for me. I will go to start a video that i have had working in the past and it gives me " Playback Error, no compatible streams are currently available". If i were to back out of the video then go back in sometimes the video would fire up after a few attempts. Last week I was out of state on vacation and I went to watch a movie from my hotel and got the error. It would not fire up after several re attempts. So I remotely accessed my network to check on the files. movie is still there and would play outside of the web app on the machine I remoted i
  22. Hi, Playback on individual devices works great but I have a problem when using several at once. The video starts as it should and runs smoothly. Any devices that are currently playing is affected. When I start or stop a video on the 2nd or 3rd device all of the other devices screens will go black for a second or 2. It only happens at start or stop, not on pause or seek. I've tried on a mobile phone, 2 desktops, a laptop and a raspberry pi and they all are affected. The problem occurs when using addon mode or direct paths and also occurs when direct playing or transcoding.
  23. Howdy all, During the last two weeks whenever i go to hit play after pausing a media item i get the error: Video Error There was an error playing the video I do not have any VPN services running, ever. It's been occurring for the past few weeks. I changed from the stable release to the beta and the problem still persisted. I have tried firefox and it happened there also. Actually, firefox seems to be worse as i cant seem to resume any films, or start them without the same error. Other users in my household are not experiencing the same problem. Another user repo
  24. Using Windows 10 Chrome Version 52.0.2743.82 m I get an error " Video Error There was an Error Playing The Video" when selecting an episode on Emby version 3.0.6020.0. This started happening whin I upgraded to 3.0.6000.0. The episode plays fine with VLC. I'm attaching the most recent logs generated when the error happened. Any help is appreciated. server-63605542281.txt remux-f4a18ad3-a2ba-416d-9951-425183925725.txt
  25. Hi, Lately I have been receiving an error when ever I go to resume a video (After pausing the video...not closing the video). I get the Error: Video Error There was an error playing the video. When this error appears, it instantly restarts the video from the start. Using the seek bar to get back to where I was at can sometime make this error re-appear. I have found closing the browser to be a temporary fix. I have provided the 3 most recent log files and a screenshot. Chrome 51.0.2704.79 m Thanks. Server-63601027199.txt Remux-941013a4-2ee7-4735-838c-33c860684fc0.txt Rem
×
×
  • Create New...