Jump to content

Search the Community

Showing results for tags 'freebsd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 24 results

  1. So new but happy user of emby now today something odd. When playing a movie and skipping the intro it stalled, As in not responding complete hookup it wil take a minute orso and i can get back onto the server. Now interestingly enough there is no error none nada 0. It look simulair to: https://emby.media/community/index.php?/topic/72236-emby-stops-during-playback/ So logs included although i doubt they are helpful it does seem to be related to remux ? Most plays are directstream. embyserver.txt ffmpeg-remux-2baf661c-36e8-4ae1-b61a-a4b79208d1d2_1.txt
  2. MoonPie2000

    Music Library wont Mark as Played

    I recently installed FreeNAS emby plugin 4.2.x.x and defined existing Movie, TV and Music library's. Everything scanned in as expected with all media showing on my Home screen as 'Latest Movies/TV/Music>'. I marked all media content in the Movie, TV and Music library's as played and all the Latest... categories except for the Music category were removed from the Home screen. Even though I have marked all the music content as 'Mark as Played', in multiple ways, the Latest Music category still shows on the Home screen. My expectation is that this category would behave as the other categories and only show the latest 'un-played' content for that library. Please confirm that the expected behavior is as stated and if so are there any fixes for this bug. Thanks...
  3. Hi, In the last update I have a problem getting musicbrainz to download any artwork. The log is in attachments, seem a regression with mono to obtain a trust anchor for HTTPS? Regards, Dries log.txt
  4. So, I am now a paid member of Emby! Got the LiveTV abd DVR working with my HD-HOMERUN tuner and a shiny antenna picking up three "Over The Air" channels, with a TV guide to boot! Love it! When we playback our recorded TV shows on the newer Samsung TV, the audio and video are badly out of sync. I searched the forum for this issue in DLNA but didn't find one. I'm guessing I need to tweak my transcoding profile for Samsung, so if someone can offer some advice that would be great. The same TV show will play fine on my PS3 via DLNA. A bit of system info: Emby Version 4.2.1.0 FreeBSD version 11.3-RELEASE-p3 Samsung - 1st gen Tizen OS I think it is. HD Homerun is not transcoding and file output is mpegts
  5. unhooked

    nano

    https://www.engadget.com/2019/03/18/nvidia-jetson-nano-ai-computer/ Got emby up and running, seems good so far. This only reminds me how much I hate linux (and ubuntu in particular) as I sit watching my freebsd image build from source. After that I'm hoping to build a shield clone image. Possibly win-arm too, But that would require no costs to me other than time.
  6. Hello, First of thank you for this great application. On the other hand I have a problem : every time my Synology server starts and Emby starts, I receive 10 emails from my own email address. It must surely come from the mails plugin but I have not found the corresponding option. These are emails containing news of emby with new versions android, iOS, smarttv, freebsd etc ... Do you have a solution to disable this spam? Thank you in advance. Ptitsnake
  7. Hi All Hoping for some help with this issue. I've investigated playback errors in the past, but don't seem to get anything helpful from the log this time. FreeNAS 11.2-U3 with Emby server in a jail. Created a new jail and installed Emby following official instructions for 4.0.2.0 here: https://emby.media/freebsd-server.html I can browse to the webUI and play fine in Chrome browser on laptop, but LG TV throws an error on any video: Playback Error No compatible streams are currently available. Please try again later or contact your system administrator for details. [LG] webOS TV OLED55C8PLA - software version 04.10.31 Emby TV app is up to date I can't spot anything in the log - attached. Any help greatly appreciated!
  8. unhooked

    Version 4.1.0.12 ffmpeg

    Version 4.1.0.12 Calling on directly /usr/local/lib/emby-server/bin/ffmpeg is generating bus errors where it wasn't with 4.1.0.10 pid 39451 (ffmpeg), jid 0, uid 1001: exited on signal 10 FreeBSD get.unhooked.net 12.0-STABLE FreeBSD 12.0-STABLE #13 r344227: Sun Feb 17 22:20:45 PST 2019 root@@get.unhooked.net:/usr/obj/usr/src/amd64.amd64/sys/TOM amd64 /usr/local/bin/ffmpeg -i "$1" -vf yadif -c:v libx264 -preset slow -crf 17 -c:a copy Works, emby version sig10 Does it need to be invoked differently now? Was running great for months, not a huge issue but I was trying to keep my post processing as self contained as possible.
  9. Duffyx

    Layer 2 networking needed for Emby?

    Hi, In FreeBSD a lot of people use the concept of jails and they are not necessarily setup to be able to use layer 2 broadcast packets or anything a like. Most jail setups only allow for layer 3 communication with LAN clients through routing of packets. I'm wondering where does Emby use layer 2 for? Device discovery? Does it use layer 2 for anything around google home integration? Anything else I might be misisng? Thanks
  10. @@Luke - The latest available FreeBSD build is currently displayed as version 3.6.0.2 ( https://emby.media/freebsd-server.html ) ... compared to the latest non-FreeBSD available: 3.6.0.79 ( https://github.com/MediaBrowser/Emby.Releases/releases ). ISSUE: The GitHub build attrition/retention rules do not consider platform specific builds, before removing builds, as platform-specific builds lag behind. PROPOSAL: Re-work attrition/retention rules to keep the latest available per platform, instead of a generic version trigger. In the proposed scenario the latest FreeBSD build would be 3.6.0.76 vs the published 3.6.0.2. Cheers!
  11. Hi all, I have emby-server 3.5.2 running in a jail and it is working fine. I added my HDHomerun under LiveTV but I am stuck on the following error message while trying to add the SchedulesDirect under LiveTV. I get the error message: Could not find file "/dashboard-ui/components/tvproviders/.template.html" Unfortunately, I am not familiar enough with the directory structure of emby and could not locate any of the folders: dashboard-ui, components or tvproviders. Let me know if there is anything I should do to get this working as I could not find anything on github.
  12. IceBoosteR

    Emby is writing so much data

    Hello all, first of all THANK you for your hard work making this great piece of software! I really enjoy the project and love the fact, that you are not that focussed on collecting all the possible data like PLEX does. But back to my problem. When I start my emby server on FreeNAS (FreeBSD based) the process mono-sgen is consuming lot of resources. (Background: I only have some music in emby) First of all, CPU is for some hours on about 30% load (Xeon E3-1225v3) and during this time, there can be seen often write operations on my SSD. I dont know why but it is bothering me, as I don't know why Emby does this and in my eyes it is not neccessary to write data. Read would make perfect sense, but also not from SSD, as there are only the Emby internal files stored, and the music is written from my HDD pool. Can someone please explain this to me, and if there is a solution available, please share. In this case, early 50GB are written in 1h, before I stopped the server again. I have installed Emby from the FreeNAS plugins, but I dont mind to reinstall it from scratch with the suggestion here: https://emby.media/freebsd-server.html The only thing I would like to know on this how to "recompile the multimedia/ffmpeg package". Many thanks, IceBoosteR
  13. Hi, We have recently gained an XBOX, so naturally I have installed the Emby Theatre app on the XBOX for playback. with the hope of this replacing the aging Win7 Media Centre PC. Server 3.2.20.0 On attempting to play back a movie, TV recording or anything, all we get is a full screen image (backdrop) of what we are playing and nothing plays, very odd. So I did some playing about, I had recently moved the Emby server to a Windows platform, I can play a movie back successfully form the Windows 7 MCE with Emby Plugin installed. I can play back using Emby Theatre on Windows 10 devices. I cannot playback with Emby theatre on Android. I cannot playback via a web browser (Edge and Chrome tested on Windows 10, Chrome on Android). This has all worked previously. So I'm thinking there is a server issue on the windows device running the Emby server, this was a temporary measure as I lost my Ubuntu Emby server when the Freenas upgrade went in. I have installed the FreeBSD plugin for Freenas and after a bit of editing got it going (service would not start automatically). I have reconfigured, Emby is accessing media stored on NAS via smb://freenas/path/to/media... I have also specified the alternative path \\freenas\path\to\media... I can play as above but the issues remain with XBOX and Android. I'm thinking name resolution? so paths now have IP addresses, but the results are still the same. Looking at the ffmpeg log it does not appear to be passing the alternate UNC path correctly, but I'm not sure as it works on some devices? Is this a server bug? ffmpeg-transcode.log server.log
  14. Title pretty much says it all. If I select to sync an album it works fine till it hits a track that has an & in the filename, then it hangs for a long time on that and tries to resume the entire sync job till it hits the file again entering a endless loop. Info: Android version: 5.1 (also occurs on 7.1) App version: 2.9.07 Server: FreeBSD 11.0-RELEASE Server Version: 3.2.19 Emby log included emby-log.txt
  15. hi all, hope this is the right place. i am running emby-server-3.2.10.0 (doesnt matter, happened on more than one version) using pkg on a freenas-9.10 server. i noticed that when i set a password for a user using the webinterface i get access to another field for local network login offering easy-pin-access stuff. nice. if i check the box for that it works as intended. if i disable the password for the user again by updating it to an empty one the field for local pin access goes away but is still active. meaning that i still see a little lock symbol next to the user on my fire-tv and need to enter the easy-access-pin to login. since i disabled the password i'd expected that all login restrictions would be gone now. if you feel like this is a valid point please look into that. thanks for making a great tool & product! edit: solved
  16. I have been using Emby/MB on FreeBSD for several years without any issues, but after upgrading to 3.2.4 it crashes every time I enter itemdetails.html for a new movie or TV show. When the process crashes, the primary cover image turns into a "broken image" icon on the client (using Google Chrome), whereas the rest of the images (season covers etc.) simply remain empty. After restarting Emby and reloading the page, all the images are there. It was working fine in 3.1.2. I skipped a couple of versions and went directly to 3.2.4, so I'm not sure which version introduced the issue. The mono process silently dies, and even with debug logging activated, nothing interesting seems to get written to the log file (server-X.txt): 2017-02-26 19:17:56.9407 Info HttpServer: HTTP GET http://moviebox:8096/emby/Users/44ce6b51025040a9990b93886f430537/Items/a2418600ad112d4aca7bb734166c02ef. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:56.9609 Info HttpServer: HTTP Response 200 to 10.0.0.2. Time: 20ms. http://moviebox:8096/emby/Users/44ce6b51025040a9990b93886f430537/Items/a2418600ad112d4aca7bb734166c02ef 2017-02-26 19:17:56.9759 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/ThemeMedia?userId=44ce6b51025040a9990b93886f430537&InheritFromParent=true. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:56.9759 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/CriticReviews?limit=1. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:56.9764 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/Similar?userId=44ce6b51025040a9990b93886f430537&limit=10&fields=PrimaryImageAspectRatio%2CUserData%2CCanDelete. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:56.9780 Info HttpServer: HTTP Response 200 to 10.0.0.2. Time: 2ms. http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/ThemeMedia?userId=44ce6b51025040a9990b93886f430537&InheritFromParent=true 2017-02-26 19:17:56.9812 Debug JsonSerializer: Deserializing file /var/db/emby-server/data/critic-reviews/a2418600-ad11-2d4a-ca7b-b734166c02ef.json 2017-02-26 19:17:56.9825 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/Images/Primary?maxHeight=792&tag=ddb56dcf4fbdd2b38fec2ffe4b71cecc&quality=90. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:56.9825 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/Images/Backdrop/0?tag=974bdc7724cf12c2ed2e37d49d5dc338&maxWidth=3740&quality=80. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:56.9832 Debug App: ConvertImageToLocal item a2418600-ad11-2d4a-ca7b-b734166c02ef - image url: https://image.tmdb.org/t/p/original/wrlZRyyOnD24KQzo3OVi4lWyqdF.jpg 2017-02-26 19:17:56.9832 Info HttpClient: HttpClientManager GET: https://image.tmdb.org/t/p/original/wrlZRyyOnD24KQzo3OVi4lWyqdF.jpg 2017-02-26 19:17:56.9888 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/Images/Logo?maxWidth=660&tag=3151e0db1cb7065187c03d7828f9d3c0&quality=90. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:56.9888 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/Images/Backdrop/0?maxWidth=4224&tag=974bdc7724cf12c2ed2e37d49d5dc338&quality=80. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:56.9894 Debug App: ConvertImageToLocal item a2418600-ad11-2d4a-ca7b-b734166c02ef - image url: https://image.tmdb.org/t/p/original/wrlZRyyOnD24KQzo3OVi4lWyqdF.jpg 2017-02-26 19:17:56.9894 Info HttpClient: HttpClientManager GET: https://image.tmdb.org/t/p/original/wrlZRyyOnD24KQzo3OVi4lWyqdF.jpg 2017-02-26 19:17:56.9954 Info HttpServer: HTTP Response 200 to 10.0.0.2. Time: 20ms. http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/CriticReviews?limit=1 2017-02-26 19:17:57.0210 Info HttpServer: HTTP Response 200 to 10.0.0.2. Time: 45ms. http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/Similar?userId=44ce6b51025040a9990b93886f430537&limit=10&fields=PrimaryImageAspectRatio%2CUserData%2CCanDelete 2017-02-26 19:17:57.0379 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/df7222d4021c4c2e3d9aba6ded75beda/Images/Primary?maxWidth=352&tag=f1810865719d69094adfcb8af9eac15b&quality=90. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:57.0380 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/4c22bd45036543094bbf55a23e06e69b/Images/Primary?maxWidth=352&tag=b1de23ad76a0692c79a4f42c7e1a0192&quality=90. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:57.0395 Debug App: ConvertImageToLocal item df7222d4-021c-4c2e-3d9a-ba6ded75beda - image url: https://image.tmdb.org/t/p/original/a48HN0oeXQsqzsTsEnrvqt30570.jpg 2017-02-26 19:17:57.0395 Info HttpClient: HttpClientManager GET: https://image.tmdb.org/t/p/original/a48HN0oeXQsqzsTsEnrvqt30570.jpg 2017-02-26 19:17:57.0624 Info HttpServer: HTTP Response 200 to 10.0.0.2. Time: 74ms. http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/Images/Logo?maxWidth=660&tag=3151e0db1cb7065187c03d7828f9d3c0&quality=90 2017-02-26 19:17:57.0643 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/038cfa42995ba7467179f57d46bf5a52/Images/Primary?maxWidth=352&tag=9f711d979ac780213469745b42a0a27f&quality=90. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:57.0658 Debug App: ConvertImageToLocal item 038cfa42-995b-a746-7179-f57d46bf5a52 - image url: https://image.tmdb.org/t/p/original/aaPzuXRHdyxamPMXqu70okPaqvB.jpg 2017-02-26 19:17:57.0658 Info HttpClient: HttpClientManager GET: https://image.tmdb.org/t/p/original/aaPzuXRHdyxamPMXqu70okPaqvB.jpg 2017-02-26 19:17:57.1116 Debug ProviderManager: Saving image to /var/db/emby-server/metadata/library/a2/a2418600ad112d4aca7bb734166c02ef/backdrop.jpg 2017-02-26 19:17:57.1131 Debug App: Saving /mnt/nfs/MOVIES/Outbreak (1995)/Outbreak.mkv to database. 2017-02-26 19:17:57.1168 Info HttpServer: HTTP Response 200 to 10.0.0.2. Time: 134ms. http://moviebox:8096/emby/Items/a2418600ad112d4aca7bb734166c02ef/Images/Primary?maxHeight=792&tag=ddb56dcf4fbdd2b38fec2ffe4b71cecc&quality=90 2017-02-26 19:17:57.1223 Info HttpServer: HTTP GET http://moviebox:8096/emby/Items/0703219a4573bdfe60d42fe12fdcdbb8/Images/Primary?maxWidth=352&tag=3377826a095372d0b57774e282257d86&quality=90. UserAgent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36 2017-02-26 19:17:57.1294 Debug App: ConvertImageToLocal item 0703219a-4573-bdfe-60d4-2fe12fdcdbb8 - image url: https://image.tmdb.org/t/p/original/yu8Q3ImFu3RJne585jjgeQO2Boo.jpg 2017-02-26 19:17:57.1294 Info HttpClient: HttpClientManager GET: https://image.tmdb.org/t/p/original/yu8Q3ImFu3RJne585jjgeQO2Boo.jpg 2017-02-26 19:17:57.1313 Debug ProviderManager: Saving image to /var/db/emby-server/metadata/library/a2/a2418600ad112d4aca7bb734166c02ef/backdrop.jpg Is there a way to enable additional debug logging, so that I can make a useful bug report? FreeBSD version is 11.0-RELEASE, and Emby has been installed from ports.
  17. Hi, Just updated the media/emby-server port to 3.1.0, and the server keeps throwing an unhandled exception when starting (find the logs attached). Reverted back to 3.0.8500 in the meantime as that one works fine (server-63617782744 (8500 old success).txt). 2016-12-19 21:51:42.8663 Error App: LoaderException: Could not resolve type with token 0100005f 2016-12-19 21:51:42.8696 Error App: LoaderException: Could not load file or assembly or one of its dependencies. 2016-12-19 21:51:42.8696 Error App: LoaderException: Could not load file or assembly or one of its dependencies. 2016-12-19 21:51:42.8696 Error App: LoaderException: Could not load file or assembly or one of its dependencies. 2016-12-19 21:51:42.8696 Error App: LoaderException: Could not resolve type with token 01000128 2016-12-19 21:51:42.8696 Error App: LoaderException: Could not load file or assembly or one of its dependencies. 2016-12-19 21:51:44.4754 Error ServerManager: Error starting Http Server *** Error Report *** Version: 3.1.0.0 Command line: /usr/local/lib/emby-server/MediaBrowser.Server.Mono.exe -ffmpeg /usr/local/bin/ffmpeg -ffprobe /usr/local/bin/ffprobe -programdata /var/db/emby-server Operating system: Unix 10.3.0.0 64-Bit OS: True 64-Bit Process: True Mono: 4.6.2 (Stable 4.6.2.7/08fd525 Mon Nov 28 22:44:12 UTC 2016) Processor count: 12 Program data path: /var/db/emby-server Application directory: /usr/local/lib/emby-server System.AggregateException: One or more errors occurred. ---> MediaBrowser.Model.Net.SocketCreateException: ProtocolNotSupported ---> System.Net.Sockets.SocketException: Protocol not supported at System.Net.Sockets.Socket..ctor (System.Net.Sockets.AddressFamily addressFamily, System.Net.Sockets.SocketType socketType, System.Net.Sockets.ProtocolType protocolType) [0x0005d] in <bd46d4d4f7964dfa9beea098499ab597>:0 at Emby.Common.Implementations.Net.SocketFactory.CreateSocket (MediaBrowser.Model.Net.IpAddressFamily family, MediaBrowser.Model.Net.SocketType socketType, MediaBrowser.Model.Net.ProtocolType protocolType, System.Boolean dualMode) [0x00000] in <9922445e90a448f2a17d005b1cc33d56>:0 --- End of inner exception stack trace --- at Emby.Common.Implementations.Net.SocketFactory.CreateSocket (MediaBrowser.Model.Net.IpAddressFamily family, MediaBrowser.Model.Net.SocketType socketType, MediaBrowser.Model.Net.ProtocolType protocolType, System.Boolean dualMode) [0x00047] in <9922445e90a448f2a17d005b1cc33d56>:0 at SocketHttpListener.Net.EndPointListener.CreateSocket () [0x00017] in <5e2146744a844faab36e869c2bc89d0d>:0 --- End of inner exception stack trace --- at System.Threading.Tasks.Task.ThrowIfExceptional (System.Boolean includeTaskCanceledExceptions) [0x00014] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.Tasks.Task`1[TResult].GetResultCore (System.Boolean waitCompletionNotification) [0x00034] in <8f2c484307284b51944a1a13a14c0266>:0 at System.Threading.Tasks.Task`1[TResult].get_Result () [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0 at SocketHttpListener.Net.EndPointManager.AddPrefixInternal (MediaBrowser.Model.Logging.ILogger logger, System.String p, SocketHttpListener.Net.HttpListener listener) [0x0006a] in <5e2146744a844faab36e869c2bc89d0d>:0 at SocketHttpListener.Net.EndPointManager.AddListener (MediaBrowser.Model.Logging.ILogger logger, SocketHttpListener.Net.HttpListener listener) [0x00030] in <5e2146744a844faab36e869c2bc89d0d>:0 ---> (Inner Exception #0) MediaBrowser.Model.Net.SocketCreateException: ProtocolNotSupported ---> System.Net.Sockets.SocketException: Protocol not supported at System.Net.Sockets.Socket..ctor (System.Net.Sockets.AddressFamily addressFamily, System.Net.Sockets.SocketType socketType, System.Net.Sockets.ProtocolType protocolType) [0x0005d] in <bd46d4d4f7964dfa9beea098499ab597>:0 at Emby.Common.Implementations.Net.SocketFactory.CreateSocket (MediaBrowser.Model.Net.IpAddressFamily family, MediaBrowser.Model.Net.SocketType socketType, MediaBrowser.Model.Net.ProtocolType protocolType, System.Boolean dualMode) [0x00000] in <9922445e90a448f2a17d005b1cc33d56>:0 --- End of inner exception stack trace --- at Emby.Common.Implementations.Net.SocketFactory.CreateSocket (MediaBrowser.Model.Net.IpAddressFamily family, MediaBrowser.Model.Net.SocketType socketType, MediaBrowser.Model.Net.ProtocolType protocolType, System.Boolean dualMode) [0x00047] in <9922445e90a448f2a17d005b1cc33d56>:0 at SocketHttpListener.Net.EndPointListener.CreateSocket () [0x00017] in <5e2146744a844faab36e869c2bc89d0d>:0 <--- Anything I can do to fix this? Is everyone else also experiencing this problem? Thank you server-63617781102.txt unhandled_abcf3070-649e-4189-a769-b1c2efb9e65e.txt server-63617782744 (8500 old success).txt
  18. Is there a way that Emby can run a script after each TV recording is done? Here's what I'm trying to do, running Emby in a Freebsd jail I would like to pass the file name and location of each completed recording to a script. The script would then run comskip to remove the commercials, I'm not running windows so MCEbuddy is out.
  19. Hello I have emby 2.7.29 running on Android LP 6.0.1. The server is running version 3.0.6000 on a FreeBSD server and mono-4.2.3.4. Whenever I stop and exit a stream on Android, the stream on the server continues to work and doesnt kill itself. If i use a browser on a desktop, the stream gets killed correctly. Thanks
  20. omerome

    Emby Plugin Turns off Randomly

    I am not sure why, but every now and then when I try to load Emby Server, I notice that the plugin in FreeNAS is turned off. I mean I can turn it back on by going into the FreeNAS interface, but does anyone know why it just turns itself off sometimes?
  21. Jack Debian

    ANSWERED Emby Web Wizard Never Finishes

    I managed to get the FreeBSD version of Emby installed in a jail on a 9.3 version of NAS4Free. However, once I got it started and ran the web-based wizard it gets to the Configure Settings screen and no matter what options I choose it never goes any further. Clicking the 'Next' button on this screen just puts a little spinney icon on the screen for a few seconds and then nothing.Trying to go to the /web/index.html page just starts the wizard over again. I have the server logs attached below, there are several errors but nothing that I understand. I am unable to do anything myself past this point, I'm afraid my FreeBSD troubleshooting skills end here, so I'm hoping one of you can point me in the right direction, otherwise I will have to abandon all the work I have done. Thanks for your help! server-63574765213.txt
  22. I have a problem getting DLNA working on a FreeBSD 10 system which appears to be down to the way the system's interface is selected. So, the server has two physical interfaces, em0 and em1. em0 itself has no IP configured, but there are three VLAN interfaces connected to various internal networks (10.0.x.0/24). em1 has a public IP address and is connected to the Internet. Default gateway of course points out of em1 As it is, emby operates fine with internal clients, web interface, WMC client, etc. as it listens on *:* for connections. (The public interface is firewalled off so no issues there). However, it seems that emby insists on using em1 (public) for UPnP listening/discovery - DLNA clients polling on the internal network will not work. If I remove the configuration from em1 before starting the emby service, emby then appears to use the next interface (alphabetically?) which luckily is the network with my internal clients. There must be some way to configure emby to bind to a specific interface for UPnP short of disabling all others before restarting it??? Thanks, Richard
  23. Hi, I'm a long time follower and supporter of Mediabrower and now emby. All the way back to early beta versions of Mediabrowser for WMC. I have to say that the project has evolved exponentially and I love what you guys are doing with it. Great work!! Now to my issues. Recently I decided to move my emby Server away from Wintel Server to a dedicated box (NUC) running on i5 with what I think is enough grunt to transcode to multiple devices. Cutting a long story short, I have not been successful in playing content via Android ,Roku 3, Nexus Player, DLNA or Web Clients. It does not apply to all files however vast majority of my mkvs. I suspect that this is to do with transcoding as my external players are just fine. ie. BSPlayer, KODI, etc. There is a lot going on in the log file but this particular one make me thing it's something to do with ffmpeg. "FFMpeg exited with code 138" For example when I play an MKV in Android emby it will launch the internal player however I end up with error; "Playback error: there was an error processing the request. Please try again later" On the other hand, I can play the same content in external player. still redirected by emby I would greatly appreciate if someone had some wisdom to share. cheers. Server Log.txt Transcode Log.txt
  24. sluggo45

    3.0.5675.1 plugin (FreeNas) is out

    The FreeNas plugin has been updated to 3.0.5675.1. I assume the FreeBSD pbi as well, though I haven't looked. I've been running it overnight and so far it has fixed several problems on my FreeNAS 9.3 server (Xeon 1230v3): Restarts work now - maybe I was alone in this problem, but previous versions wouldn't restart, they would always hang and I'd have to go reboot the actual Jail. Now restarts work and are nice and quick too. The problem with Dynamic images, so far, appears to have been fixed - I get them for movies, tv, collections folders, and they appear to get updated when media is added. I'll keep an eye on them since they were a little squirrely last time. Also so far, the problem with Mono running out of control CPU during library scans, etc. appears to have been tamped down. This is another one that I'll need to keep an eye on; I've had it run to the point where it brings down the entire jail before. Looks like Mono was updated to the newer 4.x branch too. Syncing is improved, CPU throttling appears to be working, somewhat. It's not quite as fast as Plex (yet) and the client updates as far as progress, etc. are still lagging - it'll show a certain % (20, 30, 50) for a long time even after the sync is done - but it's definitely improved. I synced several movies to my Surface 3 for offline viewing and it's approaching the speed of Plex (and I prefer Emby overall). I don't know how well sync works on other platforms but it wasn't that great until recently on FreeNAS. Lots of other fixes not specific to the *BSD version, read the patch notes. If you are running this on FreeNAS you should definitely upgrade. Note that if you update from the plugin system itself it will take a while and seem to sit on 50% forever, however after about 20 minutes or so (in my case) it will complete.
×
×
  • Create New...