Jump to content

Search the Community

Showing results for tags 'no compatible streams'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. DeeJaayMac

    No compatible streams

    Hello, I know this is a common issue from what I've read. Various cases but none seem like mine. Had Emby running on a TrueNAS box working fine for ages, installed via truenas plugin. I upgraded my heatsink and that's when the issue started weirdly enough. ""No compatible streams are currently available. Please try again later or contact your system administrator for details." I get this when I try to play anything. I've rebuild the Jail a few times and I've done a ton of reading, including logs, but I have no clue. My media files play fine from various devices via the nas share Emby is just a jail so it's not accessing files over LAN. I've attached my log, but I see no errors that even give me a clue. Any help is appreciated sirs ffmpeg-transcode-f57edcf6-bbb1-437d-89e2-2e9e18006075_1.txt
  2. Hi, I have enjoyed emby for over one year. It was fantastic! However, I do not know since when, all media can not be played by emby, 'No compatible streams are currently available. Please try again later or contact your system administrator for details.' I have emby server installed on Win10, and I used to be able to get access to the movies on web, Android and iPadOS. I have updated the emby server (v4.6.4.0) and ffmpeg (v4.4-full-build) to latest versions. I have tried to disable the subtitle, disable the hardware acceleratiaon, rescan the media lib, set the permision of folders, but still not working. All kinds of media format are not working remotely while it works well on the local server itself, both inside and outside emby (That's why I think the problem is from transcoding process). I have also checked the log files, when rescaning, ffprobe some times goes wrong like: *** Error Report *** Version: 4.6.4.0 Command line: C:\Users\pc\AppData\Roaming\Emby-Server\system\EmbyServer.dll Operating system: Microsoft Windows 10.0.19042 Framework: .NET Core 3.1.13 OS/Process: x64/x64 Runtime: C:/Users/pc/AppData/Roaming/Emby-Server/system/System.Private.CoreLib.dll Processor count: 12 Data path: C:\Users\pc\AppData\Roaming\Emby-Server\programdata Application path: C:\Users\pc\AppData\Roaming\Emby-Server\system System.Exception: System.Exception: ffprobe failed for file:"E:\movie\Born on the Fourth of July 1989 BluRay 1080p iPad AAC x264-MTeamPAD\Born on the Fourth of July 1989 BluRay 1080p iPad AAC x264-MTeamPAD.mp4" - streams and format are both null: { } ffprobe version 4.3.0-emby_2021_02_27-g8f222573e9+634 Copyright (c) 2007-2021 the FFmpeg developers and softworkz for Emby LLC built with gcc 9.2.0 (Rev2, Built by MSYS2 project) [mov,mp4,m4a,3gp,3g2,mj2 @ 0000018d7d7b1100] Format mov,mp4,m4a,3gp,3g2,mj2 detected only with low score of 1, misdetection possible! [mov,mp4,m4a,3gp,3g2,mj2 @ 0000018d7d7b1100] moov atom not found file:E:\movie\Born on the Fourth of July 1989 BluRay 1080p iPad AAC x264-MTeamPAD\Born on the Fourth of July 1989 BluRay 1080p iPad AAC x264-MTeamPAD.mp4: Invalid data found when processing input at Emby.Server.MediaEncoding.Probing.MediaProbeManager.GetMediaInfoInternal(String inputPath, String primaryPath, MediaProtocol protocol, String userAgent, Boolean extractChapters, String probeSizeArgument, Boolean isAudio, Boolean forceEnableLogging, CancellationToken cancellationToken) at MediaBrowser.Providers.MediaInfo.FFProbeVideoInfo.ProbeVideo[T](MetadataResult`1 metadataResult, MetadataRefreshOptions options, LibraryOptions libraryOptions, CancellationToken cancellationToken) at MediaBrowser.Providers.Manager.MetadataService`2.RunCustomProvider(ICustomMetadataProvider`1 provider, MetadataResult`1 itemResult, String logName, MetadataRefreshOptions options, LibraryOptions libraryOptions, RefreshResult refreshResult, CancellationToken cancellationToken) Source: Emby.Server.MediaEncoding TargetSite: Void MoveNext() When playing, there seems no error displayed on log files. In the attached log file, I tried to play TOP GUN on my mobile phone, but 'No compatible streams are currently available. Please try again later or contact your system administrator for details.' Please give me some advice ~ embyserver (4).txt
  3. Hi I have a USB drive containing my music library (mostly mp3) attached to my router, and created a share on the router. I have installed Emby Server on my laptop so I can pick up streams from my TV and other devices, at least that was my hope. In the server web interface I have added the library and it has catalogued all folders and tracks. It will not play anything in the web interface giving me the error On my TV, again I can browse the folder structure but when I try to play a track I get a network error message. On VLC on my phone, I get an error message. Thee is a DLNA server on the router and this gives me the catalogue AND I can play the music files on my TV and phone. It has a file limitation however which is why I looked to use EMBY. Now, please be gentle - I have no idea what the f*** I'm doing most of the time so hand-holding is required. I have searched and seen this message has been encountered before but on NAS drives etc. I know it's similar but ... It may be a permissions thing but I don't know. Thanks in advance.
  4. So I just installed Emby and finally was able to get everything configured to the point where I was ready to watch a movie and once I clicked on play i am getting this error " Playback Error No compatible streams are currently available. Please try again later or contact your system administrator for details. This is happening on both TV Shows and Movies and I am not sure on how to fix the problem. Any help would be appreciated. Thanks in advance! Not sure how many log files to upload and I am currently on Linux Mint (Latest Version) and I am also running the latest version of Emby Server as well. If you need anymore information please let me know. I also wanted to add that I have my media sources going to a webdav folder as well where all of my tv shows and movies are stored. Those are located in linux under /mnt/dav embyserver.txt embyserver-63690095862.txt ffmpeg-transcode-1cf952ad-845b-44c2-8a2d-916893fe6032_1.txt ffmpeg-transcode-3db184a5-e8d4-4580-a7bd-8f65d41da01b_1.txt
  5. I'm using chrome and just open any one video. Everyone can't been play correctly. Error messages has presented in the title. And pictures include server logs is under the textarea. My emby server is set in the freenas.The directory like "pool/home/movie/overlord/overlord....". Log1932006.txt Log1932005.txt Log1932004.txt Log1932003.txt Log1932002.txt Log1932001.txt Log1932000.txt Log3.txt Log2.txt Log.txt
  6. Hi forum! Emby's organization has been great. Unfortunately I've been hitting the "no compatible streams" error when trying to play some content. Length and bitrate of the content doesn't seem to affect it, I can't figure out why some files hit this error and others don't. When I select "play" from the web interface, the system goes to the loading screen, the loading animation runs for about two minutes, then I get an error indicating there are no compatible streams. On Roku the video loads for a long time and then does not play, or sometimes plays for a few seconds then hangs for another minute. It looks like these files are forcing transcoding. I've been using a slightly modified version of handbrake's settings for Roku with web optimization enabled. If there are better handbrake settings to avoid retranscoding, let me know. (Looks like TranscodeReasons=SubtitleCodecNotSupported is added in the encoding file -- are my embedded subtitles causing the issue? Is it better practice to keep subs as separate files in the library?) Thanks for your time and a great app, (Log.txt is the server log, log2-4.txt are transcoding logs that all happened around the same time.) Log.txt Log2.txt Log3.txt Log4.txt
  7. I'm new to emby so it's likely I have something configured wrong or misunderstood requirements. But I have this error when attempting to play/shuffle a TV Collection. Each individual show can be played, as well as shuffling within the series. It's only the collection I'm having issues with. The error occurs on android, android tv (local) and the web client. My set-up I'm running emby docker (emby/embyserver:latest) on ubuntu 16.04.5 with an SSL nginx reverse proxy (linuxserver/letsencrypt). With this set up, my public https port number 443, emby is accessible at https://emby.domain.com. I've enabled "Secure connection mode: Handled by reverse proxy" in server settings > advanced as well as the "external url: emby.domain.com". I have no ports exposed directly to emby. The collection name is "Shuffle" - log attached - I see a lot of plain http requests to http://emby.domain.com:8096. BTW if there's an easier way to shuffle a group of shows (using android and android tv clients) I'd be happy to try an alternative. As far as I can tell, all other features appear to be working as intended. Any help or ideas appreciated. thanks - looking forward to becoming a lifetime member if I can get this issue resolved and do some more testing.
  8. So for a while now I just thought maybe the file format or transcodeing of the video was not able to be played back on some of my devices. Playback of any content using the android emby app on my galaxy S8 or S8+ doesn't play. I get the "No compatible streams are currently available. Please try again later or contact your system administrator for details." I have tested Samsung tablets, Galaxy S7, Note 5, and other android. They all are able to play back the same media. So could this be a phone compatibility issue? Maybe the 18.5 by 9 aspect ratio has something to do with it. I am not to sure. App version is 2.9.92 and the server is 3.3.1.0.
×
×
  • Create New...