Jump to content

Search the Community

Showing results for tags 'posters'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 18 results

  1. Blueeyiz702

    Animated Movie Poster

    Hey Luke will these work with Emby? Animated Movie Posters, i think there really nice.
  2. Hello, I have just moved my media library to Emby and everything went pretty well until I realized the posters of several movies disappeared and Emby on Chrome is showing the background horizontal image in their place (no image at all on my Emby tv app). The posters were shown correctly after the first library scan but then something must have happened. As suggested in an older thread opened by someone who run into the same type of problem, I have tried to run another library scan but the posters are still missing. The only way I found so far to make them appear again is by adding the Imd
  3. hey guys. so i have had my pc brake down on me this week and when getting everything back up and running i went to reboot emby and one thing i have noticed is that when you use custom images for ie poster art, background art and thumb art etc instead of emby finding there own images to use. i have come across a slight problem that would be very easy to fix but would need embys help. i have custom images stored in the same location as my films and when loading your movies back into emby its not picking up the background images as they are marked as fanart1 or fanart_1 if this name w
  4. I am really struggling and need some help. I am trying to set up a large collection of fitness videos in Emby (and Jellyfin and Plex for that matter) and struggling badly. Tvdb does not support fitness videos. Luckily moviedb does, one must enter each workout as a "movie" and tag it is a "video." This works, it downloads a nice poster, but it also pulls down the long file name (e.g. A Little Obsessed - Day 5 Legs) - see Figure 1. Because the rules at moviedb are that each "movie" must contain the series name first, and the workout name second, titles are very long, and they get cut off- so ea
  5. raevengel

    Poster image issues

    Hi, I’ve been trying to clean up my Emby install/media since I moved it to a different distro. I’m trying to get my images all the way I want them. I’ve noticed a lot of them are quite small (around 400x550ish). When I click on the search icon to find another image, then I click on the image, I’m having something strange. Used, to, Emby would just use the new image and the image chosen would be whatever size it is in the search option (often 1000x1500). However, now, even though the images are actually 1000x1500, when I choose the, Emby is somehow reducing their resolution to the 400x550 (i
  6. Scenario: I have an external disk full of movies and lend it to my brother. The film folder is full of nicely named or scene named movies, but it's hard for my brother to see/know what some of the films are. It'd be nice to have a "Contents.html" page on the disk that he could open to see the poster view page we get to see in emby! The poster view alone would allow them to work out what most movies were kind of about and whether they want them... but perhaps the posters could be clickable to go to the metadata page for that movie. The page would be generated for a Media Lo
  7. I saw a similar post to the problem I'm having although what Im seeing is a little different. This occurs every month or so- the primary image/posters for movies and TV shows are being replaced by the backdrop image or fanart image or simply blank. The weird thing is the posters and backdrops are still in the media folders (along side the movies) just as they were when they were imported into the library. In regards to artwork, I see these lines repeadetely (not sure if that's indicative of something) 020-03-03 11:08:47.891 Info HttpServer: HTTP GET https://olivepi.tv:8920/emby/
  8. Hi, I've had this reoccurring issue for some time. I'll get everything corrected and a month or two later it returns. Basically Emby starts using backdrop images for movie and tv posters. No clue why or why it starts reoccurring after a certain amout of time. I've tried a few different things- I stopped refreshing the artwork automatically once it was corrected. I made sure that I also had a local copy in the same folder of the correct artwork for posters from TMDB - nothing has worked. Has anyone come across this? Any guidance would be very appreciated. Thanks
  9. cochize1

    Library posters

    Let’s assume I have a movie library called BOX OFFICE. Every week I add some new interesting content and I want my users to know that right away. The best way show that is to ‘update” the library poster with new contents’ posters (4 new posters with the water-like reflections in random order for every new library created). My server is running on Synology NAS so I can access my files with WinSCP. In /var/packages/EmbyServer/target/var/root/default I have access to all generated poster.png files (4 posters from library). By copying these files I COULD change the library posters BUT for
  10. tarheelman1984

    Not Loading Movie Posters

    when i updated my emby its not loading the posters for my media but loading it through the server but not showing on my roku any suggestions
  11. Hey there so I figured I'd report this issue or inquire on how to fix it. For probably a couple months now Xbox One when DLNA streaming will no longer show Movie Posters, Season Posters, etc... Just wondering if this is a bug or how it can be fixed thanks!
  12. SilentASSassN

    Kodi Movie Covers Corrupted

    Been using Emby Theater since it's release and finally decided to make the move to Kodi. I've installed the emby addon, done the initial sync of all my media, and have to say it looks gorgeous. Only problem I have is that a good chunk of my Movie posters and other artwork is not showing correctly when browsing the movie library in Kodi. It's as if the artwork half-loaded up and I can't figure how to get it to refresh or if that would even fix it. See attached. Any clue why this is happening? Or, how I can fix this? Let me know if you need any additional information from me or on my set
  13. Hi everybody! I added a lot of movies to my Library this morning and few hours later noticed they weren't displaying correctly in the player. The names were the filenames and the posters were screenshots. When I looked at the folders, there was an nfo file and a poster.jpg but they were wrong - the nfo was generic and the poster was a screenshot. Turns out some changes to the network had caused Emby to lose its ability to connect to the internet, so when it tried to download the metadata it could not. I fixed the networking and Emby could again connect to the internet. I did a Libra
  14. monkeyslapper

    Search not showing all poster(s)

    As of lately I have been having problems with posters not showing correctly during a search... example. I would type scooby and the results would show, and when i scroll down i would see alot of blank out posters. I am able to select them and play them. I amssume that it might be the browsers setting and cache. I reset browser and cleared cache and did not resolve issue, try other browser and still getting the same issue. This issue only shows in a search if i were to go into movie list i can see all movies. Server : Version 3.0.5607.1 Browser : Google Chrome / FireFox. (latest) Thank
  15. gsharp1963

    Moved database now no posters

    I don't get any poster art at all now. My system drive was full so I moved the database to another drive and re installed the server on the other drive. After having no success in getting pictures I uninstalled again and deleted everything I could find to delete and re installed thinking a clean install would fix it. No such luck. I closed the server, restarted it and then tried to refresh just one movie. Then I zipped the log directory that can be accessed by the link below. https://drive.google...iew?usp=sharing Thanks! Version 0.9.12.0
  16. Hey guys, I know this has been brought up many times... But think it could be a very cool addition to our plugin catalog. Here is my idea... Have a separate PC running a client (of some sort, maybe MBPosters could be its own client) and have it only display posters. The display could be hung portrait style in a media room, hallway, etc. While no media is being played (on a specific client), the posters would display. When a movie starts, the server sends a command to the MBPoster plugin/client to stop displaying posters. Ideally, the display would possibly go into standby, conserving e
  17. Luke, just a cosmetic thing but with the latest beta server I am seeing incorrectly displayed posters and thumbs in the web client. In the "suggested" tab there are some thumbs to the right which are incorrectly displayed as posters instead of widescreen thumbs. If it helps, the movies are set as Movies in the Media Library and the thumbs (recordings of AFL Football) are set as Home Videos. Can I fix this somehow? thanks for looking.
  18. Just like the title says. I'm not getting any posters to show up just the metadata. Thanks, S.
×
×
  • Create New...