Jump to content

Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. K1ng_Lear

    VobSub to SRT Converter

    Hi, I think that we never get a Vobsub support to all clients, so I think that a Build in VobSub to SRT Converter will be Handy. Currently I use this http://www.emmgunn.com/subtools-home/ and it‘s working almost perfect without English subs. So I it would be cold to extract the subs as an scheduled service or, more cool, on the fly. I think it consumes less CPU power to convert the subs then to burn them in.
  2. Senhores, Eu posso estar fazendo errado ou não saber fazer oque quero exatamente, então desde já peço desculpas. Estou enfrentando o seguinte problema: Baixei diversos filmes dual audio, quando reproduzo no celular ou computadores, posso alternar entre dublado e legendado sem problemas. Porém quando eu transmito pra minha TV ele vai automaticamente dublado e sem legenda. Eu alterei a configuração do Emby para o idioma padrão ficar inglês porém continuei com a dificuldade. Podem me ajudar? Obrigado. @@cayars
  3. Sniperchang

    Chromecast Video and Subtitle Issues

    Hi, first time using emby. I have a Ubuntu server, the install went fine. Some issue I'm having: The web app, regardless if I'm using the local site or remote one, does not see any of my chromecast devices. I've only been able to chromecast from my Android phone. I've checked on my chrome browser on both my Ubuntu machine, and my windows machine. When a try to play on my chromecast ultra, the video image is bad, but the sound is fine. Sometimes subtitles work, sometimes they don't show up at all. (See attached image "chromecast_ultra.jpg", subtitles showed up in this instance). On a standard chromecast, I can't get the subtitles to work at all. The video/audio works, but does frequent pausing when first starting the stream. I've attached a copy of my logs. Info on the video I was trying to play: Media Info Video Title1080p HEVC CodecHEVC ProfileMain 10 Level120 Resolution1920x1080 Aspect Ratio16:9 AnamorphicNo InterlacedNo Framerate23.976 Bitrate6,372 kbps Color Primariesbt709 Color Spacebt709 Color Transferbt709 Bit Depth10 bit Pixel Formatyuv420p10le Reference Frames1 Audio TitleJapanese FLAC stereo (Default) LanguageJapanese CodecFLAC Layoutstereo Channels2 ch Sample Rate48,000 Hz Bit Depth16 bit DefaultYes Subtitle TitleEnglish (ASS) LanguageEnglish CodecASS DefaultNo ForcedNo ExternalYes Containermkv Path/SebServerData/Shares/Multimedia/Shows/Machikado Mazoku/Season 1/Machikado Mazoku S01E05.mkv Size1099MB This video works fine with Plex, including the chromecasting. logs.tar.gz
  4. I have to report another problem on the roku premiere. If the subtitles are activated before playing a media, the media does not start. We must then exit the program because nothing is responding. I have no concrete image, because I solved the problem remotely, but what I can say is that when starting the purple strip hangs and stays at the middle way. Here is the log by cons Thank you Emby premiere.rtf
  5. NANO SHELL

    Downloading subtitles

    Hi, Is there any way to download subtitles when downloading a movie from the server? If I access my library from a friends house and download a movie, the subs don't download with it.
  6. Hey folks, I'm a pretty novice user, and I'm having an issue I can't figure out or find resources on to self resolve. Basically, I used to be able to search for subtitles via the Edit Subtitles function on an episode, and it would return results based on the episodes information, such as the series, season, and episode. Now, it appears when it searches it ignores the series, and searches for any series with the same season and episode number, like this: This should be a search for Better Call Saul, S05E02, but as you can see it's searching for any show that matches. I have confirmed the metadata has the right information and even went so far as to replace all my meta data witha new scan to no avail. Any help would be appreciated, thanks in advance.
  7. Hi all! I installed Emby earlier today and so far so good. I tested it on my browser and everything looked ok. Found some guides and some topics here on the forum and so far so good! Buuut... When testing it from the app on my LG TV, I found an issue with the subtitles. While I can select the subtitles, nothing shows up. I also tested it from a browser in my iOS device and had the same issue, but when I go back to my PC and test it again, the subtitles show. Any ideas? I am running Version 4.3.1.0 on a Synology DS218+, and I get no error messages unfortunately, the video plays but without the subtitles. Thanks in advance for your help!
  8. Alefielm

    SUBRIP takes tame to appear

    Hi, I'm using last Emby version 4.4.0.40 on Linux casting to Chromecast Ultra. Have no problem with SRT subtitles, but subrip take tame to appear, sometimes 10 seconds, sometimes 20 minutes. The video plays perfectly the whole time. The only thing I believe correlates with that is that when subtitles load properly the video status I see from emby android app refreshes in real time, and when not, the time remains still (I can still control the video via stop, pause, audio, etc) disabling/enabling subtitles on the fly doesn't change the behaviour. Any idea of what can be happening? Thanks you!
  9. Hello. I've noticed a very inconvenient issue that popped up recently. When watching shows with subtitles (MKVs with a subtitle track softcoded), Emby will play them fine, until one episode is done, and I hit the "next item" button to go to the next episode. The next episode will start playing fine, but subtitles won't be playing, even though the subtitles are selected under the "Subtitles" overlay button. I have to exit out of the stream, then start the episode over. Then subtitles will work for that episode. I have to do this with every episode of any show that has subtitles. There also seems to be a Firefox specific issue (v74 stable and v76a1 nightly) where when I resume episodes I've stopped watching, subtitles are out of sync by about .5-1.0 seconds. I have to exit the playback, mark the episode as not watched, start it over, and then scrub back to where I was for the subtitles to be in sync. Here's some info: Chrome stable (v80) = issue Firefox stable (v74) = issue Firefox Nightly (v76a1) = issue Apple TV app (1.4.3?) = no issue iOS (1.9.4) = no issue Emby Theater (3.0.11) = no issue Emby server 4.4.0.40, the file is Direct Playing in all browsers. The subtitles play fine when I just play the files in question in VLC or through Plex, so it seems to be an Emby web thing specifically in browsers. Edit: After a bit of further research, it seems like I'm having the same issue as described in https://emby.media/community/index.php?/topic/48686-subtitles-are-loaded-on-the-second-try/?hl=subtitles and https://emby.media/community/index.php?/topic/51452-subtitles-are-loaded-on-the-second-try-same-problem/ (except I'm using Chrome/FF and not Kodi)
  10. EduardoSantos

    Download subtitles

    Is there any means to download a movie subtitle from Emby? Currently the download works really well for movies and music but I could not find any means to get the subtitles downloaded.
  11. Is there a possibility to have more subtitle sources than OpenSubtitles that's available now? OpenSubtitles has the nasty habit of restricting the amount of downloads (100) and searches (250) per day and when living in a multi-lingual house-hold with 3 native tongues with the wish of 4 different subtitle files (Native + English) and having over 20k items (movies and series) and growing, having an option for sites like SubScene or Podnapisi would be greatly appreciated.
  12. Nitro_Zeus

    Subscene for Emby

    Hey I have this problem that i cannot access/open OpenSubtitles.org in Denmark becausse of some stupid law that forbids pages that supports torrenting and OpenSubtitles.org Subscene is a very popular subtitle download page. will that be comming to Emby in the future? that would be nice You guys can see the District Court pdf, that i have attached for interest
  13. I started this in the previous forum, but I again wanted to plead for the subtitle downloader plugin for MB3. MB Classic and MB Theater would be awesome, but I figure just for MBT would suffice. After living without it for the last few months, I realized how many times I would use the MB2 plugin. I personally don't like subtitles, but the wife does so it's helpful with a few remote clicks to have the subtitle.
  14. eurotrash

    Fading subtitles issue

    Firstly as this is my first topic, I just want to thank you for creating such a great product which can actually play almost everything I throw at it without transcoding video, unlike your main competitors. I watch a lot of anime and therefore use subtitles a lot, and unfortunately this is one area where it's not quite up to scratch, although the most recent update from about a month or two ago improved subtitles considerably. On to the issue then: it appears that when a subtitle fades in or out, it prevents any other subtitle from being displayed for as long as that faded subtitle is (supposed to be) displayed. For example, this scene from the Comic Girls anime (screenshot attached showing playback and subs using potplayer). You can see multiple subtitles are being displayed at once, i.e. all the ones that are supposed to be displayed at that point in time. However on the TV what is displayed is: This is a character from the new manga I'm drawing! [that subtitle ends at the correct time, and no subtitles are displayed for a few seconds, then...] ♥ Won a Nobel-something- or-other Award ♥ IQ 500 [scene ends] Yeah! All the subtitles shown in the image in between that first and last one, with the exception of ♥ Won a..., don't display. I don't know much about this stuff, but from looking at the subtitle editor in potplayer, it does appear that when a subtitle contains something like {\fad(n,n)}, that is when the subtitles don't display properly. In this specific example, my interpretation is: "This is a character from the new manga I'm drawing!" - this is the first subtitle of the scene, it's normal, and displays properly "{\fad(1,500)}Special Kanji Drills" and "♥ Won a Nobel-something ..." both start at the same time. The fact that one of them is faded causes both it and any other subtitle which starts during that time to not display, so neither of them are shown. "IQ 500..." is a normal subtitle which starts and ends during that faded subtitle's duration, so it is never shown. "{\fad(1529,1)}Senpai" is another faded subtitle, so it also doesn't display. "Won a Nobel-something-or-other Award?" is a normal subtitle whose duration is entirely contained within the "Senpai" faded sub, so it also never displays. However the "♥" sub does display after a few seconds, probably after the first faded sub's duration is done. It does also display during the time of the second faded sub, so I guess because it started earlier the second one doesn't affect it? I've also looked for more faded subs, found another simpler instance later in the same file. Some normal text followed about 10ms later by faded text, both to be displayed concurrently. The normal one displays fine (it started first), the faded one again isn't displayed at all. I can provide more examples or images if you wish. Samsung model number: UE50NU7400 Samsung firmware version: 1290 Samsung Emby client version #: Emby Theater 1.0.72
  15. Phuein

    Tiny Subtitles With MKV

    Hey, Thanks for your guys hard work. Emby is always a pleasure to use. I've noticed that when playing files with embedded subs, like the MKV format, the default size is tiny. Unreadable basically. When I extract the subs into an .srt file ( ffmpeg -i "%~1" "%~n1.eng.srt" ) it works fine, loading the subs as expected. Any chance Emby could work with this better automatically? Thanks
  16. Przemek

    Downloading Subtitles

    Hi, I've installed Emby Server on my Debian VPS. I install opensubtitles and addicted with logins and passwords. I have only "edit subtitles" option in 3 dots menu. Is there's option in Emby to download subtitles or only play with subtitles that I download and copy to folder manualy?
  17. Hi, I have configured automatic downloading for my media, but I don't understand why this doesn't work as expected. I DO have the 'Only download subtitles that are a perfect match for my video files" checked since I don't want out-of-sync subtitles. In this case (see below) I would expect that when the filename is identical as the subtitle name found on opensubtitles, it should qualify as being 'a perfect match' right ? But it doesn't download automatically, als not when I run the scheduled task to search for missing subtitles. When I download the file manually however, this works without any issues ... Thanks for any help, appreciated !
  18. Hi, The subtitles on Android TV / Shield appear too high on the image. The lower subtitle is a little above the lower black band of the movie. On the android app, iOS app, Chrome, Windows Theater, they appear in a much more logic position (next to the bottom). How can I change this? Thanks
  19. I decided to go for hash matching for subtitles instead of leaving it off, but a bunch of subs are already downloaded. Is there a way to clear all non-matched subs, or refresh them all to follow what's saved for the library? Right now it seems like it will keep the non-matched subs regardless.. Feature request: Also, having a 2nd language preference for subs would be nice, I usually always use english subs, unless the thing I watch is in my native language, so I would rather then use that if available.
  20. Hello! I have an external server out of my LAN I have the android client version 2.3.06 on android version 4.1.2 a .mp4 movie with .srt external subtitle on the server if it played back with the inner player, the subtitle shown perfectly (direct streamng) but if it played back with an external player like mxplayer for example i get too (direct streamng), but the subtitle does not shown this tells me that the server does not send the subtitle when an external player? is this correct? Or am I missing something? It would be nice if the subtitles can be streamed when an external player has been selected Regrads
  21. Malmgren

    Cumulative subtitle search

    Hi. I have my Emby server set to search for subtitles once per day, mostly to get subtitles for newly added content. This scan takes about two hours in my environment and most of the time is spent trying to download subtitles for old stuff for which there are no subtitles. Seems like a huge waste of resources to me. It would be very nice to be able to choose between a full subtitle search (which would be enough to run weekly or monthly) and a daily search which would only include recently added content. I guess "recently" would need to be a bit flexible, but tv episodes released more than a month ago seldom gets any new subtitles. Does this sound like a sane idea? /Daniel
  22. I've been using the Android TV app for a few months since I upgraded to a Sony A9G TV. I always notice that when first trying to watch a recorded TV program that subtitles aren't displayed automatically even though I have set them to Always in the settings. I have to use the down button on the remote to access the OSD and click over to the subtitle optons and change them from None to English DVBSUB. I have also noticed when watching Live TV in the app I get the rotating circle after selecting Subtitles. I discovered this behaviour when testing for the above problem. It isn't a problem for me as I always watch live TV using the OTA tuner in the TV set.
  23. Hi, Are there any plans soon to get the feature "edit subtitle" to the Android TV app? The option works perfectly on the PC in the browser and on the regular Android app. For me this is the last feature needed to ditch kodi. Thanks anyway for the great effort you all put in Emby. Reg, Web
  24. Hoochee

    Question about subtitle modes

    I've been struggling with subtitles for a while and would now like to get them working. Win 10 running 4.4.0.4 beta (will be updating to 4.4.0.6 Subtitles set to preferred language: English and Mode: Smart I thought my problem was mp4s and mkvs where the Audio language was Und but I used mp4box to correct one of the mp4s and Smart subs are still not working. The Revenant (2015) is the movie and there is intermittent non-English dialogue; however, the subtitles play for all dialogue or none, depending on how I set CC once the movie starts. What am I missing that's prohibiting Smart subtitles from working correctly?
  25. Hi, I just wanted to offer some help for those having subtitle playback issues on emby firecube tv app. Case: I have 2 firecube tv's with emby app Playing video with subtitle can work for 30 seconds to a few minutes then stops entirely or becomes out of sync. Subtitles work perfectly on s9 android app and computer browser playback Temporary solution: Since I know the subs are ok I figured it must be the playback. I installed VLC player for fire tv Went to Emby settings and enabled "External Video Playback" Tested and confirmed subtitles worked perfect even with skipping back and forth in the video they stayed in sync. Until there's an update it works for now.. I hope that helps someone.
×
×
  • Create New...