Jump to content

Search the Community

Showing results for tags 'hevc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Netfool

    Ignore this thread.

    UPDATE: The results shown here are not reproducible. I'll re-post when I figure out what's going on. Converting a file from .mkv, H264 to .mp4, HEVC results in a file with a black screen and normal audio. I managed to destroy about 100 files this way. My fault for choosing "replace original media" without doing proper QC, but frustrating none the less. Emby Server on MacOS has been quite reliable of late and it lulled me into a sense of overconfidence. This is different from the HEVC conversion problems I encountered running the server on Linux. There the conversion fails b
  2. VincentVanGozer

    Older Rokus, Roku software v10.0.0, & HEVC's

    Couldn't find this searching the forums, so apologies if it's already been covered elsewhere.... Beginning in July, noticed some files just failed to play in the emby app on my Roku 2 4210R, cycling on "Retrieving". Server log showed too many errors and giving up on playback, and I could see multiple ffmpeg processes being spawned until the CPU on my emby server maxed out and I had to force an OS restart. What was odd was that these were media files I'd streamed before from my emby server to this specific roku with no problems. Wanted to blame windows updates (emby server is Win10, p
  3. Hello, i have a big problem with some movies on my library. this happen for some HEVC mkv videos. in most cases, I can see movies correctly, even if it also transcodes,yet without any problems. for other case, with the subtitile, the movie frequently shows the fanart picture, but from dashboard I can see my cpu has no pressure on transcoding and it has already transcoded for a few seconds more. But after few seconds, it suddenly turn to the fanart picture (just like the loading page) and then show that "No compatible streams are currently available". If I turn off the subtitle,
  4. Hey there, looks like Hardware Acceleration for HEVC is broken in latest Release. Emby switch to Software Transcode, but for this my Synology DS918+ is too slow. From reports in this Forum it looks like only 10bit Files are affected. On older Versions this was working fine. Is that a known Problem? Thanks Brudertac embyserver.txt ffmpeg-transcode-c31d7e5e-fa5f-423f-b63e-cc5843194e9d_1.txt ffmpeg-transcode-c92604cc-0f65-4368-ba5f-d854417a52e6_1.txt
  5. Hello, I have something of a versions question, although I think mine differs a bit from typical. What's the recommended method, or advice, to manage multiple encodings of the same video, and, as a side question, how does Emby handle that? I want to keep an h.265 and h.264 encode of the same thing. Ideally, they'd look like a single video, and the engine would choose, preferentially, h.265 for remote clients, where supported and not explicitly over-ridden by by the client. i.e. take the 3Mbps h.265 preferentially to the 12Mbps h.264, if not manually selected from the client side. Th
  6. So, i want to buy the premium subsricption but first of course i test the Emby Theatre on my Xbox One X. And it is working execpt one function. There is no 4k HEVC direct play and of course because of that there is no HDR. I don't know what's wrong but my server Transcoding any 4K HEVC file because : The Video resolution is not supported. But why? Can anyone help me please? I attached my log files. Thanks. LOG1.txt LOG2.txt LOG3.txt LOG4.txt
  7. Syztemlord

    4K HEVC Playback issues

    HI guys, I'm getting issues playing my 4k HEVC content on my 4k Firestick and Fire Cube. On the Firestick I get about a minute in when it starts stuttering and then stops completely. On the Cube I can get a couple of minutes in before it does the same. I've attached the log from the Cube and I sent the app log at about 11:20am today, Emby user is WOZZA.
  8. Hi @@ebr, Android TV stats show that this movie is transcoding due to "Video Bitrate Exceeds Limit" Audio was expected to transcode due to playback through TV/headphones Playback rate set at Auto in ATV app Home Network Quality set to 4k - 120Mbps User Transcoding: Audio and Video Allowed Ethernet connection An ffmpg "Transcoding" log was produced which suggests Video encoding happened when it shouldn't have as the shield is capable of Direct Playback of this video - as proven when Video Trancoding is turned OFF As a test, I set Video transcoding = Not allowed and ATV Playback r
  9. Hi, I'm trying to play this from Emby 4.4.0.40 Linux to Chromecast ultra using the Android app. When paying it says is transcoding because of the unsupported audio (i'ts ok, Chromecast doesn't support AAC 5.1), my question is, why is Emby transcoding the video too to x264? My server is on a RaspberryPi, so I try to get versions that doesn't need video encoding/conversion, so far I am streaming 4k 5.1 without problems. Is there any configuration to force emby to transcode only the audio whem the problem is audio? I hope that can be achieved with a lot less cpu power than converting vid
  10. Hello everyone, I installed Emby Server (3.5.3.0) on my DS3617 and installed the app on both iPhone and AndroidTV. When I use my phone or TV to play video files in H.264 format (I am at home, LAN connection, video files are about 5GB), the video will not be transcoded by emby server, drag the playback progress during playback. The article is very sensitive and there is no such thing as a Caton. But when I use the phone or AndroidTV to play the HEVC/H.265 format video file (1.6GB), the file is forced to be transcoded by the emby server. At this time, I drag the playback progress bar to
  11. schogobong

    Replaying HEVC in Emby Theater

    Hi, I have my Emby Server (4.3.0.30) set up on a QNAP TS431P and am accessing it via the Emby WebApp (Chrome). I have noticed that some of my H265 content is acting up and lagging. As far as I can tell this has to do with Chrome not supporting the codec. Playing the file via Edge seems to work better but there is still considerable lag. Playing the file on my AppleTV (through Emby) as well as using VLC to play directly from the server (with Windows) both works without any issues or lag. I am assuming that's when the local hardware kicks in as compared to my NAS and/or Chrome restrictio
  12. Hello, while trying to playback a movie with HEVC and truehd and atmos emby tries to change the container from MKV to a TS when this happens I lose the audio. if I choose not to trans-code or force play it plays with audio. I know that emby reports that my tv can only handle up to 5.1 audio and not lossless but i have no problem playing force playing atmos7.1 or dts X convert it all to dd+ 51 or dts 5.1 . when i live this setting on for no trans some movies and live tv from an old hdhomerun fails to play. how can i adjust the profile to covert mpeg4 stream and not atmos Truehd?
  13. Still new to Emby, ive been a premire member for about 9 mo. i read somewhere if i got a better cpu that i could transcode on the fly better. So i got an i5-8400. So i tried playing this vid streaming in my home network (windows 10) to S7 at 1080p 20mbps Subs off and it played, but the CPU was at 100% constantly. Should vid this be putting that kind of strain on my cpu? Format : Matroska Format version : Version 4 File size : 53.4 GiB Duration : 2 h
  14. Hello guys, I've noticed something about the filter option in the v4.0.0.2 of Emby. I'm not saying it's a bug, it may be the normal behavior but I want to confirm with you. When you have multiple versions of the same movie (let's say a 1080p and a 4k one), the filter feature does not handle it. It can be reproduced with the following: Venom - 1080p.mkv Venom - 2160p - 8bit.mkv Venom - 2160p - 10bit.mkv All 3 files are in the same folder /Movies/Venom/ All 3 files appear when you click on the Venom cover (screenshot below) Go to "Movie" and filter only on HEVC for video codec.
  15. I can't get HEVC hardware quicksync transcoding to work. Tried a bunch of different x265 encodes and none works; GPU stays @ 0% load. HEVC HW transcoding is enabled in Emby. Log says (guessing qsv = quick sync video): [hevc_qsv @ 0000020423207d00] Error initializing the MFX video decoder: invalid video parameters (-15) Are my encodes bad, or what's up? System info: OS: Windows 10 CPU/GPU: Core i5 i5-8250U / Intel HD 620 Driver: Intel HD 15.65 (27/4, 2018) Emby: 3.3.1.0 Log file: https://pastebin.com/vb5UihG6 Media info: Encode #1: Encode #2: Encode #3:
  16. Keltere

    No HEVC (H.265) encoder VAAPi

    Like the title i can seem to get the hevc encoder to appear on the list. I use the last version of arch linux (4.19.8-arch1-1-ARCH) with the last beta of emby (3.6.0.81) I've already installed intel-media-driver but it just won't appear
  17. Evening all, just replaced my old Xbox One for a new Xbox One X with one of the reasons the support for x265 content however when trying to play a 1080p HEVC file through ET the server is transcoding the file rather than direct play. Tried the same file with Ember for Emby which does direct play the file but with no sound, any ideas what the issue is? FYI the Xbox is set to bitstream out to my amp and I've also attached the log files. server-63658910664.txt ffmpeg-transcode-ed2505cc-98dd-4598-adcc-e0a4c9ca6458.txt ffmpeg-transcode-ee8ebbbf-102a-4bac-9efd-98560e27cfd8.txt
  18. Hi All, I've got a problem with playback of 1080p HEVC content on Android Mobile in combination with Emby Server on Windows. Server specs: CPU: i7 4770 GPU: 1050ti I bought the 1050ti specifically to be able to transcode HEVC content for streaming to my Android tablet (First gen Galaxy TAB S 10.5), the tablet is a couple of years old and therefore isn't capable of direct playing HEVC. 4k HEVC 10bit content Playback of 4k HEVC 10bit content works really well using NVENC hardware acceleration. The tablet off course has a sub-4k resolution and therefore the server transcodes to
  19. Hi, When I am trying to transcode 4K HEVC, I get the following error: [AVHWFramesContext @ 0x7fc9e006fc00] Failed to read image from surface 0x19: 1 (operation failed). Metadata: [hevc @ 0x555e9355a680] Failed to transfer data to output frame: -5. title : Chapter 5 Error while processing the decoded data for stream #0:0 Chapter #0:5: start 3008.964000, end 3781.778000 Conversion failed! The appropriate ffmpeg command is: /usr/bin/ffmpeg -ss 00:14:24.000 -hwaccel vaapi -hwaccel_output_format yuv420p -vaapi_device /dev/dri/renderD128 -i file:"input.mkv" -threads 0 -map 0:0 -map 0:1 -code
  20. Hi, I'm a currently a Plex user, but planning to switch to Emby, because Plex's UWP app is very buggy and unstable. The one thing that is stopping me now, is hevc support in Emby Theater UWP, AFAIK UWP apps support hevc natively through the extension app: https://www.microsoft.com/en-us/store/p/hevc-video-extension/9n4wgh0z6vhq (And both Movies & TV app and Plex UWP support it very well) But in my testing, the UWP app always transcode hevc content. Is it disabled in the app? And when do you plan to add it?
  21. I guys . I'm totally new to emby so i hope my question won't be too stupid for you Status : HP n 54l with xpenology and plex media server. I want to switch from plex to emby because there is nos significant improvement on hardware transcoding since a year and i need a plex pass to use it. Purpose : Adding a Nvidia gt1030 for Hardware transcoding on the fly 4K HEVC from it to read it from a distant place. Is there any chance it works ? Like i dont whant to waste my money I decided to try emby on my gaming computer (gtx980 + 6600k + win 10) to see how mature was hardware transcoding o
  22. brath23

    LG Webos. Unable to play HEVC file

    Hi, After playing with the DLNA profile I was able to direct play HEVC in my LG WebOS 3.0 But there is a file I'm not able to play. I checked the logs but there is nothing clear for me. 2018-03-26 09:59:38.713 Info HttpServer: HTTP POST http://192.168.1.44:8096/dlna/19a5fb91f97f40ad8a7e84a07939cc5e/contentdirectory/control. UserAgent: Linux/3.10.23-74.deua.5 UPnP/1.0 LGE WebOS TV LGE_DLNA_SDK/1.6.0/05.30.01 DLNADOC/1.50 2018-03-26 09:59:38.749 Error HttpClient: <?xml version="1.0" encoding="UTF-8"?> <s:Envelope s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" xmlns:s="h
  23. Hello, Please find below my media playback issue report: Source file stream mediainfo: Video: 4998 Kbps, 1920*1080 at 23.976 fps, HEVC (Main@L4@Main) Audio: 495 Kbps, 48.0 KHz, 6 channels / 2 channels, AAC (LC) Playback results: Emby: 3.3.0.0 Playback Device: iPhone 7 Plus Playback OS: iOS 11.2.6 Player: Safari Instance 1: Occurred ~00:53 - Emby user profile with enabled video transcoding policy - Playback result: Video and Audio transcoded to h264/mp3 Instance 2: Occurred ~01:05 - Emby user profile with disabled video transcoding policy - Playback result: Black/blank video o
  24. justinglock40

    Emby Transcoding 4K HEVC

    Can't get 4K UHD to playback on Xbox One S. Sound plays in the background but the screen is green the entire time. It keeps transcoding. Any ideas why? Log.txt
  25. Hello emby team, Thank you so much for an awesome product. I left Plex a few years ago and have never looked back again. My main clients until rather recently have been x2 Minix Android devices running Emby for Android TV. These have been playing all of my content (besides H264 High 10) without any need for transcoding of the video stream. However since I swapped them out for Apple TV units it seems that all of my media requires transcoding. My initial concern regarding this was my h265 content but unless I am reading the logs incorrectly it would seem that even h264 content is bei
×
×
  • Create New...