Jump to content

Search the Community

Showing results for tags 'lan'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 16 results

  1. I installed emby server app on my redmi k20 device and create server , media library added. Firsty no any video file working on same device, in also installed emby client, it connects to local server and loaded videos but not single playing, other thing i tried to open on second mobile connected to same Wifi but unable to find local server , unable to connect.. please help me guide me I'm noob
  2. capdestre

    outside local network acces tutorial

    Hi everyone! I just got my Emby up and running in my Synology NAS and I am quite happy with ut, although I am looking for a step by step tutorial and how to get it to work from outside my local network. Any suggestion? thanks alot!
  3. Henryphoenix

    Problema con Emby en red local

    Buenas tardes, tengo un problema con Emby, ya lo he configurado con las películas y todo, el caso es que al momento de funcionar en mi red local (Dentro de casa) las películas se pausan cada 10 o 15 segundos, (las películas que tengo son a 1920 x 1080 en formato MKV) al parecer la conexión a internet por el tema de cuarentena está un poco deficiente tengo una conexión de IPS Claro a 30 Mbps, soy de perú, pienso que debería ser suficiente para 4 clientes, intenté conectar solo un cliente, pensando que la cantidad de clientes era demasiado y sucede lo mismo, hasta que intenté algo: desconecté el
  4. I wish I could put DNS names in addition to IP addresses in the "local networks" field If that was possible, I could put the name "dyndns.net" from another address (my beach house). My Internet provider assigns me an IP address that changes frequently. Now I put (for example): "192.168.1.0/24, 52.41.151.131", but the address of my beach house "52.41.151.131" I have to change it frequently. I would like to put something like "192.168.1.0/24, mysecondhouse.dyndns.net" Thank you
  5. Matthew Binns

    4K content and the Emby LG app

    Just a little feedback on my initial experiments with 4K playback using the Emby LG app. I'm finding some 4K content works and some doesn't. 'Sully' 4K for instance will not play on the Emby LG App. It will play on the LG Plex app. Same results for 'Jigsaw' and 'It'. I'm playing UHD rips from my 4K blu-rays made using makemkv. That being said, where files do play I am noticing quality degradation. 'Argo' for instance streamed via the LG app looks terrible (however the server does say it's direct playing). 'Argo' streamed via DNLA to my UHD blu-ray player looks far, far bett
  6. qazwsx10

    Nvidia Shield Wake up on LAN

    Good morning! I saw two threads discussing this, but didn't see a conclusion to them yet (for one the last reply was from over an year ago, so I'm hoping it's been updated since then). I recently transitioned my Emby server from my PC to my Nvidia Shield. I have my media on an external hard drive that is directly connected to the Shield (I don't have a NAS yet). Although I don't mind having the Shield running all the time, I didn't want my external hard drives to be continuously running, so I have it currently set for them to shut off when the Shield goes to sleep. However, I did
  7. Natilus13

    Playback freezes when outside of LAN

    Hello all, Has anyone else run into issues with playback when off your local network? I have had users reporting this recently (I believe only since updating to server v4.x) and have not had any luck in resolving it, I have tried adjusting the transcoding options, and even turning it off. I have also had the users try using much lower quality settings on their end. It all made no difference. Users are trying to playback files using various methods and it is always them same. While on my LAN, everything runs smooth as butter though. Would love to get some help trying to troubles
  8. Hi Guys, I've recently ran into a little snag when using Emby / Plex. (I was using Plex before but decided to move over to Emby) It seems to be an incredibly specific issue and from what I can tell, it may be to do with my router, but I just wanted to throw this out there and see what other people think. So up until recently I've been able to run my Plex/Emby server from my QNAP with no issues. I was able to stream locally to my Android TV, local computers, iPhones etc. All working perfectly. I was even able to access my media remotely due to the port forwarding I've got set up on my B
  9. Hi, I've discovered today Emby and I'm trying to configure it on an old lapop with Ubuntu Mate. I've the server up, working and tested with other laptops on the same LAN. But I've noticed a problem, on Windows the server appears on "Network" as a "Multimedia Device". That's not the problem, the problem it's that if double click on it, I can enter on the library folder, or If I go to "Properties" and clic on the URL (for example): 192.168.0.13:8091, I open the web interface on and automatically logs with my server user with all access. My question it's how I can set a login screen when
  10. thibaut129

    Kodi keep LAN address

    Hi, I have little problem with my Emby plugin for Kodi. The plugin works very well but when I start Kodi I must each time rewrite the address of my Emby server because Kodi put my LAN address server. I put my log on this thread. In the log you can see that the connection with LAN address not working and after I change this address for the real server address and it's working. Thanks ! Thibaut P.S : I change my real server address with http://MYSERVERADDRESS
  11. Hi, I've set up my Emby-server with "HTTPS using reverse proxy" using the "Setting up SSL for Emby (WIP)" guide. My question is: How can I switch between my LAN IP-address 192.168.1.20:8096 if I'm at home and my https: // emby.domainname.com:443 address if I'm on the road (using the Android-app)? Manually adding the other address for the same server doesn't seem to work? Thanks!
  12. There is wrong local network address in the Dashboard, the local address is the the same as the public ip-address. I've attached a screenshot. I would like to have an option to explicitly specify network interfaces to whom Emby should bind. As well as ability to completely disable binding to unnecessary interfaces.
  13. grouik1er

    Library Lan access problem

    Hello, I just reinstall my Win10 and reinstall Emby. I put my share located on a synolgy, scan the library, all is ok. I test a movie it play fine. So i decided like always to start Emby by Services in automatic mode. Then no library access anymore, i have administration interface but scanning library is broken, no browsing movie, no picture. I restart Emby with AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe All is ok again.... So starting Emby with services broke library Access. Any idea ? Thanks server-63588572737.txt
  14. HI, I have a curious question. My synology NAS is offline due to failed HDD, so I setup a server2 user account on my windows office PC, and use this as the server for a smaller selection of movies and tv shows that are backed up on this pc to my main htpc rig in the living room. I shut down the emby server on my htpc and let emby connect to the office pc.These are both on the same gigabit lan. The htpc when using the emby server would be the local host and all material was situated on my synology nas, would direct stream everything. However, now while using the server of the office pc, a
  15. I'm on version 3.0.5557.20000 and am having a problem streaming movies through EMBY connect. When i try to stream a movie i get an error: As soon as that error pops up this is outputted to the log file: 2015-04-04 13:15:44.9904 Error - NotFoundHttpHandler: 10.26.9.3:8096 Request not found: /Items/9183b1456a4fd9dc78eb45b1f1049a4f/PlaybackInfo?UserId=e4fafe12771947c5e7923375b97685f4&StartTimeTicks=0 I'm able to stream from within the LAN and from WAN using my WAN IP, It just doesn't seem to work through EMBY connect. Any ideas? server-63563702400.txt
  16. IvoryJazzMan

    Android Client n00b question

    I've successfully installed the mb3 server, classic (xbox360) and roku versions, but am stuck trying to get the Android client (beta 14, or RC2.1) to log in. I keep getting "Could not connect to library." I've typed in the name of the pc, and the router IP address, and port 8096 seems to be open, and there seem to be rules for the mb3 server in the firewall. Have I missed something obvious? Perhaps a detailed set-up tutorial would help? Do changes to the firewall rules need to be made? Why doesn't the android client "see" the LAN automatically, especially since the phone is already logged into
×
×
  • Create New...