Jump to content

Search the Community

Showing results for tags 'WiFi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 12 results

  1. bartold

    velocità di streaming

    Il mio server emby opera su un pc con windows7 collegato al router in wifi. Anche la Tv su cui mi collego al server è collegata allo stesso router via wifi. La visualizzazione dei video si blocca dopo 10 secondi di riproduzione poi riprende dopo altri 5 .. 6 secondi. Quale potrebbe essere il problema ? L'immagine viene inviata a un server pubblico prima di tornare al tv o c'e' un collegamento peer 2 peer ? Qualcuno ha info su questo argomento ? grazie e saluti a tutti
  2. QNAP 4.3.0.30_x86_64 Android 9 Emby 3.0.87 Using Android app with Wifi, playing a song, everything fine, also caching. When changing network to LTE, app stops caching, playing stops at the end of puffered data - next song not possible. The other way round - LTE to Wifi - works fine. This is a big playback problem, because when start listing inside and moving outwords, the connection type changes and playback stops. The only solution right now is NOT using Wifi at all. Attached log-file. Mobile listing should start at line 700. I don't see, why emby stops after networ
  3. Hola, soy nuevo con emby por que el plex no deja conectar el smart tv sin Internet , bueno la cosa es que estoy probando emby y me gusto bastante pero me encontré con un problema mi celular cuando se conecta a la wifi que la tengo sin Internet, el celular automáticamente se conecta al 4G pero no conecta al servidor, pero si bajo el 4G de mi celular puedo conectarme fácilmente al servidor alguien sabe si se puede solucionar. Por que lo tengo sin Internet mi wifi es que donde vivo solo llega señal 4G y lo tenemos contratados en los celulares y estar configurando el router a cada rato con Interne
  4. Hello, HELP ME PLEASE!!!! I purchased the HDMI wifi EXCast4K dongle --> https://shopping.ezcast.com/prod/ezcast4k It works fine but has some problems because Emby server can transmit video files via DLNA protocol to the dongle, but it is not possible to control the time or volume. Using other types of software and transmitting the DLNA video stream to the dongle, time and volume control is possible. Could you verify and possibly solve the problem by reporting it to the programmers? I am available to perform all the tests you want to help you solve. Thank you
  5. johnanderson

    router connectivity

    I bought a new router and it is not connecting to my system. The specification of the router is h.t.t.p://netgears.support/netgear-powerline
  6. Has anyone else had the issue of Emby downloads on Android never fully completing successfully? I've been troubleshooting this on and off for almost a year now and would love to get to the bottom of it. On any 4G/LTE network or WiFi that is not my home network, Emby will constantly reset a download, never fully completing most of the time. At home, so long as I'm on my WiFi, it works like a charm. Halp!
  7. servi.sys

    Dispositivos por usuario

    Que tal, he estado probando emby server, para implementarlo en mi red wisp, me he relacionado con su funcionamiento, pero no encuentro si tiene opción de limitar un numero de dispositivos por cada usuario, por ejemplo que el usuario A, solo pueda accesar con 2 dispositivos al mismo tiempo, o que el Usuario B solo pueda accesar de un dispositivo. si pueden orientarme, o si es una característica de emby premiere.
  8. Hi. I have an HDD (1Tb USB powered) attached to my WiFi Media Server (Archer_C3200) via a USB 3 port. I also have a Telstra TV with Roku Media Player. The Roku, using the "All" option, finds the Wifi Media Server. It further allows me to Browse Folders. However, at the top level, Roku only shows 1 folder. By selecting the one found folder, it shows the next level of sub-directories, but still only 1 folder. This is the pattern for every level. There are definitely playable files in most, if not all folders. My laptop, accessing the same HDD through the same wifi, shows
  9. Hi folks, This weekend I've been having a blast troubleshooting assorted Emby minor issues. So far, so good, with just one left to go: I've got a new windows tablet, and I would like to use it as a roving Emby client, within my home. I'm a paid supporter; I've installed the latest Theater release from the web. After some hiccups due to server issues (now trouble-shot) I've got it basically working, and standard definition video is playing fine. But any high def video (stored as MKV files on the Emby Server, standard h264 video with AAC or DTS non-high def sound) is super stuttery
  10. thefirstofthe300

    Upgrade to 4.4.3 introduces stuttering

    I just upgraded my Nexus 7 to 4.4.3 last night and it seemed to introduce a problem with video streaming. After approximately 15 minutes of playing SD video, the video stream begins to stutter while the audio continues to play just fine. I also use Plex on my Android (mostly for the sync feature, a must-have for me as my upload speed is awful) and I noticed that it has a similar issue where it will stutter after about 8 minutes of playback. I can provide logs if you think you will need them. PS How is the player rewrite going? I am wondering when the next update will be.
  11. Hi, I have a lot of full HD music videoclips which have different birates. For some reason I could play some pretty good on my Samsung S3 mini phone, but some others showed a black screen and I could only hear the music. Especially videos with a low bitrate (around 2000-2500) gave these problems. By setting the Wifi bitrate to 1.8mb/s I can play all video's, no matter what the bitrate is. So, my burning questions: 1) Can the Wifi bitrate not to be determined automaticly? 2) If not, what is the best rule to determine the optimized setting?
  12. IvoryJazzMan

    Android Client n00b question

    I've successfully installed the mb3 server, classic (xbox360) and roku versions, but am stuck trying to get the Android client (beta 14, or RC2.1) to log in. I keep getting "Could not connect to library." I've typed in the name of the pc, and the router IP address, and port 8096 seems to be open, and there seem to be rules for the mb3 server in the firewall. Have I missed something obvious? Perhaps a detailed set-up tutorial would help? Do changes to the firewall rules need to be made? Why doesn't the android client "see" the LAN automatically, especially since the phone is already logged into
×
×
  • Create New...