Jump to content

Search the Community

Showing results for tags 'thumbnail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 17 results

  1. Is there a way / could there be a way added on Android TV to enact thumbnail scrubbing when "skipping" by default? I am on Shield TV Pro (2019) right now, and I have to click the down arrow to bring up the show overlay before thumbnails show up for scrubbing. If I just simply click left or right, it just skips without showing any thumbnails.
  2. I'm not able to get the thumbnail extractions to work for anything other than new media. Whenever I add a movie the thumbnails pop right up, but all the existing files I get nothing after a library scan. And I swear I've checked all the settings so it should be working on a library scan. Please let me know if you have any thoughts on what the problem/fix might be. Thanks.
  3. as seen in the above picture, these thumbnails for libraries which are auto generated are not perfect. How to trigger them to auto generate the thumbnail again.
  4. justwondering

    Set primary image to a chosen frame

    I'd like a way to set the primary thumbnail image to the current frame during playback in the web interface. I have a library set to content type "Home Videos & Photos". Emby does a pretty nice job choosing a frame from each video to use for its primary thumbnail image, but sometimes I'd like to choose a different frame. I can do this manually by playing the video, taking a screenshot, choosing "Edit images" from the "..." menu, clicking the "+" button, uploading the image, and selecting "Primary" as the type, which replaces the existing image. If I want the image to be a full frame then I need to wait a few seconds for the web interface to disappear before taking my screenshot, as there doesn't seem to be a way to dismiss it. And then the image I save is in a different resolution than the automatically generated ones. So although it's possible to generate my own thumbnails, it's a bit of a hassle. Since Emby Server obviously already has the capability to generate a primary thumbnail from a frame of video, it would be really nice to have a way to tell it to do this from a frame chosen manually during playback. I'm thinking a little snapshot button could be added to the playback interface. Or if that's too obtrusive, hide it behind a "..." menu. A related request: It would be great to be able to pick which of the items inside a folder would be used for the folder's thumbnail. These are small issues but would be really nice for organizing collections of home videos and other media that can't be easily looked up in databases.
  5. As you can see in the picture below, the actor thumbnails are recorded in 2 different ways, local position and tmdb link. But what I really want is that all the actor thumbnail are recorded as a tmdb link, yes I would rather load the images every time I explore the series in the library because I don't see necessity having those on my local disk permanently. Is there any way to achieve my need?
  6. Hello I have emby set up on my Ubuntu 16.04.5 LTS and having issues with Tv-Show thumbnail Everything okay with movies and all but Only having issues with tv shows. Emby detects my tv shows and fetches data about newly added episode but it's not adding images to Thumbnail, Backdrops or sometimes the season poster. What to do?
  7. Gilgamesh_48

    Roku thumbnail library exclusion?

    When installing the Roku Thumbnails plugin it says that you should exclude libraries if you do not want or need thumbnails for them in order to save time and space. However I can find no way to do that. It seems that all my video libraries will, eventually, get thumbnails generated. While I have plenty of space and I can wait the days it will take to get all my libraries done there are several that I would like to exclude if it is possible. For me I only want thumbnails for movies. My large TV show library does not need them and my library of very short home videos has no need either. If I could exclude those it would help tremendously in both time and space as those libraries represent almost 20 of my 30 tb library so I could save a lot if I could exclude some libraries but I cannot find a way to exclude libraries or folders. Any help is much appreciated.
  8. akoenig

    Images/thumbnails generation

    Hello, I seem to have a lot of tv shows in the "next up" or "continue watching" section that show the "thumb" image for the entire series rather than the image listed as the "primary" for the exact episode in question. I have recently moved from plex over to emby and have been loving it so far, I am probably just not quite understanding exactly how it works with all these different image types I'm not used to dealing with. I'm finding myself a bit confused by when emby decides to use a thumbnail to display, and if a thumbnail is not available what picture does it fall back on to use? On that note I'm wondering if there is a plugin I'm missing or anything to help find thumbnails. I have a mix of a lot of shows and movies that seem to be unable to find any thumbnail images. I have the library settings set up under movie image fetchers to include TheMovieDb, FanArt, The Open Movie Database, and Screen Grabber as well as making sure the image type is included under Fetcher Settings, and I have them set to save artwork into media folders. thanks in advance.
  9. edencorbin

    thumbnails for my home videos

    I have a library of home videos (450GB) mostly mov and mp4. Emby is working fantastic for streaming these, however I'd like to learn how to generate thumbnails, ideally any suggestions on a program/automated way to do this. I don't care what image they use (could be first frame / middle / etc), I would just like the helpful image reference for all my videos and choosing which to watch. Also, my server is Ubuntu Budgie, and in the OS I can see thumbnails just fine on all the videos. Thanks for any suggestions. Really liking Emby!
  10. So the issue I’m having is with ffmpeg not generating thumbnails per video, it will generate thumbnails for collections which differentiates itself from this: https://emby.media/community/index.php?/topic/24158-collections-not-generating-a-thumbnail/ It will also generate chapter images just fine, it is only the image that is used when displaying under recently added or up next that doesn’t generate or display Now this isn’t what is usual, I’ve never been able to get it to grap the image on its own very well (sometimes it would work but not usually), on a previous version (3.2.37) I would just right click the the video when I noticed the problem, click “fresh metadata” and check the “replace images” option. This would do the trick. But now after moving from Windows 7 to Windows Server 2012, and upgrading to version 3.3.1.0, this will no longer fix and generate a new thumbnail. Nor will the Server ever give it one during a library scan. So I’m just stuck with a plain color background for every new video added. So now I’m wondering if it’s something missing from Windows Server (not likely since everything else works just fine), an Emby Server issue, or just a ffmpeg failure that requires a reinstall perhaps? Anyone else having simular issues or have any advice? Example Photo: video on the left is how most new content looks. If a video is in a folder that has a background that was manually added and assigned to that folder, then it will look like the video on the right. (But It won’t generate a thumbnail from the video itself.
  11. I have a couple of folders, some of them contain 1 video and have a thumbnail, and some contain more than 1 video and are simply colored blocks. Is there a way to change this, and automatically let Emby do this?
  12. blastbass

    Problem with the update of thumbnail.

    Hello ! I have a little problem with the refresh of the picture of the directory. I add a file in the directory, Emby generate metadata, pics art and generate the same image for the directory. But, when a delete or move the file, the directory keep the image of the movie ! Do you have the same problem ?
  13. I have the CoverArt plugin installed and I have the "Use original art aspect ratio" option disabled, so I was expecting to see any non-box art to be cropped to the treatment that I was using, but this does not seem to be happening. Website/Emby Desktop Emby Theater In the examples above, the first offense that you can see is the movie "All Is Bright", and second offense is the movie "Bad Moms." This is happening on many others, TV included. ..Which also raises the question--why doesn't Emby automatically download the box art for these movies? Both are available on IMDB... ..When I perform a "Refresh > Replace all Metadata > Replace existing images" this doesn't appear to change anything. I'd appreciate any tips/help--thank you!
  14. Oxide

    Huge Thumbnail Sizes

    I've noticed that some of the thumbnails Emby is downloading are huge, 4k resolution and over 4mb in size. Is there a way to limit the resolution/size of the thumbnails, or get Emby to resize them once they are downloaded?
  15. Okay so some of you might be aware or might not be aware of the fact that now when a movie collection is created a primary image and a thumb image is no longer auto-generated previewing all the titles in the collection. My request is simple add this back in but as an option under the "edit images" section of collections. Can simply be a button that once clicked auto generates a thumbnail and primary image of which you can then delete or keep. This way if you don't need/want the custom image made for that collection because you have a better image of your own you can use that image(s) instead.
  16. Is it possible to specify when the screen grabber creates a thumbnail, for example 10% of the duration of the media file or 3 minutes into the media file. The reason I ask is that some of the thumbnails that are being created for my episodes are getting some of the title info text, see image below.
  17. EduardoSantos

    Photo thumbnail generation

    Hi all, Emby server used to create thumbnails for my photo/image folders. These would appear on both web and roku client. Now this thumbnail generation is not working. Is there any means to explicitly invoke the server to do it? How can I provide a log on this? Thanks
×
×
  • Create New...