Jump to content

Search the Community

Showing results for tags 'primary image'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. I'd like a way to set the primary thumbnail image to the current frame during playback in the web interface. I have a library set to content type "Home Videos & Photos". Emby does a pretty nice job choosing a frame from each video to use for its primary thumbnail image, but sometimes I'd like to choose a different frame. I can do this manually by playing the video, taking a screenshot, choosing "Edit images" from the "..." menu, clicking the "+" button, uploading the image, and selecting "Primary" as the type, which replaces the existing image. If I want the image to be a full fram
  2. SmplyUnprdctble

    Mis-identified Channel Art

    Background: My setup is Emby with an HDHomeRun Extend (along with my local library). This has been happening for a while (since the channel movement), but I didn't particularly care until I was using LiveTV primarily through Emby (since I finally ditched cable). Problem: Sometime last year or so, there was a shift in local channels. MeTV was dropped by one Affiliate (and later picked up by a lower-strength signal that I don't get, but I digress) and Bounce moved from one channel to another. In other words: <Sometime last year> Channel 2.2 = MeTV Channel 36.2 = Bounce <
  3. Server & OS: Window 10 Pro on a i5 NUC Client & App: AFTV1 (FireOS3) & Emby 1.1.46a Hi Forum - I need some help understanding why some library primary images are generated from library content and others are not. Movies and TV seem fine but my other libraries with Home Movies, Documentaries (Mixed TV & Movies) and things like Trailers, Music, Music Podcasts have a range of generic primary images of varying sizes. I would like to improve the appearance of these by having the images generated like Movies and TV or at least use my own images and have them be the sam
  4. I'm having difficulty trying to get primary images automatically created for a few videos. These videos are all in the same folder and the same format. If I try advanced refresh, nothing is created https://www.dropbox.com/s/bktqf3a1yi5sjha/Screenshot%202015-09-22%2005.45.09.png?dl=0 https://www.dropbox.com/s/nkxnevj58qlkas9/Screenshot%202015-09-22%2005.45.21.png?dl=0 Second screenshot contains the media info, for more information
  5. Hi, I have some downloaded covers for movies with the format 'MovieName'-Cover.jpg and it is becoming the primary image instead of folder.jpg. Part of Log: 2015-03-27 07:59:24.9861 Info - App: StartupTrigger fired for task: Log file cleanup 2015-03-27 07:59:24.9861 Info - App: Executing Log file cleanup 2015-03-27 07:59:24.9861 Info - App: Log file cleanup Completed after 0 minute(s) and 0 seconds 2015-03-27 07:59:54.9869 Info - App: StartupTrigger fired for task: Cache file cleanup 2015-03-27 07:59:54.9869 Info - App: Executing Cache file cleanup 2015-03-27 08:00:06.9166 Info - App:
  6. hi guys, for some reason MBS is no download my primary image "folder" i have to go and download it manually on the moviedb, does any one have this problem? thanks in advanced forgot to mention, i have Version 3.0.5050.37565 intalled on Windows Server 2012
×
×
  • Create New...