Jump to content

Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Okay this is somewhat of two problems together but the initial problem, I've found a viable work around so I don't really care about it as much. First, I use VLC as an external player on my AndroidTV with Emby because the playback on HEVC formatted movies is very inconsistent. I don't know if it's on my end or what (it very well could be) but enabling VLC as an external player makes every video play with the same smoothness. (That's the first "issue". Second, in using the above workaround VLC, regardless of formatting, unless the subtitles are embedded within the video file itself, they are .sub formatted external file or a .srt file labeled properly as "forced", VLC will not see it nor will the subtitles play. In addition, what I believe is happening is Emby is transcoding with the forced subtitles into VLC because although forced allow them to play, it's at the sacrifice of functions like rewind, fast forward and/or any manner of skipping via VLC. With any other video all said features operate correctly. I would love not to have to use VLC and be completely within the app but if not the VLC as the player is perfectly fine and doesn't make that much of difference but with watching movies with alot of subtitles, it does throw off the experience significantly. Thanks for any help you can provide. Emby 4.7.0.17 embyserver.txt
  2. ActsofMan

    Subtitle Issues with SOME Files

    Hello, Been using Emby for awhile, but certain files won't play the subtitles even though there is the option for them. The subtitles will show up on Plex and my PC, but not Emby. This relates to MKV files with ASS subtitles. I do have a LOG I can share too. Not sure what portion to post though. Thanks for any help with this!
  3. Hello, So, I've been running Emby for about 4 years now as a backup (I use Plex as my primary). I don't know if this setting has always been there since I've started using it and I just missed it (completely possible as again I set this up as a backup mostly for if I decide to stop using Plex for any reason). I pretty much got the basics setup and didn't really go through all the settings with a fine tooth comb. Anyway, today, I just noticed that there is an option under playback to "Remember audio track selections" and also for subtitles to "Remember subtitle track selections" which almost accomplish what I want. I do want to to point to this thread I found, https://emby.media/community/index.php?/topic/99344-subtitles-audio-track-remembering/page/3/, where the OP really didn't give good information on why they were asking for what they were asking and why the current system doesn't work for them. Since I've mentioned I'm currently using Plex, I would like to preface that since I had started using Plex initially, probably about 7 or a little more years ago, Plex remembers the audio/subtitle track you select on any device without requiring you to start playback of the media. So for example, if I just added some movies and from the web interface I go into the media page for the movies I just added, I could change the audio tracks from the default stereo track that I set my media with, to the surround sound track that I prefer since I play 99% of my media under my account from my TV with a 7.1 surround system. The reason I set the default to be stereo, is that the majority of the users I share with are only using either the TV speakers or a sound bar so stereo would be better for them. Now to reference the thread I linked above where the mods and admins were asking why that OP would want this and that the current setup appears to work for the majority, I will say the following. First, I would ask why it was decided that the media needs to be played for the audio/subtitle selection to register? Since these options are available to us on the media details page, to me it makes sense to be able to change the audio/subtitle track and have it save without needing to actually start playback for the save to happen. I already mentioned one reason I would like this option to be changed to save after changing the track but I'll give more reasons (for me at least as I can't speak for others). As I said, I create a stereo track (when there is either a lossy or lossless surround track) and set that as the default track. Because of this, it means that the people I'm sharing with should be using the stereo track by default (if Plex actually worked that way, but I have reason to believe it doesn't based on the Dashboard and Tautulli but that is neither here nor there). However, in my Plex I have 2 managed users for my parents. For my mom's account I would prefer her to use the default stereo track as she doesn't have a surround sound system on the TV she watches stuff on. However, for my dad's account I will go into it and I will set the audio track to be the surround track for him since he watches on a TV with a surround sound system and I know for a fact he won't make the change. With Plex this is easy enough to do as I just switch over to his account from the web app and switch the track to the proper track for the new movies I add then go back to my account. Doing this means next time he watches something, when he presses play it's going to already be on the correct track without him doing anything (which he wouldn't as he just presses play). The other scenario I use this for is similar but I'll add it just to give one more example. My family has a shore/beach house where I setup Plex on a SHIELD TV so that my brothers and their family, myself and my friends and my parents can use whenever someone is down there. I also set that system up to have a surround sound, so it is another situation where I want the surround sound track used. That is an actual account but since I set it up, I'll login, again from the web app, and then update the audio tracks to the proper surround sound track because I know pretty much nobody else would do that (with the exception of my one brother if he remembers). Sorry for the long first post, but just wanted to give information/background on why I would really like this to be implemented. As it was, until today I didn't realize that Emby would actually remember the selection once the media started to be played. Because of my situation, thinking it didn't remember the selection made me not want to possibly switch over because I didn't want to have to make the change to the audio track every single time. All that said, (since I've thought about this for a bit), what I would actually love to see (and this would be in Plex and Emby to be honest), would be the ability to have the audio/subtitle selection be per device. I realize that would be more of a pain and I'm honestly not sure how many people would benefit from it, but I just think it would be really nice to have. An example of how this would come in handy is my one friend. They have a main TV, a TV in their "fitness" room and also a home theatre. For the main TV and TV in their fitness room, the default stereo track would be the preferred option since they are only using the TV speakers. However, in the theatre room, they would want the surround sound track to be selected. I always thought it would be nice to have it setup in a way where if you change the track on just one device that applies to all, but if you change it on 2 or more, the ones where you changed it would remember their settings. I already realize there is at least one issue that occurs with the track being changed on more than one device but I have a couple ideas for that. One would be to check first check if the track had been selected on another device and if so add an entry for any subsequent devices. Then, the next issue would be how to choose which device is the "default" selection for those devices where there is no entry. For that, I would say to either add an option with something like primary device for track selection, use latest track selected as default or use earliest track selected as default. This way, somebody like me could say the web app is the default if there are more than 1 entries for selected track and that would be used for any other device that does not have any entry. And of course, having this particular feature (per device track selections) be off by default (which seems to be the MO for Emby anyway) would probably be the best option. Again, sorry for the long first post, but after finding that thread and seeing the feature I was looking for actually being there probably this whole time, I decided to post and wanted to be as detailed as possible. Let me know if anything is unclear or if there is any additional questions you have. @cayars Nice to see you again! -Shark2k
  4. I've been using local library services, and only Emby can offer correct audio transcoding. Unfortunately, I've encountered a problem where some movies don't display subtitles. I don't understand what this could be related to. All subtitles are in .srt. The version of the server I use is 4.7.1.0 I attach the server logs below. In particular, the problem with subtitles arises in the movie Batman Begins, while in the series Love Death and Robots they are. The client is installed on my LG TV I have already purchased a paid subscription, I really like it. The service, but there is a problem with subtitles. Help me solve it, please. embyserver-63789272970.txt
  5. I'm requesting a feature addition to Emby Theater: a way to change the vertical positioning of subtitles in Emby Theater. I want to raise them up about one line height. I'm comparing native playback of subtitled movies as discs in PowerDVD to MKV in Emby Theater. Emby theater positions the subtitles significantly lower in the screen than the disc playback does, about one full line lower. This worsens the overall experience. For a letterboxed movie like "Amelie", the subtitles fall across the letterbox boundary in Emby while they're within the movie frame natively. And in all cases (also seen in a 1.85 movie like "Kiki's Delivery Service") the subtitles are too close to the bottom of the screen, farther from the natural viewing location, making it a bit harder to read and watch simultaneously. If subtitle height can't be made a user preference, based on my sampling of four or five foreign language films, subs should be about one line height higher to match native Blu-ray playback. The Emby Theater setting is too low, from my small sampling. Thanks
  6. EVDEADSHOT

    Subtitles out of sync

    Hi guys, Loving the work you’ve done. Is there any update on the discussion around the subtitle delay setting? My subs are fine, they play correctly in VLC locally. But when I cast to my tv, all subs play ahead of audio by 4 or 5 seconds. If anyone has any input that’d be appreciated too. But yeah keen to hear what’s happening with the prospect of subtitle delay settings. Thanks.
  7. Hoochee

    Question about subtitle modes

    I've been struggling with subtitles for a while and would now like to get them working. Win 10 running 4.4.0.4 beta (will be updating to 4.4.0.6 Subtitles set to preferred language: English and Mode: Smart I thought my problem was mp4s and mkvs where the Audio language was Und but I used mp4box to correct one of the mp4s and Smart subs are still not working. The Revenant (2015) is the movie and there is intermittent non-English dialogue; however, the subtitles play for all dialogue or none, depending on how I set CC once the movie starts. What am I missing that's prohibiting Smart subtitles from working correctly?
  8. Same issue, Chinese downloaded SRT displays as gibberish on server, desktop and android. Very disappointing as I live in a multilingual house and was excited to introduce this content to MIL.
  9. astynax777

    UTF-8 Chinese Subtitles

    Based on what I've read on this forum, UTF-8 encoded .srt subtitles should be supported by Emby Server. Is this correct? If so, perhaps there is a configuration issue I'm missing to make mine work? I'm not getting the expected results: In VLC the subtitles show as expected (same pc): and these are my settings in VLC to make them work: Any help would be appreciated.
  10. Hello @@Luke, Thanks for finally bringing Emby to LG AppStore I've tried the app on my TV (LG 43UJ701V / webOS 3.5) and unfortunately I cannot play with subtitles - they just don't show up no matter what language I choose. DLNA playback is OK and shows subtitles accordingly. I am using a custom profile named "LG Smart TV 2017" that is derived from the built-in "LG Smart TV" profile. The only difference is the support for HEVC; other than that, the profile is equal. You can find it attached below. I also noted in the logs that subtitle encoding is ANSI (aka windows-1252). Is this an issue? They work OK via DLNA or XPlay (plex). I've updated Emby server the latest version, also cleaned up the log folder before reproducing the issue so that you can have a clean slate of everything that is going on the server. I attached a zip with: The server log The subtitle file The custom profile that I'm using My tv model is: LG 43UJ701V / webOS 3.5 Waiting for an update! Thanks! server-63644482863.zip
  11. Hi, I’d love that audio and subtitles choice would be saved per show, according to what you select on the last episode you watched. The main audio/subtitles parameters is a good point but there are many cases it is not enough and you need to adjust audio and subtitles at the beginning of every episodes. For example i like to watch Casa de Pale in Spanish with french subtitles, The Big Bang Theory in English with french subtitles, French TV shows in french without subtitles, ....
  12. Hi, So I'm mainly watching content with ASS subtitles and this has been an "issue" for some time now but I thought that I'd finally bring it up. Regardless of the video's origin it's always happens to be that the subtitles lag a little bit behind, like microseconds but it's apparent enough for the naked eye. The whole reason behind ASS subtitles is that it's supposed to blend in with the video so that it looks like it's actually a part of that video, but that immersion is broken with the current players of both of the apps. Timing is 50% of ASS's purpose while the actual typesetting is the other half. Was wondering if you guys could check this out? Thanks.
  13. Hi, I just discovered that when I play a movie with a srt subtitle next to the movie, it doesn't show the subtitle. I have tried changing the name of the subtitle after this guide, but it didn't help. I'm not sure if the issue came with the latest update or was present before, as many of my movies have he subtitles embedded into them. On top of that I can't browse to the subtitle in Kodi, as the path only look for the locale computer and I have the movies lacated on a NAS. I can't even click the path and type in the address my self. If I run the movie through Embys webinterface the subtitle is shown. Where do I start, if I want to fix this issue?
  14. Preamble: So, I've been a longtime Plex user since before Emby existed, but I've been getting increasingly frustrated with their "improvements" breaking things and find myself checking out the competition. First question: Is there a way for me to enable default subtitles for all of my Chinese Wuxia (Kung Fu) TV Shows and Movies without enabling subtitles for all my English media? Say, a setting on a per-library or per-show basis? If yes, where would I find that? Turning it on for each episode (or changing a user-wide default every time I launch the app) would be an irritatingly tedious set of repetitive steps I would love to skip if possible.
  15. Hi, so I've been experiencing this whenever I'm playing a video using ASS subtitles that displays "graphics" on-screen in addition to dialogue subtitles. The Shield TV is a pretty powerful device, but could it be that it lacks the power to display subtitles in sync with playback? I've tried using the mobile apk and it's worse there. Could provide logs if needed.
  16. I have this file: General Format : Matroska Format version : Version 4 File size : 12.4 GiB Duration : 1 h 9 min Overall bit rate : 25.7 Mb/s Encoded date : UTC 2021-09-24 15:14:35 Writing application : mkvmerge v60.0.0 ('Are We Copies?') 64-bit Writing library : libebml v1.4.2 + libmatroska v1.6.4 Video ID : 1 Format : HEVC Format/Info : High Efficiency Video Coding Format profile : Main 10@L5@High HDR format : SMPTE ST 2086, HDR10 compatible Codec ID : V_MPEGH/ISO/HEVC Duration : 1 h 9 min Bit rate : 24.1 Mb/s Width : 3 840 pixels Height : 1 920 pixels Display aspect ratio : 2.000 Frame rate mode : Constant Frame rate : 23.976 FPS Color space : YUV Chroma subsampling : 4:2:0 (Type 2) Bit depth : 10 bits Bits/(Pixel*Frame) : 0.137 Stream size : 11.7 GiB (94%) Default : Yes Forced : No Color range : Limited Color primaries : BT.2020 Transfer characteristics : PQ Matrix coefficients : BT.2020 non-constant Mastering display color primaries : Display P3 Mastering display luminance : min: 0.0050 cd/m2, max: 1000 cd/m2 Maximum Content Light Level : 2666 cd/m2 Maximum Frame-Average Light Level : 1008 cd/m2 Audio #1 ID : 2 Format : E-AC-3 JOC Format/Info : Enhanced AC-3 with Joint Object Coding Commercial name : Dolby Digital Plus with Dolby Atmos Codec ID : A_EAC3 Duration : 1 h 9 min Bit rate mode : Constant Bit rate : 768 kb/s Channel(s) : 6 channels Channel layout : L R C LFE Ls Rs Sampling rate : 48.0 kHz Frame rate : 31.250 FPS (1536 SPF) Compression mode : Lossy Stream size : 380 MiB (3%) Title : Castellano DD+ 5.1 @ 768 kbps Language : Spanish Service kind : Complete Main Default : Yes Forced : No Complexity index : 16 Number of dynamic objects : 15 Bed channel count : 1 channel Bed channel configuration : LFE Audio #2 ID : 3 Format : E-AC-3 JOC Format/Info : Enhanced AC-3 with Joint Object Coding Commercial name : Dolby Digital Plus with Dolby Atmos Codec ID : A_EAC3 Duration : 1 h 9 min Bit rate mode : Constant Bit rate : 768 kb/s Channel(s) : 6 channels Channel layout : L R C LFE Ls Rs Sampling rate : 48.0 kHz Frame rate : 31.250 FPS (1536 SPF) Compression mode : Lossy Stream size : 380 MiB (3%) Title : Inglés DD+ 5.1 @ 768 kbps Language : English Service kind : Complete Main Default : No Forced : No Complexity index : 16 Number of dynamic objects : 15 Bed channel count : 1 channel Bed channel configuration : LFE Text #1 ID : 4 Format : PGS Muxing mode : zlib Codec ID : S_HDMV/PGS Codec ID/Info : Picture based subtitle format used on BDs/HD-DVDs Duration : 1 h 7 min Bit rate : 180 b/s Count of elements : 20 Stream size : 89.0 KiB (0%) Title : Castellano [Forzados] PGS Language : Spanish Default : No Forced : Yes Text #2 ID : 5 Format : UTF-8 Codec ID : S_TEXT/UTF8 Codec ID/Info : UTF-8 Plain Text Duration : 1 h 7 min Bit rate : 0 b/s Count of elements : 10 Stream size : 195 Bytes (0%) Title : Castellano [Forzados] SRT Language : Spanish Default : No Forced : Yes Text #3 ID : 6 Format : PGS Muxing mode : zlib Codec ID : S_HDMV/PGS Codec ID/Info : Picture based subtitle format used on BDs/HD-DVDs Duration : 1 h 7 min Bit rate : 31.6 kb/s Count of elements : 1640 Stream size : 15.2 MiB (0%) Title : Castellano [Completos] PGS Language : Spanish Default : No Forced : No Text #4 ID : 7 Format : UTF-8 Codec ID : S_TEXT/UTF8 Codec ID/Info : UTF-8 Plain Text Duration : 1 h 7 min Bit rate : 60 b/s Count of elements : 817 Stream size : 29.9 KiB (0%) Title : Castellano [Completos] SRT Language : Spanish Default : No Forced : No Text #5 ID : 8 Format : PGS Muxing mode : zlib Codec ID : S_HDMV/PGS Codec ID/Info : Picture based subtitle format used on BDs/HD-DVDs Duration : 1 h 6 min Bit rate : 31.1 kb/s Count of elements : 1614 Stream size : 14.8 MiB (0%) Title : Inglés [Completos] PGS Language : English Default : Yes Forced : No Text #6 ID : 9 Format : UTF-8 Codec ID : S_TEXT/UTF8 Codec ID/Info : UTF-8 Plain Text Duration : 1 h 6 min Bit rate : 58 b/s Count of elements : 807 Stream size : 28.6 KiB (0%) Title : Inglés [Completos] SRT Language : English Default : No Forced : No I have set Spanish language and in subtitles "Smart". In this file Emby selects ID 5 (plain text subtitles) as the default subtitle. Why don't it select ID 4 (in PGS format)?
  17. Mister Steve

    Cannot find Subtitle Menu Options

    Hi All, Somehow I've lost Subtitles options during playback. I cannot find options to use subtitles that are already downloaded, or to search for subtitles, using the Web client or my TV clients. During web playback, the "..." menu does not have a Subtitle option, nor does the gear menu, nor is there a CC option. It is as if the "subtitle" feature has been turned off. I've tried various library options, checked to make sure English is selected for download, tried storing subtitles with and not with media, rescanned, restarted Emby , etc. Emby version 4.6.7.0 Debian bullseye The log references the Open Subtitles plugin: embyserver.txt:2022-01-20 20:01:00.805 Info App: Loading OpenSubtitles, Version=1.0.28.0, Culture=neutral, PublicKeyToken=null from /var/lib/emby/plugins/OpenSubtitles.dll. Although I think this plugin is not required to use already downloaded subs. (FWIW, I reset my opensubtitles passwords and updated them accordingly in Emby). I do not see any logged errors trying to access subtitles. Any ideas? Thanks!
  18. Until sometime recently, Emby on TvOS respected the system-wide subtitle settings when playing videos with "soft" .srt subtitles. I'm not sure when it changed, so I don't know if it's the result of an app update or the 4.0 server update, but now subtitles look totally different. I checked the system settings (in Settings > General > Accessibility > Subtitles and Captioning > Style) and they have not changed. I'm using the default setting: small white text in Helvetica over a transparent black background. Other video apps still display subtitles correctly. Emby is now showing subtitles in a huge font using white text with a black outline, with the letters just slightly too close together. It's very distracting and pretty much ruins the experience. Nice handling of the subtitles was the main reason I switched to Emby, so this regression is baffling. Is this a known bug? Or is there a way to tell Emby to respect the system subtitle settings like it used to? Thanks!
  19. Before you go ahead and label this a duplicate or suggest that the "set preferred language" option in settings pleases this request, I'm talking about a use-case for a feature such as this for scenarios where language-labeled subtitles doesn't benefit from the already existing preset in settings, i.e if you're watching a foreign media and there's a signs track in English because there's also a dub of the show. Having to change tracks every episode even though technically the correct language is selected but it's still not the right one gets quite tedious. What I'm suggesting is that you add the per-episode menu to the show/season details one more or less-.
  20. KojoZero

    Phone Rotation Options

    Hello, I'm making this post to request 3 features (mostly for mobile) 1. Set Language for Whole Season Currently, Emby allows users to set their preferred audio/subtitle languages which is very useful. However, many times, animes contain 2 English subtitle tracks. The 1st track is made to overlay Japanese signs & lyrics to complement the English dub, while the 2nd track is full subtitles (dialogue, signs, lyrics, etc). Emby has always chosen the first English subtitle track, as it technically complies with the user's preferences, but I would like a method to choose the specific English track and apply it on the whole season. It is very tedious to set the subtitles for every single episode. I usually use mkvpropedit.exe to change the defaults, but this is tedious as well. Thus, I propose a feature to change the subtitles for the whole season. Something I've observed while using mkvpropedit.exe is that sometimes the track names/ids differ each season. This means that setting the subtitles by series would not be very effective. 2a. Device Rotation (Upside-Down) I would greatly appreciate if upside-down device rotation could be disabled. I usually watch on my bed so holding my phone sideways is detected as upside-down. RPReplay_Final1641208628.mp4 2b. Device Rotation (Portrait Lock) I'd be cool if mobile users were given the option to lock their rotation (while browsing library). For phone users such as I, a portrait lock would be useful (without having to go in phone settings). Tablet users may prefer a landscape lock. Videos already implement a landscape locked Additional Info: Emby Server Version: 4.6.7.0 Emby Server OS: Linux Emby App Version: iOS 2.1.1 Phone: iPhone SE 2nd Generation Software Version: iOS 14.6
  21. Today I found that video files containing embedded closed captions, such as DVB recordings or iTunes downloads, will show that subtitles are present but none of my clients are able to display them and the server is not able to transcode them to a usable format. This example is from the iTunes Store. In the local and remote webapps some corrupted text is shown: The Android client behaves like the webapps. The Kodi plugin and Samsung Orsay client both display nothing at all but detect the correct language. The Emby's log shows ffmpeg bombing out: Stream #0:0(eng): Subtitle: subrip (srt), 1280x720 (default) Metadata: creation_time : 2016-12-07T11:23:24.000000Z encoder : Lavc57.64.100 srt Stream mapping: Stream #0:2 -> #0:0 (eia_608 (cc_dec) -> subrip (srt)) Press [q] to stop, [?] for help [Closed caption Decoder @ 0xa9ca000] Data Ignored since exceeding screen width Last message repeated 2029 times size= 1kB time=00:19:50.89 bitrate= 0.0kbits/s speed=1.52e+04x video:0kB audio:0kB subtitle:1kB other streams:0kB global headers:0kB muxing overhead: 52.568306% The root cause is a known deficiency in ffmpeg which can identify the caption stream correctly but cannot extract it, refer to https://trac.ffmpeg.org/ticket/4616 which also has a sample video attached. I would be curious to know if iOS devices are able to DirectPlay this type of content with working captions. WORKAROUND To extract usable subtitles from a video simply run the file through CCExtractor (http://ccextractor.sourceforge.net), generally you will not need to specify any special options as the defaults will produce an external SubRip (.srt) file as output. To get rid of the unusable caption stream (or replace it with the SubRip subtitles) simply remux the file to Matroska using mkvtoolnix or avimux.
  22. Hello all, I would like to reencode tv recordings that I recorded using tvheadend into hevc in mkv container. They are in mpegts format, with h264 video, aac audio and dvb_subtitle subtitles. I also would like to keep subtitles, as most of my recordings are in multilangage version with translation in subtitles. Currently, encoding works perfectly as expected and hardware accelerated for both decoding and encoding for video, but subtitles are removed during convert process, as shown in this example: ffmpeg-transcode-a3340299-f30b-418a-a8cd-ffae1c897874_1.txt Would it be possible to encode these subtitles, or at least copy them, during the conversion process? Thanks for your help. Nicolas
  23. stevedallas

    Subtitles - cannot get them

    I am a newby but I've searched these forums. I know I am making a newby mistake and would like help. I have created a user login in open subtitles and have provided my login name and password in emby. I have (I think) checked all of the correct boxes in each library's settings, but still no subtitles. There are no subtitle files in each recording's folder. I'm attaching a screen grab from my latest recording attempt. Please help! Thanks, Steve
  24. Whenever the 'cover' aspect ratio is selected, the subtitles move along with the video frame as if hardcoded onto the video, but these subtitles aren't hardcoded, they are from a separate srt file. I've tested it on multiple video files too. This behaviour happens around 80% of the time (tested on same file). Sometimes it is fixed by force-restarting the app, but mostly it's not. The emby server version is 4.6.4.0. The app version is 3.2.12. Also, the subtitle drop shadow doesn't match the preview in settings (except uniform) and the background doesn't work.
  25. KojoZero

    Too many subtitles causes video to lag

    When playing a video on my iPhone with lots of and/or heavily stylized subtitles, the video + subtitles would lag for a while (but audio still plays). This occurs even when I download the episode. The video runs perfectly fine through VLC (via UPnP) or when I disable the subtitles in Emby. Is there any way to fix this? I've attached an example video + server logs (no ffmpeg) embyserver.txt 04:48:35.777 Extra Info: IPhone SE 2nd Gen iOS 14.6 Emby App 2.0.8 Emby Server 4.6.4.0 slow_subtitles.mp4
×
×
  • Create New...